
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.csbj.com/content/tncms/live/" />
<meta name="keywords" content="regions of the united states, american art pottery, colorado springs, colorado, united states, anne louise gregory ritter, van briggle pottery, tourism in colorado springs, colorado, art nouveau, margaret hayes, burns opera house, charlie tutt, anne gregory van briggle ritter, cripple creek, artus van briggle, broadmoor hotel, brilliant artist, executive, leslie skelton, general, jimmie burns, frank loper, evergreen cemetery, carpenter /geologist, el pomar foundation, plumber, artist, william jackson palmer, jefferson davis, w.s. stratton, independence mine, myron, fine arts center, denver, colorado, spencer penrose, winfield scott stratton, william jackson" />
<meta name="news_keywords" content="regions of the united states, american art pottery, colorado springs, colorado, united states, anne louise gregory ritter, van briggle pottery, tourism in colorado springs, colorado, art nouveau, margaret hayes, burns opera house, charlie tutt, anne gregory van briggle ritter, cripple creek, artus van briggle, broadmoor hotel, brilliant artist, executive, leslie skelton, general, jimmie burns, frank loper, evergreen cemetery, carpenter /geologist, el pomar foundation, plumber, artist, william jackson palmer, jefferson davis, w.s. stratton, independence mine, myron, fine arts center, denver, colorado, spencer penrose, winfield scott stratton, william jackson" />
<meta name="description" content="Ours is a time of cascading crises; so many, so numbing and so endless that after a while we just stop paying attention. With that in mind, let&rsquo;s concentrate on" />
<meta name="author" content="John Hazlehurst" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?crop=983%2C710%2C0%2C251&amp;resize=872%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="872" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Opinion: Springs boasts a galaxy of business stars" />
<meta property="og:description" content="Ours is a time of cascading crises; so many, so numbing and so endless that after a while we just stop paying attention. With that in mind, let&rsquo;s concentrate on" />
<meta property="og:site_name" content="Colorado Springs Business Journal" />
<meta property="og:section" content="Columns" />
<meta property="fb:app_id" content="789151554852100" />
<meta property="article:publisher" content="https://www.facebook.com/csbusinessjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CSBIZJournal" />
<meta name="twitter:image:alt" content="John Hazlehurst" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,900|Merriweather+Sans:400,900|Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/premier\/opinion\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Hazlehurst","presentation":null,"start_hour":"01","id":"868c89d2-0c37-11ec-a2e8-a390ae442ef6","app":"editorial","ga_page":"\/premier\/opinion\/columns\/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2837469-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["regions of the united states","american art pottery","colorado springs","colorado","united states","anne louise gregory ritter","van briggle pottery","tourism in colorado springs","colorado","art nouveau"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-832293'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-832293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-832288'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-832288').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MobileLDR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-832290'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-832290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965211'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965211').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-963141'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-963141').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832297'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832297').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832298'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965212'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965212').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961","asset_id":"c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6","title":"Do you support infill development in Colorado Springs?","url":"\/polls\/do-you-support-infill-development-in-colorado-springs\/poll_c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6.html","results":"https:\/\/www.csbj.com\/polls\/do-you-support-infill-development-in-colorado-springs\/poll_c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832299'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832299').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-959269'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-959269').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-Large_skyscraper';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-832296'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-832296').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965213'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965213').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965214'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965214').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-832292'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-832292').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ_MOBILEFTR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1080925'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1080925').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Opinion: Springs boasts a galaxy of business stars | Columns | csbj.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #222222; color: #eaeaea; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #eaeaea; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005689; }#site-header{ border-bottom: 3px solid #005689; }#site-footer-container{ border-top: 3px solid #005689; } .tnt-bg-accent { background-color: #005689; } a .tnt-caret-down { color: #005689; } .block-title .block-title-inner { border-color: #005689; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005689; } .form-control:focus { border-bottom-color: #005689; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.csbj.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Opinion: Springs boasts a galaxy of business stars | Columns | csbj.com" href="http://www.csbj.com/search/?f=rss&amp;t=article&amp;c=premier/opinion/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  $('.header-search #site-search-832016-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
  $('.mb-default .list-inline.block-links.pos-top').insertAfter('.mb-default .block-title');
  $('.mobile-user-controls')
              
});


</script>

<meta name="google-site-verification" content="adgPVEkQqg2fJL8s-JQTWBVMYbdwYmFlmoN67YWvNCs" />

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","49d86513-b251-4de8-af73-876d74ecb26d");</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>




<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csbj.com/?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>          
    
    
<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csbj.com/?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>   





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-868c89d2-0c37-11ec-a2e8-a390ae442ef6  section-premier section-opinion section-columns type-article infinity-disabled" data-authors='[]' data-path="/premier/opinion/columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.csbj.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpremier%2Fopinion%2Fcolumns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=John+Hazlehurst&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=868c89d2-0c37-11ec-a2e8-a390ae442ef6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fpremier%2Fopinion%2Fcolumns%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=357&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2837469-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.csbj.com/users/admin/contribute/article/?assetid=868c89d2-0c37-11ec-a2e8-a390ae442ef6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.csbj.com/users/admin/contribute/article/?from_section=/premier/opinion/columns"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.csbj.com/tncms/admin/editorial-asset/?edit=868c89d2-0c37-11ec-a2e8-a390ae442ef6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-832021" class="tncms-block hidden-md hidden-lg mobile-user-controls"><div id="user-controls-832021" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.csbj.com/?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.csbj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-832021').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csbj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-832021').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csbj.com/users/logout/" id="user-logout-form-832021"><input type="hidden" name="referer_url" value="https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/businessnews/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daily/"  class="nav-link tnt-section-daily-news">Daily News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/premier/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/businessprofiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/oneonones/"  class="nav-link tnt-section-one-on-ones">One on Ones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/peopleonthemove/"  class="nav-link tnt-section-people-on-the-move">People on the Move</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/youngprofessionals/"  class="nav-link tnt-section-young-professionals">Young Professionals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/premier/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/premier/awards/"  class="nav-link tnt-section-awards">Awards</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/bestinbusiness/"  class="nav-link tnt-section-best-in-business">Best in Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/risingstars/"  class="nav-link tnt-section-rising-stars">Rising Stars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/womenofinfluence/"  class="nav-link tnt-section-women-of-influence">Women of Influence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/equitydiversity/"  class="nav-link tnt-section-diversity-equity-and-inclusion">Diversity, Equity and Inclusion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/pastwinners/"  class="nav-link tnt-section-past-winners">Past Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nominate"  class="nav-link tnt-section-submit-a-nomination">Submit a Nomination</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/bookoflists/"  class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bookoflists/submitdata/"  class="nav-link tnt-section-submit-data">Submit Data</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/digitaledition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitaledition/specialissues/"  class="nav-link tnt-section-special-issues">Special Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://trypico.com/csbusinessjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-and-more">And More...</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/branded_content/"  class="nav-link tnt-section-branded-content">Branded Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/jobs.html"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-in">Sign In</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com/2020-csbj-editorial-calendar/pdf_b701f492-d1ac-11ea-abdc-cb5801d1b1b7.html"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar">Editorial Calendar</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-832017" class="tncms-block hidden-md hidden-lg"><ul id="site-search-832017-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-832017" aria-labelledby="site-search-button-832017" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-832017-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-832017-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-832017" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-832017-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-832017').submit();
        return false;
    });

    $('#site-search-832017').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-832017 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-832017 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-832017-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-983213" class="tncms-block hidden-xs hidden-sm hidden-md hidden-lg mobile-user-controls"><div id="user-controls-983213" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.csbj.com/?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.csbj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-983213').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csbj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-983213').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csbj.com/users/logout/" id="user-logout-form-983213"><input type="hidden" name="referer_url" value="https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-832016" class="tncms-block top-search"><ul id="site-search-832016-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-832016" aria-labelledby="site-search-button-832016" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-832016-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-832016-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-832016" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-832016-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-832016').submit();
        return false;
    });

    $('#site-search-832016').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-832016 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-832016 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-832016-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-sign-up-for-our-newsletters"  href="/?pn=manage_newsletters"  tabindex="0">
                    <span class="nav-label">Sign up for our newsletters</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-838654" class="tncms-block"><div id="slogan">
<small>Where the business community meets</small>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-831977" class="tncms-block"><div id="site-logo-831977" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-832013" class="tncms-block"><div id="site-logo-832013" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-832706" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/premier/businessnews/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-aerospace"  href="/premier/businessnews/aerospace/"  tabindex="0">
                    <span class="nav-label">Aerospace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cannabis"  href="/premier/businessnews/cannabis/"  tabindex="0">
                    <span class="nav-label">Cannabis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/premier/businessnews/employment/"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-startups"  href="/premier/businessnews/startups/"  tabindex="0">
                    <span class="nav-label">Startups</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tourism"  href="/premier/businessnews/tourism/"  tabindex="0">
                    <span class="nav-label">Tourism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/premier/businessnews/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-banking-finance"  href="/premier/businessnews/bankingfinance/"  tabindex="0">
                    <span class="nav-label">Banking & Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cyber"  href="/premier/businessnews/cyber/"  tabindex="0">
                    <span class="nav-label">Cyber</span>
                </a></li><li>
                <a class="nav-link   tnt-section-economic-development"  href="/premier/businessnews/economicdevelopment/"  tabindex="0">
                    <span class="nav-label">Economic Development</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/premier/businessnews/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/premier/businessnews/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-healthcare"  href="/premier/businessnews/healthcare/"  tabindex="0">
                    <span class="nav-label">Healthcare</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nonprofit"  href="/premier/businessnews/nonprofit/"  tabindex="0">
                    <span class="nav-label">Nonprofit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-retail"  href="/premier/businessnews/retail/"  tabindex="0">
                    <span class="nav-label">Retail</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/premier/businessnews/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/premier/businessnews/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pueblo-business"  href="/premier/businessnews/pueblobusiness/"  tabindex="0">
                    <span class="nav-label">Pueblo Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-daily-news"  href="/news/daily/"  tabindex="0">
                    <span class="nav-label">Daily News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-profiles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-profiles"  href="/premier/profiles/businessprofiles/"  tabindex="0">
                    <span class="nav-label">Business Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-one-on-ones"  href="/premier/profiles/oneonones/"  tabindex="0">
                    <span class="nav-label">One on Ones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-on-the-move"  href="/premier/profiles/peopleonthemove/"  tabindex="0">
                    <span class="nav-label">People on the Move</span>
                </a></li><li>
                <a class="nav-link   tnt-section-young-professionals"  href="/premier/profiles/youngprofessionals/"  tabindex="0">
                    <span class="nav-label">Young Professionals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/premier/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/premier/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-awards"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/awards/"  tabindex="0">
                    <span class="nav-label">Awards</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-in-business"  href="/premier/awards/bestinbusiness/"  tabindex="0">
                    <span class="nav-label">Best in Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rising-stars"  href="/premier/awards/risingstars/"  tabindex="0">
                    <span class="nav-label">Rising Stars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-women-of-influence"  href="/premier/awards/womenofinfluence/"  tabindex="0">
                    <span class="nav-label">Women of Influence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversity-equity-and-inclusion"  href="/premier/awards/equitydiversity/"  tabindex="0">
                    <span class="nav-label">Diversity, Equity and Inclusion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-past-winners"  href="/premier/awards/pastwinners/"  tabindex="0">
                    <span class="nav-label">Past Winners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-nomination"  href="/nominate"  tabindex="0">
                    <span class="nav-label">Submit a Nomination</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bookoflists/"  tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-data"  href="/bookoflists/submitdata/"  tabindex="0">
                    <span class="nav-label">Submit Data</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digitaledition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-issues"  href="/digitaledition/specialissues/"  tabindex="0">
                    <span class="nav-label">Special Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://trypico.com/csbusinessjournal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-and-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">And More...</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-branded-content"  href="/branded_content/"  tabindex="0">
                    <span class="nav-label">Branded Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/site/jobs.html"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-in"  href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sign In</span>
                </a></li><li>
                <a class="nav-link   tnt-section-user-dashboard"  href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-calendar"  href="https://www.csbj.com/2020-csbj-editorial-calendar/pdf_b701f492-d1ac-11ea-abdc-cb5801d1b1b7.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Editorial Calendar</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-832293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832293" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832293');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-832288" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832288" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832290" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-832290" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832290');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-d5760ece-e730-11ea-b1af-ef4fdac677e9" class="modal fullscreen in modal-image image-mugshot modal-d5760ece-e730-11ea-b1af-ef4fdac677e9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=1000%2C1500 1035w"
                    sizes="100vw"
                    
                    width="1000"
                    height="1500"
                    alt="John Hazlehurst"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d5760ece-e730-11ea-b1af-ef4fdac677e9" data-target=".caption-inner-modal-image-d5760ece-e730-11ea-b1af-ef4fdac677e9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d5760ece-e730-11ea-b1af-ef4fdac677e9 collapse in"><div class="caption-text"><p>John Hazlehurst</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fjohn-hazlehurst%2Fimage_d5760ece-e730-11ea-b1af-ef4fdac677e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-hazlehurst/image_d5760ece-e730-11ea-b1af-ef4fdac677e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5760ece-e730-11ea-b1af-ef4fdac677e9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Hazlehurst&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fjohn-hazlehurst%2Fimage_d5760ece-e730-11ea-b1af-ef4fdac677e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-hazlehurst/image_d5760ece-e730-11ea-b1af-ef4fdac677e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5760ece-e730-11ea-b1af-ef4fdac677e9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/john-hazlehurst/image_d5760ece-e730-11ea-b1af-ef4fdac677e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/john-hazlehurst/image_d5760ece-e730-11ea-b1af-ef4fdac677e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5760ece-e730-11ea-b1af-ef4fdac677e9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/d5760ece-e730-11ea-b1af-ef4fdac677e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d5760ece-e730-11ea-b1af-ef4fdac677e9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20John%20Hazlehurst&body=https%3A%2F%2Fwww.csbj.com%2Fjohn-hazlehurst%2Fimage_d5760ece-e730-11ea-b1af-ef4fdac677e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d5760ece-e730-11ea-b1af-ef4fdac677e9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-hazlehurst/image_d5760ece-e730-11ea-b1af-ef4fdac677e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5760ece-e730-11ea-b1af-ef4fdac677e9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5760ece-e730-11ea-b1af-ef4fdac677e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5760ece-e730-11ea-b1af-ef4fdac677e9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d5760ece-e730-11ea-b1af-ef4fdac677e9" class="save-list-d5760ece-e730-11ea-b1af-ef4fdac677e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5760ece-e730-11ea-b1af-ef4fdac677e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d5760ece-e730-11ea-b1af-ef4fdac677e9 img { max-height: 1500px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="asset article-default"  data-url="https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?crop=983%2C710%2C0%2C251&resize=872%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="872">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="csbj.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" />
    <style>
                .asset-paging .direction {
                    color: #005689;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.csbj.com\/tncms\/search\/mlt\/?origin=868c89d2-0c37-11ec-a2e8-a390ae442ef6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="asset-paging">
                <div id="paging-prev-868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="paging-link prev offset"></div>
                <div id="paging-next-868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Opinion: Springs boasts a galaxy of business stars
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b9377e5e-e72c-11ea-b1b9-a3b3cfa26179-asset-868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.csbj.com/users/profile/John%20Hazlehurst">John Hazlehurst</a></span>
                
                    <div id="author-popup-b9377e5e-e72c-11ea-b1b9-a3b3cfa26179-asset-868c89d2-0c37-11ec-a2e8-a390ae442ef6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b9377e5e-e72c-11ea-b1b9-a3b3cfa26179">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.csbj.com/users/profile/John%20Hazlehurst" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="John Hazlehurst"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/avatars/b/93/77e/b9377e5e-e72c-11ea-b1b9-a3b3cfa26179.b5a5454dc4d1d5e65129fa563b384248.png?_dc=1598399028"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.csbj.com/users/profile/John%20Hazlehurst" rel="author" class="tnt-user-profile-link tnt-user-name">John Hazlehurst</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:johnhazlehurst@earthlink.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b9377e5e-e72c-11ea-b1b9-a3b3cfa26179-asset-868c89d2-0c37-11ec-a2e8-a390ae442ef6').popover({
                            content: $('#author-popup-b9377e5e-e72c-11ea-b1b9-a3b3cfa26179-asset-868c89d2-0c37-11ec-a2e8-a390ae442ef6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-03T01:00:00-06:00" class="tnt-date asset-date text-muted">
            Sep 3, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-03T01:00:00-06:00" class="tnt-date asset-date text-muted">Sep 3, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-03T09:04:02-06:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-03T01:00:00-06:00">
    <meta itemprop="datePublished" content="2021-09-03T01:00:00-06:00">
    <meta itemprop="dateModified" content="2021-09-03T03:04:02-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="868c89d2-0c37-11ec-a2e8-a390ae442ef6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-868c89d2-0c37-11ec-a2e8-a390ae442ef6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="868c89d2-0c37-11ec-a2e8-a390ae442ef6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="save-list-868c89d2-0c37-11ec-a2e8-a390ae442ef6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="868c89d2-0c37-11ec-a2e8-a390ae442ef6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-868c89d2-0c37-11ec-a2e8-a390ae442ef6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="868c89d2-0c37-11ec-a2e8-a390ae442ef6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="save-list-868c89d2-0c37-11ec-a2e8-a390ae442ef6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="868c89d2-0c37-11ec-a2e8-a390ae442ef6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d5760ece-e730-11ea-b1af-ef4fdac677e9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d5760ece-e730-11ea-b1af-ef4fdac677e9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="1500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="John Hazlehurst"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/57/d5760ece-e730-11ea-b1af-ef4fdac677e9/5f45a9377477b.image.jpg?resize=1000%2C1500 1035w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>John Hazlehurst</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Ours is a time of cascading crises; so many, so numbing and so endless that after a while we just stop paying attention. With that in mind, let’s concentrate on something that’s lighthearted, fun, uplifting and begins with a party!</p><p class="p3">Ladies and gentlemen (or to be more inclusive, people of all pronouns, gender identities and places of origin), I give you the Colorado Springs Business Hall of Fame!</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">I know, I know — there’s already a Colorado Business Hall of Fame, which includes many worthy business leaders in Colorado Springs. But as you’d expect, folks from the Denver metropolitan area dominate it. That’s fine, but we’re a big, prosperous city with a proud business history, not some little collection of soddies on the prairie. We need to celebrate and honor our own. As I wrote in 2013, “Cities are collective achievements, the tangible expression of generations of men and women trying to build a better life for themselves and their children. Leafy suburbs do not magically arise from barren prairie land, nor do soaring buildings pull themselves out of the ground. They come from shared dreams of prosperity and progress. Our city was built, nourished and sustained by business leaders such as William Palmer, W.S. Stratton and Spencer Penrose. They welcomed the future — they didn’t fight it, fear it, complain about it or ignore it.”</p><p class="p3">So how do you go about creating a Business Hall of Fame, anyway? If you were to ask any of the seven people I’ve listed below, they’d give you a quizzical look and a simple piece of advice “Just go do it!”</p><p class="p3">With that in mind, here’s the plan: On a date to be announced in this space, the CSBHOF executive committee will meet at an amiable bar (to be designated — suggestions welcome!). The members of the committee: everyone who shows up. We’ll all bring our lists, raucously vote and toast the legacy inductees. Proposed guidelines: legacy means dead, distinguished and dedicated to our city/region. Here are my nominees.</p><p class="p3"><strong>Gen. William Jackson Palmer</strong> —Other than founding our city, creating the Denver &amp; Rio Grande Railroad and the D&amp;RG Western, being awarded the Medal of Honor for his extraordinary bravery during the Civil War and effectively advocating for racial equality, Palmer had a quiet life. Our city is his legacy — without him, maybe we would be a little soddie on the plains.</p><p class="p3"><strong>Spencer Penrose</strong> — Came to Colorado Springs broke but respectable, teamed up with his pal Charlie Tutt, made a fortune in Cripple Creek, a bigger fortune in Utah Copper, built The Broadmoor hotel and dedicated much of his fortune to the El Pomar Foundation.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3"><strong>Winfield Scott Stratton</strong> — The carpenter/geologist/prospector staked the Independence Mine in Cripple Creek on July 4, 1891, selling it years later for $10 million. He expanded a street railway system to benefit working people and an amusement park for them to enjoy. His bequest funded the Myron Stratton Home, which has operated continuously since 1913.</p><p class="p3"><strong>Leslie Skelton</strong> — He painted luminous Colorado landscapes that he inventively reproduced in color picture postcards. Think of the paintings as 1902 NFTs — Skelton sold millions of postcards and stands out among our city’s many artist/entrepreneurs.</p><p class="p3"><strong>Jimmie Burns</strong> — Like Stratton, he was an amiable working-class guy who made it big in Cripple Creek. The former plumber built the Burns Opera House which opened in 1912, fondly remembered as the most beautiful building ever constructed in our fair city. It’s not surprising that Jimmie’s resting place is the best built, best designed and most delightful mausoleum in Evergreen Cemetery. </p><p class="p3"><strong>Frank Loper</strong> — Born an enslaved person on Jefferson Davis’ plantation, Frank Loper came to Colorado Springs as a servant employed by Davis’ daughter, Margaret Hayes. He quickly became a pillar of the Black community, founding a church, launching a newspaper and investing in other ventures. His investment portfolio shrank during the Great Depression, and he took a job as the doorman at the Fine Arts Center. He struggled, he endured, he prevailed — a man to be respected and emulated. </p><p class="p3"><strong>Anne Gregory Van Briggle Ritter</strong> — Her first husband, Artus Van Briggle, was a brilliant artist and ceramicist, as was Anne. Yet Anne was brilliant in business as well, building the Van Briggle Memorial Pottery after Artus’ untimely death in 1904. She ran it for eight years and owned it for 20, creating an international business and brand that endured in Colorado Springs until 2012. </p><p class="p3">See you at the bar!</p><p class="p3"> </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Opinion%3A%20Springs%20boasts%20a%20galaxy%20of%20business%20stars&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fopinion%2Fcolumns%2Fopinion-springs-boasts-a-galaxy-of-business-stars%2Farticle_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"868c89d2-0c37-11ec-a2e8-a390ae442ef6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-868c89d2-0c37-11ec-a2e8-a390ae442ef6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="868c89d2-0c37-11ec-a2e8-a390ae442ef6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="868c89d2-0c37-11ec-a2e8-a390ae442ef6" class="save-list-868c89d2-0c37-11ec-a2e8-a390ae442ef6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="868c89d2-0c37-11ec-a2e8-a390ae442ef6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22regions%20of%20the%20united%20states%22#tncms-source=keyword" class="tag-regions-of-the-united-states label label-default" >Regions Of The United States</a>
            </li> <li>
                <a href="/search/?k=%22american%20art%20pottery%22#tncms-source=keyword" class="tag-american-art-pottery label label-default" >American Art Pottery</a>
            </li> <li>
                <a href="/search/?k=%22colorado%20springs%2C%20colorado%22#tncms-source=keyword" class="tag-colorado-springs,-colorado label label-default" >Colorado Springs, Colorado</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" >United States</a>
            </li> <li>
                <a href="/search/?k=%22anne%20louise%20gregory%20ritter%22#tncms-source=keyword" class="tag-anne-louise-gregory-ritter label label-default" >Anne Louise Gregory Ritter</a>
            </li> <li>
                <a href="/search/?k=%22van%20briggle%20pottery%22#tncms-source=keyword" class="tag-van-briggle-pottery label label-default" >Van Briggle Pottery</a>
            </li> <li>
                <a href="/search/?k=%22tourism%20in%20colorado%20springs%2C%20colorado%22#tncms-source=keyword" class="tag-tourism-in-colorado-springs,-colorado label label-default" >Tourism In Colorado Springs, Colorado</a>
            </li> <li>
                <a href="/search/?k=%22art%20nouveau%22#tncms-source=keyword" class="tag-art-nouveau label label-default" >Art Nouveau</a>
            </li> <li>
                <a href="/search/?k=%22margaret%20hayes%22#tncms-source=keyword" class="tag-margaret-hayes label label-default" >Margaret Hayes</a>
            </li> <li>
                <a href="/search/?k=%22burns%20opera%20house%22#tncms-source=keyword" class="tag-burns-opera-house label label-default" >Burns Opera House</a>
            </li> <li>
                <a href="/search/?k=%22charlie%20tutt%22#tncms-source=keyword" class="tag-charlie-tutt label label-default" >Charlie Tutt</a>
            </li> <li>
                <a href="/search/?k=%22anne%20gregory%20van%20briggle%20ritter%22#tncms-source=keyword" class="tag-anne-gregory-van-briggle-ritter label label-default" >Anne Gregory Van Briggle Ritter</a>
            </li> <li>
                <a href="/search/?k=%22cripple%20creek%22#tncms-source=keyword" class="tag-cripple-creek label label-default" >Cripple Creek</a>
            </li> <li>
                <a href="/search/?k=%22artus%20van%20briggle%22#tncms-source=keyword" class="tag-artus-van-briggle label label-default" >Artus Van Briggle</a>
            </li> <li>
                <a href="/search/?k=%22broadmoor%20hotel%22#tncms-source=keyword" class="tag-broadmoor-hotel label label-default" >Broadmoor Hotel</a>
            </li> <li>
                <a href="/search/?k=%22brilliant%20artist%22#tncms-source=keyword" class="tag-brilliant-artist label label-default" >Brilliant Artist</a>
            </li> <li>
                <a href="/search/?k=%22executive%22#tncms-source=keyword" class="tag-executive label label-default" >Executive</a>
            </li> <li>
                <a href="/search/?k=%22leslie%20skelton%22#tncms-source=keyword" class="tag-leslie-skelton label label-default" >Leslie Skelton</a>
            </li> <li>
                <a href="/search/?k=%22general%22#tncms-source=keyword" class="tag-general label label-default" >General</a>
            </li> <li>
                <a href="/search/?k=%22jimmie%20burns%22#tncms-source=keyword" class="tag-jimmie-burns label label-default" >Jimmie Burns</a>
            </li> <li>
                <a href="/search/?k=%22frank%20loper%22#tncms-source=keyword" class="tag-frank-loper label label-default" >Frank Loper</a>
            </li> <li>
                <a href="/search/?k=%22evergreen%20cemetery%22#tncms-source=keyword" class="tag-evergreen-cemetery label label-default" >Evergreen Cemetery</a>
            </li> <li>
                <a href="/search/?k=%22carpenter%20%2Fgeologist%22#tncms-source=keyword" class="tag-carpenter-/geologist label label-default" >Carpenter /geologist</a>
            </li> <li>
                <a href="/search/?k=%22el%20pomar%20foundation%22#tncms-source=keyword" class="tag-el-pomar-foundation label label-default" >El Pomar Foundation</a>
            </li> <li>
                <a href="/search/?k=%22plumber%22#tncms-source=keyword" class="tag-plumber label label-default" >Plumber</a>
            </li> <li>
                <a href="/search/?k=%22artist%22#tncms-source=keyword" class="tag-artist label label-default" >Artist</a>
            </li> <li>
                <a href="/search/?k=%22william%20jackson%20palmer%22#tncms-source=keyword" class="tag-william-jackson-palmer label label-default" >William Jackson Palmer</a>
            </li> <li>
                <a href="/search/?k=%22jefferson%20davis%22#tncms-source=keyword" class="tag-jefferson-davis label label-default" >Jefferson Davis</a>
            </li> <li>
                <a href="/search/?k=%22w.s.%20stratton%22#tncms-source=keyword" class="tag-w_s_-stratton label label-default" >W.s. Stratton</a>
            </li> <li>
                <a href="/search/?k=%22independence%20mine%22#tncms-source=keyword" class="tag-independence-mine label label-default" >Independence Mine</a>
            </li> <li>
                <a href="/search/?k=%22myron%22#tncms-source=keyword" class="tag-myron label label-default" >Myron</a>
            </li> <li>
                <a href="/search/?k=%22fine%20arts%20center%22#tncms-source=keyword" class="tag-fine-arts-center label label-default" >Fine Arts Center</a>
            </li> <li>
                <a href="/search/?k=%22denver%22#tncms-source=keyword" class="tag-denver label label-default" >Denver</a>
            </li> <li>
                <a href="/search/?k=%22colorado%22#tncms-source=keyword" class="tag-colorado label label-default" >Colorado</a>
            </li> <li>
                <a href="/search/?k=%22spencer%20penrose%22#tncms-source=keyword" class="tag-spencer-penrose label label-default" >Spencer Penrose</a>
            </li> <li>
                <a href="/search/?k=%22winfield%20scott%20stratton%22#tncms-source=keyword" class="tag-winfield-scott-stratton label label-default" >Winfield Scott Stratton</a>
            </li> <li>
                <a href="/search/?k=%22william%20jackson%22#tncms-source=keyword" class="tag-william-jackson label label-default" >William Jackson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b9377e5e-e72c-11ea-b1b9-a3b3cfa26179">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.csbj.com/users/profile/John%20Hazlehurst" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="John Hazlehurst"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/avatars/b/93/77e/b9377e5e-e72c-11ea-b1b9-a3b3cfa26179.b5a5454dc4d1d5e65129fa563b384248.png?_dc=1598399028"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.csbj.com/users/profile/John%20Hazlehurst" rel="author" class="tnt-user-profile-link tnt-user-name">John Hazlehurst</a>
                                </h4>
                                    <p class="card-about">John Hazlehurst, whose great-grandfather came to Colorado in 1859, is a Colorado Springs native. He has worked as a reporter/columnist for the Indy since 1997 and the Business Journal since 2006. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:johnhazlehurst@earthlink.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b9377e5e-e72c-11ea-b1b9-a3b3cfa26179" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b9377e5e-e72c-11ea-b1b9-a3b3cfa26179&amp;s=start_time&amp;sd=desc" data-subject="John Hazlehurst" data-description="Whenever John Hazlehurst posts new content, you'll get an email delivered to your inbox with a link." data-name="John Hazlehurst notification" data-author-id="b9377e5e-e72c-11ea-b1b9-a3b3cfa26179" data-user-url="https://www.csbj.com/users/">
        <i class="fas tnt-star"></i> Follow John Hazlehurst
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.csbj.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.csbj.com/?pn=manage_account" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.csbj.com/?pn=manage_account" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.csbj.com/tncms/asset/editorial/868c89d2-0c37-11ec-a2e8-a390ae442ef6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-965211" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965211" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965211');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-974069" class="tncms-block"><center><div style="margin-bottom: 20px;" class="hidden-lg hidden-md">
<div class="fb-page" data-href="https://www.facebook.com/csbusinessjournal/" data-tabs="timeline, events, messages" data-height="550" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/csbusinessjournal/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/csbusinessjournal/">Colorado Business Journal</a></blockquote></div>
</div></center></div><div id="tncms-block-963141" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-963141" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-963141');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832297" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832297" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832297');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-831939" class="tncms-block visible-lg visible-md"><section id="block-831939" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-831939 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/tourist-season-climbs-toward-peak/article_e27d2f58-0c2d-11ec-9cf2-57869ca07b25.html" class="tnt-asset-link">
        

        
            Tourist season climbs toward peak</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/opinion-real-estate-boom-here-to-stay/article_fb48c1b8-0c38-11ec-a2e5-3f56d12a4cac.html" class="tnt-asset-link">
        

        
            Opinion: Real estate boom here to stay?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/family-food-guide-arreola-to-success/article_c1353cf2-0c35-11ec-96d1-ff481206d6a8.html" class="tnt-asset-link">
        

        
            Family, food guide Arreola to success</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/opinion/columns/opinion-springs-boasts-a-galaxy-of-business-stars/article_868c89d2-0c37-11ec-a2e8-a390ae442ef6.html" class="tnt-asset-link">
        

        
            Opinion: Springs boasts a galaxy of business stars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/council-decision-curbs-westside-development/article_a6912f96-0c3a-11ec-9a35-d380cf535983.html" class="tnt-asset-link">
        

        
            Council decision curbs Westside development</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-831978" class="tncms-block"><section id="block-831978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-831978 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-831978" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-831978" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-831978" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-831978" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/toll-brothers-to-build-luxury-homes-in-kissing-camels-community/article_c94d9494-0a77-11ec-acc8-b33ca173e9bb.html">Toll Brothers to build luxury homes in Kissing Camels community</a></li><li><a href="/news/springs-leaders-announced-as-colorado-governors-fellows/article_a71724a0-0c00-11ec-ab78-b38ca8bfaa6f.html">Springs leaders announced as Colorado Governors Fellows</a></li><li><a href="/news/city-poised-to-develop-70-acre-park-in-northeast-cos/article_6e4a96f8-0b6e-11ec-938b-2fe63150871d.html">City poised to develop 70-acre park in northeast COS</a></li><li><a href="/news/volunteers-sought-for-7th-annual-cityserve-day/article_a36a85aa-0b37-11ec-b9b7-2341da57f356.html">Volunteers sought for 7th annual CityServe Day</a></li><li><a href="/news/daily/cos-ceo-tyson-nunn-nunn-construction/article_99b63fc6-0750-11ec-8fea-77831cb599a1.html">COS CEO: Tyson Nunn, Nunn Construction</a></li><li><a href="/news/orbit-fab-move-expands-colorados-aerospace-clout/article_65d7585a-074d-11ec-897b-3723178f0e2b.html">Orbit Fab move expands Colorado's aerospace clout</a></li><li><a href="/news/summer-traffic-at-cos-soars/article_dda7b788-09a7-11ec-a091-e393e43b7b51.html">Summer traffic at COS soars</a></li><li><a href="/news/ge-johnson-construction-will-be-sold-to-california-company/article_d09bca24-fa08-11eb-ae1c-5feddb64bb5d.html">GE Johnson Construction will be sold to California company</a></li><li><a href="/premier/awards/equitydiversity/diversity-equity-and-inclusion-awards-jordan-mchenry/article_1fc63d88-0782-11ec-9555-3f999d050886.html">Diversity, Equity and Inclusion Awards: Jordan McHenry</a></li><li><a href="/news/secretary-of-state-adopts-election-rules/article_7c763d38-09cd-11ec-9526-9777329d4228.html">Secretary of State adopts election rules</a></li></ul></div>
        
        
            <div id="images-831978" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/colorado-chamber/image_e61fff7e-0033-11ec-a7a9-0f5f7029e2a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colorado chamber"
                            class="img-responsive lazyload full default"
                            width="242"
                            height="242"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/61/e61fff7e-0033-11ec-a7a9-0f5f7029e2a5/611d1ee3a9361.image.png?crop=242%2C242%2C111%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/61/e61fff7e-0033-11ec-a7a9-0f5f7029e2a5/611d1ee3a9361.image.png?crop=242%2C242%2C111%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/61/e61fff7e-0033-11ec-a7a9-0f5f7029e2a5/611d1ee3a9361.image.png?crop=242%2C242%2C111%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/61/e61fff7e-0033-11ec-a7a9-0f5f7029e2a5/611d1ee3a9361.image.png?crop=242%2C242%2C111%2C0&resize=242%2C242&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/take-the-stress-out-of-filing-your-small-business-taxes-by-the-extension-deadline/image_c9e47603-fec2-59b9-8c26-e0b853e08c80.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Take the Stress Out of Filing Your Small Business Taxes by the Extension Deadline"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/9e/c9e47603-fec2-59b9-8c26-e0b853e08c80/61260079bcf87.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/9e/c9e47603-fec2-59b9-8c26-e0b853e08c80/61260079bcf87.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/9e/c9e47603-fec2-59b9-8c26-e0b853e08c80/61260079bcf87.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/9e/c9e47603-fec2-59b9-8c26-e0b853e08c80/61260079bcf87.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/9e/c9e47603-fec2-59b9-8c26-e0b853e08c80/61260079bcf87.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/9e/c9e47603-fec2-59b9-8c26-e0b853e08c80/61260079bcf87.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/9e/c9e47603-fec2-59b9-8c26-e0b853e08c80/61260079bcf87.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/9e/c9e47603-fec2-59b9-8c26-e0b853e08c80/61260079bcf87.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coleman-park-map/image_6de9bacc-0b6e-11ec-9389-af2a00327be0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coleman park map"
                            class="img-responsive lazyload full default"
                            width="428"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/de/6de9bacc-0b6e-11ec-9389-af2a00327be0/612ff5520105a.image.png?crop=428%2C428%2C119%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/de/6de9bacc-0b6e-11ec-9389-af2a00327be0/612ff5520105a.image.png?crop=428%2C428%2C119%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/de/6de9bacc-0b6e-11ec-9389-af2a00327be0/612ff5520105a.image.png?crop=428%2C428%2C119%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/de/6de9bacc-0b6e-11ec-9389-af2a00327be0/612ff5520105a.image.png?crop=428%2C428%2C119%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/de/6de9bacc-0b6e-11ec-9389-af2a00327be0/612ff5520105a.image.png?crop=428%2C428%2C119%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/de/6de9bacc-0b6e-11ec-9389-af2a00327be0/612ff5520105a.image.png?crop=428%2C428%2C119%2C0&resize=428%2C428&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-831978" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/diversity-equity-and-inclusion-awards-jordan-mchenry/video_ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diversity, Equity and Inclusion Awards: Jordan McHenry"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/d5/ed589af4-06c2-11ec-b4e8-ef37bd8e2c4e/6128209dcf9b0.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/diversity-equity-and-inclusion-awards-david-prosper/video_6be5d592-06c5-11ec-8d14-5f7ddf70dac3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diversity, Equity and Inclusion Awards: David Prosper"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/be/6be5d592-06c5-11ec-8d14-5f7ddf70dac3/61282460a7082.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/diversity-equity-and-inclusion-awards-erik-huffman/video_c1fd476e-06c3-11ec-ba68-8f53afcd5c27.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diversity, Equity and Inclusion Awards: Erik Huffman"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/1f/c1fd476e-06c3-11ec-ba68-8f53afcd5c27/612821922dc36.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/diversity-equity-and-inclusion-awards-jesse-perez/video_2cca5c44-06c4-11ec-b10b-83ec7341866c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diversity, Equity and Inclusion Awards: Jesse Perez"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/cc/2cca5c44-06c4-11ec-b10b-83ec7341866c/612822ea20156.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/diversity-equity-and-inclusion-awards-sandy-ho/video_f51666fc-06c4-11ec-aa6e-5fd14b7f1f16.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diversity, Equity and Inclusion Awards: Sandy Ho"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/51/f51666fc-06c4-11ec-aa6e-5fd14b7f1f16/612823b842009.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/diversity-equity-and-inclusion-awards-moni-hernandez/video_2e353236-06c2-11ec-a224-9327a7cc0b12.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diversity, Equity and Inclusion Awards: Moni Hernandez"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/e3/2e353236-06c2-11ec-a224-9327a7cc0b12/61281f89aa82d.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/diversity-equity-and-inclusion-awards-rodney-gullatte-jr/video_dbadeb80-06c5-11ec-a905-9f46423ea6e2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diversity, Equity and Inclusion Awards: Rodney Gullatte, Jr."
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/ba/dbadeb80-06c5-11ec-a905-9f46423ea6e2/612825ea5f239.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-832298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832298" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832298');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966628" class="tncms-block"><section id="block-966628" class="block emphasis-h3   " ><div id="evvnt-calendar-966628"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_966628();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-965212" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965212" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965212');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-832006" class="tncms-block"></div><div id="tncms-block-831957" class="tncms-block"></div><div id="tncms-block-831961" class="tncms-block"><section id="block-831961" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-831961 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/polls">
                
                Online Poll
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/polls/do-you-support-infill-development-in-colorado-springs/poll_c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6.html" class="tnt-asset-link">
        

        
            Do you support infill development in Colorado Springs?</a></h4>
            <div id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961-your-vote"></span>
                </div>
                <div id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961-results" class="tnt-poll-results hide"></div>
                <div id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961-container">
                    <form id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961-form" class="tnt-poll-form" role="form" method="post" action="/polls/do-you-support-infill-development-in-colorado-springs/poll_c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, developers should be building within the boundaries of the city." value="C9807438-6510-0001-E64EF32E117511DD"> Yes, developers should be building within the boundaries of the city.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Infill is OK in the city but shouldn't creep into the suburbs." value="C9807442-3C90-0001-F41C47001F407930"> Infill is OK in the city but shouldn't creep into the suburbs.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, the city should continue to spread out to accommodate those moving here." value="C9807447-0930-0001-FA821429180F1CB7"> No, the city should continue to spread out to accommodate those moving here.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961-back-vote" class="padding-top hide">
                <button id="poll-c3b9af32-0b2f-11ec-95f5-ab0e9de39ca6-831961-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-832299" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832299" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832299');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-964875" class="tncms-block"><section id="block-964875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-964875 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/digitaledition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-964875-41cd49e4-eebe-52dc-88d9-58419a5ed982" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-41cd49e4-eebe-52dc-88d9-58419a5ed982 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/colorado-springs-business-journal/edition_41cd49e4-eebe-52dc-88d9-58419a5ed982.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Colorado Springs Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/f/41/f4145332-b417-5961-8297-a4123113d9d0/612fefcc1bd63.preview-300.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/f/41/f4145332-b417-5961-8297-a4123113d9d0/612fefcc1bd63.preview-300.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/f/41/f4145332-b417-5961-8297-a4123113d9d0/612fefcc1bd63.preview-300.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/f/41/f4145332-b417-5961-8297-a4123113d9d0/612fefcc1bd63.preview-300.jpg?resize=300%2C368 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/colorado-springs-business-journal/edition_41cd49e4-eebe-52dc-88d9-58419a5ed982.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Colorado Springs Business Journal</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/colorado-springs-business-journal/edition_41cd49e4-eebe-52dc-88d9-58419a5ed982.html" class="tnt-asset-link">
        

        
            Colorado Springs Business Journal</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-959196" class="tncms-block"><section id="block-959196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-959196 ">
        <div class="block-title-inner">
            <h4>
                
                Special Issues
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/rising-stars-2021/html_b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rising Stars 2021"
                            class="img-responsive lazyload full default"
                            width="1271"
                            height="1629"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=150%2C192 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=200%2C256 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=225%2C288 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=300%2C385 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=400%2C513 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=540%2C692 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=640%2C820 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=750%2C961 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=990%2C1269 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=1035%2C1327 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=1200%2C1538 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/16/b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a/6054bc77dda0d.preview.jpg?resize=1271%2C1629 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/rising-stars-2021/html_b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Rising Stars 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/rising-stars-2021/html_b16fb1da-88c3-11eb-a57d-d3dcc30f2c7a.html" class="tnt-asset-link">
        

        
            Rising Stars 2021</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-baedce26-3e3c-11eb-ac86-6353f9694c4d" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-baedce26-3e3c-11eb-ac86-6353f9694c4d media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/cos-ceo-2021-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COS CEO 2021 Leadership Lessons"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=640%2C831 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=990%2C1286 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=1035%2C1344 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=1200%2C1558 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/5fd7b39b24e80.preview.jpg?resize=1263%2C1640 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/cos-ceo-2021-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">COS CEO 2021 Leadership Lessons</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/cos-ceo-2021-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html" class="tnt-asset-link">
        

        
            COS CEO 2021 Leadership Lessons</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-0a2868b0-2453-11eb-abde-a37acd532cf4" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0a2868b0-2453-11eb-abde-a37acd532cf4 media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/women-of-influence-2020/html_0a2868b0-2453-11eb-abde-a37acd532cf4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Women of Influence 2020"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=640%2C831 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=990%2C1286 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=1035%2C1344 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=1200%2C1558 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=1263%2C1640 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/women-of-influence-2020/html_0a2868b0-2453-11eb-abde-a37acd532cf4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Women of Influence 2020</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/women-of-influence-2020/html_0a2868b0-2453-11eb-abde-a37acd532cf4.html" class="tnt-asset-link">
        

        
            Women of Influence 2020</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-959269" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-959269" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-959269');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-956143" class="tncms-block"><center><div style="margin-bottom: 20px;" class="hidden-xs hidden-sm">
<div class="fb-page" data-href="https://www.facebook.com/csbusinessjournal/" data-tabs="timeline, events, messages" data-width data-height="550" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/csbusinessjournal/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/csbusinessjournal/">Colorado Business Journal</a></blockquote></div>
</div></center></div><div id="tncms-block-832296" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832296" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832296');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965213" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965213" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965213');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965214" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965214" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965214');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-832292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1080925" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1080925" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1080925');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-832009" class="tncms-block"><section id="block-832009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-832009 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/premier/profiles/"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/premier/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-awards"  href="/premier/awards/"  tabindex="0">
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-book-of-lists"  href="/bookoflists/"  tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-831969" class="tncms-block"><section id="block-831969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-831969 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://trypico.com/csbusinessjournal/select-plan?id=CheckoutWizard_csbusinessjournal&amp;short_code=kye2vz42"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="https://www.csbj.com?pn=manage_newsletters"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-832014" class="tncms-block padding-bottom"><div id="site-logo-832014" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-832011" class="tncms-block"><section id="block-832011" class="block emphasis-h4   " ><address>
    <strong>csbj.com</strong><br>
    235 S Nevada Ave. <br>
    Colorado Springs, CO 80903
    <br>
    
        <strong>Phone:</strong> 719-577-4545<br>
        <strong>Email:</strong> <a href="mailto:digital@csbj.com">digital@csbj.com</a><br>
    
</address></section></div><div id="tncms-block-832019" class="tncms-block footer-social"><div class="follow-links-832019 default">
    
    <section id="block-832019" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/csbusinessjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CSBIZJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/113432" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/csbjwebadmin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/cosbusinessjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.csbj.com",
  "sameAs" : ["https://www.facebook.com/csbusinessjournal/","http://twitter.com/CSBIZJournal/","https://www.linkedin.com/company/113432","https://www.youtube.com/user/csbjwebadmin","https://www.instagram.com/cosbusinessjournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-955877" class="tncms-block bbb"><section id="block-955877" class="block emphasis-h3   " ><div class="block"><a href="https://www.bbb.org/us/co/colorado-springs/profile/newspaper/colorado-springs-business-journal-0785-6345905#bbbseal" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=150%2C238 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=200%2C318 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=225%2C357 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=300%2C476 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=400%2C635 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=540%2C858 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=640%2C1016 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=750%2C1191 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="811"
                height="1288"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-831973" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-831973"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Colorado Springs Business Journal</a>, 235 S Nevada Ave.  Colorado Springs, CO</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("868c89d2-0c37-11ec-a2e8-a390ae442ef6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
    
    <script>
        var pageInfo = {
            article: true, 
            post_id: "868c89d20c3711eca2e8a390ae442ef6",
            post_type: "article", 
            taxonomies: { tags: ["regions of the united states","american art pottery","colorado springs, colorado","united states","anne louise gregory ritter","van briggle pottery","tourism in colorado springs, colorado","art nouveau","margaret hayes","burns opera house","charlie tutt","anne gregory van briggle ritter","cripple creek","artus van briggle","broadmoor hotel","brilliant artist","executive","leslie skelton","general","jimmie burns","frank loper","evergreen cemetery","carpenter /geologist","el pomar foundation","plumber","artist","william jackson palmer","jefferson davis","w.s. stratton","independence mine","myron","fine arts center","denver","colorado","spencer penrose","winfield scott stratton","william jackson"], categories: ["Columns"]},
            url: window.location.href
        };
        window.pico('visit', pageInfo);
    </script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["premier/opinion/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["regions of the united states", "american art pottery", "colorado springs, colorado", "united states", "anne louise gregory ritter", "van briggle pottery", "tourism in colorado springs, colorado", "art nouveau", "margaret hayes", "burns opera house", "charlie tutt", "anne gregory van briggle ritter", "cripple creek", "artus van briggle", "broadmoor hotel", "brilliant artist", "executive", "leslie skelton", "general", "jimmie burns", "frank loper", "evergreen cemetery", "carpenter /geologist", "el pomar foundation", "plumber", "artist", "william jackson palmer", "jefferson davis", "w.s. stratton", "independence mine", "myron", "fine arts center", "denver", "colorado", "spencer penrose", "winfield scott stratton", "william jackson"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_966628() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "csbj.com",
            discovery: {
                element: "#evvnt-calendar-966628",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Colorado Springs Business Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>