
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.csbj.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="covid-19, pandemic, influenza, flu, vaccine, tamiflu, paxlovid, el paso county public health, richard vu, matthews-vu medical group, bernadette albanese, paul mayer" />
<meta name="news_keywords" content="covid-19, pandemic, influenza, flu, vaccine, tamiflu, paxlovid, el paso county public health, richard vu, matthews-vu medical group, bernadette albanese, paul mayer" />
<meta name="description" content="Although influenza and RSV are top of mind for health care providers, they haven&rsquo;t forgotten about COVID." />
<meta name="author" content="Jeanne Davant" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Experts: Get vaccines and an action plan" />
<meta property="og:description" content="Although influenza and RSV are top of mind for health care providers, they haven&rsquo;t forgotten about COVID." />
<meta property="og:site_name" content="Colorado Springs Business Journal" />
<meta property="og:section" content="Premier" />
<meta property="fb:app_id" content="789151554852100" />
<meta property="article:publisher" content="https://www.facebook.com/csbusinessjournal/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CSBIZJournal" />
<meta name="twitter:image:alt" content="1694926657" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,900|Merriweather+Sans:400,900|Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"c29e0b02-7771-11ed-a9c4-5f9df1563c21","title":"Experts: Get vaccines and an action plan","type":"article","published_time":"2022-12-09T08:31:00Z","tags":["covid-19","pandemic","influenza","flu","vaccine","tamiflu","paxlovid","el paso county public health","richard vu","matthews-vu medical group","bernadette albanese","paul mayer"],"authors":[{"id":"3ed921f4-d6a0-11ea-9240-274f59a23381","eh":"51757adfb019fa9e5aba370192504b8c2e4ccc6a85319973ef11ddcab1788d2d","first_name":"Jeanne ","last_name":"Davant","title":"Reporter"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["premier","premier\/businessnews\/healthcare"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":1398},"byline":"Jeanne Davant"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/premier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jeanne Davant","start_hour":"01","id":"c29e0b02-7771-11ed-a9c4-5f9df1563c21","app":"editorial","ga_page":"\/premier\/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":351},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-2837469-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'c29e0b02-7771-11ed-a9c4-5f9df1563c21';
    __tnt.ads.dfp.targeting.k = ["covid-19","pandemic","influenza","flu","vaccine","tamiflu","paxlovid","el paso county public health","richard vu","matthews-vu medical group"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-832293'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-832293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-832288'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-832288').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MobileLDR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-832290'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-832290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965211'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965211').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-963141'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-963141').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832297'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832297').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832298'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_966628() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "csbj.com",
            discovery: {
                element: "#evvnt-calendar-966628",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Colorado Springs Business Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965212'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965212').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832299'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832299').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-959269'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-959269').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-Large_skyscraper';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-832296'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-832296').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965213'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965213').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965214'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965214').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-832292'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-832292').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ_MOBILEFTR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1080925'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1080925').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Experts: Get vaccines and an action plan | Premier | csbj.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #222222; color: #eaeaea; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #eaeaea; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005689; }#site-header{ border-bottom: 3px solid #005689; }#site-footer-container{ border-top: 3px solid #005689; } .tnt-bg-accent { background-color: #005689; } a .tnt-caret-down { color: #005689; } .block-title .block-title-inner { border-color: #005689; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005689; } .form-control:focus { border-bottom-color: #005689; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.csbj.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Experts: Get vaccines and an action plan | Premier | csbj.com" href="http://www.csbj.com/search/?f=rss&amp;t=article&amp;c=premier&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  $('.header-search #site-search-832016-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
  $('.mb-default .list-inline.block-links.pos-top').insertAfter('.mb-default .block-title');
  $('.mobile-user-controls')
              
});


</script>

<meta name="google-site-verification" content="adgPVEkQqg2fJL8s-JQTWBVMYbdwYmFlmoN67YWvNCs" />

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","49d86513-b251-4de8-af73-876d74ecb26d");</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>




<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csbj.com/?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>          
    
    
<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csbj.com/?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>   

<!-- Global site tag (gtag.js) - Google Analytics CRM Ticket 897108-->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Z54CF6BK2M" target="_blank"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'G-Z54CF6BK2M');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c29e0b02-7771-11ed-a9c4-5f9df1563c21  section-premier type-article infinity-disabled" data-authors='[]' data-path="/premier">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.csbj.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=c29e0b02-7771-11ed-a9c4-5f9df1563c21&amp;townnews.content.title=Experts%3A+Get+vaccines+and+an+action+plan&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-09T08%3A31%3A00Z&amp;townnews.content.tags.0=covid-19&amp;townnews.content.tags.1=pandemic&amp;townnews.content.tags.2=influenza&amp;townnews.content.tags.3=flu&amp;townnews.content.tags.4=vaccine&amp;townnews.content.tags.5=tamiflu&amp;townnews.content.tags.6=paxlovid&amp;townnews.content.tags.7=el+paso+county+public+health&amp;townnews.content.tags.8=richard+vu&amp;townnews.content.tags.9=matthews-vu+medical+group&amp;townnews.content.tags.10=bernadette+albanese&amp;townnews.content.tags.11=paul+mayer&amp;townnews.content.authors.0.id=3ed921f4-d6a0-11ea-9240-274f59a23381&amp;townnews.content.authors.0.eh=51757adfb019fa9e5aba370192504b8c2e4ccc6a85319973ef11ddcab1788d2d&amp;townnews.content.authors.0.first_name=Jeanne+&amp;townnews.content.authors.0.last_name=Davant&amp;townnews.content.authors.0.title=Reporter&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=premier&amp;townnews.content.taxnonomies.blox_sections.items.1=premier%2Fbusinessnews%2Fhealthcare&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1398&amp;townnews.content.byline=Jeanne+Davant&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpremier&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jeanne+Davant&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=c29e0b02-7771-11ed-a9c4-5f9df1563c21&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fpremier%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=351&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2837469-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.csbj.com/users/admin/contribute/article/?assetid=c29e0b02-7771-11ed-a9c4-5f9df1563c21&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.csbj.com/users/admin/contribute/article/?from_section=/premier"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.csbj.com/tncms/admin/editorial-asset/?edit=c29e0b02-7771-11ed-a9c4-5f9df1563c21"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-832021" class="tncms-block hidden-md hidden-lg mobile-user-controls"><div id="user-controls-832021" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.csbj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-832021').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csbj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-832021').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csbj.com/users/logout/" id="user-logout-form-832021"><input type="hidden" name="referer_url" value="https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/businessnews/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daily/"  class="nav-link tnt-section-daily-news">Daily News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/premier/profiles/"  class="nav-link tnt-section-profiles ">Profiles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/businessprofiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/oneonones/"  class="nav-link tnt-section-one-on-ones">One on Ones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/peopleonthemove/"  class="nav-link tnt-section-people-on-the-move">People on the Move</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/youngprofessionals/"  class="nav-link tnt-section-young-professionals">Young Professionals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/premier/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/premier/awards/"  class="nav-link tnt-section-awards ">Awards</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/bestinbusiness/"  class="nav-link tnt-section-best-in-business">Best in Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/risingstars/"  class="nav-link tnt-section-rising-stars">Rising Stars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/womenofinfluence/"  class="nav-link tnt-section-women-of-influence">Women of Influence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/equitydiversity/"  class="nav-link tnt-section-diversity-equity-and-inclusion">Diversity, Equity and Inclusion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/pastwinners/"  class="nav-link tnt-section-past-winners">Past Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nominate"  class="nav-link tnt-section-submit-a-nomination">Submit a Nomination</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/bookoflists/"  class="nav-link tnt-section-book-of-lists ">Book of Lists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bookoflists/submitdata/"  class="nav-link tnt-section-submit-data">Submit Data</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/digitaledition/"  class="nav-link tnt-section-digital-edition ">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitaledition/specialissues/"  class="nav-link tnt-section-special-issues">Special Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://trypico.com/csbusinessjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-and-more expand-label">And More...</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/branded_content/"  class="nav-link tnt-section-branded-content">Branded Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-in">Sign In</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com/2022-csbj-editorial-calendar/pdf_de6755b6-6294-11ec-851e-efd048ad949c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar">Editorial Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/jobs.html"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-832017" class="tncms-block hidden-md hidden-lg"><ul id="site-search-832017-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-832017" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-832017" class="site-search-form input-group default normal ">
        <label for="site-search-832017-term" class="sr-only">Site search</label>
        <input id="site-search-832017-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-832017-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-832017" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-983213" class="tncms-block hidden-xs hidden-sm hidden-md hidden-lg mobile-user-controls"><div id="user-controls-983213" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.csbj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-983213').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csbj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-983213').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csbj.com/users/logout/" id="user-logout-form-983213"><input type="hidden" name="referer_url" value="https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-832016" class="tncms-block top-search"><ul id="site-search-832016-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-832016" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-832016" class="site-search-form input-group pull-right normal ">
        <label for="site-search-832016-term" class="sr-only">Site search</label>
        <input id="site-search-832016-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-832016-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-832016" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-sign-up-for-our-newsletters"  href="/?pn=manage_newsletters"  tabindex="0" >
                    <span class="nav-label ">Sign up for our newsletters</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-838654" class="tncms-block"><div id="slogan">
<small>Where the business community meets</small>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-831977" class="tncms-block"><div id="site-logo-831977" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-832013" class="tncms-block"><div id="site-logo-832013" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-832706" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/premier/businessnews/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-aerospace"  href="/premier/businessnews/aerospace/"  tabindex="0" >
                    <span class="nav-label ">Aerospace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cannabis"  href="/premier/businessnews/cannabis/"  tabindex="0" >
                    <span class="nav-label ">Cannabis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/premier/businessnews/employment/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-startups"  href="/premier/businessnews/startups/"  tabindex="0" >
                    <span class="nav-label ">Startups</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tourism"  href="/premier/businessnews/tourism/"  tabindex="0" >
                    <span class="nav-label ">Tourism</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/premier/businessnews/realestate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-banking-finance"  href="/premier/businessnews/bankingfinance/"  tabindex="0" >
                    <span class="nav-label ">Banking & Finance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cyber"  href="/premier/businessnews/cyber/"  tabindex="0" >
                    <span class="nav-label ">Cyber</span>
                </a></li><li>
                <a class="nav-link    tnt-section-economic-development"  href="/premier/businessnews/economicdevelopment/"  tabindex="0" >
                    <span class="nav-label ">Economic Development</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/premier/businessnews/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/premier/businessnews/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthcare"  href="/premier/businessnews/healthcare/"  tabindex="0" >
                    <span class="nav-label ">Healthcare</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nonprofit"  href="/premier/businessnews/nonprofit/"  tabindex="0" >
                    <span class="nav-label ">Nonprofit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-retail"  href="/premier/businessnews/retail/"  tabindex="0" >
                    <span class="nav-label ">Retail</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/premier/businessnews/technology/"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military"  href="/premier/businessnews/military/"  tabindex="0" >
                    <span class="nav-label ">Military</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pueblo-business"  href="/premier/businessnews/pueblobusiness/"  tabindex="0" >
                    <span class="nav-label ">Pueblo Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-daily-news"  href="/news/daily/"  tabindex="0" >
                    <span class="nav-label ">Daily News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-profiles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/profiles/"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-profiles"  href="/premier/profiles/businessprofiles/"  tabindex="0" >
                    <span class="nav-label ">Business Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-one-on-ones"  href="/premier/profiles/oneonones/"  tabindex="0" >
                    <span class="nav-label ">One on Ones</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-on-the-move"  href="/premier/profiles/peopleonthemove/"  tabindex="0" >
                    <span class="nav-label ">People on the Move</span>
                </a></li><li>
                <a class="nav-link    tnt-section-young-professionals"  href="/premier/profiles/youngprofessionals/"  tabindex="0" >
                    <span class="nav-label ">Young Professionals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/premier/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/premier/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-awards"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/awards/"  tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-best-in-business"  href="/premier/awards/bestinbusiness/"  tabindex="0" >
                    <span class="nav-label ">Best in Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rising-stars"  href="/premier/awards/risingstars/"  tabindex="0" >
                    <span class="nav-label ">Rising Stars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-women-of-influence"  href="/premier/awards/womenofinfluence/"  tabindex="0" >
                    <span class="nav-label ">Women of Influence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diversity-equity-and-inclusion"  href="/premier/awards/equitydiversity/"  tabindex="0" >
                    <span class="nav-label ">Diversity, Equity and Inclusion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-past-winners"  href="/premier/awards/pastwinners/"  tabindex="0" >
                    <span class="nav-label ">Past Winners</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-nomination"  href="/nominate"  tabindex="0" >
                    <span class="nav-label ">Submit a Nomination</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bookoflists/"  tabindex="0" >
                    <span class="nav-label ">Book of Lists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-data"  href="/bookoflists/submitdata/"  tabindex="0" >
                    <span class="nav-label ">Submit Data</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digitaledition/"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-issues"  href="/digitaledition/specialissues/"  tabindex="0" >
                    <span class="nav-label ">Special Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://trypico.com/csbusinessjournal"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-and-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">And More...</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-branded-content"  href="/branded_content/"  tabindex="0" >
                    <span class="nav-label ">Branded Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-in"  href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sign In</span>
                </a></li><li>
                <a class="nav-link    tnt-section-user-dashboard"  href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">User Dashboard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-calendar"  href="https://www.csbj.com/2022-csbj-editorial-calendar/pdf_de6755b6-6294-11ec-851e-efd048ad949c.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Editorial Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/site/jobs.html"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-832293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832293" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832293');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-832288" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832288" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832290" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-832290" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832290');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-cf605f42-7687-11ed-a1e3-73348a7fb6a8" class="modal fullscreen in modal-image image-default modal-cf605f42-7687-11ed-a1e3-73348a7fb6a8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="1694926657"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cf605f42-7687-11ed-a1e3-73348a7fb6a8" data-target=".caption-inner-modal-image-cf605f42-7687-11ed-a1e3-73348a7fb6a8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cf605f42-7687-11ed-a1e3-73348a7fb6a8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JpegPhotographer </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F1694926657%2Fimage_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/1694926657/image_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf605f42-7687-11ed-a1e3-73348a7fb6a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1694926657&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2F1694926657%2Fimage_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/1694926657/image_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf605f42-7687-11ed-a1e3-73348a7fb6a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/1694926657/image_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/1694926657/image_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf605f42-7687-11ed-a1e3-73348a7fb6a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/cf605f42-7687-11ed-a1e3-73348a7fb6a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf605f42-7687-11ed-a1e3-73348a7fb6a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%201694926657&body=https%3A%2F%2Fwww.csbj.com%2F1694926657%2Fimage_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf605f42-7687-11ed-a1e3-73348a7fb6a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/1694926657/image_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf605f42-7687-11ed-a1e3-73348a7fb6a8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.csbj.com/1694926657/image_cf605f42-7687-11ed-a1e3-73348a7fb6a8.html', '[data-copy-inline-cf605f42-7687-11ed-a1e3-73348a7fb6a8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-cf605f42-7687-11ed-a1e3-73348a7fb6a8
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cf605f42-7687-11ed-a1e3-73348a7fb6a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf605f42-7687-11ed-a1e3-73348a7fb6a8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf605f42-7687-11ed-a1e3-73348a7fb6a8" class="save-list-cf605f42-7687-11ed-a1e3-73348a7fb6a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf605f42-7687-11ed-a1e3-73348a7fb6a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cf605f42-7687-11ed-a1e3-73348a7fb6a8 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="asset article-default"  data-url="https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="csbj.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" />
    <style>
                .asset-paging .direction {
                    color: #005689;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.csbj.com\/tncms\/search\/mlt\/?origin=c29e0b02-7771-11ed-a9c4-5f9df1563c21&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="asset-paging">
                <div id="paging-prev-c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="paging-link prev offset"></div>
                <div id="paging-next-c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">HERE WE GO AGAIN</div><h1 itemprop="headline" class="headline">
    <span>Experts: Get vaccines and an action plan</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3ed921f4-d6a0-11ea-9240-274f59a23381-asset-c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.csbj.com/users/profile/Jeanne%20Davant">Jeanne Davant</a></span>
                
                    <div id="author-popup-3ed921f4-d6a0-11ea-9240-274f59a23381-asset-c29e0b02-7771-11ed-a9c4-5f9df1563c21-content" class="hide"><article class="clearfix card author popup-content card-author-3ed921f4-d6a0-11ea-9240-274f59a23381">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.csbj.com/users/profile/Jeanne%20Davant" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jeanne Davant" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/avatars/3/ed/921/3ed921f4-d6a0-11ea-9240-274f59a23381.cf05e90e9ce7c523330c1b638cac31e6.png?_dc=1596579693" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.csbj.com/users/profile/Jeanne%20Davant" rel="author" class="tnt-user-profile-link tnt-user-name">Jeanne  Davant</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jeanne.davant@csbj.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-09T01:31:00-07:00" class="tnt-date asset-date text-muted">
            Dec 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-09T01:31:00-07:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-09T01:31:00-07:00">
    <meta itemprop="datePublished" content="2022-12-09T01:31:00-07:00">
    <meta itemprop="dateModified" content="2022-12-09T01:31:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c29e0b02-7771-11ed-a9c4-5f9df1563c21">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html', '[data-copy-stacked-c29e0b02-7771-11ed-a9c4-5f9df1563c21]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-c29e0b02-7771-11ed-a9c4-5f9df1563c21
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c29e0b02-7771-11ed-a9c4-5f9df1563c21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c29e0b02-7771-11ed-a9c4-5f9df1563c21" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="save-list-c29e0b02-7771-11ed-a9c4-5f9df1563c21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c29e0b02-7771-11ed-a9c4-5f9df1563c21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html', '[data-copy-inline-c29e0b02-7771-11ed-a9c4-5f9df1563c21]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-c29e0b02-7771-11ed-a9c4-5f9df1563c21
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c29e0b02-7771-11ed-a9c4-5f9df1563c21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c29e0b02-7771-11ed-a9c4-5f9df1563c21" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="save-list-c29e0b02-7771-11ed-a9c4-5f9df1563c21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c29e0b02-7771-11ed-a9c4-5f9df1563c21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cf605f42-7687-11ed-a1e3-73348a7fb6a8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cf605f42-7687-11ed-a1e3-73348a7fb6a8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1694926657"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/f6/cf605f42-7687-11ed-a1e3-73348a7fb6a8/63912337084de.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">JpegPhotographer </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p1">Although influenza and RSV are top of mind for health care providers, they haven’t forgotten about COVID.</p><p class="p4">“We have seen a surge for all three,” said Dr. Richard Vu, internal medicine physician and founder of Matthews-Vu Medical Group. “We are still seeing several COVID cases every day.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p4">While many people are disregarding COVID, “we are not over the pandemic,” Vu said. “It is still going on at high levels around the world.”</p><p class="p4">El Paso County Public Health has seen a “mild increase” in the percentage of positive COVID tests and hospitalizations, Co-Medical Director Dr. Bernadette Albanese said.</p><p class="p4">The number of positive cases that are reported to Public Health is creeping up, Albanese said, but that doesn’t paint a complete picture, because positive home tests aren’t reported to the agency.</p><p class="p4">All hospitalizations and deaths are reported, however.</p><p class="p4">“We are seeing a moderate increase in hospitalizations,” Albanese said, and people are still dying from COVID.</p><p class="p4">El Paso County Public Health also monitors tests of sewer water for COVID concentrations. That data also is showing more COVID activity, Albanese said.</p><p class="p4">The pattern of hospitalizations and deaths has not changed, she said; those hardest hit are the elderly, people with significant underlying conditions and people with weakened immune systems.</p><p class="p4">Adding to the risk is the fact that patients can have more than one of the viruses currently circulating, said Dr. Paul Mayer, co-medical director of El Paso County Public Health.</p><p class="p4">“You can get co-infected and have worse outcomes,” he said.</p><p class="p4">Still, the general approach to dealing with the pandemic is moving to a new phase in which people are returning to their normal activities, with precautions including up-to-date vaccination, masking when appropriate and staying home when sick.</p><p class="p4">The COVID drive-through vaccination site at The Citadel mall closed Nov. 9, and the Mako community-based testing site located there has been relocated to the Colorado Springs Event Center parking lot at 3960 Palmer Park Blvd.</p><p class="p4">“That is part of ongoing shifts and gradual transitions to shift some of those clinical services back into traditional health care settings,” said Michelle Beyrle, El Paso County Public Health information officer. “That is aligned with the continued transition from the acute pandemic response into more routine operations.”</p><p class="p4">The updated Pfizer and Moderna vaccines are still available at El Paso County Public Health at the Citizens Service Center, 1675 Garden of the Gods Road, and are widely available at doctors’ offices and pharmacies.</p><p class="p4">Flu shots also are important, since “flu has been taking off since the week of Nov. 5, and we are not at the top yet,” Albanese said.  “In our area, we’re seeing starting in November what we might otherwise see in January into February,”</p><p class="p5"><strong>BOOSTER LEVELS LOW</strong></p><p class="p4">Although the uptick in COVID cases has not been as great as health care professionals feared it would be this fall, there is concern that “the uptake of the new bivalent [COVID] vaccine generally has been pretty slow and fairly low,” Albanese said. </p><p class="p4">“Since the Omicron boosters were released, there’s been 80,155 doses administered and reported,” she said. The majority of those are being given to persons 60 and older, which is what we want to see. But the latest numbers show that only about 31 percent of persons aged 65 and older had received a booster, so that number is concerning … for the age group most at risk of having complications of a COVID infection.”</p><p class="p4">While Albanese does not have a breakdown of Omicron booster data by age group in people under 65, “I think generally, the uptake in numbers in children all the way through middle-aged adults is not what we’d like to see, considering that this is the best prevention that we have.”</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote"><h4>Pull Quote</h4><blockquote><p class="p1"><span class="Apple-converted-space"> </span>“It is more healthy to take some of the aspects of our lives back.” — Dr. Richard Vu</p></blockquote></aside><p class="p4">Vu said a major misconception that began when the first COVID vaccinations were released and still lingers today is that vaccination means you can’t get the virus.</p><p class="p4">“The vaccine does not prevent the virus from entering your body, but does build up your immune system so you can fight it off better — and you are less likely to be severely ill from it and much less likely to die from it,” he said. </p><p class="p5"><strong>EARLY TREATMENT</strong></p><p class="p4">Early diagnosis of both flu and COVID are important because treatments are available for both illnesses.</p><p class="p4">PAXLOVID is the recommended treatment for people with mild to moderate COVID infections, Mayer said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p4">The Federal Food and Drug Administration has authorized emergency use of Pfizer’s PAXLOVID to treat COVID in patients 12 and older who are at high risk of severe COVID. </p><p class="p4">PAXLOVID consists of two tablets that are taken together twice a day for five days. Treatment must be prescribed by a physician and must be started within five days of the onset of symptoms.</p><p class="p4">About 75 percent of adults are candidates for this treatment, Mayer said. Besides older people and those with compromised immune systems, those most at risk for severe COVID are people who are physically inactive, are overweight or obese, and who have mental health issues.</p><p class="p4">“We don’t know why ADHD, severe depression or anxiety can raise your risk of severe COVID,” he said.</p><p class="p4">A secondary treatment modality is remdesivir, but it consists of a three-day series of IV infusions.</p><p class="p4">“It’s a little harder to get that done,” Mayer said.</p><p class="p4">The FDA has withdrawn authorization of monoclonal antibody treatment, which is also given intravenously, because it is not effective against the current strains of COVID, Albanese said.</p><p class="p4">For influenza, Tamiflu helps makes symptoms less severe and shortens recovery time by one or two days. It must be started within two days of exposure to flu or as soon as possible after symptoms appear.</p><p class="p5"><strong>TAKING PRECAUTIONS</strong></p><p class="p4">“The pandemic is still here,” Vu said. “However, at least in the United States, the urgency is much less because of the high level of immunity in our society. I strongly think that we are at a level of immunity that we are able to go on with our lives and do most, if not all, of the things we would like to do in a way that is responsible.</p><p class="p4">“Yes, we need to be cautious, we need to get vaccinated. But it is more healthy to take some of the aspects of our lives back.”</p><p class="p4">At this point, people should consider the risks and benefits of interacting with others, he said.</p><p class="p4">“A 25-year-old person who does not have any medical condition and is not at risk of severe COVID disease — it is OK for that person to, say, travel to another state for a vacation,” he said. “But an 85-year-old who has diabetes and heart disease should not travel just to party,” but that person could visit family members or have family members come to her.</p><p class="p4">There is a real risk of mental health issues from continued isolation, Vu said, especially for older people. </p><p class="p4">Vaccination with the Omicron vaccine is a key to reducing risks and will help people be better prepared to deal with the next mutation, he said. He also recommends to his patients that they continue frequent hand washing and that people at high risk continue to wear masks when in large groups, especially indoors.</p><p class="p5"><strong>BEING PREPARED</strong></p><p class="p4">El Paso County Public Health suggests that while people are returning to their regular routines, they have a plan in mind that can be put into action immediately if they get sick. </p><p class="p4">“A lot of this transition, from a public health perspective, is having individuals on behalf of themselves and their loved ones and their families and friends, be able to have the tools that they need to take care of themselves, know what they are and know how to access them,” Albanese said. </p><p class="p4">The first steps are getting vaccinated and having test kits available at home.</p><p class="p4">You can pick up free rapid test kits at all three Public Health locations:</p><p class="p4">• Citizens Service Center, 1675 W. Garden of the Gods Road</p><p class="p4">• Valley Hi Public Health, 2948 E. Fountain Blvd.</p><p class="p4">• El Paso County Public Health South: 6436 U.S. Highway 85-87, Fountain.</p><p class="p4">Free community-based testing also is available at the Colorado Springs Event Center parking lot.</p><p class="p4">“Think about what you’re going to do in advance,” Albanese said. “This stuff comes on fast, and you want to be ready. Talk to your doctor in advance about how you get PAXLOVID.”</p><p class="p4">And then enjoy the holidays.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Experts%3A%20Get%20vaccines%20and%20an%20action%20plan&body=https%3A%2F%2Fwww.csbj.com%2Fpremier%2Fexperts-get-vaccines-and-an-action-plan%2Farticle_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c29e0b02-7771-11ed-a9c4-5f9df1563c21"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.csbj.com/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html', '[data-copy-inline-c29e0b02-7771-11ed-a9c4-5f9df1563c21]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-c29e0b02-7771-11ed-a9c4-5f9df1563c21
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c29e0b02-7771-11ed-a9c4-5f9df1563c21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c29e0b02-7771-11ed-a9c4-5f9df1563c21" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c29e0b02-7771-11ed-a9c4-5f9df1563c21" class="save-list-c29e0b02-7771-11ed-a9c4-5f9df1563c21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c29e0b02-7771-11ed-a9c4-5f9df1563c21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default"  rel="nofollow">Covid-19</a>
                </li> <li>
                    <a href="/search/?k=%22pandemic%22#tncms-source=keyword" class="tag-pandemic label label-default"  rel="nofollow">Pandemic</a>
                </li> <li>
                    <a href="/search/?k=%22influenza%22#tncms-source=keyword" class="tag-influenza label label-default"  rel="nofollow">Influenza</a>
                </li> <li>
                    <a href="/search/?k=%22flu%22#tncms-source=keyword" class="tag-flu label label-default"  rel="nofollow">Flu</a>
                </li> <li>
                    <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default"  rel="nofollow">Vaccine</a>
                </li> <li>
                    <a href="/search/?k=%22tamiflu%22#tncms-source=keyword" class="tag-tamiflu label label-default"  rel="nofollow">Tamiflu</a>
                </li> <li>
                    <a href="/search/?k=%22paxlovid%22#tncms-source=keyword" class="tag-paxlovid label label-default"  rel="nofollow">Paxlovid</a>
                </li> <li>
                    <a href="/search/?k=%22el%20paso%20county%20public%20health%22#tncms-source=keyword" class="tag-el-paso-county-public-health label label-default"  rel="nofollow">El Paso County Public Health</a>
                </li> <li>
                    <a href="/search/?k=%22richard%20vu%22#tncms-source=keyword" class="tag-richard-vu label label-default"  rel="nofollow">Richard Vu</a>
                </li> <li>
                    <a href="/search/?k=%22matthews-vu%20medical%20group%22#tncms-source=keyword" class="tag-matthews-vu-medical-group label label-default"  rel="nofollow">Matthews-vu Medical Group</a>
                </li> <li>
                    <a href="/search/?k=%22bernadette%20albanese%22#tncms-source=keyword" class="tag-bernadette-albanese label label-default"  rel="nofollow">Bernadette Albanese</a>
                </li> <li>
                    <a href="/search/?k=%22paul%20mayer%22#tncms-source=keyword" class="tag-paul-mayer label label-default"  rel="nofollow">Paul Mayer</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3ed921f4-d6a0-11ea-9240-274f59a23381">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.csbj.com/users/profile/Jeanne%20Davant" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jeanne Davant" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/avatars/3/ed/921/3ed921f4-d6a0-11ea-9240-274f59a23381.cf05e90e9ce7c523330c1b638cac31e6.png?_dc=1596579693" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.csbj.com/users/profile/Jeanne%20Davant" rel="author" class="tnt-user-profile-link tnt-user-name">Jeanne  Davant</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Jeanne Davant is a graduate of the University of North Carolina. She worked for daily newspapers in D.C., North Carolina and Colorado, and has taught journalism and creative writing. She joined the Business Journal in 2017.</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jeanne.davant@csbj.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-3ed921f4-d6a0-11ea-9240-274f59a23381" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3ed921f4-d6a0-11ea-9240-274f59a23381&amp;s=start_time&amp;sd=desc" data-subject="Jeanne  Davant" data-description="Whenever Jeanne  Davant posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeanne  Davant notification" data-author-id="3ed921f4-d6a0-11ea-9240-274f59a23381" data-user-url="https://www.csbj.com/users/"><i class="fas tnt-star"></i> Follow Jeanne  Davant
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.csbj.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.csbj.com/?pn=manage_account" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.csbj.com/?pn=manage_account" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.csbj.com/tncms/asset/editorial/c29e0b02-7771-11ed-a9c4-5f9df1563c21/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-965211" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965211" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965211');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-974069" class="tncms-block"><center><div style="margin-bottom: 20px;" class="hidden-lg hidden-md">
<div class="fb-page" data-href="https://www.facebook.com/csbusinessjournal/" data-tabs="timeline, events, messages" data-height="550" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/csbusinessjournal/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/csbusinessjournal/">Colorado Business Journal</a></blockquote></div>
</div></center></div><div id="tncms-block-963141" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-963141" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-963141');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832297" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832297" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832297');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-831939" class="tncms-block visible-lg visible-md"><section id="block-831939" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-831939 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/experts-get-vaccines-and-an-action-plan/article_c29e0b02-7771-11ed-a9c4-5f9df1563c21.html" class="tnt-asset-link" aria-label="Experts: Get vaccines and an action plan">
        

        
            Experts: Get vaccines and an action plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/developer-s-rejected-plan-sparks-outcry-again/article_aa4b1026-7772-11ed-bbc8-7bef049fc473.html" class="tnt-asset-link" aria-label="Developer’s rejected plan sparks outcry, again">
        

        
            Developer’s rejected plan sparks outcry, again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/analysis-iconic-swiss-chalet-sold/article_0473456c-6af1-5930-ab60-adeda50f2b29.html" class="tnt-asset-link" aria-label="Analysis: Iconic Swiss Chalet sold">
        

        
            Analysis: Iconic Swiss Chalet sold</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/opinion/columns/opinion-the-future-after-losing-lee-milner/article_de1634be-777a-11ed-8171-8365a1e0d98a.html" class="tnt-asset-link" aria-label="Opinion: The future, after losing Lee Milner">
        

        
            Opinion: The future, after losing Lee Milner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/premier/moore-opens-new-avenues-for-mental-health/article_a2595bda-777b-11ed-9aaf-dbc5c60900de.html" class="tnt-asset-link" aria-label="Moore opens new avenues for mental health">
        

        
            Moore opens new avenues for mental health</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-832298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832298" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832298');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-831929" class="tncms-block"></div><div id="tncms-block-966628" class="tncms-block"><section id="block-966628" class="block emphasis-h3   " ><div id="evvnt-calendar-966628"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_966628();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-965212" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965212" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965212');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-832006" class="tncms-block"></div><div id="tncms-block-831957" class="tncms-block"></div><div id="tncms-block-832299" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832299" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832299');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-964875" class="tncms-block"><section id="block-964875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-964875 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/digitaledition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-964875-af0cdc34-0f62-5f71-b96a-12fdb8e3a577" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-af0cdc34-0f62-5f71-b96a-12fdb8e3a577 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/colorado-springs-business-journal/edition_af0cdc34-0f62-5f71-b96a-12fdb8e3a577.html" class="tnt-asset-link"  aria-label="Colorado Springs Business Journal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Colorado Springs Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/8/c4/8c4561a6-69e6-5c68-bdf6-71081982dc8b/639122b516341.preview-300.jpg?resize=150%2C171 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/8/c4/8c4561a6-69e6-5c68-bdf6-71081982dc8b/639122b516341.preview-300.jpg?resize=200%2C227 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/8/c4/8c4561a6-69e6-5c68-bdf6-71081982dc8b/639122b516341.preview-300.jpg?resize=225%2C256 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/8/c4/8c4561a6-69e6-5c68-bdf6-71081982dc8b/639122b516341.preview-300.jpg?resize=300%2C341 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/colorado-springs-business-journal/edition_af0cdc34-0f62-5f71-b96a-12fdb8e3a577.html"  class="centered-content-link content-overlay" aria-label="Colorado Springs Business Journal">
                            <span class="sr-only">Colorado Springs Business Journal</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/colorado-springs-business-journal/edition_af0cdc34-0f62-5f71-b96a-12fdb8e3a577.html" class="tnt-asset-link" aria-label="Colorado Springs Business Journal">
        

        
            Colorado Springs Business Journal</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-959196" class="tncms-block"><section id="block-959196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-959196 ">
        <div class="block-title-inner">
            <h4>
                
                Special Issues
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-61c34110-40d8-11ec-8843-3372356ee3c1" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-61c34110-40d8-11ec-8843-3372356ee3c1 media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/women-of-influence-2021/html_61c34110-40d8-11ec-8843-3372356ee3c1.html" class="tnt-asset-link"  aria-label="Women of Influence 2021">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Women of Influence 2021"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=400%2C520 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=640%2C831 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=900%2C1169 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/women-of-influence-2021/html_61c34110-40d8-11ec-8843-3372356ee3c1.html"  class="centered-content-link content-overlay" aria-label="Women of Influence 2021">
                            <span class="sr-only">Women of Influence 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/women-of-influence-2021/html_61c34110-40d8-11ec-8843-3372356ee3c1.html" class="tnt-asset-link" aria-label="Women of Influence 2021">
        

        
            Women of Influence 2021</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-64ea2822-c017-11ec-8267-77fdb0298364" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-64ea2822-c017-11ec-8267-77fdb0298364 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rising-stars-2022/pdf_64ea2822-c017-11ec-8267-77fdb0298364.html" class="tnt-asset-link"  aria-label="Rising Stars 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rising Stars 2022"
                            class="img-responsive lazyload full default"
                            width="1299"
                            height="1594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=300%2C368 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=540%2C663 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=640%2C785 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=750%2C920 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=990%2C1215 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=1035%2C1270 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=1200%2C1473 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=1299%2C1594 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/rising-stars-2022/pdf_64ea2822-c017-11ec-8267-77fdb0298364.html"  class="centered-content-link content-overlay" aria-label="Rising Stars 2022">
                            <span class="sr-only">Rising Stars 2022</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/rising-stars-2022/pdf_64ea2822-c017-11ec-8267-77fdb0298364.html" class="tnt-asset-link" aria-label="Rising Stars 2022">
        

        
            Rising Stars 2022</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-baedce26-3e3c-11eb-ac86-6353f9694c4d" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-baedce26-3e3c-11eb-ac86-6353f9694c4d media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/cos-ceo-2022-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html" class="tnt-asset-link"  aria-label="COS CEO 2022 Leadership Lessons">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COS CEO 2022 Leadership Lessons"
                            class="img-responsive lazyload full default"
                            width="1264"
                            height="1640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=300%2C389 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=640%2C830 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=750%2C973 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=990%2C1284 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=1035%2C1343 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=1200%2C1557 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=1264%2C1640 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/cos-ceo-2022-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html"  class="centered-content-link content-overlay" aria-label="COS CEO 2022 Leadership Lessons">
                            <span class="sr-only">COS CEO 2022 Leadership Lessons</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/cos-ceo-2022-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html" class="tnt-asset-link" aria-label="COS CEO 2022 Leadership Lessons">
        

        
            COS CEO 2022 Leadership Lessons</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-959269" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-959269" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-959269');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832296" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832296" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832296');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965213" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965213" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965213');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965214" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965214" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965214');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-832292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1080925" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1080925" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1080925');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-832009" class="tncms-block"><section id="block-832009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-832009 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-profiles"  href="/premier/profiles/"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/premier/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards"  href="/premier/awards/"  tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-book-of-lists"  href="/bookoflists/"  tabindex="0" >
                    <span class="nav-label ">Book of Lists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-831969" class="tncms-block"><section id="block-831969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-831969 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://trypico.com/csbusinessjournal/select-plan?id=CheckoutWizard_csbusinessjournal&amp;short_code=kye2vz42"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="https://www.csbj.com?pn=manage_newsletters"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-832014" class="tncms-block padding-bottom"><div id="site-logo-832014" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-832011" class="tncms-block"><section id="block-832011" class="block emphasis-h4   " ><address>
    <strong>csbj.com</strong><br>
    235 S Nevada Ave. <br>
    Colorado Springs, CO 80903
    <br>
    
        <strong>Phone:</strong> 719-577-4545<br>
        <strong>Email:</strong> <a href="mailto:digital@csbj.com">digital@csbj.com</a><br>
    
</address></section></div><div id="tncms-block-832019" class="tncms-block footer-social"><div class="follow-links-832019 follow-links default">
    
    <section id="block-832019" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CSBizJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CSBIZJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/113432" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/csbjwebadmin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/csbizjournal" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.csbj.com",
  "sameAs" : ["https://www.facebook.com/CSBizJournal","http://twitter.com/CSBIZJournal/","https://www.linkedin.com/company/113432","https://www.youtube.com/user/csbjwebadmin","https://www.instagram.com/csbizjournal"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-955877" class="tncms-block bbb"><section id="block-955877" class="block emphasis-h3   " ><div class="block"><a href="https://www.bbb.org/us/co/colorado-springs/profile/newspaper/colorado-springs-business-journal-0785-6345905#bbbseal" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=150%2C238 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=200%2C318 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=225%2C357 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=300%2C476 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=400%2C635 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=540%2C858 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=640%2C1016 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=750%2C1191 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="811"
                height="1288"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-831973" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-831973"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Colorado Springs Business Journal</a>, 235 S Nevada Ave.  Colorado Springs, CO</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c29e0b02-7771-11ed-a9c4-5f9df1563c21")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
    
    <script>
        var pageInfo = {
            article: true, 
            post_id: "c29e0b02777111eda9c45f9df1563c21",
            post_type: "article", 
            taxonomies: { tags: ["covid-19","pandemic","influenza","flu","vaccine","tamiflu","paxlovid","el paso county public health","richard vu","matthews-vu medical group","bernadette albanese","paul mayer"], categories: ["Premier"]},
            url: window.location.href
        };
        window.pico('visit', pageInfo);
    </script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["premier", "premier/businessnews/healthcare"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["covid-19", "pandemic", "influenza", "flu", "vaccine", "tamiflu", "paxlovid", "el paso county public health", "richard vu", "matthews-vu medical group", "bernadette albanese", "paul mayer"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-832017'),
            query_input = d.getElementById('site-search-832017-term'),
            search_dropdown = d.getElementById('site-search-832017-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-832017 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-832016'),
            query_input = d.getElementById('site-search-832016-term'),
            search_dropdown = d.getElementById('site-search-832016-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-832016 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-3ed921f4-d6a0-11ea-9240-274f59a23381-asset-c29e0b02-7771-11ed-a9c4-5f9df1563c21").popover({
                                content: $("#author-popup-3ed921f4-d6a0-11ea-9240-274f59a23381-asset-c29e0b02-7771-11ed-a9c4-5f9df1563c21-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>