
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.csbj.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, daily" />
<meta name="news_keywords" content="news, daily" />
<meta name="description" content="Colorado Springs Airport (COS) saw 191,698 passengers travel through the terminal in June." />
<meta name="author" content="Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?crop=900%2C473%2C0%2C63&amp;resize=900%2C473&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta property="og:title" content="COS saw full planes through June" />
<meta property="og:description" content="Colorado Springs Airport (COS) saw 191,698 passengers travel through the terminal in June." />
<meta property="og:site_name" content="Colorado Springs Business Journal" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="789151554852100" />
<meta property="article:publisher" content="https://www.facebook.com/csbusinessjournal/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?crop=900%2C473%2C0%2C63&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CSBIZJournal" />
<meta name="twitter:image:alt" content="PS_0107 Look ahead COS | Courtesy COS 3 copy 2.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,900|Merriweather+Sans:400,900|Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Staff Writer","start_hour":"16","id":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d","app":"editorial","ga_page":"\/news\/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2837469-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d';
    __tnt.ads.dfp.targeting.k = ["news","daily"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-832293'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-832293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-832288'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-832288').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MobileLDR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-832290'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-832290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965211'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965211').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-963141'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-963141').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832297'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832297').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832298'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_966628() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "csbj.com",
            discovery: {
                element: "#evvnt-calendar-966628",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Colorado Springs Business Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965212'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965212').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832299'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832299').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-959269'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-959269').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-Large_skyscraper';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-832296'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-832296').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965213'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965213').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965214'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965214').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-832292'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-832292').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ_MOBILEFTR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1080925'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1080925').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>COS saw full planes through June | News | csbj.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #222222; color: #eaeaea; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #eaeaea; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005689; }#site-header{ border-bottom: 3px solid #005689; }#site-footer-container{ border-top: 3px solid #005689; } .tnt-bg-accent { background-color: #005689; } a .tnt-caret-down { color: #005689; } .block-title .block-title-inner { border-color: #005689; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005689; } .form-control:focus { border-bottom-color: #005689; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.csbj.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="COS saw full planes through June | News | csbj.com" href="http://www.csbj.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  $('.header-search #site-search-832016-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
  $('.mb-default .list-inline.block-links.pos-top').insertAfter('.mb-default .block-title');
  $('.mobile-user-controls')
              
});


</script>

<meta name="google-site-verification" content="adgPVEkQqg2fJL8s-JQTWBVMYbdwYmFlmoN67YWvNCs" />

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","49d86513-b251-4de8-af73-876d74ecb26d");</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>




<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csbj.com/?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>          
    
    
<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csbj.com/?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>   

<!-- Global site tag (gtag.js) - Google Analytics CRM Ticket 897108-->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Z54CF6BK2M" target="_blank"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'G-Z54CF6BK2M');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.csbj.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Staff+Writer&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=265&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2837469-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.csbj.com/tncms/admin/editorial-asset/?edit=0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-832021" class="tncms-block hidden-md hidden-lg mobile-user-controls"><div id="user-controls-832021" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.csbj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-832021').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csbj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-832021').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csbj.com/users/logout/" id="user-logout-form-832021"><input type="hidden" name="referer_url" value="https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/businessnews/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daily/"  class="nav-link tnt-section-daily-news">Daily News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/premier/profiles/"  class="nav-link tnt-section-profiles ">Profiles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/businessprofiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/oneonones/"  class="nav-link tnt-section-one-on-ones">One on Ones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/peopleonthemove/"  class="nav-link tnt-section-people-on-the-move">People on the Move</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/profiles/youngprofessionals/"  class="nav-link tnt-section-young-professionals">Young Professionals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/premier/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/premier/awards/"  class="nav-link tnt-section-awards ">Awards</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/bestinbusiness/"  class="nav-link tnt-section-best-in-business">Best in Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/risingstars/"  class="nav-link tnt-section-rising-stars">Rising Stars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/womenofinfluence/"  class="nav-link tnt-section-women-of-influence">Women of Influence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/equitydiversity/"  class="nav-link tnt-section-diversity-equity-and-inclusion">Diversity, Equity and Inclusion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/premier/awards/pastwinners/"  class="nav-link tnt-section-past-winners">Past Winners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nominate"  class="nav-link tnt-section-submit-a-nomination">Submit a Nomination</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/bookoflists/"  class="nav-link tnt-section-book-of-lists ">Book of Lists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bookoflists/submitdata/"  class="nav-link tnt-section-submit-data">Submit Data</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/digitaledition/"  class="nav-link tnt-section-digital-edition ">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digitaledition/specialissues/"  class="nav-link tnt-section-special-issues">Special Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://trypico.com/csbusinessjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-and-more expand-label">And More...</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/branded_content/"  class="nav-link tnt-section-branded-content">Branded Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-in">Sign In</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.csbj.com/2022-csbj-editorial-calendar/pdf_de6755b6-6294-11ec-851e-efd048ad949c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar">Editorial Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/jobs.html"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-832017" class="tncms-block hidden-md hidden-lg"><ul id="site-search-832017-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-832017" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-832017" class="site-search-form input-group default normal ">
        <label for="site-search-832017-term" class="sr-only">Site search</label>
        <input id="site-search-832017-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-832017-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-832017" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-983213" class="tncms-block hidden-xs hidden-sm hidden-md hidden-lg mobile-user-controls"><div id="user-controls-983213" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.csbj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-983213').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csbj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-983213').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csbj.com/users/logout/" id="user-logout-form-983213"><input type="hidden" name="referer_url" value="https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-832016" class="tncms-block top-search"><ul id="site-search-832016-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-832016" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-832016" class="site-search-form input-group pull-right normal ">
        <label for="site-search-832016-term" class="sr-only">Site search</label>
        <input id="site-search-832016-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-832016-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-832016" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-sign-up-for-our-newsletters"  href="/?pn=manage_newsletters"  tabindex="0" >
                    <span class="nav-label ">Sign up for our newsletters</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-838654" class="tncms-block"><div id="slogan">
<small>Where the business community meets</small>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-831977" class="tncms-block"><div id="site-logo-831977" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-832013" class="tncms-block"><div id="site-logo-832013" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-832706" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/premier/businessnews/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-aerospace"  href="/premier/businessnews/aerospace/"  tabindex="0" >
                    <span class="nav-label ">Aerospace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cannabis"  href="/premier/businessnews/cannabis/"  tabindex="0" >
                    <span class="nav-label ">Cannabis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="/premier/businessnews/employment/"  tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-startups"  href="/premier/businessnews/startups/"  tabindex="0" >
                    <span class="nav-label ">Startups</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tourism"  href="/premier/businessnews/tourism/"  tabindex="0" >
                    <span class="nav-label ">Tourism</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/premier/businessnews/realestate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-banking-finance"  href="/premier/businessnews/bankingfinance/"  tabindex="0" >
                    <span class="nav-label ">Banking & Finance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cyber"  href="/premier/businessnews/cyber/"  tabindex="0" >
                    <span class="nav-label ">Cyber</span>
                </a></li><li>
                <a class="nav-link    tnt-section-economic-development"  href="/premier/businessnews/economicdevelopment/"  tabindex="0" >
                    <span class="nav-label ">Economic Development</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/premier/businessnews/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/premier/businessnews/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-healthcare"  href="/premier/businessnews/healthcare/"  tabindex="0" >
                    <span class="nav-label ">Healthcare</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nonprofit"  href="/premier/businessnews/nonprofit/"  tabindex="0" >
                    <span class="nav-label ">Nonprofit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-retail"  href="/premier/businessnews/retail/"  tabindex="0" >
                    <span class="nav-label ">Retail</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/premier/businessnews/technology/"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military"  href="/premier/businessnews/military/"  tabindex="0" >
                    <span class="nav-label ">Military</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pueblo-business"  href="/premier/businessnews/pueblobusiness/"  tabindex="0" >
                    <span class="nav-label ">Pueblo Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-daily-news"  href="/news/daily/"  tabindex="0" >
                    <span class="nav-label ">Daily News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-profiles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/profiles/"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-profiles"  href="/premier/profiles/businessprofiles/"  tabindex="0" >
                    <span class="nav-label ">Business Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-one-on-ones"  href="/premier/profiles/oneonones/"  tabindex="0" >
                    <span class="nav-label ">One on Ones</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-on-the-move"  href="/premier/profiles/peopleonthemove/"  tabindex="0" >
                    <span class="nav-label ">People on the Move</span>
                </a></li><li>
                <a class="nav-link    tnt-section-young-professionals"  href="/premier/profiles/youngprofessionals/"  tabindex="0" >
                    <span class="nav-label ">Young Professionals</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/premier/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/premier/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-awards"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/awards/"  tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-best-in-business"  href="/premier/awards/bestinbusiness/"  tabindex="0" >
                    <span class="nav-label ">Best in Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rising-stars"  href="/premier/awards/risingstars/"  tabindex="0" >
                    <span class="nav-label ">Rising Stars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-women-of-influence"  href="/premier/awards/womenofinfluence/"  tabindex="0" >
                    <span class="nav-label ">Women of Influence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diversity-equity-and-inclusion"  href="/premier/awards/equitydiversity/"  tabindex="0" >
                    <span class="nav-label ">Diversity, Equity and Inclusion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-past-winners"  href="/premier/awards/pastwinners/"  tabindex="0" >
                    <span class="nav-label ">Past Winners</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-nomination"  href="/nominate"  tabindex="0" >
                    <span class="nav-label ">Submit a Nomination</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bookoflists/"  tabindex="0" >
                    <span class="nav-label ">Book of Lists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-data"  href="/bookoflists/submitdata/"  tabindex="0" >
                    <span class="nav-label ">Submit Data</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digitaledition/"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-issues"  href="/digitaledition/specialissues/"  tabindex="0" >
                    <span class="nav-label ">Special Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://trypico.com/csbusinessjournal"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-and-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">And More...</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-branded-content"  href="/branded_content/"  tabindex="0" >
                    <span class="nav-label ">Branded Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-in"  href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sign In</span>
                </a></li><li>
                <a class="nav-link    tnt-section-user-dashboard"  href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">User Dashboard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-calendar"  href="https://www.csbj.com/2022-csbj-editorial-calendar/pdf_de6755b6-6294-11ec-851e-efd048ad949c.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Editorial Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/site/jobs.html"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COS%20saw%20full%20planes%20through%20June&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20COS%20saw%20full%20planes%20through%20June&body=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-832293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832293" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832293');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-832288" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832288" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832290" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-832290" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832290');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-756e1a6e-6e7d-11ec-a81e-2714e297f6bc" class="modal fullscreen in modal-image image-default modal-756e1a6e-6e7d-11ec-a81e-2714e297f6bc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=900%2C600 990w"
                        sizes="100vw"
                        
                        width="900"
                        height="600"
                        alt="PS_0107 Look ahead COS | Courtesy COS 3 copy 2.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-756e1a6e-6e7d-11ec-a81e-2714e297f6bc" data-target=".caption-inner-modal-image-756e1a6e-6e7d-11ec-a81e-2714e297f6bc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-756e1a6e-6e7d-11ec-a81e-2714e297f6bc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy COS</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg%2Fimage_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg/image_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"756e1a6e-6e7d-11ec-a81e-2714e297f6bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PS_0107%20Look%20ahead%20COS%20%7C%20Courtesy%20COS%203%20copy%202.jpg&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg%2Fimage_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg/image_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"756e1a6e-6e7d-11ec-a81e-2714e297f6bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/ps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg/image_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg/image_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"756e1a6e-6e7d-11ec-a81e-2714e297f6bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/756e1a6e-6e7d-11ec-a81e-2714e297f6bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"756e1a6e-6e7d-11ec-a81e-2714e297f6bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20PS_0107%20Look%20ahead%20COS%20%7C%20Courtesy%20COS%203%20copy%202.jpg&body=https%3A%2F%2Fwww.csbj.com%2Fps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg%2Fimage_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"756e1a6e-6e7d-11ec-a81e-2714e297f6bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg/image_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"756e1a6e-6e7d-11ec-a81e-2714e297f6bc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.csbj.com/ps-0107-look-ahead-cos-courtesy-cos-3-copy-2-jpg/image_756e1a6e-6e7d-11ec-a81e-2714e297f6bc.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-756e1a6e-6e7d-11ec-a81e-2714e297f6bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="756e1a6e-6e7d-11ec-a81e-2714e297f6bc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="756e1a6e-6e7d-11ec-a81e-2714e297f6bc" class="save-list-756e1a6e-6e7d-11ec-a81e-2714e297f6bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="756e1a6e-6e7d-11ec-a81e-2714e297f6bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-756e1a6e-6e7d-11ec-a81e-2714e297f6bc img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="asset article-default"  data-url="https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?crop=900%2C473%2C0%2C63&resize=900%2C473&order=crop%2Cresize">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="473">
        </div>
        <meta itemprop="name" content="csbj.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" />
    <style>
                .asset-paging .direction {
                    color: #005689;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.csbj.com\/tncms\/search\/mlt\/?origin=0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="asset-paging">
                <div id="paging-prev-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="paging-link prev offset"></div>
                <div id="paging-next-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            COS saw full planes through June
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-27T16:54:00-06:00" class="tnt-date asset-date text-muted">
            Jul 27, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-07-27T16:54:00-06:00" class="tnt-date asset-date text-muted">Jul 27, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-07-27T18:27:35-06:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-27T16:54:00-06:00">
    <meta itemprop="datePublished" content="2022-07-27T16:54:00-06:00">
    <meta itemprop="dateModified" content="2022-07-27T12:27:35-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COS%20saw%20full%20planes%20through%20June&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20COS%20saw%20full%20planes%20through%20June&body=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COS%20saw%20full%20planes%20through%20June&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20COS%20saw%20full%20planes%20through%20June&body=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="save-list-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COS%20saw%20full%20planes%20through%20June&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20COS%20saw%20full%20planes%20through%20June&body=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="save-list-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-756e1a6e-6e7d-11ec-a81e-2714e297f6bc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-756e1a6e-6e7d-11ec-a81e-2714e297f6bc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PS_0107 Look ahead COS | Courtesy COS 3 copy 2.jpg"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/7/56/756e1a6e-6e7d-11ec-a81e-2714e297f6bc/61d626b62bde3.image.jpg?resize=900%2C600 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy COS</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><span>Colorado Springs Airport (COS) saw 191,698 passengers travel through the terminal in June. </span></p><p dir="ltr"><span>There were 95,713 enplaned passengers (that is, travelers who boarded a plane out of COS), resulting in high load factors (occupied seats). </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>In June, all five carriers at the airport (American, Delta, Frontier, Southwest and United) saw an average load factor of 81.7 percent. This rise in load factor represents a 3.9 percent increase from June of last year, according to the airport. </span></p><p dir="ltr"><span>Traffic and load factors continued to rise through July. For the 4th of July travel period (July 1-5), COS saw over 16,000 travelers and higher load factors than in previous years. The airport projects this travel will stay steady through Labor Day. </span></p><p dir="ltr"><span>Among the airport's carriers:</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>• American Airlines now has five daily nonstop flights from COS to Dallas/Fort Worth and other one-stop</span> <span> connecting services across the U.S. and worldwide.</span></p><p dir="ltr"><span>• Delta has three daily nonstop flights from COS with easy access to the west coast.</span></p><p dir="ltr"><span>• Frontier runs nonstop service to Las Vegas and Phoenix, and will resume nonstop service to Orlando in November.</span></p><p dir="ltr"><span>• Southwest will add seasonal service to</span> <span>Houston</span><span>,</span> <span>San Antonio</span> <span>and</span> <span>San Diego</span> <span>during peak days in November, December, and January.</span></p><p dir="ltr"><span>• United flies nonstop to Houston, Chicago, Los Angeles and Denver with connections coast-to-coast and worldwide.</span></p><p dir="ltr"><span> </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COS%20saw%20full%20planes%20through%20June&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20COS%20saw%20full%20planes%20through%20June&body=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fcos-saw-full-planes-through-june%2Farticle_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.csbj.com/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" class="save-list-0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.csbj.com/tncms/asset/editorial/0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-965211" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965211" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965211');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-974069" class="tncms-block"><center><div style="margin-bottom: 20px;" class="hidden-lg hidden-md">
<div class="fb-page" data-href="https://www.facebook.com/csbusinessjournal/" data-tabs="timeline, events, messages" data-height="550" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/csbusinessjournal/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/csbusinessjournal/">Colorado Business Journal</a></blockquote></div>
</div></center></div><div id="tncms-block-963141" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-963141" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-963141');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832297" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832297" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832297');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-831939" class="tncms-block visible-lg visible-md"><section id="block-831939" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-831939 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/colorado-ranks-10th-for-worst-credit-card-debt/article_303765fa-0e04-11ed-b1eb-9740634e02b9.html" class="tnt-asset-link" aria-label="Colorado ranks 10th for worst credit card debt">
        

        
            Colorado ranks 10th for worst credit card debt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cos-saw-full-planes-through-june/article_0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d.html" class="tnt-asset-link" aria-label="COS saw full planes through June">
        

        
            COS saw full planes through June</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/report-uchealth-memorial-is-colorado-springs-best-hospital/article_4ad5481a-0d3b-11ed-acd4-975e6c8a2d7c.html" class="tnt-asset-link" aria-label="Report: UCHealth Memorial is Colorado Springs' best hospital">
        

        
            Report: UCHealth Memorial is Colorado Springs' best hospital</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state-sends-21-5m-to-early-childcare-projects/article_146cc162-0d23-11ed-b7c7-1b5c8eb3983f.html" class="tnt-asset-link" aria-label="State sends $21.5M to early childcare projects">
        

        
            State sends $21.5M to early childcare projects</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/applications-open-for-two-sbdc-programs/article_25f69fdc-0c6c-11ed-80da-47e0f238e31a.html" class="tnt-asset-link" aria-label="Applications open for two SBDC programs">
        

        
            Applications open for two SBDC programs</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-832298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832298" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832298');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-831929" class="tncms-block"></div><div id="tncms-block-966628" class="tncms-block"><section id="block-966628" class="block emphasis-h3   " ><div id="evvnt-calendar-966628"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_966628();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-965212" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965212" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965212');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-832006" class="tncms-block"></div><div id="tncms-block-831957" class="tncms-block"></div><div id="tncms-block-832299" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832299" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832299');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-964875" class="tncms-block"><section id="block-964875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-964875 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/digitaledition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-964875-c796f6e6-43c6-5f44-8a07-603016591d71" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c796f6e6-43c6-5f44-8a07-603016591d71 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/colorado-springs-business-journal/edition_c796f6e6-43c6-5f44-8a07-603016591d71.html" class="tnt-asset-link"  aria-label="Colorado Springs Business Journal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Colorado Springs Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/4/54/4546e8d5-7084-56df-a279-782904a4221f/62d8687ea37ca.preview-300.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/4/54/4546e8d5-7084-56df-a279-782904a4221f/62d8687ea37ca.preview-300.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/4/54/4546e8d5-7084-56df-a279-782904a4221f/62d8687ea37ca.preview-300.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/4/54/4546e8d5-7084-56df-a279-782904a4221f/62d8687ea37ca.preview-300.jpg?resize=300%2C368 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/colorado-springs-business-journal/edition_c796f6e6-43c6-5f44-8a07-603016591d71.html"  class="centered-content-link content-overlay" aria-label="Colorado Springs Business Journal">
                            <span class="sr-only">Colorado Springs Business Journal</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/colorado-springs-business-journal/edition_c796f6e6-43c6-5f44-8a07-603016591d71.html" class="tnt-asset-link" aria-label="Colorado Springs Business Journal">
        

        
            Colorado Springs Business Journal</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-959196" class="tncms-block"><section id="block-959196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-959196 ">
        <div class="block-title-inner">
            <h4>
                
                Special Issues
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-61c34110-40d8-11ec-8843-3372356ee3c1" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-61c34110-40d8-11ec-8843-3372356ee3c1 media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/women-of-influence-2021/html_61c34110-40d8-11ec-8843-3372356ee3c1.html" class="tnt-asset-link"  aria-label="Women of Influence 2021">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Women of Influence 2021"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=400%2C520 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=640%2C831 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/1c/61c34110-40d8-11ec-8843-3372356ee3c1/618992cfb8392.preview.jpg?resize=900%2C1169 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/women-of-influence-2021/html_61c34110-40d8-11ec-8843-3372356ee3c1.html"  class="centered-content-link content-overlay" aria-label="Women of Influence 2021">
                            <span class="sr-only">Women of Influence 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/women-of-influence-2021/html_61c34110-40d8-11ec-8843-3372356ee3c1.html" class="tnt-asset-link" aria-label="Women of Influence 2021">
        

        
            Women of Influence 2021</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-64ea2822-c017-11ec-8267-77fdb0298364" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-64ea2822-c017-11ec-8267-77fdb0298364 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rising-stars-2022/pdf_64ea2822-c017-11ec-8267-77fdb0298364.html" class="tnt-asset-link"  aria-label="Rising Stars 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rising Stars 2022"
                            class="img-responsive lazyload full default"
                            width="1299"
                            height="1594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=300%2C368 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=540%2C663 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=640%2C785 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=750%2C920 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=990%2C1215 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=1035%2C1270 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=1200%2C1473 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/6/4e/64ea2822-c017-11ec-8267-77fdb0298364/625f0e6c149ca.preview.jpg?resize=1299%2C1594 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/rising-stars-2022/pdf_64ea2822-c017-11ec-8267-77fdb0298364.html"  class="centered-content-link content-overlay" aria-label="Rising Stars 2022">
                            <span class="sr-only">Rising Stars 2022</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/rising-stars-2022/pdf_64ea2822-c017-11ec-8267-77fdb0298364.html" class="tnt-asset-link" aria-label="Rising Stars 2022">
        

        
            Rising Stars 2022</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-baedce26-3e3c-11eb-ac86-6353f9694c4d" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-baedce26-3e3c-11eb-ac86-6353f9694c4d media-preview html-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/cos-ceo-2022-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html" class="tnt-asset-link"  aria-label="COS CEO 2022 Leadership Lessons">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COS CEO 2022 Leadership Lessons"
                            class="img-responsive lazyload full default"
                            width="1264"
                            height="1640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=300%2C389 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=640%2C830 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=750%2C973 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=990%2C1284 990w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=1035%2C1343 1035w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=1200%2C1557 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/ae/baedce26-3e3c-11eb-ac86-6353f9694c4d/61e0c652d00ae.preview.png?resize=1264%2C1640 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/cos-ceo-2022-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html"  class="centered-content-link content-overlay" aria-label="COS CEO 2022 Leadership Lessons">
                            <span class="sr-only">COS CEO 2022 Leadership Lessons</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/cos-ceo-2022-leadership-lessons/html_baedce26-3e3c-11eb-ac86-6353f9694c4d.html" class="tnt-asset-link" aria-label="COS CEO 2022 Leadership Lessons">
        

        
            COS CEO 2022 Leadership Lessons</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-959269" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-959269" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-959269');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832296" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832296" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832296');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965213" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965213" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965213');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965214" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965214" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965214');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-832292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1080925" class="tncms-block visible-sm visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1080925" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1080925');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-832009" class="tncms-block"><section id="block-832009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-832009 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-profiles"  href="/premier/profiles/"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/premier/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards"  href="/premier/awards/"  tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-book-of-lists"  href="/bookoflists/"  tabindex="0" >
                    <span class="nav-label ">Book of Lists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-831969" class="tncms-block"><section id="block-831969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-831969 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://trypico.com/csbusinessjournal/select-plan?id=CheckoutWizard_csbusinessjournal&amp;short_code=kye2vz42"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="https://www.csbj.com?pn=manage_newsletters"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-832014" class="tncms-block padding-bottom"><div id="site-logo-832014" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="571"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-832011" class="tncms-block"><section id="block-832011" class="block emphasis-h4   " ><address>
    <strong>csbj.com</strong><br>
    235 S Nevada Ave. <br>
    Colorado Springs, CO 80903
    <br>
    
        <strong>Phone:</strong> 719-577-4545<br>
        <strong>Email:</strong> <a href="mailto:digital@csbj.com">digital@csbj.com</a><br>
    
</address></section></div><div id="tncms-block-832019" class="tncms-block footer-social"><div class="follow-links-832019 default">
    
    <section id="block-832019" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CSBizJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CSBIZJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/113432" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/csbjwebadmin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/csbizjournal" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.csbj.com",
  "sameAs" : ["https://www.facebook.com/CSBizJournal","http://twitter.com/CSBIZJournal/","https://www.linkedin.com/company/113432","https://www.youtube.com/user/csbjwebadmin","https://www.instagram.com/csbizjournal"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-955877" class="tncms-block bbb"><section id="block-955877" class="block emphasis-h3   " ><div class="block"><a href="https://www.bbb.org/us/co/colorado-springs/profile/newspaper/colorado-springs-business-journal-0785-6345905#bbbseal" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=150%2C238 150w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=200%2C318 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=225%2C357 225w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=300%2C476 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=400%2C635 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=540%2C858 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=640%2C1016 640w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=750%2C1191 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="811"
                height="1288"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-831973" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-831973"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Colorado Springs Business Journal</a>, 235 S Nevada Ave.  Colorado Springs, CO</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0d7c49cc-0dff-11ed-9e71-5ba4c5960c1d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
    
    <script>
        var pageInfo = {
            article: true, 
            post_id: "0d7c49cc0dff11ed9e715ba4c5960c1d",
            post_type: "article", 
            taxonomies: { tags: [], categories: ["News"]},
            url: window.location.href
        };
        window.pico('visit', pageInfo);
    </script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/daily"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-832017'),
            query_input = d.getElementById('site-search-832017-term'),
            search_dropdown = d.getElementById('site-search-832017-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-832017 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-832016'),
            query_input = d.getElementById('site-search-832016-term'),
            search_dropdown = d.getElementById('site-search-832016-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-832016 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>