
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.csbj.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="The United States Air Force announced Nov. 19 that Colorado Springs is one of six finalist cities for the newly created U.S. Space Command. Forty cities had entered proposals." />
<meta name="author" content="Pam Zubeck" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=1000%2C572" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="572" />
<meta property="og:title" content="Colorado Springs one of six finalists for U.S. Space Command" />
<meta property="og:description" content="The United States Air Force announced Nov. 19 that Colorado Springs is one of six finalist cities for the newly created U.S. Space Command. Forty cities had entered proposals." />
<meta property="og:site_name" content="Colorado Springs Business Journal" />
<meta property="fb:app_id" content="789151554852100" />
<meta property="article:publisher" content="https://www.facebook.com/csbusinessjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CSBIZJournal" />
<meta name="twitter:image:alt" content="shutterstock_759631666" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,900|Merriweather+Sans:400,900|Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Pam Zubeck","id":"134fb43a-2ab0-11eb-a72d-8308535af948","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2837469-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/csbj.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-832293'] = googletag.defineSlot(adUnit, [[970,90]], 'ad-832293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-832288'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-832288').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MobileLDR';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 100]).addSize([768, 0], [320, 100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-832290'] = googletag.defineSlot(adUnit, [[320,100]], 'ad-832290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965211'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965211').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-963141'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-963141').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832297'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832297').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832298'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965212'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965212').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"2ea704fe-29bb-11eb-a70e-5f781d74130b-831961","asset_id":"2ea704fe-29bb-11eb-a70e-5f781d74130b","title":"Are you traveling for the Thanksgiving holiday?","url":"\/polls\/are-you-traveling-for-the-thanksgiving-holiday\/poll_2ea704fe-29bb-11eb-a70e-5f781d74130b.html","results":"https:\/\/www.csbj.com\/polls\/are-you-traveling-for-the-thanksgiving-holiday\/poll_2ea704fe-29bb-11eb-a70e-5f781d74130b.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-832299'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-832299').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-959269'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-959269').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-Large_skyscraper';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-832296'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-832296').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR-3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965213'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965213').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-MDR4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-965214'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-965214').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/46481657/CSBJ-LDR-2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-832292'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-832292').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Colorado Springs one of six finalists for U.S. Space Command |  | csbj.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #222222; color: #eaeaea; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #eaeaea; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005689; }#site-header{ border-bottom: 3px solid #005689; }#site-footer-container{ border-top: 3px solid #005689; } .tnt-bg-accent { background-color: #005689; } a .tnt-caret-down { color: #005689; } .block-title .block-title-inner { border-color: #005689; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005689; } .form-control:focus { border-bottom-color: #005689; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.csbj.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Colorado Springs one of six finalists for U.S. Space Command |  | csbj.com" href="http://www.csbj.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

  $('.header-search #site-search-832016-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
  $('.mb-default .list-inline.block-links.pos-top').insertAfter('.mb-default .block-title');
  $('.mobile-user-controls')
              
});


</script>

<meta name="google-site-verification" content="adgPVEkQqg2fJL8s-JQTWBVMYbdwYmFlmoN67YWvNCs" />

<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","49d86513-b251-4de8-af73-876d74ecb26d");</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>




<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csbj.com/?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>          
    
    
<script type="text/javascript">
        if (window.matchMedia("(max-width: 767px)").matches) 
        { 
            
            // The viewport is less than 768 pixels wide 
            console.log("This is a mobile device."); 
            //$('.mobile-user-controls .user-control-link').eq(1).attr('href', 'https://www.csbj.com/?pn=manage_account')
            
            
            
            
        } else { 
            
            // The viewport is at least 768 pixels wide 
            console.log("This is a tablet or desktop."); 
        } 
    </script>   





        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-134fb43a-2ab0-11eb-a72d-8308535af948 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.csbj.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Pam+Zubeck&tncms.asset.id=134fb43a-2ab0-11eb-a72d-8308535af948&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=335&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2837469-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.csbj.com/tncms/admin/editorial-asset/?edit=134fb43a-2ab0-11eb-a72d-8308535af948"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-832021" class="tncms-block hidden-md hidden-lg mobile-user-controls"><div id="user-controls-832021" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.csbj.com/?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.csbj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-832021').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csbj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-832021').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csbj.com/users/logout/" id="user-logout-form-832021"><input type="hidden" name="referer_url" value="https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/premier/businessnews/"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/news/daily/"  class="nav-link tnt-section-daily-news">Daily News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/premier/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/premier/profiles/businessprofiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a href="/premier/profiles/oneonones/"  class="nav-link tnt-section-one-on-ones">One on Ones</a>
                                </li><li>
                                    <a href="/premier/profiles/peopleonthemove/"  class="nav-link tnt-section-people-on-the-move">People on the Move</a>
                                </li><li>
                                    <a href="/premier/profiles/youngprofessionals/"  class="nav-link tnt-section-young-professionals">Young Professionals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/premier/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/premier/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/premier/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/premier/awards/"  class="nav-link tnt-section-awards">Awards</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/premier/awards/bestinbusiness/"  class="nav-link tnt-section-best-in-business">Best in Business</a>
                                </li><li>
                                    <a href="/premier/awards/risingstars/"  class="nav-link tnt-section-rising-stars">Rising Stars</a>
                                </li><li>
                                    <a href="/premier/awards/womenofinfluence/"  class="nav-link tnt-section-women-of-influence">Women of Influence</a>
                                </li><li>
                                    <a href="/premier/awards/pastwinners/"  class="nav-link tnt-section-past-winners">Past Winners</a>
                                </li><li>
                                    <a href="/nominate/"  class="nav-link tnt-section-submit-a-nomination">Submit a Nomination</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bookoflists/"  class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/bookoflists/submitdata/"  class="nav-link tnt-section-submit-data">Submit Data</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/digitaledition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/digitaledition/specialissues/"  class="nav-link tnt-section-special-issues">Special Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://trypico.com/csbusinessjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-and-more">And More...</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/branded_content/"  class="nav-link tnt-section-branded-content">Branded Content</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/jobs.html"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/users/admin/mailinglist"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-in">Sign In</a>
                                </li><li>
                                    <a href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener" class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a href="https://www.csbj.com/2020-csbj-editorial-calendar/pdf_b701f492-d1ac-11ea-abdc-cb5801d1b1b7.html"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar">Editorial Calendar</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-832017" class="tncms-block hidden-md hidden-lg"><ul id="site-search-832017-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-832017" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-832017-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-832017-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-832017-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-832017').submit();
        return false;
    });

    $('#site-search-832017').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-832017 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-832017 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-832017-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-983213" class="tncms-block hidden-xs hidden-sm hidden-md hidden-lg mobile-user-controls"><div id="user-controls-983213" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.csbj.com/?pn=manage_account" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.csbj.com/?pn=manage_account" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.csbj.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-983213').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.csbj.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.csbj.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-983213').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.csbj.com/users/logout/" id="user-logout-form-983213"><input type="hidden" name="referer_url" value="https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-832016" class="tncms-block top-search"><ul id="site-search-832016-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-832016" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-832016-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-832016-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-832016-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-832016').submit();
        return false;
    });

    $('#site-search-832016').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-832016 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-832016 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-832016-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-sign-up-for-our-newsletters"  href="/?pn=manage_newsletters" >
                    <span class="nav-label">Sign up for our newsletters</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-838654" class="tncms-block"><div id="slogan">
<small>Where the business community meets</small>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-831977" class="tncms-block"><div id="site-logo-831977" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/79d7e232-0d5f-11ea-b117-6b1736c77d16.png 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-832013" class="tncms-block"><div id="site-logo-832013" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/2ad539c6-1531-11ea-b117-5312d54ef7ec.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-832706" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/premier/businessnews/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-aerospace"  href="/premier/businessnews/aerospace/" >
                    <span class="nav-label">Aerospace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannabis"  href="/premier/businessnews/cannabis/" >
                    <span class="nav-label">Cannabis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="/premier/businessnews/employment/" >
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-startups"  href="/premier/businessnews/startups/" >
                    <span class="nav-label">Startups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tourism"  href="/premier/businessnews/tourism/" >
                    <span class="nav-label">Tourism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/premier/businessnews/realestate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banking-finance"  href="/premier/businessnews/bankingfinance/" >
                    <span class="nav-label">Banking & Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cyber"  href="/premier/businessnews/cyber/" >
                    <span class="nav-label">Cyber</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economic-development"  href="/premier/businessnews/economicdevelopment/" >
                    <span class="nav-label">Economic Development</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/premier/businessnews/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/premier/businessnews/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthcare"  href="/premier/businessnews/healthcare/" >
                    <span class="nav-label">Healthcare</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nonprofit"  href="/premier/businessnews/nonprofit/" >
                    <span class="nav-label">Nonprofit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-retail"  href="/premier/businessnews/retail/" >
                    <span class="nav-label">Retail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/premier/businessnews/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/premier/businessnews/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pueblo-business"  href="/premier/businessnews/pueblobusiness/" >
                    <span class="nav-label">Pueblo Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-daily-news"  href="/news/daily/" >
                    <span class="nav-label">Daily News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-profiles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/profiles/" >
                    <span class="nav-label">Profiles</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-profiles"  href="/premier/profiles/businessprofiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-one-on-ones"  href="/premier/profiles/oneonones/" >
                    <span class="nav-label">One on Ones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-on-the-move"  href="/premier/profiles/peopleonthemove/" >
                    <span class="nav-label">People on the Move</span>
                </a></li><li>
                <a class="nav-link  tnt-section-young-professionals"  href="/premier/profiles/youngprofessionals/" >
                    <span class="nav-label">Young Professionals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/premier/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/premier/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-awards"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/premier/awards/" >
                    <span class="nav-label">Awards</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-in-business"  href="/premier/awards/bestinbusiness/" >
                    <span class="nav-label">Best in Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rising-stars"  href="/premier/awards/risingstars/" >
                    <span class="nav-label">Rising Stars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-women-of-influence"  href="/premier/awards/womenofinfluence/" >
                    <span class="nav-label">Women of Influence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-past-winners"  href="/premier/awards/pastwinners/" >
                    <span class="nav-label">Past Winners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-nomination"  href="/nominate/" >
                    <span class="nav-label">Submit a Nomination</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bookoflists/" >
                    <span class="nav-label">Book of Lists</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-data"  href="/bookoflists/submitdata/" >
                    <span class="nav-label">Submit Data</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digitaledition/" >
                    <span class="nav-label">Digital Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-issues"  href="/digitaledition/specialissues/" >
                    <span class="nav-label">Special Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://trypico.com/csbusinessjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-and-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">And More...</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-branded-content"  href="/branded_content/" >
                    <span class="nav-label">Branded Content</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/site/jobs.html" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-in"  href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign In</span>
                </a></li><li>
                <a class="nav-link  tnt-section-user-dashboard"  href="https://www.csbj.com?pn=manage_account"  target="_blank" rel="noopener">
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-calendar"  href="https://www.csbj.com/2020-csbj-editorial-calendar/pdf_b701f492-d1ac-11ea-abdc-cb5801d1b1b7.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Editorial Calendar</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/134fb43a-2ab0-11eb-a72d-8308535af948" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&body=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-832293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832293" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832293');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-832288" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832288" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832290" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832290');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-50cdeebf-0627-53ca-959b-d8deee6d0b60" class="modal fullscreen in modal-image image-default modal-50cdeebf-0627-53ca-959b-d8deee6d0b60" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=400%2C229"
                    srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=300%2C172 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=750%2C429 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=1000%2C572 1200w"
                    sizes="100vw"
                    width="1000"
                    height="572"
                    alt="shutterstock_759631666"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-50cdeebf-0627-53ca-959b-d8deee6d0b60" data-target=".caption-inner-modal-image-50cdeebf-0627-53ca-959b-d8deee6d0b60">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-50cdeebf-0627-53ca-959b-d8deee6d0b60 collapse in"><div class="caption-text"><p>Colorado Springs</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fdaily%2Fshutterstock-759631666%2Fimage_50cdeebf-0627-53ca-959b-d8deee6d0b60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daily/shutterstock-759631666/image_50cdeebf-0627-53ca-959b-d8deee6d0b60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50cdeebf-0627-53ca-959b-d8deee6d0b60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=shutterstock_759631666&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fdaily%2Fshutterstock-759631666%2Fimage_50cdeebf-0627-53ca-959b-d8deee6d0b60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daily/shutterstock-759631666/image_50cdeebf-0627-53ca-959b-d8deee6d0b60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50cdeebf-0627-53ca-959b-d8deee6d0b60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/news/daily/shutterstock-759631666/image_50cdeebf-0627-53ca-959b-d8deee6d0b60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daily/shutterstock-759631666/image_50cdeebf-0627-53ca-959b-d8deee6d0b60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50cdeebf-0627-53ca-959b-d8deee6d0b60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/50cdeebf-0627-53ca-959b-d8deee6d0b60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50cdeebf-0627-53ca-959b-d8deee6d0b60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20shutterstock_759631666&body=https%3A%2F%2Fwww.csbj.com%2Fnews%2Fdaily%2Fshutterstock-759631666%2Fimage_50cdeebf-0627-53ca-959b-d8deee6d0b60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50cdeebf-0627-53ca-959b-d8deee6d0b60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daily/shutterstock-759631666/image_50cdeebf-0627-53ca-959b-d8deee6d0b60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50cdeebf-0627-53ca-959b-d8deee6d0b60"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50cdeebf-0627-53ca-959b-d8deee6d0b60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50cdeebf-0627-53ca-959b-d8deee6d0b60" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50cdeebf-0627-53ca-959b-d8deee6d0b60" class="save-list-50cdeebf-0627-53ca-959b-d8deee6d0b60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50cdeebf-0627-53ca-959b-d8deee6d0b60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-50cdeebf-0627-53ca-959b-d8deee6d0b60 img { max-height: 572px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-134fb43a-2ab0-11eb-a72d-8308535af948" class="asset article-default"  data-url="https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=1000%2C572">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="572">
        </div>
        <meta itemprop="name" content="csbj.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" />
    <style>
                .asset-paging .direction {
                    color: #005689;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.csbj.com\/tncms\/search\/mlt\/?origin=134fb43a-2ab0-11eb-a72d-8308535af948&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-134fb43a-2ab0-11eb-a72d-8308535af948" class="asset-paging">
                <div id="paging-prev-134fb43a-2ab0-11eb-a72d-8308535af948" class="paging-link prev offset"></div>
                <div id="paging-next-134fb43a-2ab0-11eb-a72d-8308535af948" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Colorado Springs one of six finalists for U.S. Space Command
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Pam Zubeck</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-19T14:42:00-07:00" class="tnt-date asset-date text-muted">
            Nov 19, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-19T14:42:00-07:00" class="tnt-date asset-date text-muted">Nov 19, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-19T14:49:18-07:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-19T14:42:00-07:00">
    <meta itemprop="datePublished" content="2020-11-19T14:42:00-07:00">
    <meta itemprop="dateModified" content="2020-11-19T07:49:18-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/134fb43a-2ab0-11eb-a72d-8308535af948" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&body=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="134fb43a-2ab0-11eb-a72d-8308535af948">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/134fb43a-2ab0-11eb-a72d-8308535af948" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&body=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-134fb43a-2ab0-11eb-a72d-8308535af948-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="134fb43a-2ab0-11eb-a72d-8308535af948" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="134fb43a-2ab0-11eb-a72d-8308535af948" class="save-list-134fb43a-2ab0-11eb-a72d-8308535af948-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="134fb43a-2ab0-11eb-a72d-8308535af948" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/134fb43a-2ab0-11eb-a72d-8308535af948" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&body=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-134fb43a-2ab0-11eb-a72d-8308535af948-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="134fb43a-2ab0-11eb-a72d-8308535af948" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="134fb43a-2ab0-11eb-a72d-8308535af948" class="save-list-134fb43a-2ab0-11eb-a72d-8308535af948-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="134fb43a-2ab0-11eb-a72d-8308535af948" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="pico" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-50cdeebf-0627-53ca-959b-d8deee6d0b60" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-50cdeebf-0627-53ca-959b-d8deee6d0b60" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="572">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="shutterstock_759631666"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="572"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=300%2C172 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=750%2C429 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/0c/50cdeebf-0627-53ca-959b-d8deee6d0b60/5f242f62a5a7f.image.jpg?resize=1000%2C572 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Colorado Springs</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The United States Air Force announced Nov. 19 that Colorado Springs is one of six finalist cities for the newly created U.S. Space Command. Forty cities had entered proposals.</p><p>The command calls Peterson Air Force Base its temporary home pending a decision on a permanent placement due in early 2021.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The other cities being considered are Joint Base San Antonio, Texas; Offut Air Force Base, Omaha, Neb.; Huntsville, Alabama; Kirtland Air Force Base in Albuquerque, New Mexico, and Cape Canaveral in Florida.</p><p>The Colorado Springs Chamber &amp; EDC convened working groups made up of leaders from the city of Colorado Springs, El Paso County, the chamber’s Military Affairs Council, and the broader business and defense communities to create a package to support Colorado Springs as Space Command's permanent home.</p><p>According to <a href="http://govtech.com">govtech.com</a>, the most recent figures of "projected manpower" for the command are 1,450 people, including 390 military officers, 183 enlisted personnel, 827 civilians and 50 contractors.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Colorado Springs is without question the ideal location to serve as the permanent home of U.S. Space Command considering our incredible quality of life, five military installations, significant existing talent base, and experience as a community that has long supported the U.S. Armed Forces," Mayor John Suthers said in a news release. "Along with these assets, we also already have the infrastructure to house this operation, and much of USSPACECOM’s future leadership will be trained right here at the U.S. Air Force Academy. I commend the Colorado Springs Chamber &amp; EDC on its tireless work in continuing this bid process, and look forward to the announcement in January."</p><p>Reggie Ash, the chamber's chief defense development officer, called Colorado Springs "the center of gravity" of national security in space.</p><p>On May 15, Peterson Air Force Base was notified that it would remain the provisional headquarters of Space Command for at least six years. The command, wherever it ends up, will include funding for a new headquarters building that would add between $500 million and $1 billion in military construction investment.</p><p>The local effort included retaining consulting services with three agencies that advise strategies and execute tactics. The agencies are Development Counselors International, American Continental Group and The Trailblazer Group.</p><p>The U.S. Air Force is expected to announce details of the next steps in the process early next week.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&via=CSBIZJournal&url=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.csbj.com/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.csbj.com/tncms/asset/editorial/134fb43a-2ab0-11eb-a72d-8308535af948" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColorado%20Springs%20Business%20Journal%5D%20Colorado%20Springs%20one%20of%20six%20finalists%20for%20U.S.%20Space%20Command&body=https%3A%2F%2Fwww.csbj.com%2Fcolorado-springs-one-of-six-finalists-for-u-s-space-command%2Farticle_134fb43a-2ab0-11eb-a72d-8308535af948.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"134fb43a-2ab0-11eb-a72d-8308535af948"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-134fb43a-2ab0-11eb-a72d-8308535af948-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="134fb43a-2ab0-11eb-a72d-8308535af948" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="134fb43a-2ab0-11eb-a72d-8308535af948" class="save-list-134fb43a-2ab0-11eb-a72d-8308535af948-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="134fb43a-2ab0-11eb-a72d-8308535af948" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.csbj.com/tncms/asset/editorial/134fb43a-2ab0-11eb-a72d-8308535af948/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-965211" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965211" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965211');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-974069" class="tncms-block"><center><div style="margin-bottom: 20px;" class="hidden-lg hidden-md">
<div class="fb-page" data-href="https://www.facebook.com/csbusinessjournal/" data-tabs="timeline, events, messages" data-height="550" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/csbusinessjournal/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/csbusinessjournal/">Colorado Business Journal</a></blockquote></div>
</div></center></div><div id="tncms-block-963141" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-963141" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-963141');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-832297" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832297" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832297');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-831939" class="tncms-block visible-lg visible-md"><section id="block-831939" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-831939 ">
        <div class="block-title-inner">
            <h4>
                
                Recent Headlines
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/colorado-springs-one-of-six-finalists-for-u-s-space-command/article_134fb43a-2ab0-11eb-a72d-8308535af948.html" class="tnt-asset-link">
        

        
            Colorado Springs one of six finalists for U.S. Space Command</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/daily/springs-makes-shortlist-of-permanent-u-s-space-command-hq-candidates/article_26a4adb6-2aaa-11eb-af4c-e3112aac0cc3.html" class="tnt-asset-link">
        

        
            Springs makes shortlist of permanent U.S. Space Command HQ candidates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/daily/2c-paving-program-surpasses-five-year-goal/article_d72e29a0-2a87-11eb-b025-fb14497ba554.html" class="tnt-asset-link">
        

        
            2C paving program surpasses five-year goal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/daily/sponsored-new-downtown-stadium-offers-businesses-unique-opportunity-for-networking/article_bcd3b37c-25c8-11eb-8110-fb95f43a17fe.html" class="tnt-asset-link">
        

        
            Sponsored: New downtown stadium offers businesses unique opportunity for networking</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/daily/hit-hard-by-pandemic-airport-sees-passenger-increases/article_6829ecac-29f5-11eb-8aea-f78d98ce36cf.html" class="tnt-asset-link">
        

        
            Hit hard by pandemic, airport sees passenger increases</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-995795" class="tncms-block"><section id="block-995795" class="block emphasis-h3   " >
          
        
            
            <article id="card-feature-995795-870b3ac4-1558-11eb-bbe5-a72f0de2a90b" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image ">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-870b3ac4-1558-11eb-bbe5-a72f0de2a90b media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pinnacol-assurance/video_870b3ac4-1558-11eb-bbe5-a72f0de2a90b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:16</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pinnacol Assurance"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/8/70/870b3ac4-1558-11eb-bbe5-a72f0de2a90b/5fa433ef7d909.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/8/70/870b3ac4-1558-11eb-bbe5-a72f0de2a90b/5fa433ef7d909.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/8/70/870b3ac4-1558-11eb-bbe5-a72f0de2a90b/5fa433ef7d909.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/8/70/870b3ac4-1558-11eb-bbe5-a72f0de2a90b/5fa433ef7d909.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/8/70/870b3ac4-1558-11eb-bbe5-a72f0de2a90b/5fa433ef7d909.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/8/70/870b3ac4-1558-11eb-bbe5-a72f0de2a90b/5fa433ef7d909.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/8/70/870b3ac4-1558-11eb-bbe5-a72f0de2a90b/5fa433ef7d909.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/pinnacol-assurance/video_870b3ac4-1558-11eb-bbe5-a72f0de2a90b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pinnacol Assurance</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/pinnacol-assurance/video_870b3ac4-1558-11eb-bbe5-a72f0de2a90b.html" class="tnt-asset-link">
        

        
            Pinnacol Assurance</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-831978" class="tncms-block"><section id="block-831978" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-831978 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-831978" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-831978" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-831978" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-831978" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/premier/businessnews/colorado-s-new-equal-pay-and-sick-leave-laws-what-you-need-to-know/article_126bc71a-2502-11eb-a02b-67808ffb1afa.html">Colorado’s new equal pay and sick leave laws: What you need to know</a></li><li><a href="/news/daily/polis-steps-up-state-emergency-ops-center-status-as-covid-19-cases-surge/article_7fd0d942-26e9-11eb-a2bd-b7acda6b7ab8.html">Polis steps up State Emergency Ops Center status as COVID-19 cases surge</a></li><li><a href="/news/daily/el-paso-county-tightens-covid-restrictions-again-as-cases-soar/article_53c095a0-24e5-11eb-b409-836e4c64aa35.html">El Paso County tightens COVID restrictions again as cases soar</a></li><li><a href="/premier/businessnews/adams-holds-hsppr-steady-during-covid/article_bc7aacc8-2500-11eb-9e2c-c7f9b9284ac0.html">Adams holds HSPPR steady during COVID</a></li><li><a href="/news/daily/as-covid-19-skyrockets-colorado-adds-level-purple-to-the-risk-dial/article_409762de-2967-11eb-a203-3f3ffe26a1f6.html">As COVID-19 skyrockets, Colorado adds 'Level Purple' to the risk dial</a></li><li><a href="/news/daily/polis-colorado-business-leaders-push-for-remote-work/article_97d54386-28ef-11eb-b1ca-5b87ddcdff74.html">Polis, Colorado business leaders push for remote work</a></li><li><a href="/premier/businessnews/education/ppcc-high-school-programs-give-students-a-head-start/article_14774cd0-2504-11eb-a3d8-8bae3f9e791a.html">PPCC high school programs give students a head start</a></li><li><a href="/news/daily/springs-makes-shortlist-of-permanent-u-s-space-command-hq-candidates/article_26a4adb6-2aaa-11eb-af4c-e3112aac0cc3.html">Springs makes shortlist of permanent U.S. Space Command HQ candidates</a></li><li><a href="/news/daily/sponsored-new-downtown-stadium-offers-businesses-unique-opportunity-for-networking/article_bcd3b37c-25c8-11eb-8110-fb95f43a17fe.html">Sponsored: New downtown stadium offers businesses unique opportunity for networking</a></li><li><a href="/news/daily/hit-hard-by-pandemic-airport-sees-passenger-increases/article_6829ecac-29f5-11eb-8aea-f78d98ce36cf.html">Hit hard by pandemic, airport sees passenger increases</a></li></ul></div>
        
        
            <div id="images-831978" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kyle-hybl/image_ae1923d4-1561-11eb-99e5-0b251b4da18f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kyle Hybl"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/a/e1/ae1923d4-1561-11eb-99e5-0b251b4da18f/5f93286395933.image.jpg?crop=667%2C667%2C267%2C30&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jessica-running1-jpg/image_f1f72970-1a02-11eb-8da3-e709b6d120db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jessica-Running1.jpg"
                            class="img-responsive lazyload full default"
                            width="168"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/f/1f/f1f72970-1a02-11eb-8da3-e709b6d120db/5f9aec47a3f9c.image.jpg?crop=168%2C168%2C52%2C111&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/peak-technology-campus/image_98fbb466-2471-11eb-95ce-33f4c2503bd6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peak Technology Campus"
                            class="img-responsive lazyload full default"
                            width="903"
                            height="903"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/9/8f/98fbb466-2471-11eb-95ce-33f4c2503bd6/5fac6d2dea0ba.image.jpg?crop=903%2C903%2C495%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/polis-covid-update-november-2020/image_d7b6bf36-26ea-11eb-b1cb-cfcfb7ab4045.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Polis COVID update November 2020"
                            class="img-responsive lazyload full default"
                            width="418"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/7b/d7b6bf36-26ea-11eb-b1cb-cfcfb7ab4045/5fb0939262864.image.jpg?crop=418%2C418%2C83%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/evictions/image_ef3a8208-14a9-11eb-bdc3-f35af3b68b6d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="evictions"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/e/f3/ef3a8208-14a9-11eb-bdc3-f35af3b68b6d/5f91f392655c3.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/distance-learning/image_1dea4258-13df-11eb-aca7-3f35bc78e0de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Distance Learning"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/1/de/1dea4258-13df-11eb-aca7-3f35bc78e0de/5f909f7871f29.image.jpg?crop=667%2C667%2C166%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/leon-kelly/image_5b4c4820-147b-11eb-a647-cb3855d6bf86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leon Kelly"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/5/b4/5b4c4820-147b-11eb-a647-cb3855d6bf86/5f91a551093d1.image.jpg?crop=798%2C798%2C189%2C20&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shelli-brunswick/image_c7cb1e0c-1ac2-11eb-a11e-7b6039831b57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shelli Brunswick"
                            class="img-responsive lazyload full default"
                            width="565"
                            height="565"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/c/7c/c7cb1e0c-1ac2-11eb-a11e-7b6039831b57/5f9c2e204a6f4.image.jpg?crop=565%2C565%2C457%2C389&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mark-stafford/image_da7aea16-1c69-11eb-a5b4-4792e3fdf847.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark Stafford"
                            class="img-responsive lazyload full default"
                            width="1294"
                            height="1294"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/d/a7/da7aea16-1c69-11eb-a5b4-4792e3fdf847/5f9ef4c12bdc8.image.jpg?crop=1294%2C1294%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/highways/image_b1d90c04-2057-11eb-b33a-8f942f010739.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="highways"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/b/1d/b1d90c04-2057-11eb-b33a-8f942f010739/5fa58b8f9ab37.image.jpg?crop=563%2C563%2C218%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-831978" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pinnacol-assurance/video_870b3ac4-1558-11eb-bbe5-a72f0de2a90b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pinnacol Assurance"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/8/70/870b3ac4-1558-11eb-bbe5-a72f0de2a90b/5fa433ef7d909.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-832298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832298" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832298');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966628" class="tncms-block"><section id="block-966628" class="block emphasis-h3   " ><div id="evvnt-calendar-966628"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_966628();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-965212" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965212" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965212');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-832006" class="tncms-block"></div><div id="tncms-block-831957" class="tncms-block"></div><div id="tncms-block-831961" class="tncms-block"><section id="block-831961" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-831961 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/polls">
                
                Online Poll
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/polls/are-you-traveling-for-the-thanksgiving-holiday/poll_2ea704fe-29bb-11eb-a70e-5f781d74130b.html" class="tnt-asset-link">
        

        
            Are you traveling for the Thanksgiving holiday?</a></h4>
            <div id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961-your-vote"></span>
                </div>
                <div id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961-results" class="tnt-poll-results hide"></div>
                <div id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961-container">
                    <form id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961-form" class="tnt-poll-form" role="form" method="post" action="/polls/are-you-traveling-for-the-thanksgiving-holiday/poll_2ea704fe-29bb-11eb-a70e-5f781d74130b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, we'll be flying during the holiday." value="C9241B9F-9D20-0001-6CF71DB01070140D"> Yes, we'll be flying during the holiday.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, we'll be driving over the holiday." value="C9241BA1-8420-0001-C4351670CA801237"> Yes, we'll be driving over the holiday.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="We'll stick around town but gather with local friends/family." value="C9241BA4-56A0-0001-F5DCF3C236681B78"> We'll stick around town but gather with local friends/family.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="We're not going anywhere." value="C9241BAB-AAC0-0001-C6661C001990B300"> We're not going anywhere.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961-back-vote" class="padding-top hide">
                <button id="poll-2ea704fe-29bb-11eb-a70e-5f781d74130b-831961-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-832299" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832299" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832299');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-964875" class="tncms-block"><section id="block-964875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-964875 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/digitaledition">
                
                Digital Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-964875-77a7958b-b75a-585b-93fb-22360ad52b4c" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-77a7958b-b75a-585b-93fb-22360ad52b4c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/colorado-springs-business-journal/edition_77a7958b-b75a-585b-93fb-22360ad52b4c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Colorado Springs Business Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/8/6c/86cddfca-8ae9-5287-91fe-b0a5f4fc4b0f/5fac60575d530.preview-300.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/eedition/8/6c/86cddfca-8ae9-5287-91fe-b0a5f4fc4b0f/5fac60575d530.preview-300.jpg?resize=300%2C368 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/colorado-springs-business-journal/edition_77a7958b-b75a-585b-93fb-22360ad52b4c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Colorado Springs Business Journal</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/colorado-springs-business-journal/edition_77a7958b-b75a-585b-93fb-22360ad52b4c.html" class="tnt-asset-link">
        

        
            Colorado Springs Business Journal</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-959196" class="tncms-block"><section id="block-959196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-959196 ">
        <div class="block-title-inner">
            <h4>
                
                Special Issues
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-0a2868b0-2453-11eb-abde-a37acd532cf4" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0a2868b0-2453-11eb-abde-a37acd532cf4 media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/women-of-influence-2020/html_0a2868b0-2453-11eb-abde-a37acd532cf4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Women of Influence 2020"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=1200%2C1558 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/a2/0a2868b0-2453-11eb-abde-a37acd532cf4/5fac39c1be1c6.preview.jpg?resize=1263%2C1640 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/women-of-influence-2020/html_0a2868b0-2453-11eb-abde-a37acd532cf4.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Women of Influence 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/women-of-influence-2020/html_0a2868b0-2453-11eb-abde-a37acd532cf4.html" class="tnt-asset-link">
        

        
            Women of Influence 2020</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-03a2b4fe-d65c-11ea-bfc9-67d148dee9b9" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-03a2b4fe-d65c-11ea-bfc9-67d148dee9b9 media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/rising-stars-2020/html_03a2b4fe-d65c-11ea-bfc9-67d148dee9b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rising Stars 2020"
                            class="img-responsive lazyload full default"
                            width="1257"
                            height="1632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/3a/03a2b4fe-d65c-11ea-bfc9-67d148dee9b9/5f296c6d075a0.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/3a/03a2b4fe-d65c-11ea-bfc9-67d148dee9b9/5f296c6d075a0.preview.jpg?resize=300%2C389 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/3a/03a2b4fe-d65c-11ea-bfc9-67d148dee9b9/5f296c6d075a0.preview.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/3a/03a2b4fe-d65c-11ea-bfc9-67d148dee9b9/5f296c6d075a0.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/3a/03a2b4fe-d65c-11ea-bfc9-67d148dee9b9/5f296c6d075a0.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/3a/03a2b4fe-d65c-11ea-bfc9-67d148dee9b9/5f296c6d075a0.preview.jpg?resize=1200%2C1558 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/0/3a/03a2b4fe-d65c-11ea-bfc9-67d148dee9b9/5f296c6d075a0.preview.jpg?resize=1257%2C1632 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/rising-stars-2020/html_03a2b4fe-d65c-11ea-bfc9-67d148dee9b9.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Rising Stars 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/rising-stars-2020/html_03a2b4fe-d65c-11ea-bfc9-67d148dee9b9.html" class="tnt-asset-link">
        

        
            Rising Stars 2020</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-959196-2ec3721c-d65d-11ea-bfc9-a771f89e3b10" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2ec3721c-d65d-11ea-bfc9-a771f89e3b10 media-preview html-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/cos-ceo-2020/html_2ec3721c-d65d-11ea-bfc9-a771f89e3b10.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COS CEO 2020"
                            class="img-responsive lazyload full default"
                            width="1257"
                            height="1632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/ec/2ec3721c-d65d-11ea-bfc9-a771f89e3b10/5f296e433fc3e.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/ec/2ec3721c-d65d-11ea-bfc9-a771f89e3b10/5f296e433fc3e.preview.jpg?resize=300%2C389 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/ec/2ec3721c-d65d-11ea-bfc9-a771f89e3b10/5f296e433fc3e.preview.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/ec/2ec3721c-d65d-11ea-bfc9-a771f89e3b10/5f296e433fc3e.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/ec/2ec3721c-d65d-11ea-bfc9-a771f89e3b10/5f296e433fc3e.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/ec/2ec3721c-d65d-11ea-bfc9-a771f89e3b10/5f296e433fc3e.preview.jpg?resize=1200%2C1558 1200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/assets/v3/editorial/2/ec/2ec3721c-d65d-11ea-bfc9-a771f89e3b10/5f296e433fc3e.preview.jpg?resize=1257%2C1632 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special/cos-ceo-2020/html_2ec3721c-d65d-11ea-bfc9-a771f89e3b10.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">COS CEO 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special/cos-ceo-2020/html_2ec3721c-d65d-11ea-bfc9-a771f89e3b10.html" class="tnt-asset-link">
        

        
            COS CEO 2020</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-959269" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-959269" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-959269');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-956143" class="tncms-block"><center><div style="margin-bottom: 20px;" class="hidden-xs hidden-sm">
<div class="fb-page" data-href="https://www.facebook.com/csbusinessjournal/" data-tabs="timeline, events, messages" data-width data-height="550" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/csbusinessjournal/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/csbusinessjournal/">Colorado Business Journal</a></blockquote></div>
</div></center></div><div id="tncms-block-832296" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832296" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832296');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965213" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965213" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965213');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965214" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-965214" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965214');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-832292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-832292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-832292');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-832009" class="tncms-block"><section id="block-832009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-832009 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profiles"  href="/premier/profiles/" >
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/premier/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-awards"  href="/premier/awards/" >
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-of-lists"  href="/bookoflists/" >
                    <span class="nav-label">Book of Lists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-831969" class="tncms-block"><section id="block-831969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-831969 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://trypico.com/csbusinessjournal/select-plan?id=CheckoutWizard_csbusinessjournal&amp;short_code=kye2vz42"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CSBJ&amp;publisher_url:csbj.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="https://www.csbj.com?pn=manage_newsletters"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-832014" class="tncms-block padding-bottom"><div id="site-logo-832014" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/14095d00-1520-11ea-b117-17f3cccc302e.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-832011" class="tncms-block"><section id="block-832011" class="block emphasis-h4   " ><address>
    <strong>csbj.com</strong><br>
    235 S Nevada Ave. <br>
    Colorado Springs, CO 80903
    <br>
    
        <strong>Phone:</strong> 719-577-4545<br>
        <strong>Email:</strong> <a href="mailto:digital@csbj.com">digital@csbj.com</a><br>
    
</address></section></div><div id="tncms-block-832019" class="tncms-block footer-social"><div class="follow-links-832019 default">
    
    <section id="block-832019" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/csbusinessjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CSBIZJournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/113432" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/csbjwebadmin" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/cosbusinessjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.csbj.com",
  "sameAs" : ["https://www.facebook.com/csbusinessjournal/","http://twitter.com/CSBIZJournal/","https://www.linkedin.com/company/113432","https://www.youtube.com/user/csbjwebadmin","https://www.instagram.com/cosbusinessjournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-955877" class="tncms-block bbb"><section id="block-955877" class="block emphasis-h3   " ><div class="block"><a href="https://www.bbb.org/us/co/colorado-springs/profile/newspaper/colorado-springs-business-journal-0785-6345905#bbbseal" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=200%2C318 200w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=300%2C476 300w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=400%2C635 400w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=540%2C858 540w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png?resize=750%2C1191 750w, https://bloximages.newyork1.vip.townnews.com/csbj.com/content/tncms/custom/image/f4dfce30-d010-11ea-bfc9-0b3b870219ca.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-831973" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-831973"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Colorado Springs Business Journal</a>, 235 S Nevada Ave.  Colorado Springs, CO</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("134fb43a-2ab0-11eb-a72d-8308535af948")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
    
    <script>
        var pageInfo = {
            article: true, 
            post_id: "134fb43a2ab011eba72d8308535af948",
            post_type: "article", 
            taxonomies: { tags: [], categories: [""]},
            url: window.location.href
        };
        window.pico('visit', pageInfo);
    </script>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_966628() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "csbj.com",
            discovery: {
                element: "#evvnt-calendar-966628",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Colorado Springs Business Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/csbj.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>