<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Polis urges more COVID-19 efforts, says complacency must end | The Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466.jpg" /><link rel="icon" type="image/png" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="As the state sees a rise in COVID-19 cases and hospitalizations, Gov. Jared Polis urged Coloradans to do better at wearing masks, social distancing, hand" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Polis urges more COVID-19 efforts, says complacency must end | The Colorado Springs Business Journal" />
	<meta property="og:description" content="As the state sees a rise in COVID-19 cases and hospitalizations, Gov. Jared Polis urged Coloradans to do better at wearing masks, social distancing, hand" />
	<meta property="og:url" content="https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/" />
	<meta property="og:site_name" content="The Colorado Springs Business Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
	<meta property="article:published_time" content="2020-07-15T20:41:14+00:00" />
	<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466.jpg" />
	<meta property="og:image:width" content="820" />
	<meta property="og:image:height" content="532" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@csbizjournal" />
	<meta name="twitter:site" content="@csbizjournal" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.csbj.com/#website","url":"https://www.csbj.com/","name":"The Colorado Springs Business Journal","description":"Business news for the Pikes Peak Region","potentialAction":[{"@type":"SearchAction","target":"https://www.csbj.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/#primaryimage","inLanguage":"en-US","url":"https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466.jpg","width":820,"height":532},{"@type":"WebPage","@id":"https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/#webpage","url":"https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/","name":"Polis urges more COVID-19 efforts, says complacency must end | The Colorado Springs Business Journal","isPartOf":{"@id":"https://www.csbj.com/#website"},"primaryImageOfPage":{"@id":"https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/#primaryimage"},"datePublished":"2020-07-15T20:41:14+00:00","dateModified":"2020-07-15T20:41:14+00:00","author":{"@id":"https://www.csbj.com/#/schema/person/f3fd6ff86714a5c4f2ebec18f85e435e"},"description":"As the state sees a rise in COVID-19 cases and hospitalizations, Gov. Jared Polis urged Coloradans to do better at wearing masks, social distancing, hand","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/"]}]},{"@type":["Person"],"@id":"https://www.csbj.com/#/schema/person/f3fd6ff86714a5c4f2ebec18f85e435e","name":"Zach Hillstrom","image":{"@type":"ImageObject","@id":"https://www.csbj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fa9199b3ce476187bda98fdcf68bc04f?s=96&d=mm&r=g","caption":"Zach Hillstrom"},"description":"Zach Hillstrom is a Colorado Springs native and graduate of Colorado State University-Pueblo. He previously worked for print outlets in Pueblo and Ca\u00f1on City before joining the Colorado Springs Business Journal in 2019."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Polis urges more COVID-19 efforts, says complacency must end Comments Feed" href="https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/feed/" />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.csbj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.csbj.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"49d86513-b251-4de8-af73-876d74ecb26d","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"6d362d6d95c4ea28a67403c6e2089ff0","post_id":"144763","post_type":"post","post_title":"Polis urges more COVID-19 efforts, says complacency must end","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","job_listing_category","acadp_locations","acadp_categories","news-category","news-tag","tribe_events_cat","ml-slider"],"show_read_more_button":"1","taxonomies":{"category":["daily news"],"post_tag":["covid-19","jared polis","masks","social distancing"]},"resource_ref":"year=2020&monthnum=07&day=15&name=polis-urges-more-covid-19-efforts-says-complacency-must-end"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/pico/includes/js/read-more.js?ver=6d362d6d95c4ea28a67403c6e2089ff0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","security":"19c67f69e0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.csbj.com/?p=144763' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2020%2F07%2F15%2Fpolis-urges-more-covid-19-efforts-says-complacency-must-end%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2020%2F07%2F15%2Fpolis-urges-more-covid-19-efforts-says-complacency-must-end%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"2f0cbee208","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7501353710513144",
    enable_page_level_ads: true
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.csbj.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/category/daily-news/",
                    "name": "Daily News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/",
                    "name": "Polis urges more COVID-19 efforts, says complacency must end"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.td-header-style-5 .td-main-menu-logo {
	height:100%!important;
	text-align:center;
}
.td-header-style-5 .td-main-menu-logo img
{
	max-height:90px!important;
}
.td-main-menu-logo
{
	float:none;
	margin:auto;
}
/* POTM */
.acadp .acadp-responsive-container
{
	height:300px!important;
	width:100%!important;
	background:none;
	overflow:hidden;
	display:block;
}
.acadp .acadp-responsive-container img
{
 margin:0;
}
.acadp .thumbnail
{
	border:none;
}
.acadp .list-group-item
{
	border:none;
}
.td-post-featured-image
{
	float:left;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-144763 single-format-standard tribe-no-js polis-urges-more-covid-19-efforts-says-complacency-must-end global-block-template-8 td-business single_template_2 newspaper td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-104294" class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-104294"><a href="https://trypico.com/csbusinessjournal/select-plan?id=CheckoutWizard_csbusinessjournal&#038;short_code=7759rraw">subscribe</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li id="menu-item-103507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-102755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">All events</a></li>
	<li id="menu-item-120074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/women-of-influence-2019/">2019</a></li>
</ul>
</li>
<li id="menu-item-112151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com?pn=manage_account">sign in</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, July 15, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com?pn=manage_account">My account</a>
<ul class="sub-menu">
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com?pn=manage_account">Sign in</a></li>
</ul>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104730"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-104924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-104924"><a href="https://www.csbj.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal"/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-104294"><a href="https://trypico.com/csbusinessjournal/select-plan?id=CheckoutWizard_csbusinessjournal&#038;short_code=7759rraw">subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">All events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f0f6a0a8ea9a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5f0f6a0a8ea9a" ><script>var block_td_uid_1_5f0f6a0a8ea9a = new tdBlock();
block_td_uid_1_5f0f6a0a8ea9a.id = "td_uid_1_5f0f6a0a8ea9a";
block_td_uid_1_5f0f6a0a8ea9a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22982","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f0f6a0a8ea9a_rand","tdc_css_class":"td_uid_1_5f0f6a0a8ea9a_rand","tdc_css_class_style":"td_uid_1_5f0f6a0a8ea9a_rand_style"}';
block_td_uid_1_5f0f6a0a8ea9a.td_column_number = "3";
block_td_uid_1_5f0f6a0a8ea9a.block_type = "td_block_mega_menu";
block_td_uid_1_5f0f6a0a8ea9a.post_count = "4";
block_td_uid_1_5f0f6a0a8ea9a.found_posts = "360";
block_td_uid_1_5f0f6a0a8ea9a.header_color = "";
block_td_uid_1_5f0f6a0a8ea9a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f0f6a0a8ea9a.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_1_5f0f6a0a8ea9a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a" id="td_uid_2_5f0f6a0a9870e" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a"  id="td_uid_3_5f0f6a0a987f2" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a"  id="td_uid_4_5f0f6a0a988c8" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a"  id="td_uid_5_5f0f6a0a989c0" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a"  id="td_uid_6_5f0f6a0a98ab2" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a"  id="td_uid_7_5f0f6a0a98b78" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a"  id="td_uid_8_5f0f6a0a98c39" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a"  id="td_uid_9_5f0f6a0a98d22" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="30165" href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a><a class="mega-menu-sub-cat-td_uid_1_5f0f6a0a8ea9a"  id="td_uid_10_5f0f6a0a98e78" data-td_block_id="td_uid_1_5f0f6a0a8ea9a" data-td_filter_value="32903" href="https://www.csbj.com/category/awards/women-of-influence/women-of-influence-2019/">2019</a></div></div><div id=td_uid_1_5f0f6a0a8ea9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/02/best-in-business-2020-real-estate/" rel="bookmark" class="td-image-wrap" title="BEST IN BUSINESS 2020: REAL ESTATE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="BEST IN BUSINESS 2020: REAL ESTATE" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/promenade-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/promenade-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/02/best-in-business-2020-real-estate/" rel="bookmark" title="BEST IN BUSINESS 2020: REAL ESTATE">BEST IN BUSINESS 2020: REAL ESTATE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/02/best-in-business-2020-construction-design-engineering/" rel="bookmark" class="td-image-wrap" title="BEST IN BUSINESS 2020: CONSTRUCTION, DESIGN &#038; ENGINEERING"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="BEST IN BUSINESS 2020: CONSTRUCTION, DESIGN &#038; ENGINEERING" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/Architectural-Firm-_RTA-Architects-Group-pic-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/Architectural-Firm-_RTA-Architects-Group-pic-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/02/best-in-business-2020-construction-design-engineering/" rel="bookmark" title="BEST IN BUSINESS 2020: CONSTRUCTION, DESIGN &#038; ENGINEERING">BEST IN BUSINESS 2020: CONSTRUCTION, DESIGN &#038; ENGINEERING</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/02/best-in-business-2020-general-and-nonprofits/" rel="bookmark" class="td-image-wrap" title="BEST IN BUSINESS 2020: GENERAL AND NONPROFITS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="BEST IN BUSINESS 2020: GENERAL AND NONPROFITS" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/Urban.Steam_.MatthewSchniper_4803-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/Urban.Steam_.MatthewSchniper_4803-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/02/best-in-business-2020-general-and-nonprofits/" rel="bookmark" title="BEST IN BUSINESS 2020: GENERAL AND NONPROFITS">BEST IN BUSINESS 2020: GENERAL AND NONPROFITS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/?p=144583" rel="bookmark" class="td-image-wrap" title="BEST IN BUSINESS 2020: FINANCIAL SERVICES"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="BEST IN BUSINESS 2020: FINANCIAL SERVICES" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/Bank-_-ANB-Bank-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/Bank-_-ANB-Bank-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/?p=144583" rel="bookmark" title="BEST IN BUSINESS 2020: FINANCIAL SERVICES">BEST IN BUSINESS 2020: FINANCIAL SERVICES</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f0f6a0a8ea9a" data-td_block_id="td_uid_1_5f0f6a0a8ea9a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f0f6a0a8ea9a" data-td_block_id="td_uid_1_5f0f6a0a8ea9a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com?pn=manage_account">sign in</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.csbj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_11_5f0f6a0ae6155_rand td_block_template_8">
<style>
/* custom css */
.td_uid_11_5f0f6a0ae6155_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5f0f6a0ae6155_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-144763" class="post-144763 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news tag-covid-19 tag-jared-polis tag-masks tag-social-distancing" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Daily News" class="entry-crumb" href="https://www.csbj.com/category/daily-news/">Daily News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Polis urges more COVID-19 efforts, says complacency must end</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/daily-news/">Daily News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Polis urges more COVID-19 efforts, says complacency must end</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/zachhillstrom/">Zach Hillstrom</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T14:41:14+00:00" >July 15, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-144763">2</span></div>                                <div class="td-post-comments"><a href="https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2020%2F07%2F15%2Fpolis-urges-more-covid-19-efforts-says-complacency-must-end%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Polis+urges+more+COVID-19+efforts%2C+says+complacency+must+end&url=https%3A%2F%2Fwww.csbj.com%2F2020%2F07%2F15%2Fpolis-urges-more-covid-19-efforts-says-complacency-must-end%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/&amp;media=https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466.jpg&description=Polis+urges+more+COVID-19+efforts%2C+says+complacency+must+end">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Polis+urges+more+COVID-19+efforts%2C+says+complacency+must+end %0A%0A https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466.jpg" data-caption=""><img width="696" height="452" class="entry-thumb td-modal-image" src="https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466-696x452.jpg" srcset="https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466-696x452.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="shutterstock_1705879261"/></a></div>
            <div id="pico"><p>As the state sees a rise in COVID-19 cases and hospitalizations, Gov. Jared Polis urged Coloradans to do better at wearing masks, social distancing, hand washing and practicing preventative measures.</p>
<p>Failure to do so could result in further devastation to human life, local businesses, and the economy, he said, adding that &#8220;complacency needs to end.&#8221;</p>
<p>Polis said Tuesday the steps Coloradans have taken so far during the pandemic have allowed the state to be relatively successful, both from a virus management perspective and an economic standpoint.</p>
<p>Colorado’s small businesses have performed slightly better than national averages on key metrics, including making payments like rent, payroll, utilities and loans, the number of employee hours worked and the number of employees retained.<span class="Apple-converted-space"> </span></p>
<p>Colorado&#8217;s unemployment rate, while high, is three points lower than the national average.<span class="Apple-converted-space"> </span></p>
<p>“That is not some unique Colorado factor,” Polis said. “It’s simply a function of our individual devisions and actions. And this should be a warning that we need to do a bit better, because our current trajectory is not one that is sustainable for many months.”</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_12_5f0f6a0b8fbdc_rand td_block_template_8">
<style>
/* custom css */
.td_uid_12_5f0f6a0b8fbdc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5f0f6a0b8fbdc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div>
<p>Polis said that in terms of Payroll Protection Program loans, Colorado has been able to secure more than its share of loans relative to its population. In a final push for applicants, the governor highlighted that there’s $129 billion in PPP loans still available for small businesses that need aid. Businesses can apply until Aug. 8 and can visit <a href="http://choosecolorado.com">choosecolorado.com</a> for more information.</p>
<p>Polis also recapped actions taken by the General Assembly during the 2020 legislative session, many of which focused on supporting Coloradans during the pandemic. These bills included direct housing assistance, help with utility bills, loans and grants for small businesses, assistance for people struggling with behavioral health issues and domestic violence, and paid sick leave.</p>
<p>To protect each other and the state’s economy going forward, Polis said, Coloradans need to do “just a bit better.&#8221;</p>
<p>“I think some of us got a bit complacent going into late June and early July, and that complacency needs to end,” he said.</p>
<p>“The bottom line is this: the key to greater economic and social activity is to get the simple things right, like wearing a mask when you’re around others and staying 6 feet apart in your interactions.</p>
<p>&#8220;The fate of Colorado — in both virus suppression and economic recovery —<span class="Apple-converted-space">  </span>is in your hands.”</p>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5f0f6a0b8fea8_rand td_block_template_8 ">

<style>
/* custom css */
.td_uid_13_5f0f6a0b8fea8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5f0f6a0b8fea8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.csbj.com/tag/jared-polis/">Jared Polis</a></li><li><a href="https://www.csbj.com/tag/masks/">masks</a></li><li><a href="https://www.csbj.com/tag/social-distancing/">social distancing</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2020%2F07%2F15%2Fpolis-urges-more-covid-19-efforts-says-complacency-must-end%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Polis+urges+more+COVID-19+efforts%2C+says+complacency+must+end&url=https%3A%2F%2Fwww.csbj.com%2F2020%2F07%2F15%2Fpolis-urges-more-covid-19-efforts-says-complacency-must-end%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/&amp;media=https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466.jpg&description=Polis+urges+more+COVID-19+efforts%2C+says+complacency+must+end">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Polis+urges+more+COVID-19+efforts%2C+says+complacency+must+end %0A%0A https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2020/07/14/el-paso-county-commissioners-take-no-action-on-masks-as-covid-numbers-climb/">Update: Public Health tells commissioners COVID numbers are not sustainable</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/zachhillstrom/"><img alt='' src='https://secure.gravatar.com/avatar/fa9199b3ce476187bda98fdcf68bc04f?s=96&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/zachhillstrom/">Zach Hillstrom</a></span></div><div class="td-author-description">Zach Hillstrom is a Colorado Springs native and graduate of Colorado State University-Pueblo. He previously worked for print outlets in Pueblo and Cañon City before joining the Colorado Springs Business Journal in 2019.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zach Hillstrom"></span><meta itemprop="datePublished" content="2020-07-15T14:41:14+00:00"><meta itemprop="dateModified" content="2020-07-15T14:41:14-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Polis urges more COVID-19 efforts, says complacency must end"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2020/06/shutterstock_1705879261-e1593626873466.jpg"><meta itemprop="width" content="820"><meta itemprop="height" content="532"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_5f0f6a0b91d0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_14_5f0f6a0b91d0e" ><script>var block_td_uid_14_5f0f6a0b91d0e = new tdBlock();
block_td_uid_14_5f0f6a0b91d0e.id = "td_uid_14_5f0f6a0b91d0e";
block_td_uid_14_5f0f6a0b91d0e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5f0f6a0b91d0e_rand","td_column_number":3,"live_filter_cur_post_id":144763,"live_filter_cur_post_author":"16436","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5f0f6a0b91d0e_rand","tdc_css_class_style":"td_uid_14_5f0f6a0b91d0e_rand_style"}';
block_td_uid_14_5f0f6a0b91d0e.td_column_number = "3";
block_td_uid_14_5f0f6a0b91d0e.block_type = "td_block_related_posts";
block_td_uid_14_5f0f6a0b91d0e.post_count = "6";
block_td_uid_14_5f0f6a0b91d0e.found_posts = "10814";
block_td_uid_14_5f0f6a0b91d0e.header_color = "";
block_td_uid_14_5f0f6a0b91d0e.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f0f6a0b91d0e.max_num_pages = "1803";
tdBlocksArray.push(block_td_uid_14_5f0f6a0b91d0e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5f0f6a0bd308d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5f0f6a0b91d0e" href="#">RELATED ARTICLES</a><a id="td_uid_16_5f0f6a0bd309b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5f0f6a0b91d0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5f0f6a0b91d0e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/14/el-paso-county-commissioners-take-no-action-on-masks-as-covid-numbers-climb/" rel="bookmark" class="td-image-wrap" title="Update: Public Health tells commissioners COVID numbers are not sustainable"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Update: Public Health tells commissioners COVID numbers are not sustainable" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/07/maskscommissioners-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/07/maskscommissioners.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/14/el-paso-county-commissioners-take-no-action-on-masks-as-covid-numbers-climb/" rel="bookmark" title="Update: Public Health tells commissioners COVID numbers are not sustainable">Update: Public Health tells commissioners COVID numbers are not sustainable</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/14/mayors-panel-to-discuss-covid-19-economic-recovery/" rel="bookmark" class="td-image-wrap" title="Mayors Panel to discuss COVID-19, economic recovery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Mayors Panel to discuss COVID-19, economic recovery" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/07/shutterstock_1025699260-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/07/shutterstock_1025699260-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/14/mayors-panel-to-discuss-covid-19-economic-recovery/" rel="bookmark" title="Mayors Panel to discuss COVID-19, economic recovery">Mayors Panel to discuss COVID-19, economic recovery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/14/six-and-geving-insurance-increases-services-with-employee-benefit-plans/" rel="bookmark" class="td-image-wrap" title="Sponsored: Six and Geving Insurance increases services with employee benefit plans"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sponsored: Six and Geving Insurance increases services with employee benefit plans" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/07/IMG_3913-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/07/IMG_3913-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/14/six-and-geving-insurance-increases-services-with-employee-benefit-plans/" rel="bookmark" title="Sponsored: Six and Geving Insurance increases services with employee benefit plans">Sponsored: Six and Geving Insurance increases services with employee benefit plans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/13/colorado-joins-lawsuit-against-federal-government-over-international-students/" rel="bookmark" class="td-image-wrap" title="Colorado joins lawsuit against federal government over international students"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Phil Weiser Attorney General Colorado" title="Colorado joins lawsuit against federal government over international students" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/04/0419Weiser-2_davant-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/04/0419Weiser-2_davant-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/13/colorado-joins-lawsuit-against-federal-government-over-international-students/" rel="bookmark" title="Colorado joins lawsuit against federal government over international students">Colorado joins lawsuit against federal government over international students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/13/cos-ceo-christopher-liedel/" rel="bookmark" class="td-image-wrap" title="COS CEO: Christopher Liedel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="COS CEO: Christopher Liedel" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/07/COS-CEO-2019-Final-Liedel-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/07/COS-CEO-2019-Final-Liedel-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/13/cos-ceo-christopher-liedel/" rel="bookmark" title="COS CEO: Christopher Liedel">COS CEO: Christopher Liedel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/07/13/opinion-mask-the-problem/" rel="bookmark" class="td-image-wrap" title="Opinion: Mask the problem"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Opinion: Mask the problem" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/07/shutterstock_1685691706-2-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/07/shutterstock_1685691706-2-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/07/13/opinion-mask-the-problem/" rel="bookmark" title="Opinion: Mask the problem">Opinion: Mask the problem</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f0f6a0b91d0e" data-td_block_id="td_uid_14_5f0f6a0b91d0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5f0f6a0b91d0e" data-td_block_id="td_uid_14_5f0f6a0b91d0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/15/polis-urges-more-covid-19-efforts-says-complacency-must-end/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.csbj.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.csbj.com%2F2020%2F07%2F15%2Fpolis-urges-more-covid-19-efforts-says-complacency-must-end%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_17_5f0f6a0bd67a7_rand td_block_template_8">
<style>
/* custom css */
.td_uid_17_5f0f6a0bd67a7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_17_5f0f6a0bd67a7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_media_image"><a href="https://colorado-publishing-house.mailchimpsites.com/" target="_blank" rel="noopener noreferrer"><img width="300" height="600" src="https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1.jpg" class="image wp-image-143258  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1-150x300.jpg 150w, https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1-210x420.jpg 210w, https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1-250x500.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td_block_wrap td_block_image_box td_block_widget td_uid_18_5f0f6a0bd6f42_rand td-box-vertical td-image-box-style-2 td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5f0f6a0bd6f42" ><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://issuu.com/csmng/docs/csbj_0710_digital">Digital Edition</a></h4></div><div class="td-image-box-row td-small-image"><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2020/07/CSBJ-0710-Final-1.jpg');" href="https://issuu.com/csmng/docs/csbj_0710_digital"  rel="bookmark" title="Digital Edition"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/csmng/docs/csbj_0710_digital">Digital Edition</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/12/cosceocoveruse.jpg');" href="https://issuu.com/csmng/docs/cosceo_2020_digital_smaller"  rel="bookmark" title="COS CEO"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/csmng/docs/cosceo_2020_digital_smaller">COS CEO</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/04/risingstarshomepage-1.jpg');" href="https://issuu.com/southeastexpress/docs/risingstars2019-digital"  rel="bookmark" title="Rising Stars 2019"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/southeastexpress/docs/risingstars2019-digital">Rising Stars 2019</a></h3></div></div></div></div></div><aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Sign Up for The Daily Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-117281" method="post" data-id="117281" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594845708" /><input type="hidden" name="_mc4wp_form_id" value="117281" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-219" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":219,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Do you support some professional sports returning to play?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-219"><ul class="dem-vote">
					<li data-aid="773">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="773" name="answer_ids[]"><span class="dem__spot"></span> Yes, it will be a good distraction during tough times.
						</label>
					</li>
					<li data-aid="774">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="774" name="answer_ids[]"><span class="dem__spot"></span> No, I don't think it's safe for players or staff.
						</label>
					</li>
					<li data-aid="775">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="775" name="answer_ids[]"><span class="dem__spot"></span> We should push back start dates until we know more.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="219"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-144389 tribe-clearfix tribe-events-category-business-development tribe-events-category-luncheon tribe-events-category-networking tribe-events-category-regional-events tribe-events-venue-85860 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://csbj.boldtypetickets.com/events/107639328/2020-mayors-panel-presented-by-the-colorado-springs-business-journal?#new_tab/"><img width="2560" height="1124" src="https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Mayors Panel" srcset="https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-scaled.jpg 2560w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-1536x674.jpg 1536w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-2048x899.jpg 2048w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-957x420.jpg 957w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-1914x840.jpg 1914w, https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-1920x843.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://csbj.boldtypetickets.com/events/107639328/2020-mayors-panel-presented-by-the-colorado-springs-business-journal?#new_tab/" rel="bookmark">The Mayors Panel</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 23 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-139116 tribe-clearfix tribe-events-category-awards-reception tribe-events-category-business-development tribe-events-category-networking tribe-events-category-reception tribe-events-venue-123588 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://csbj.boldtypetickets.com/events/104862328/2020-rising-stars-postponed?#new_tab/"><img width="3417" height="1500" src="https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2.jpg 3417w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-957x420.jpg 957w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-1914x840.jpg 1914w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-1920x843.jpg 1920w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-250x110.jpg 250w" sizes="(max-width: 3417px) 100vw, 3417px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://csbj.boldtypetickets.com/events/104862328/2020-rising-stars-postponed?#new_tab/" rel="bookmark">2020 Rising Stars</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 30 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-144384 tribe-clearfix tribe-events-category-business-development tribe-events-category-networking tribe-events-category-vip tribe-events-venue-144386 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://csbj.boldtypetickets.com/events/107638916/2020-cos-ceo-leadership-lessons-chris-liedel?#new_tab/"><img width="2560" height="1124" src="https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-scaled.jpg 2560w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-1536x674.jpg 1536w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-2048x899.jpg 2048w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-957x420.jpg 957w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-1914x840.jpg 1914w, https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-1920x843.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://csbj.boldtypetickets.com/events/107638916/2020-cos-ceo-leadership-lessons-chris-liedel?#new_tab/" rel="bookmark">2020 COS CEO Leadership Lessons: Chris Liedel</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 5 @ 4:30 pm</span> - <span class="tribe-event-time">6:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Mayors Panel","description":"&lt;p&gt;Join local mayors from Woodland Park to Monument and learn how each of them are meeting the challenges of our uncertain times. From coronavirus to economic renewal, find how six local mayors are working cooperatively to advance the Pikes Peak region.&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2020/06/MayorsPanel-CoverImage-scaled.jpg","url":"https://csbj.boldtypetickets.com/events/107639328/2020-mayors-panel-presented-by-the-colorado-springs-business-journal?#new_tab/","startDate":"2020-07-23T11:30:00-06:00","endDate":"2020-07-23T13:00:00-06:00","location":{"@type":"Place","name":"The Pinery at the Hill","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"775 W Bijou St,","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80905","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2020 Rising Stars","description":"&lt;p&gt;**Out of an abundance of caution, we\u2019ve decided to postpone the Rising Stars 2020 event from March 19 to July 30. The time and location will be the same. All tickets will be good for the future date. The magazine will also be delayed for release until July 30.** Help us celebrate 25 amazing, young [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2.jpg","url":"https://csbj.boldtypetickets.com/events/104862328/2020-rising-stars-postponed?#new_tab/","startDate":"2020-07-30T17:30:00-06:00","endDate":"2020-07-30T19:30:00-06:00","location":{"@type":"Place","name":"Space Foundation Discovery Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"4425 Arrowswest Dr.","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80907","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2020 COS CEO Leadership Lessons: Chris Liedel","description":"&lt;p&gt;Join United States Olympic Museum CEO Chris Liedel as he shares the vision for the newest attraction in Colorado Springs.&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2020/06/COSCEO2020-FeaturePhoto7-1-scaled.jpg","url":"https://csbj.boldtypetickets.com/events/107638916/2020-cos-ceo-leadership-lessons-chris-liedel?#new_tab/","startDate":"2020-08-05T16:30:00-06:00","endDate":"2020-08-05T18:30:00-06:00","location":{"@type":"Place","name":"United States Olympic &#038; Paralympic Museum","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"200 S. Sierra Madre St.","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80903","addressCountry":"United States"},"telephone":"","sameAs":"https://usopm.org/"},"performer":"Organization"}]
</script><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2020/06/29/utilities-board-votes-to-retire-coal-at-drake-by-2023/#comment-214808">Utilities Board votes to retire coal at Drake by 2023</a></li><li class="recentcomments"><span class="comment-author-link">Gary Casimir</span> on <a href="https://www.csbj.com/2020/06/11/city-council-approves-ordinances-for-accessory-dwelling-units/#comment-214806">City Council approves ordinances for accessory dwelling units</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2020/06/04/from-the-publisher-its-time-to-stand-up/#comment-214805">From the publisher: It’s time to stand up</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2020/05/27/space-foundation-launches-center-for-innovation-and-education/#comment-214804">Space Foundation launches Center for Innovation and Education</a></li><li class="recentcomments"><span class="comment-author-link">Shannon</span> on <a href="https://www.csbj.com/2020/03/23/dog-walker-finds-her-passion-at-leashs-end/#comment-211500">Dog walker finds her passion at leash’s end</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_19_5f0f6a0c260a3_rand td_block_template_8">
<style>
/* custom css */
.td_uid_19_5f0f6a0c260a3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5f0f6a0c260a3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/champdog-park-receives-2018-best-of-colorado-springs-award/">ChampDog Park receives 2018 Best of Colorado Springs Award</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="September 11, 2018">September 11, 2018</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/catalyst-accelerator-opens-applications-for-positioning-navigation-and-timing-pnt-innovation-cohort/">Catalyst Accelerator Opens Applications for Positioning, Navigation and Timing (PNT) Innovation Cohort</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 31, 2018">May 31, 2018</abbr>
				</span><br />
			</li>
		</ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_20_5f0f6a0c27bf7_rand td_block_template_8">
<style>
/* custom css */
.td_uid_20_5f0f6a0c27bf7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_5f0f6a0c27bf7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_21_5f0f6a0c27ecb_rand td_block_template_8">
<style>
/* custom css */
.td_uid_21_5f0f6a0c27ecb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_21_5f0f6a0c27ecb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://i0.wp.com/seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png?resize=400%2C76" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" data-recalc-dims="1" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f0f6a0c4a560
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
.single-acadp_listings .td-post-content p { display: none !important; }
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.6.3'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
