<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pandemic hits Springs hotels’ plans | The Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg" /><link rel="icon" type="image/png" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Colorado’s hotels were deemed essential businesses and allowed to stay open under Gov. Jared Polis’ stay-at-home order. But local hotels have been hard"/>
<link rel="canonical" href="https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pandemic hits Springs hotels’ plans | The Colorado Springs Business Journal" />
<meta property="og:description" content="Colorado’s hotels were deemed essential businesses and allowed to stay open under Gov. Jared Polis’ stay-at-home order. But local hotels have been hard" />
<meta property="og:url" content="https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="Bobby Mikulas" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Daniel Valdez" />
<meta property="article:tag" content="Garden of the Gods Club and Resort" />
<meta property="article:tag" content="Grant Jones" />
<meta property="article:tag" content="Hilton Garden Inn" />
<meta property="article:tag" content="hotel" />
<meta property="article:tag" content="Kinship Landing" />
<meta property="article:tag" content="les pedersen" />
<meta property="article:tag" content="spa" />
<meta property="article:tag" content="Tourism" />
<meta property="article:tag" content="Travel" />
<meta property="article:tag" content="wellness" />
<meta property="article:section" content="Hotels and Lodging" />
<meta property="article:published_time" content="2020-06-12T06:40:56+00:00" />
<meta property="article:modified_time" content="2020-06-12T06:57:01+00:00" />
<meta property="og:updated_time" content="2020-06-12T06:57:01+00:00" />
<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg" />
<meta property="og:image:secure_url" content="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg" />
<meta property="og:image:width" content="1874" />
<meta property="og:image:height" content="1250" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Colorado’s hotels were deemed essential businesses and allowed to stay open under Gov. Jared Polis’ stay-at-home order. But local hotels have been hard" />
<meta name="twitter:title" content="Pandemic hits Springs hotels’ plans | The Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.csbj.com/#organization","name":"","url":"https://www.csbj.com/","sameAs":["https://www.facebook.com/coloradospringsbusinessjournal","http://www.instagram.com/csbusinessjournal","https://www.linkedin.com/company/colorado-springs-business-journal","https://twitter.com/csbizjournal"]},{"@type":"WebSite","@id":"https://www.csbj.com/#website","url":"https://www.csbj.com/","name":"The Colorado Springs Business Journal","publisher":{"@id":"https://www.csbj.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.csbj.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/#webpage","url":"https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/","inLanguage":"en-US","name":"Pandemic hits Springs hotels\u2019 plans | The Colorado Springs Business Journal","isPartOf":{"@id":"https://www.csbj.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/#primaryimage","url":"https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg","width":1874,"height":1250},"primaryImageOfPage":{"@id":"https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/#primaryimage"},"datePublished":"2020-06-12T06:40:56+00:00","dateModified":"2020-06-12T06:57:01+00:00","description":"Colorado\u2019s hotels were deemed essential businesses and allowed to stay open under Gov. Jared Polis\u2019 stay-at-home order. But local hotels have been hard"},{"@type":"Article","@id":"https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/#article","isPartOf":{"@id":"https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/#webpage"},"author":{"@id":"https://www.csbj.com/author/jeannedavant/#author"},"headline":"Pandemic hits Springs hotels\u2019 plans","datePublished":"2020-06-12T06:40:56+00:00","dateModified":"2020-06-12T06:57:01+00:00","commentCount":0,"mainEntityOfPage":"https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/#webpage","publisher":{"@id":"https://www.csbj.com/#organization"},"image":{"@id":"https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/#primaryimage"},"keywords":"Bobby Mikulas,COVID-19,Daniel Valdez,Garden of the Gods Club and Resort,Grant Jones,Hilton Garden Inn,hotel,Kinship Landing,les pedersen,spa,Tourism,Travel,wellness","articleSection":"Featured,Hotels and Lodging"},{"@type":["Person"],"@id":"https://www.csbj.com/author/jeannedavant/#author","name":"Jeanne Davant","image":{"@type":"ImageObject","@id":"https://www.csbj.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f83868284215d9a9424f0ab4dab33d63?s=96&d=mm&r=g","caption":"Jeanne Davant"},"description":"Jeanne Davant is a graduate of the University of North Carolina. She has worked for daily newspapers in D.C., North Carolina and Colorado, and has taught journalism and creative writing. She joined the Colorado Springs Business Journal in 2017. Her beats include city and county news, tourism and education.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Pandemic hits Springs hotels’ plans Comments Feed" href="https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/feed/" />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.csbj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.csbj.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"49d86513-b251-4de8-af73-876d74ecb26d","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"034f707870a5073232c020b10885d431","post_id":"144251","post_type":"post","post_title":"Pandemic hits Springs hotels\u2019 plans","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","job_listing_category","acadp_locations","acadp_categories","news-category","news-tag","tribe_events_cat","ml-slider"],"show_read_more_button":"1","taxonomies":{"category":["featured","hotels and lodging"],"post_tag":["bobby mikulas","covid-19","daniel valdez","garden of the gods club and resort","grant jones","hilton garden inn","hotel","kinship landing","les pedersen","spa","tourism","travel","wellness"]},"resource_ref":"year=2020&monthnum=06&day=12&name=pandemic-hits-springs-hotels-plans"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/pico/includes/js/read-more.js?ver=034f707870a5073232c020b10885d431'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","security":"2a350ed5ab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.csbj.com/?p=144251' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2020%2F06%2F12%2Fpandemic-hits-springs-hotels-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2020%2F06%2F12%2Fpandemic-hits-springs-hotels-plans%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"02f4373b53","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7501353710513144",
    enable_page_level_ads: true
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.csbj.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/category/members-only/",
                    "name": "Members Only"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/category/members-only/hotels-and-lodging/",
                    "name": "Hotels and Lodging"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/",
                    "name": "Pandemic hits Springs hotels’ plans"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.td-header-style-5 .td-main-menu-logo {
	height:100%!important;
	text-align:center;
}
.td-header-style-5 .td-main-menu-logo img
{
	max-height:90px!important;
}
.td-main-menu-logo
{
	float:none;
	margin:auto;
}
/* POTM */
.acadp .acadp-responsive-container
{
	height:300px!important;
	width:100%!important;
	background:none;
	overflow:hidden;
	display:block;
}
.acadp .acadp-responsive-container img
{
 margin:0;
}
.acadp .thumbnail
{
	border:none;
}
.acadp .list-group-item
{
	border:none;
}
.td-post-featured-image
{
	float:left;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-144251 single-format-standard tribe-no-js pandemic-hits-springs-hotels-plans global-block-template-8 td-business single_template_2 newspaper td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-104294" class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-104294"><a href="https://trypico.com/csbusinessjournal/select-plan?id=CheckoutWizard_csbusinessjournal&#038;short_code=7759rraw">subscribe</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li id="menu-item-103507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-102755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">All events</a></li>
	<li id="menu-item-120074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/women-of-influence-2019/">2019</a></li>
</ul>
</li>
<li id="menu-item-112151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com?pn=manage_account">sign in</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, June 12, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com?pn=manage_account">My account</a>
<ul class="sub-menu">
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com?pn=manage_account">Sign in</a></li>
</ul>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104730"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-104924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-104924"><a href="https://www.csbj.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal"/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-104294"><a href="https://trypico.com/csbusinessjournal/select-plan?id=CheckoutWizard_csbusinessjournal&#038;short_code=7759rraw">subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">All events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ee327aac8483_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5ee327aac8483" ><script>var block_td_uid_1_5ee327aac8483 = new tdBlock();
block_td_uid_1_5ee327aac8483.id = "td_uid_1_5ee327aac8483";
block_td_uid_1_5ee327aac8483.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22982","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ee327aac8483_rand","tdc_css_class":"td_uid_1_5ee327aac8483_rand","tdc_css_class_style":"td_uid_1_5ee327aac8483_rand_style"}';
block_td_uid_1_5ee327aac8483.td_column_number = "3";
block_td_uid_1_5ee327aac8483.block_type = "td_block_mega_menu";
block_td_uid_1_5ee327aac8483.post_count = "4";
block_td_uid_1_5ee327aac8483.found_posts = "350";
block_td_uid_1_5ee327aac8483.header_color = "";
block_td_uid_1_5ee327aac8483.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ee327aac8483.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_1_5ee327aac8483);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ee327aac8483" id="td_uid_2_5ee327aacde01" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ee327aac8483"  id="td_uid_3_5ee327aacde79" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_1_5ee327aac8483"  id="td_uid_4_5ee327aacdee2" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_1_5ee327aac8483"  id="td_uid_5_5ee327aacdf42" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_1_5ee327aac8483"  id="td_uid_6_5ee327aacdfa1" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_1_5ee327aac8483"  id="td_uid_7_5ee327aacdffd" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_1_5ee327aac8483"  id="td_uid_8_5ee327aace058" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_1_5ee327aac8483"  id="td_uid_9_5ee327aace0c6" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="30165" href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a><a class="mega-menu-sub-cat-td_uid_1_5ee327aac8483"  id="td_uid_10_5ee327aace164" data-td_block_id="td_uid_1_5ee327aac8483" data-td_filter_value="32903" href="https://www.csbj.com/category/awards/women-of-influence/women-of-influence-2019/">2019</a></div></div><div id=td_uid_1_5ee327aac8483 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/11/11/women-of-influence-legacy-winner-2019-kristen-christy/" rel="bookmark" class="td-image-wrap" title="Women of Influence Legacy winner 2019: Kristen Christy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women of Influence Legacy winner 2019: Kristen Christy" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_KristenChristy_08-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_KristenChristy_08-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/11/11/women-of-influence-legacy-winner-2019-kristen-christy/" rel="bookmark" title="Women of Influence Legacy winner 2019: Kristen Christy">Women of Influence Legacy winner 2019: Kristen Christy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-dana-barton/" rel="bookmark" class="td-image-wrap" title="Women of Influence 2019: Dana Barton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women of Influence 2019: Dana Barton" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_DanaBarton_10-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_DanaBarton_10-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-dana-barton/" rel="bookmark" title="Women of Influence 2019: Dana Barton">Women of Influence 2019: Dana Barton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-cynthia-chung-aki/" rel="bookmark" class="td-image-wrap" title="Women of Influence 2019: Cynthia Chung Aki"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women of Influence 2019: Cynthia Chung Aki" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_CynthiaChung-Aki_02-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_CynthiaChung-Aki_02-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-cynthia-chung-aki/" rel="bookmark" title="Women of Influence 2019: Cynthia Chung Aki">Women of Influence 2019: Cynthia Chung Aki</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-amber-cote/" rel="bookmark" class="td-image-wrap" title="Women of Influence 2019: Amber Coté"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women of Influence 2019: Amber Coté" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_AmberCote_12-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_AmberCote_12-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-amber-cote/" rel="bookmark" title="Women of Influence 2019: Amber Coté">Women of Influence 2019: Amber Coté</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ee327aac8483" data-td_block_id="td_uid_1_5ee327aac8483"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ee327aac8483" data-td_block_id="td_uid_1_5ee327aac8483"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com?pn=manage_account">sign in</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.csbj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_11_5ee327ab0a650_rand td_block_template_8">
<style>
/* custom css */
.td_uid_11_5ee327ab0a650_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5ee327ab0a650_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-144251" class="post-144251 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-hotels-and-lodging tag-bobby-mikulas tag-covid-19 tag-daniel-valdez tag-garden-of-the-gods-club-and-resort tag-grant-jones tag-hilton-garden-inn tag-hotel tag-kinship-landing tag-les-pedersen tag-spa tag-tourism tag-travel tag-wellness" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Members Only" class="entry-crumb" href="https://www.csbj.com/category/members-only/">Members Only</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hotels and Lodging" class="entry-crumb" href="https://www.csbj.com/category/members-only/hotels-and-lodging/">Hotels and Lodging</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pandemic hits Springs hotels’ plans</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/members-only/hotels-and-lodging/">Hotels and Lodging</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Pandemic hits Springs hotels’ plans</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/jeannedavant/">Jeanne Davant</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T00:40:56+00:00" >June 12, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-144251">2</span></div>                                <div class="td-post-comments"><a href="https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2020%2F06%2F12%2Fpandemic-hits-springs-hotels-plans%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pandemic+hits+Springs+hotels%E2%80%99+plans&url=https%3A%2F%2Fwww.csbj.com%2F2020%2F06%2F12%2Fpandemic-hits-springs-hotels-plans%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/&amp;media=https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg&description=Pandemic+hits+Springs+hotels%E2%80%99+plans">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pandemic+hits+Springs+hotels%E2%80%99+plans %0A%0A https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6-696x464.jpg" srcset="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6-696x464.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6-1392x928.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6"/></a></div>
            <div id="pico"><p>Colorado’s hotels were deemed essential businesses and allowed to stay open under Gov. Jared Polis’ stay-at-home order. But local hotels have been hard hit by the COVID-19 pandemic.</p>
<p>Many closed as travelers put the brakes on trips and conferences and other large gatherings were canceled.</p>
<p>Three of the Springs’ most prominent resorts — Cheyenne Mountain Colorado Springs, a Dolce Resort; The Mining Exchange, A Wyndham Grand Hotel &amp; Spa; and The Broadmoor — shut their doors in March.<span class="Apple-converted-space"> </span></p>
<p>Cheyenne Mountain Resort reopened May 26, along with many of its recreational and spa amenities, although capacities in some areas are limited.<span class="Apple-converted-space"> </span></p>
<p>The resort’s golf course and tennis courts are open, and it is offering a reopening incentive of a 40 percent discount for activities including ziplining and Jeep tours.</p>
<p>According to its website, the resort’s Alluvia Spa is open but its aquatics facility is available only for fitness and swim classes on a limited basis.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_12_5ee327aba0eb3_rand td_block_template_8">
<style>
/* custom css */
.td_uid_12_5ee327aba0eb3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5ee327aba0eb3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div>
<p>The Mining Exchange remains closed until July 1, but reservations are being accepted at its sister hotel, The Antlers.</p>
<p>The Broadmoor is preparing to reopen June 28. According to its website, restaurants, activities and other amenities will reopen in phases as business levels and state and federal mandates allow.</p>
<p>Here’s a look at three other lodging properties and how they’ve been affected by the COVID-19 pandemic.</p>
<h4><b>REOPENING SPA SERVICES</b></h4>
<p>Resorts like the Garden of the Gods Club and Resort face special issues with their spa services.</p>
<p>But the club and resort continued accepting guests for its 116 guest rooms, suites, cottages and casitas, and during the first week of June saw its biggest booking week of the year.</p>
<p>“It was even busier than the same week of last year,” said Les Pedersen, vice president of sales and marketing. “We think there is some pent-up demand from people not being able to travel.”</p>
<p>Like other local resorts, Garden of the Gods Club and Resort offers spa services, through its spa and salon Strata Body. But it is unique in that it also provides medical wellness services through Strata Integrated Wellness, and functional medical services including acupuncture and chiropractic care, cardiology and genetic and blood testing.</p>
<p>Hair and nail services at the spa resumed May 1, said Grant Jones, vice president of wellness. The spa’s in-gym fitness activities, including weight and cardio rooms, reopened June 8.</p>
<p>“We’ve relocated portions of the gym to additional outlets on the property — meeting room spaces — to support physical distancing,” Jones said.<span class="Apple-converted-space"> </span></p>
<p>“We have also relocated half of our spin bikes out onto an area we call Garden Terrace, which overlooks the mesa and the Garden of the Gods Park.”</p>
<p>Massage services also resumed this week.</p>
<p>“We’ve enhanced our safety precautions and safety measures to make sure that guests feel comfortable,” Jones said.</p>
<p>Some services that can’t be performed without a mask remain off limits, including facials and face and lip waxing. Those services will resume when guidelines from Gov. Jared Polis and the Department of Regulatory Agencies permit.</p>
<p>Office visits to Strata Wellness were temporarily suspended earlier this spring, but its 16 practitioners continued to consult with patients via telehealth platforms.</p>
<p>Patient visits resumed April 27, and Jones expects the demand for these services to grow.</p>
<p>“We believe that, following COVID, there will be a renewed sense of the importance of preventative, personalized health. At Strata Wellness, that’s what we do,” Jones said.</p>
<p>At all of its facilities, the resort is taking extraordinary precautions to protect the health of guests, patients and team members.</p>
<p>Staff are required to log temperature and any symptoms at the beginning and end of each shift, wear masks and gloves, practice social distancing and provide services in a touch-free or contactless manner whenever possible.</p>
<p>The resort has increased training for staff and stepped up schedules for cleaning and sanitation.</p>
<p>Fitness activities are based on 45-minute appointments, after which there is a 15-minute break that allows for disinfection as well as for employees to relax and take a break from their masks.</p>
<p>While that does limit the number of people the spa is able to serve, Pedersen said the resort is offering two new special promotions to increase bookings.</p>
<p>A “staycation” package offers guests 20 percent off the best available room rate, and a “good old days” package includes a resort credit of up to $300 per stay, depending upon the length of the stay, to be used for spa amenities.</p>
<p>Jones noted that many services at the spa and salon and wellness center are available to people in the community.</p>
<p>“It’s a great resource and frankly a hidden gem of Colorado Springs,” he said.</p>
<h4><b>NEW HOTEL’S STRUGGLES</b></h4>
<p>The 10-story Hilton Garden Inn at Cascade Avenue and Bijou Street was the first newly constructed hotel to be built in downtown Colorado Springs in 40 years.</p>
<p>The hotel opened in September to strong occupancy of its 168 rooms and robust bookings for its meeting spaces, said General Manager Daniel Valdez. But the pandemic put a damper on its strong start.</p>
<p>“We were looking forward to a very different summer,” Valdez said.</p>
<p>Reservations fell off in mid-March, and the hotel closed March 22. Since it reopened May 15, “it’s been pretty slow,” he said.</p>
<p>“We were running about 78 percent occupancy” before the closure, Valdez said. “Now I would say we’re running about 18 percent. I do expect to see those numbers improve as more restaurants and attractions start to open and people get more comfortable.”</p>
<p>The hotel’s staff was furloughed when the hotel shut down but is being brought back slowly as business dictates. Valdez said about 25 percent had returned as of early June.</p>
<p>Operations have changed since the health crisis struck.</p>
<p>“Hilton has some pretty rigorous cleaning standards and has rolled out a new program,” Valdez said. That includes waiting 72 hours after a guest checks out before new guests can enter a room.</p>
<p>Front desk employees are required to wash their hands a minimum of once per hour. Housekeeping staff must wash up after cleaning each guest room. High-touch areas are kept clean “at all times,” he said.</p>
<p>“We’re learning to do pretty much everything in a new way,” he said, “even as far as how we communicate with our guests. We’re doing more virtual tours with prospective clients, rather than on-site.”</p>
<p>Bookings scheduled for the hotel’s conference room, which has a capacity of about 100 people, and the 10-person board room were canceled. But many of the events that were to have taken place in March through July have been rescheduled for September, October and November.</p>
<p>“We’re extremely optimistic about those months,” Valdez said. Nevertheless, he expects the hotel’s revenue loss for 2020 to be “pretty significant.</p>
<p>“Hotel rooms are a perishable inventory,” he said. “You can’t go back and sell a room tomorrow that we should have sold yesterday.”</p>
<p>The hotel’s full-service restaurant and bar remain closed, but Valdez hopes to reopen them by the end of June.</p>
<p>“I don’t have a firm date yet,” he said. “We want to make sure that we’ve really done our homework and that we are practicing all of the guidelines that are put forth and knocking those rules out of the park.”</p>
<h4><b>PLANNING FOR OPENING</b></h4>
<p>Kinship Landing, the boutique hotel being built on South Nevada Avenue, is on schedule to be completed in the fall.</p>
<p>“We did not miss a single day of construction as a result of COVID,” owner Bobby Mikulas said. “We’re communicating that we will be welcoming our first guests in 2020, hopefully in early fall,” barring any unforeseen delays.</p>
<p>Mikulas said general contractor Gordon Construction has adhered to local and state guidelines regarding masks, social distancing and other requirements, and doing so hasn’t impacted the timeline.</p>
<p>Construction of the hotel began in September 2019 and is about halfway complete.</p>
<p>While construction is under control, the pandemic has injected a measure of uncertainty around the hotel’s opening.</p>
<p>“One of the unique predicaments we’re in is we can’t measure the impact of the coronavirus on our day-to-day operations of welcoming and hosting guests, because we aren’t currently operational,” Mikulas said.</p>
<p>Kinship Landing will be a unique combination of six shared dorm rooms, 28 private rooms and seven luxury suites with a total of about 82 beds. It’s envisioned as a place that will connect guests with locals and guide them in exploring the Pikes Peak region.</p>
<p>Mikulas said the shared dorm component represents a small proportion of the total number of rooms the hotel will be offering.</p>
<p>“I think sometimes people confuse us with a hostel,” he said. “That’s just not what we are. We’re a boutique hotel property.</p>
<p>“The dorms are a product that will be relevant to the modern traveler for a long time into the future,” he said. “What we’re going to do in the next one to five years is make sure we’re adhering to every single safety and health measure that we can possibly take as recommended by the state and the CDC.</p>
<p>“We’re monitoring that on a week-by-week basis to see what the health realities are that we’re going be facing once we’re opening. We have some contingency plans in place to be able to offer a product if we need to adjust those features,” he said.</p>
<p>“We have to hope for the best, plan for less than the best and see where the chips fall as we get closer to having to make some of those decisions operationally.”</p>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5ee327aba169a_rand td_block_template_8 ">

<style>
/* custom css */
.td_uid_13_5ee327aba169a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5ee327aba169a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/bobby-mikulas/">Bobby Mikulas</a></li><li><a href="https://www.csbj.com/tag/covid-19/">COVID-19</a></li><li><a href="https://www.csbj.com/tag/daniel-valdez/">Daniel Valdez</a></li><li><a href="https://www.csbj.com/tag/garden-of-the-gods-club-and-resort/">Garden of the Gods Club and Resort</a></li><li><a href="https://www.csbj.com/tag/grant-jones/">Grant Jones</a></li><li><a href="https://www.csbj.com/tag/hilton-garden-inn/">Hilton Garden Inn</a></li><li><a href="https://www.csbj.com/tag/hotel/">hotel</a></li><li><a href="https://www.csbj.com/tag/kinship-landing/">Kinship Landing</a></li><li><a href="https://www.csbj.com/tag/les-pedersen/">les pedersen</a></li><li><a href="https://www.csbj.com/tag/spa/">spa</a></li><li><a href="https://www.csbj.com/tag/tourism/">Tourism</a></li><li><a href="https://www.csbj.com/tag/travel/">Travel</a></li><li><a href="https://www.csbj.com/tag/wellness/">wellness</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2020%2F06%2F12%2Fpandemic-hits-springs-hotels-plans%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pandemic+hits+Springs+hotels%E2%80%99+plans&url=https%3A%2F%2Fwww.csbj.com%2F2020%2F06%2F12%2Fpandemic-hits-springs-hotels-plans%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/&amp;media=https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg&description=Pandemic+hits+Springs+hotels%E2%80%99+plans">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pandemic+hits+Springs+hotels%E2%80%99+plans %0A%0A https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2020/06/11/covid-19-roundup-for-june-11-polis-says-virus-transmission-at-recent-protests-is-almost-a-certainty/">COVID-19 Roundup for June 11: Polis says virus transmission at recent protests is &#8216;almost a certainty&#8217;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.csbj.com/2020/06/12/covid-19-hurts-hospital-revenues/">COVID-19 hurts hospital revenues</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/jeannedavant/"><img src="https://www.csbj.com/wp-content/authors/jeannedavant-27.jpg" class="avatar photo" alt="Jeanne Davant" width="96" height="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/jeannedavant/">Jeanne Davant</a></span></div><div class="td-author-description">Jeanne Davant is a graduate of the University of North Carolina. She has worked for daily newspapers in D.C., North Carolina and Colorado, and has taught journalism and creative writing. She joined the Colorado Springs Business Journal in 2017. Her beats include city and county news, tourism and education.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeanne Davant"></span><meta itemprop="datePublished" content="2020-06-12T00:40:56+00:00"><meta itemprop="dateModified" content="2020-06-12T00:57:01-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2020/06/12/pandemic-hits-springs-hotels-plans/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Pandemic hits Springs hotels’ plans"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hotels_Courtesy-Garden-of-the-Gods-Club-and-Resort-6.jpg"><meta itemprop="width" content="1874"><meta itemprop="height" content="1250"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_5ee327aba5dea_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_14_5ee327aba5dea" ><script>var block_td_uid_14_5ee327aba5dea = new tdBlock();
block_td_uid_14_5ee327aba5dea.id = "td_uid_14_5ee327aba5dea";
block_td_uid_14_5ee327aba5dea.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5ee327aba5dea_rand","td_column_number":3,"live_filter_cur_post_id":144251,"live_filter_cur_post_author":"1524","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ee327aba5dea_rand","tdc_css_class_style":"td_uid_14_5ee327aba5dea_rand_style"}';
block_td_uid_14_5ee327aba5dea.td_column_number = "3";
block_td_uid_14_5ee327aba5dea.block_type = "td_block_related_posts";
block_td_uid_14_5ee327aba5dea.post_count = "6";
block_td_uid_14_5ee327aba5dea.found_posts = "750";
block_td_uid_14_5ee327aba5dea.header_color = "";
block_td_uid_14_5ee327aba5dea.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ee327aba5dea.max_num_pages = "125";
tdBlocksArray.push(block_td_uid_14_5ee327aba5dea);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5ee327abb256c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5ee327aba5dea" href="#">RELATED ARTICLES</a><a id="td_uid_16_5ee327abb257a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5ee327aba5dea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5ee327aba5dea class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/06/12/covid-19-hurts-hospital-revenues/" rel="bookmark" class="td-image-wrap" title="COVID-19 hurts hospital revenues"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="COVID-19 hurts hospital revenues" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hospitals_Courtesy-Penrose-St.-Francis-Health-Services-1-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/0612-Hospitals_Courtesy-Penrose-St.-Francis-Health-Services-1-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/members-only/focus/" class="td-post-category">Focus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/06/12/covid-19-hurts-hospital-revenues/" rel="bookmark" title="COVID-19 hurts hospital revenues">COVID-19 hurts hospital revenues</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/06/05/incline-reopening-proposal-stumbles/" rel="bookmark" class="td-image-wrap" title="Incline reopening proposal stumbles"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Incline reopening proposal stumbles" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/Incline-May-7-2020-007-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/Incline-May-7-2020-007-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/members-only/focus/" class="td-post-category">Focus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/06/05/incline-reopening-proposal-stumbles/" rel="bookmark" title="Incline reopening proposal stumbles">Incline reopening proposal stumbles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/06/05/enforcing-public-health-orders-a-challenge-for-health-department/" rel="bookmark" class="td-image-wrap" title="Enforcing public health orders a challenge for health department"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Enforcing public health orders a challenge for health department" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/NewsHealthDept._HillstromCC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/NewsHealthDept._HillstromCC-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/members-only/industries/health-care/" class="td-post-category">Health Care</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/06/05/enforcing-public-health-orders-a-challenge-for-health-department/" rel="bookmark" title="Enforcing public health orders a challenge for health department">Enforcing public health orders a challenge for health department</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/06/05/covid-19-squeezes-child-care-working-parents/" rel="bookmark" class="td-image-wrap" title="COVID-19 squeezes child care, working parents"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="COVID-19 squeezes child care, working parents" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/ChildCare-DeSantis1CC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/ChildCare-DeSantis1CC-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/06/05/covid-19-squeezes-child-care-working-parents/" rel="bookmark" title="COVID-19 squeezes child care, working parents">COVID-19 squeezes child care, working parents</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/06/05/white-makes-his-mark-in-the-printing-business/" rel="bookmark" class="td-image-wrap" title="White makes his mark in the printing business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="White makes his mark in the printing business" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/06/SmBiz-SilkscreenCC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/06/SmBiz-SilkscreenCC-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/members-only/small-business/" class="td-post-category">Small Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/06/05/white-makes-his-mark-in-the-printing-business/" rel="bookmark" title="White makes his mark in the printing business">White makes his mark in the printing business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/05/29/south-nevada-development-sidesteps-pandemic-rolls-on/" rel="bookmark" class="td-image-wrap" title="South Nevada development sidesteps pandemic,  rolls on"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="South Nevada development sidesteps pandemic,  rolls on" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/05/0529-S-Nevada_HelenRobinson2CC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/05/0529-S-Nevada_HelenRobinson2CC-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/members-only/construction/" class="td-post-category">Construction</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/05/29/south-nevada-development-sidesteps-pandemic-rolls-on/" rel="bookmark" title="South Nevada development sidesteps pandemic,  rolls on">South Nevada development sidesteps pandemic,  rolls on</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ee327aba5dea" data-td_block_id="td_uid_14_5ee327aba5dea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ee327aba5dea" data-td_block_id="td_uid_14_5ee327aba5dea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/12/pandemic-hits-springs-hotels-plans/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.csbj.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.csbj.com%2F2020%2F06%2F12%2Fpandemic-hits-springs-hotels-plans%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_17_5ee327abb608d_rand td_block_template_8">
<style>
/* custom css */
.td_uid_17_5ee327abb608d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_17_5ee327abb608d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_media_image"><a href="https://colorado-publishing-house.mailchimpsites.com/" target="_blank"><img width="300" height="600" src="https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1.jpg" class="image wp-image-143258  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1-150x300.jpg 150w, https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1-210x420.jpg 210w, https://www.csbj.com/wp-content/uploads/2020/04/ColoringBook_300x600-1-250x500.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td_block_wrap td_block_image_box td_block_widget td_uid_18_5ee327abb67c3_rand td-box-vertical td-image-box-style-2 td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5ee327abb67c3" ><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://issuu.com/csmng/docs/csbj_0605_digital">Digital Edition</a></h4></div><div class="td-image-box-row td-small-image"><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2020/06/CSBJ-0605-Final-1.jpg');" href="https://issuu.com/csmng/docs/csbj_0605_digital"  rel="bookmark" title="Digital Edition"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/csmng/docs/csbj_0605_digital">Digital Edition</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/12/cosceocoveruse.jpg');" href="https://issuu.com/csmng/docs/cosceo_2020_digital_smaller"  rel="bookmark" title="COS CEO"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/csmng/docs/cosceo_2020_digital_smaller">COS CEO</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/04/risingstarshomepage-1.jpg');" href="https://issuu.com/southeastexpress/docs/risingstars2019-digital"  rel="bookmark" title="Rising Stars 2019"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/southeastexpress/docs/risingstars2019-digital">Rising Stars 2019</a></h3></div></div></div></div></div><aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Sign Up for The Daily Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-117281" method="post" data-id="117281" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591945131" /><input type="hidden" name="_mc4wp_form_id" value="117281" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-215" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":215,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Do you agree with the county's decision to issue a variance allowing businesses such as gyms, theaters and malls to open?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-215"><ul class="dem-vote">
					<li data-aid="756">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="756" name="answer_ids[]"><span class="dem__spot"></span> Yes, I think the worst is behind us and it's time to begin reopening.
						</label>
					</li>
					<li data-aid="757">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="757" name="answer_ids[]"><span class="dem__spot"></span> No, I don't think the county should have issued the variance.
						</label>
					</li>
					<li data-aid="758">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="758" name="answer_ids[]"><span class="dem__spot"></span> They can open but I'm not going.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="215"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-143877 tribe-clearfix tribe-events-category-awards-reception tribe-events-category-business-development tribe-events-category-networking tribe-events-venue-143880 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2020-best-in-business/"><img width="3417" height="1500" src="https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3.jpg 3417w, https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3-957x420.jpg 957w" sizes="(max-width: 3417px) 100vw, 3417px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2020-best-in-business/" rel="bookmark">2020 Best in Business</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 24 @ 5:30 pm</span> - <span class="tribe-event-date-end">June 26 @ 7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-139116 tribe-clearfix tribe-events-category-awards-reception tribe-events-category-business-development tribe-events-category-networking tribe-events-category-reception tribe-events-venue-123588 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2020-rising-stars/"><img width="3417" height="1500" src="https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2.jpg 3417w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-957x420.jpg 957w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2-250x110.jpg 250w" sizes="(max-width: 3417px) 100vw, 3417px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2020-rising-stars/" rel="bookmark">2020 Rising Stars</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 30 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2020 Best in Business","description":"&lt;p&gt;While the Business Journal tells the stories of successes, challenges and failures online and in print, the Best in Business awards highlight the businesses that our readers think are top in their fields. We are excited to celebrate businesses that are thriving in Southern Colorado! Join us as we celebrate the 2020 Best in Business! [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2020/05/BiB-Event-FBImage-3.jpg","url":"https://www.csbj.com/event/2020-best-in-business/","startDate":"2020-06-24T17:30:00-06:00","endDate":"2020-06-26T19:30:00-06:00","location":{"@type":"Place","name":"Virtual and Almagre","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2020 Rising Stars","description":"&lt;p&gt;**Out of an abundance of caution, we\u2019ve decided to postpone the Rising Stars 2020 event from March 19 to July 30. The time and location will be the same. All tickets will be good for the future date. The magazine will also be delayed for release until July 30.** Help us celebrate 25 amazing, young [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-2.jpg","url":"https://www.csbj.com/event/2020-rising-stars/","startDate":"2020-07-30T17:30:00-06:00","endDate":"2020-07-30T19:30:00-06:00","location":{"@type":"Place","name":"Space Foundation Discovery Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"4425 Arrowswest Dr.","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80907","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2020/06/04/from-the-publisher-its-time-to-stand-up/#comment-214805">From the publisher: It’s time to stand up</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2020/05/27/space-foundation-launches-center-for-innovation-and-education/#comment-214804">Space Foundation launches Center for Innovation and Education</a></li><li class="recentcomments"><span class="comment-author-link">Shannon</span> on <a href="https://www.csbj.com/2020/03/23/dog-walker-finds-her-passion-at-leashs-end/#comment-211500">Dog walker finds her passion at leash’s end</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2020/02/19/study-labor-shortages-will-continue-through-2030/#comment-210270">Study: Labor shortages will continue through 2030</a></li><li class="recentcomments"><span class="comment-author-link">Kletus</span> on <a href="https://www.csbj.com/2020/01/31/team-overhauls-citys-zoning-code/#comment-209533">Team overhauls city’s zoning code</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_19_5ee327ac03fb5_rand td_block_template_8">
<style>
/* custom css */
.td_uid_19_5ee327ac03fb5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5ee327ac03fb5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/champdog-park-receives-2018-best-of-colorado-springs-award/">ChampDog Park receives 2018 Best of Colorado Springs Award</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="September 11, 2018">September 11, 2018</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/catalyst-accelerator-opens-applications-for-positioning-navigation-and-timing-pnt-innovation-cohort/">Catalyst Accelerator Opens Applications for Positioning, Navigation and Timing (PNT) Innovation Cohort</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 31, 2018">May 31, 2018</abbr>
				</span><br />
			</li>
		</ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_20_5ee327ac059a4_rand td_block_template_8">
<style>
/* custom css */
.td_uid_20_5ee327ac059a4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_5ee327ac059a4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_21_5ee327ac05dc5_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_21_5ee327ac05dc5" ><div class="td-block-title-wrap"></div><div id=td_uid_21_5ee327ac05dc5 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8fINkel_2s" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/83926949_755847331490449_3636225182006585804_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=101&_nc_ohc=dTyMoUAg7C8AX8jhsyo&oh=732dce8fad56f09143c7ce22b6665e1f&oe=5EC5BFE4"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8ekSVylXLN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c51.0.1338.1338a/s640x640/83618494_225622645125602_3410652499911175497_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=102&_nc_ohc=hCdpIt9hdrEAX-ROqrX&oh=55ccc77e4f4f2a27295a2bfb974ad9cf&oe=5EBFA4FC"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8aXKSLlWV7" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c110.0.928.928a/s640x640/84346432_2610507459238907_2215241363135431933_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=111&_nc_ohc=EgQmcCNqFpYAX_lFi4h&oh=1f977ed21d3adb497692012497a1810c&oe=5ED046E1"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8P6CJMFEMl" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.174.1392.1392a/s640x640/83860498_3044023998950017_7365962125332924534_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=101&_nc_ohc=uLqoMEdMfjYAX_QwOUA&oh=dde5081fd0b5adc764cf9bc37b0462d7&oe=5EE2A4B8"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8IPN92ljXT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.96.1087.1087a/s640x640/83812109_2657833591001895_7861019330202071739_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=103&_nc_ohc=T5YXbMsiR64AX8C4_33&oh=6eaf4161602141793641c570a590831e&oe=5EDF703D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8H8V4mFfqp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/82969311_184265222668833_3277613514149837589_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=109&_nc_ohc=KvQcYyeAiwEAX_lerkW&oh=f41ee3b905b1661892cbda3f124ec07e&oe=5EBDFF89"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_22_5ee327ac06565_rand td_block_template_8">
<style>
/* custom css */
.td_uid_22_5ee327ac06565_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_22_5ee327ac06565_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://i0.wp.com/seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png?resize=400%2C76" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" data-recalc-dims="1" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ee327ac24d04
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
.single-acadp_listings .td-post-content p { display: none !important; }
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.0.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>