<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Business Briefs and Kudos | The Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498.jpg" /><link rel="icon" type="image/png" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Peak Vista achieves AAAHC reaccreditation Peak Vista Community Health Centers has been reaccredited by the Accreditation Association for Ambulatory Health"/>
<link rel="canonical" href="https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Business Briefs and Kudos | The Colorado Springs Business Journal" />
<meta property="og:description" content="Peak Vista achieves AAAHC reaccreditation Peak Vista Community Health Centers has been reaccredited by the Accreditation Association for Ambulatory Health" />
<meta property="og:url" content="https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="Peak Vista Community Health" />
<meta property="article:tag" content="Progressive" />
<meta property="article:tag" content="The Learning Experience" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2020-03-02T18:00:15+00:00" />
<meta property="article:modified_time" content="2020-03-02T18:23:56+00:00" />
<meta property="og:updated_time" content="2020-03-02T18:23:56+00:00" />
<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Peak Vista achieves AAAHC reaccreditation Peak Vista Community Health Centers has been reaccredited by the Accreditation Association for Ambulatory Health" />
<meta name="twitter:title" content="Business Briefs and Kudos | The Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.csbj.com/#organization","name":"","url":"https://www.csbj.com/","sameAs":["https://www.facebook.com/coloradospringsbusinessjournal","http://www.instagram.com/csbusinessjournal","https://www.linkedin.com/company/colorado-springs-business-journal","https://twitter.com/csbizjournal"]},{"@type":"WebSite","@id":"https://www.csbj.com/#website","url":"https://www.csbj.com/","name":"The Colorado Springs Business Journal","publisher":{"@id":"https://www.csbj.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.csbj.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/#webpage","url":"https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/","inLanguage":"en-US","name":"Business Briefs and Kudos | The Colorado Springs Business Journal","isPartOf":{"@id":"https://www.csbj.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/#primaryimage","url":"https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498.jpg","width":5804,"height":3869,"caption":"medical health care payments insurance"},"primaryImageOfPage":{"@id":"https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/#primaryimage"},"datePublished":"2020-03-02T18:00:15+00:00","dateModified":"2020-03-02T18:23:56+00:00","description":"Peak Vista achieves AAAHC reaccreditation Peak Vista Community Health Centers has been reaccredited by the Accreditation Association for Ambulatory Health"},{"@type":"Article","@id":"https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/#article","isPartOf":{"@id":"https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/#webpage"},"author":{"@id":"https://www.csbj.com/author/helenrobinson/#author"},"headline":"Business Briefs and Kudos","datePublished":"2020-03-02T18:00:15+00:00","dateModified":"2020-03-02T18:23:56+00:00","commentCount":0,"mainEntityOfPage":"https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/#webpage","publisher":{"@id":"https://www.csbj.com/#organization"},"image":{"@id":"https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/#primaryimage"},"keywords":"Peak Vista Community Health,Progressive,The Learning Experience","articleSection":"Daily News"},{"@type":["Person"],"@id":"https://www.csbj.com/author/helenrobinson/#author","name":"Helen Robinson","image":{"@type":"ImageObject","@id":"https://www.csbj.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bb16d3e1cacf9c46d964835cc950d4ce?s=96&d=mm&r=g","caption":"Helen Robinson"},"description":"Helen Robinson is a graduate of The University of Queensland, Australia. She worked in print media in Australia, Canada and the United States before joining the Colorado Springs Business Journal in 2016. She became digital editor in 2017 and managing editor in 2019. Her beats include cybersecurity and aerospace and defense.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Business Briefs and Kudos Comments Feed" href="https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/feed/" />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.csbj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo_discount_rules_front_end-css'  href='https://www.csbj.com/wp-content/plugins/woo-discount-rules/assets/css/woo_discount_rules.css?ver=1.7.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.csbj.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","security":"cecd94295d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.7" />
<link rel='shortlink' href='https://www.csbj.com/?p=140434' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2020%2F03%2F02%2Fbusiness-briefs-and-kudos-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2020%2F03%2F02%2Fbusiness-briefs-and-kudos-24%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"bbff867fde","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7501353710513144",
    enable_page_level_ads: true
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.csbj.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/category/daily-news/",
                    "name": "Daily News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/",
                    "name": "Business Briefs and Kudos"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.td-header-style-5 .td-main-menu-logo {
	height:100%!important;
	text-align:center;
}
.td-header-style-5 .td-main-menu-logo img
{
	max-height:90px!important;
}
.td-main-menu-logo
{
	float:none;
	margin:auto;
}
/* POTM */
.acadp .acadp-responsive-container
{
	height:300px!important;
	width:100%!important;
	background:none;
	overflow:hidden;
	display:block;
}
.acadp .acadp-responsive-container img
{
 margin:0;
}
.acadp .thumbnail
{
	border:none;
}
.acadp .list-group-item
{
	border:none;
}
.td-post-featured-image
{
	float:left;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-140434 single-format-standard woocommerce-no-js tribe-no-js business-briefs-and-kudos-24 global-block-template-8 td-business single_template_2 newspaper td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-104294" class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-104294"><a href="https://www.csbj.com/product/memberships/">subscribe</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li id="menu-item-103507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-102755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">All events</a></li>
	<li id="menu-item-120074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/women-of-influence-2019/">2019</a></li>
</ul>
</li>
<li id="menu-item-112151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com/my-account/">sign in</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, March 2, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com/my-account/">My account</a>
<ul class="sub-menu">
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104730"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-104924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-104924"><a href="https://www.csbj.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal"/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-104294"><a href="https://www.csbj.com/product/memberships/">subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">All events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e5d4fecc5616_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5e5d4fecc5616" ><script>var block_td_uid_1_5e5d4fecc5616 = new tdBlock();
block_td_uid_1_5e5d4fecc5616.id = "td_uid_1_5e5d4fecc5616";
block_td_uid_1_5e5d4fecc5616.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22982","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e5d4fecc5616_rand","tdc_css_class":"td_uid_1_5e5d4fecc5616_rand","tdc_css_class_style":"td_uid_1_5e5d4fecc5616_rand_style"}';
block_td_uid_1_5e5d4fecc5616.td_column_number = "3";
block_td_uid_1_5e5d4fecc5616.block_type = "td_block_mega_menu";
block_td_uid_1_5e5d4fecc5616.post_count = "4";
block_td_uid_1_5e5d4fecc5616.found_posts = "350";
block_td_uid_1_5e5d4fecc5616.header_color = "";
block_td_uid_1_5e5d4fecc5616.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e5d4fecc5616.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_1_5e5d4fecc5616);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e5d4fecc5616" id="td_uid_2_5e5d4fecc96ab" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e5d4fecc5616"  id="td_uid_3_5e5d4fecc9752" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_1_5e5d4fecc5616"  id="td_uid_4_5e5d4fecc97ae" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_1_5e5d4fecc5616"  id="td_uid_5_5e5d4fecc97fc" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_1_5e5d4fecc5616"  id="td_uid_6_5e5d4fecc9849" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_1_5e5d4fecc5616"  id="td_uid_7_5e5d4fecc9892" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_1_5e5d4fecc5616"  id="td_uid_8_5e5d4fecc98db" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_1_5e5d4fecc5616"  id="td_uid_9_5e5d4fecc9935" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="30165" href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a><a class="mega-menu-sub-cat-td_uid_1_5e5d4fecc5616"  id="td_uid_10_5e5d4fecc99c3" data-td_block_id="td_uid_1_5e5d4fecc5616" data-td_filter_value="32903" href="https://www.csbj.com/category/awards/women-of-influence/women-of-influence-2019/">2019</a></div></div><div id=td_uid_1_5e5d4fecc5616 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/11/11/women-of-influence-legacy-winner-2019-kristen-christy/" rel="bookmark" class="td-image-wrap" title="Women of Influence Legacy winner 2019: Kristen Christy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women of Influence Legacy winner 2019: Kristen Christy" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_KristenChristy_08-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_KristenChristy_08-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/11/11/women-of-influence-legacy-winner-2019-kristen-christy/" rel="bookmark" title="Women of Influence Legacy winner 2019: Kristen Christy">Women of Influence Legacy winner 2019: Kristen Christy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-dana-barton/" rel="bookmark" class="td-image-wrap" title="Women of Influence 2019: Dana Barton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women of Influence 2019: Dana Barton" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_DanaBarton_10-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_DanaBarton_10-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-dana-barton/" rel="bookmark" title="Women of Influence 2019: Dana Barton">Women of Influence 2019: Dana Barton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-cynthia-chung-aki/" rel="bookmark" class="td-image-wrap" title="Women of Influence 2019: Cynthia Chung Aki"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women of Influence 2019: Cynthia Chung Aki" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_CynthiaChung-Aki_02-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_CynthiaChung-Aki_02-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-cynthia-chung-aki/" rel="bookmark" title="Women of Influence 2019: Cynthia Chung Aki">Women of Influence 2019: Cynthia Chung Aki</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-amber-cote/" rel="bookmark" class="td-image-wrap" title="Women of Influence 2019: Amber Coté"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women of Influence 2019: Amber Coté" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_AmberCote_12-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/11/HF_AmberCote_12-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/11/11/women-of-influence-2019-amber-cote/" rel="bookmark" title="Women of Influence 2019: Amber Coté">Women of Influence 2019: Amber Coté</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e5d4fecc5616" data-td_block_id="td_uid_1_5e5d4fecc5616"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e5d4fecc5616" data-td_block_id="td_uid_1_5e5d4fecc5616"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com/my-account/">sign in</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.csbj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_11_5e5d4fecea6fa_rand td_block_template_8">
<style>
/* custom css */
.td_uid_11_5e5d4fecea6fa_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5e5d4fecea6fa_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-140434" class="post-140434 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news tag-peak-vista-community-health tag-progressive tag-the-learning-experience" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Daily News" class="entry-crumb" href="https://www.csbj.com/category/daily-news/">Daily News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Business Briefs and Kudos</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/daily-news/">Daily News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Business Briefs and Kudos</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/helenrobinson/">Helen Robinson</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T11:00:15+00:00" >March 2, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-140434">1</span></div>                                <div class="td-post-comments"><a href="https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2020%2F03%2F02%2Fbusiness-briefs-and-kudos-24%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+Briefs+and+Kudos&url=https%3A%2F%2Fwww.csbj.com%2F2020%2F03%2F02%2Fbusiness-briefs-and-kudos-24%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/&amp;media=https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498.jpg&description=Business+Briefs+and+Kudos">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Business+Briefs+and+Kudos %0A%0A https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498-696x464.jpg" srcset="https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498-696x464.jpg 696w, https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498-1392x928.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="medical health care payments insurance" title="shutterstock_1370303498"/></a></div>
            <h3><b>Peak Vista achieves AAAHC reaccreditation</b></h3>
<p>Peak Vista Community Health Centers has been reaccredited by the Accreditation Association for Ambulatory Health Care. Accreditation distinguishes this Federal Qualified Health Center from many other outpatient facilities through its adherence to rigorous standards of care and safety.</p>
<p>Status as an accredited organization means Peak Vista has met nationally recognized standards for the provision of quality health care set by AAAHC. More than 6,100 ambulatory health care organizations across the United States are currently accredited by AAAHC.</p>
<p>“A transformational movement and call-to-action, 1095 Strong, is spearheaded by the AAAHC to equip ambulatory leaders with the best of what they need to operationalize quality practices,” a Peak Vista-issued news release said. “The three-year or 1,095-day period between accreditations is a critical time when ambulatory health organizations, with help from proven experts, can develop the kind of everyday habits that enable leaders in the industry to provide the utmost in quality care to their patients. Organizations, such as Peak Vista, that earn AAAHC Accreditation embody the spirit of 1095 Strong, quality every day, an ongoing commitment to high-quality care and patient safety.”</p>
<p>Peak Vista President and CEO Pam McManus said in the release, “Earning AAAHC Network reaccreditation is a demonstration of the commitment we make to our patients and is in alignment with the unique culture of our organization. We’re constantly striving to raise the bar within our organization, especially in the realm of care delivery. Achieving this reaccreditation affirms our effort to provide our patients with the highest standard of care available today.”</p>
<p>Ambulatory health care organizations seeking AAAHC Accreditation undergo an extensive self-assessment and onsite survey by AAAHC expert surveyors — physicians, nurses, and administrators who are actively involved in ambulatory care. The survey is peer-based and educational, presenting best practices to help an organization improve its care and services.</p>
<h3><span class="Apple-converted-space"><br />
</span><b>The Learning Experience opens Academy of Early Education<span class="Apple-converted-space"> </span></b></h3>
<p>The Learning Experience, an educational childcare franchise, is opening an Academy of Early Education center at 4020 Lee Vance Drive in Colorado Springs.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_12_5e5d4fed48e9e_rand td_block_template_8">
<style>
/* custom css */
.td_uid_12_5e5d4fed48e9e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5e5d4fed48e9e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div>
<p>The center provides childcare, enrichment programs and early childhood education for children from 6 weeks to 6 years of age.<span class="Apple-converted-space"> </span></p>
<p>The independent franchise location in Colorado Springs is owned by local husband and wife Rashid and Shazia Khan. According to a news release, the first-time franchise owners will employ more than 30 certified preschool teachers and staff to serve upwards of 180 children in the community.</p>
<p>The Learning Experience’s proprietary Learning Experience Academic Program curriculum and enrichment programs were developed through more than 30 years of experience in early childhood education.<span class="Apple-converted-space"> </span></p>
<p>The center in Colorado Springs marks the franchise’s first location in the Colorado Springs metropolitan area. The Learning Experience is ranked No. 62 on Entrepreneur magazine’s 2020 Franchise 500 and has over 250 centers across the country serving more than 27,000 children with childcare, enrichment programs and early childhood education. The educational childcare franchise also has over 200 locations currently in development in select markets nationwide. <span class="Apple-converted-space">   </span></p>
<p>For more information about The Learning Experience center in Colorado Springs, visit <a href="http://thelearningexperience.com">thelearningexperience.com</a>.</p>
<h3><span class="Apple-converted-space"><br />
</span><b>Progressive hiring up to 500 in Springs</b></h3>
<p>Progressive intends to hire up to 500 people in Colorado Springs, part of a 2020 effort to hire 8,000 new employees nationwide.</p>
<p>According to a Progressive-issued news release, local positions will include customer sales, service and IT.</p>
<p>Flexible work arrangements, including working from home and compressed work weeks; performance bonuses; a casual dress code; on-site medical facilities for employees and their families at select locations; and fitness centers at select locations, as well as four weeks of paid leave for parents, according to the release.</p>
<p>There are also nearly 400 work from home positions available in select locations for inbound sales positions, giving people who don’t live near a Progressive campus the opportunity to help customers from home.</p>
<p>New hires are eligible to participate in the company’s annual bonus plan. Progressive also offers eligible employees medical, dental, vision and life insurance benefits, as well as four weeks of paid parental leave — including same-sex partners, adoptive parents and foster parents. Dedicated to employees’ professional success, Progressive also provides extensive training programs and career development resources.</p>
<p>To learn more about Progressive or apply for a position, visit <a href="http://progressive.com/careers">progressive.com/careers</a>.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_13_5e5d4fed496a6_rand td_block_template_8 ">

<style>
/* custom css */
.td_uid_13_5e5d4fed496a6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5e5d4fed496a6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/peak-vista-community-health/">Peak Vista Community Health</a></li><li><a href="https://www.csbj.com/tag/progressive/">Progressive</a></li><li><a href="https://www.csbj.com/tag/the-learning-experience/">The Learning Experience</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2020%2F03%2F02%2Fbusiness-briefs-and-kudos-24%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+Briefs+and+Kudos&url=https%3A%2F%2Fwww.csbj.com%2F2020%2F03%2F02%2Fbusiness-briefs-and-kudos-24%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/&amp;media=https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498.jpg&description=Business+Briefs+and+Kudos">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Business+Briefs+and+Kudos %0A%0A https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/events/">On the Horizon</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.csbj.com/2020/03/02/house-passes-bill-to-boost-pay-rate-for-state-military-forces/">House passes bill to boost pay rate for state military forces</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/helenrobinson/"><img src="https://www.csbj.com/wp-content/authors/helenrobinson-17.jpg" class="avatar photo" alt="Helen Robinson" width="96" height="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/helenrobinson/">Helen Robinson</a></span></div><div class="td-author-description">Helen Robinson is a graduate of The University of Queensland, Australia. She worked in print media in Australia, Canada and the United States before joining the Colorado Springs Business Journal in 2016. She became digital editor in 2017 and managing editor in 2019. Her beats include cybersecurity and aerospace and defense.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Helen Robinson"></span><meta itemprop="datePublished" content="2020-03-02T11:00:15+00:00"><meta itemprop="dateModified" content="2020-03-02T11:23:56-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2020/03/02/business-briefs-and-kudos-24/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Business Briefs and Kudos"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2019/09/shutterstock_1370303498.jpg"><meta itemprop="width" content="5804"><meta itemprop="height" content="3869"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_14_5e5d4fed4e055_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_14_5e5d4fed4e055" ><script>var block_td_uid_14_5e5d4fed4e055 = new tdBlock();
block_td_uid_14_5e5d4fed4e055.id = "td_uid_14_5e5d4fed4e055";
block_td_uid_14_5e5d4fed4e055.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5e5d4fed4e055_rand","td_column_number":3,"live_filter_cur_post_id":140434,"live_filter_cur_post_author":"20","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e5d4fed4e055_rand","tdc_css_class_style":"td_uid_14_5e5d4fed4e055_rand_style"}';
block_td_uid_14_5e5d4fed4e055.td_column_number = "3";
block_td_uid_14_5e5d4fed4e055.block_type = "td_block_related_posts";
block_td_uid_14_5e5d4fed4e055.post_count = "6";
block_td_uid_14_5e5d4fed4e055.found_posts = "10584";
block_td_uid_14_5e5d4fed4e055.header_color = "";
block_td_uid_14_5e5d4fed4e055.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e5d4fed4e055.max_num_pages = "1764";
tdBlocksArray.push(block_td_uid_14_5e5d4fed4e055);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5e5d4fedc6982" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5e5d4fed4e055" href="#">RELATED ARTICLES</a><a id="td_uid_16_5e5d4fedc699a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5e5d4fed4e055" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5e5d4fed4e055 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/03/02/house-passes-bill-to-boost-pay-rate-for-state-military-forces/" rel="bookmark" class="td-image-wrap" title="House passes bill to boost pay rate for state military forces"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="House passes bill to boost pay rate for state military forces" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/01/army_4170-1024x653-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/01/army_4170-1024x653-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/03/02/house-passes-bill-to-boost-pay-rate-for-state-military-forces/" rel="bookmark" title="House passes bill to boost pay rate for state military forces">House passes bill to boost pay rate for state military forces</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/events/" rel="bookmark" class="td-image-wrap" title="On the Horizon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="On the Horizon" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/03/IMG_6949-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/03/IMG_6949-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/events/" rel="bookmark" title="On the Horizon">On the Horizon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/02/28/uccs-receives-6m-grant-to-build-cybersecurity-apprenticeships/" rel="bookmark" class="td-image-wrap" title="UCCS wins $6M grant to build cybersecurity apprenticeships"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="cybersecurity" title="UCCS wins $6M grant to build cybersecurity apprenticeships" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/09/0920-cyber_493333981-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/09/0920-cyber_493333981-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/02/28/uccs-receives-6m-grant-to-build-cybersecurity-apprenticeships/" rel="bookmark" title="UCCS wins $6M grant to build cybersecurity apprenticeships">UCCS wins $6M grant to build cybersecurity apprenticeships</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/02/28/behind-the-news-volunteers/" rel="bookmark" class="td-image-wrap" title="Behind the News: Volunteers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Behind the News: Volunteers" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/02/shutterstock_1510089947-2-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/02/shutterstock_1510089947-2-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/02/28/behind-the-news-volunteers/" rel="bookmark" title="Behind the News: Volunteers">Behind the News: Volunteers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/02/27/cos-starts-2020-with-more-passengers/" rel="bookmark" class="td-image-wrap" title="COS starts 2020 with more passengers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="COS starts 2020 with more passengers" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/05/COS-Airport-5637-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/05/COS-Airport-5637-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/02/27/cos-starts-2020-with-more-passengers/" rel="bookmark" title="COS starts 2020 with more passengers">COS starts 2020 with more passengers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2020/02/27/colorado-senators-demand-details-on-coronavirus-prevention/" rel="bookmark" class="td-image-wrap" title="Colorado senators demand details on coronavirus prevention"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Colorado senators demand details on coronavirus prevention" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2020/02/shutterstock_1625951248-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2020/02/shutterstock_1625951248-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2020/02/27/colorado-senators-demand-details-on-coronavirus-prevention/" rel="bookmark" title="Colorado senators demand details on coronavirus prevention">Colorado senators demand details on coronavirus prevention</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e5d4fed4e055" data-td_block_id="td_uid_14_5e5d4fed4e055"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e5d4fed4e055" data-td_block_id="td_uid_14_5e5d4fed4e055"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/02/business-briefs-and-kudos-24/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.csbj.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.csbj.com%2F2020%2F03%2F02%2Fbusiness-briefs-and-kudos-24%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_17_5e5d4fedcfb26_rand td_block_template_8">
<style>
/* custom css */
.td_uid_17_5e5d4fedcfb26_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_17_5e5d4fedcfb26_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_media_image"><a href="http://eepurl.com/gtlHOT" target="_blank"><img width="300" height="300" src="https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-300x300.jpg" class="image wp-image-126758  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-300x300.jpg 300w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-150x150.jpg 150w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-1024x1024.jpg 1024w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-696x696.jpg 696w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-1068x1068.jpg 1068w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-420x420.jpg 420w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-840x840.jpg 840w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-250x250.jpg 250w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-100x100.jpg 100w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td_block_wrap td_block_image_box td_block_widget td_uid_18_5e5d4fedd149c_rand td-box-vertical td-image-box-style-2 td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5e5d4fedd149c" ><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.csbj.com/digital-edition">Digital Edition</a></h4></div><div class="td-image-box-row td-small-image"><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2020/02/CSBJ-0228-Final-1.jpg');" href="https://www.csbj.com/digital-edition/"  rel="bookmark" title="Digital Edition"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/12/cosceocoveruse.jpg');" href="https://issuu.com/csmng/docs/cosceo_2020_digital_smaller"  rel="bookmark" title="COS CEO"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/csmng/docs/cosceo_2020_digital_smaller">COS CEO</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/04/risingstarshomepage-1.jpg');" href="https://issuu.com/southeastexpress/docs/risingstars2019-digital"  rel="bookmark" title="Rising Stars 2019"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/southeastexpress/docs/risingstars2019-digital">Rising Stars 2019</a></h3></div></div></div></div></div><aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Sign Up for The Daily Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-117281" method="post" data-id="117281" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583173614" /><input type="hidden" name="_mc4wp_form_id" value="117281" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-200" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":200,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Is the growing threat of coronavirus impacting your industry/business?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-200"><ul class="dem-vote">
					<li data-aid="696">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="696" name="answer_ids[]"><span class="dem__spot"></span> It's having the greatest impact on our supply chain or purchasing decisions.
						</label>
					</li>
					<li data-aid="697">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="697" name="answer_ids[]"><span class="dem__spot"></span> It's having the greatest impact on business travel and overseas branches.
						</label>
					</li>
					<li data-aid="698">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="698" name="answer_ids[]"><span class="dem__spot"></span> We're concerned about the economic/market impacts.
						</label>
					</li>
					<li data-aid="699">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="699" name="answer_ids[]"><span class="dem__spot"></span> We're not concerned about an impact.
						</label>
					</li>
					<li data-aid="700">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="700" name="answer_ids[]"><span class="dem__spot"></span> Not yet, but we're bracing for trouble ahead.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="200"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-138246 tribe-clearfix tribe-events-category-reception tribe-events-venue-85860 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2020-cos-ceo-leadership-lessons-jeff-greene-city-of-colorado-springs/"><img width="3417" height="1500" src="https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1.jpg 3417w, https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1-957x420.jpg 957w, https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1-250x110.jpg 250w" sizes="(max-width: 3417px) 100vw, 3417px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2020-cos-ceo-leadership-lessons-jeff-greene-city-of-colorado-springs/" rel="bookmark">2020 COS CEO Leadership Lessons: Jeff Greene, City of Colorado Springs</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 12 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-139116 tribe-clearfix tribe-events-category-awards-reception tribe-events-category-business-development tribe-events-category-networking tribe-events-category-reception tribe-events-venue-123588 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2020-rising-stars/"><img width="3417" height="1500" src="https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1.jpg 3417w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1-957x420.jpg 957w, https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1-250x110.jpg 250w" sizes="(max-width: 3417px) 100vw, 3417px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2020-rising-stars/" rel="bookmark">2020 Rising Stars</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 19 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-139639 tribe-clearfix tribe-events-category-business-development tribe-events-category-networking tribe-events-venue-85860 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2020-cos-ceo-leadership-lessons-barbara-myrick-bm-construction-inc/"><img width="3417" height="1500" src="https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4.jpg 3417w, https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4-957x420.jpg 957w, https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4-250x110.jpg 250w" sizes="(max-width: 3417px) 100vw, 3417px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2020-cos-ceo-leadership-lessons-barbara-myrick-bm-construction-inc/" rel="bookmark">2020 COS CEO Leadership Lessons: Barbara Myrick, B&#038;M Construction Inc</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 8 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2020 COS CEO Leadership Lessons: Jeff Greene, City of Colorado Springs","description":"&lt;p&gt;Presented by\u00a0Phil Long Dealerships\u00a0and the Colorado Springs Business Journal.\u00a0Meet 12 movers and shakers, people who get it done, who know business inside and out. Our COS CEO series teaches you what leaders seeks in a workforce, their own path to the top and how to apply their lessons to your business. Sponsored by Amnet and\u00a0Stockman [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2020/01/COSCEO2020-FeaturePhoto3-1.jpg","url":"https://www.csbj.com/event/2020-cos-ceo-leadership-lessons-jeff-greene-city-of-colorado-springs/","startDate":"2020-03-12T16:30:00-06:00","endDate":"2020-03-12T18:00:00-06:00","location":{"@type":"Place","name":"The Pinery at the Hill","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"775 W Bijou St,","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80905","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2020 Rising Stars","description":"&lt;p&gt;Help us celebrate 25 amazing, young professionals whose accomplishments are out of this world! We\u2019ll have food, drinks, networking and entertainment as we pause to honor the next generation of the Pikes Peak region leaders. *The Rising Stars Class of 2020 honorees will be announced in early February. Nominations are due by Jan. 31 at [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2020/01/RisingStarsEvent-FeatureImage-1.jpg","url":"https://www.csbj.com/event/2020-rising-stars/","startDate":"2020-03-19T17:30:00-06:00","endDate":"2020-03-19T19:30:00-06:00","location":{"@type":"Place","name":"Space Foundation Discovery Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"4425 Arrowswest Dr.","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80907","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2020 COS CEO Leadership Lessons: Barbara Myrick, B&#038;M Construction Inc","description":"&lt;p&gt;Presented by\u00a0Phil Long Dealerships\u00a0and the Colorado Springs Business Journal.\u00a0Meet 12 movers and shakers, people who get it done, who know business inside and out. Our COS CEO series teaches you what leaders seeks in a workforce, their own path to the top and how to apply their lessons to your business. Sponsored by Amnet and\u00a0Stockman [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2020/02/COSCEO2020-FeaturePhoto4.jpg","url":"https://www.csbj.com/event/2020-cos-ceo-leadership-lessons-barbara-myrick-bm-construction-inc/","startDate":"2020-04-08T16:30:00-06:00","endDate":"2020-04-08T18:00:00-06:00","location":{"@type":"Place","name":"The Pinery at the Hill","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"775 W Bijou St,","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80905","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2020/02/19/study-labor-shortages-will-continue-through-2030/#comment-210270">Study: Labor shortages will continue through 2030</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2020/01/29/pueblo-pending-home-sales-up-amid-nationwide-slide/#comment-209415">Pueblo pending home sales up amid nationwide slide</a></li><li class="recentcomments"><span class="comment-author-link">dbwolinski</span> on <a href="https://www.csbj.com/2020/01/24/hazlehurst-fund-transportation-for-a-brighter-future/#comment-209207">Hazlehurst: Fund transportation for a brighter future</a></li><li class="recentcomments"><span class="comment-author-link">Gary Casimir</span> on <a href="https://www.csbj.com/2020/01/09/air-force-academy-to-city-dont-foist-your-stormwater-problems-on-usafa/#comment-208233">Air Force Academy to city: Don&#8217;t foist your stormwater problems on USAFA</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2019/12/27/sponsored-exclusive-memberships-elevate-springs-businesses-to-new-heights/#comment-207703">Sponsored: Exclusive memberships elevate Springs businesses to new heights</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_19_5e5d4fef3e775_rand td_block_template_8">
<style>
/* custom css */
.td_uid_19_5e5d4fef3e775_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5e5d4fef3e775_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/champdog-park-receives-2018-best-of-colorado-springs-award/">ChampDog Park receives 2018 Best of Colorado Springs Award</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="September 11, 2018">September 11, 2018</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/catalyst-accelerator-opens-applications-for-positioning-navigation-and-timing-pnt-innovation-cohort/">Catalyst Accelerator Opens Applications for Positioning, Navigation and Timing (PNT) Innovation Cohort</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 31, 2018">May 31, 2018</abbr>
				</span><br />
			</li>
		</ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_20_5e5d4fef44310_rand td_block_template_8">
<style>
/* custom css */
.td_uid_20_5e5d4fef44310_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_5e5d4fef44310_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_21_5e5d4fef44c8f_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_21_5e5d4fef44c8f" ><div class="td-block-title-wrap"></div><div id=td_uid_21_5e5d4fef44c8f class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8fINkel_2s" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/83926949_755847331490449_3636225182006585804_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=101&_nc_ohc=dTyMoUAg7C8AX8jhsyo&oh=732dce8fad56f09143c7ce22b6665e1f&oe=5EC5BFE4"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8ekSVylXLN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c51.0.1338.1338a/s640x640/83618494_225622645125602_3410652499911175497_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=102&_nc_ohc=hCdpIt9hdrEAX-ROqrX&oh=55ccc77e4f4f2a27295a2bfb974ad9cf&oe=5EBFA4FC"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8aXKSLlWV7" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c110.0.928.928a/s640x640/84346432_2610507459238907_2215241363135431933_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=111&_nc_ohc=EgQmcCNqFpYAX_lFi4h&oh=1f977ed21d3adb497692012497a1810c&oe=5ED046E1"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8P6CJMFEMl" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.174.1392.1392a/s640x640/83860498_3044023998950017_7365962125332924534_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=101&_nc_ohc=uLqoMEdMfjYAX_QwOUA&oh=dde5081fd0b5adc764cf9bc37b0462d7&oe=5EE2A4B8"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8IPN92ljXT" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.96.1087.1087a/s640x640/83812109_2657833591001895_7861019330202071739_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=103&_nc_ohc=T5YXbMsiR64AX8C4_33&oh=6eaf4161602141793641c570a590831e&oe=5EDF703D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B8H8V4mFfqp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-den4-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c180.0.1080.1080a/s640x640/82969311_184265222668833_3277613514149837589_n.jpg?_nc_ht=scontent-den4-1.cdninstagram.com&_nc_cat=109&_nc_ohc=KvQcYyeAiwEAX_lerkW&oh=f41ee3b905b1661892cbda3f124ec07e&oe=5EBDFF89"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_22_5e5d4fef45c4b_rand td_block_template_8">
<style>
/* custom css */
.td_uid_22_5e5d4fef45c4b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_22_5e5d4fef45c4b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://i0.wp.com/seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png?resize=400%2C76" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" data-recalc-dims="1" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5e5d4fef92aa6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
.single-acadp_listings .td-post-content p { display: none !important; }
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"628d8ad015","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var woo_discount_rules = {"home_url":"https:\/\/www.csbj.com","admin_url":"https:\/\/www.csbj.com\/wp-admin\/","ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woo-discount-rules/assets/js/woo_discount_rules.js?ver=1.7.14'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_69d1b1d35671b708363a4716a1f7f335","fragment_name":"wc_fragments_69d1b1d35671b708363a4716a1f7f335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>