<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>BLM will move to some functions Grand Junction | The Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png" /><link rel="icon" type="image/png" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Pam Zubeck (Colorado Springs Independent) Though it sounds like a good deal for Colorado, at least one conservation agency takes issue with Interior"/>
<link rel="canonical" href="https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BLM will move to some functions Grand Junction | The Colorado Springs Business Journal" />
<meta property="og:description" content="By Pam Zubeck (Colorado Springs Independent) Though it sounds like a good deal for Colorado, at least one conservation agency takes issue with Interior" />
<meta property="og:url" content="https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="BLM" />
<meta property="article:tag" content="Bureau of Land Management" />
<meta property="article:tag" content="Rep. Scott Tipton" />
<meta property="article:tag" content="Secretary David Bernhardt" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2019-07-17T12:23:11+00:00" />
<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png" />
<meta property="og:image:secure_url" content="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="354" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Pam Zubeck (Colorado Springs Independent) Though it sounds like a good deal for Colorado, at least one conservation agency takes issue with Interior" />
<meta name="twitter:title" content="BLM will move to some functions Grand Junction | The Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png" />
<meta name="twitter:creator" content="@csbizjournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.csbj.com/#organization","name":"","url":"https://www.csbj.com/","sameAs":["https://www.facebook.com/coloradospringsbusinessjournal","http://www.instagram.com/csbusinessjournal","https://www.linkedin.com/company/colorado-springs-business-journal","https://twitter.com/csbizjournal"]},{"@type":"WebSite","@id":"https://www.csbj.com/#website","url":"https://www.csbj.com/","name":"The Colorado Springs Business Journal","publisher":{"@id":"https://www.csbj.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.csbj.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/#webpage","url":"https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/","inLanguage":"en-US","name":"BLM will move to some functions Grand Junction | The Colorado Springs Business Journal","isPartOf":{"@id":"https://www.csbj.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/#primaryimage","url":"https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png","width":585,"height":354},"primaryImageOfPage":{"@id":"https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/#primaryimage"},"datePublished":"2019-07-17T12:23:11+00:00","dateModified":"2019-07-17T12:23:11+00:00","description":"By Pam Zubeck (Colorado Springs Independent) Though it sounds like a good deal for Colorado, at least one conservation agency takes issue with Interior"},{"@type":"Article","@id":"https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/#article","isPartOf":{"@id":"https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/#webpage"},"author":{"@id":"https://www.csbj.com/author/contributor/#author"},"headline":"BLM will move to some functions Grand Junction","datePublished":"2019-07-17T12:23:11+00:00","dateModified":"2019-07-17T12:23:11+00:00","commentCount":0,"mainEntityOfPage":"https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/#webpage","publisher":{"@id":"https://www.csbj.com/#organization"},"image":{"@id":"https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/#primaryimage"},"keywords":"BLM,Bureau of Land Management,Rep. Scott Tipton,Secretary David Bernhardt","articleSection":"Daily News"},{"@type":["Person"],"@id":"https://www.csbj.com/author/contributor/#author","name":"Contributing Writer","image":{"@type":"ImageObject","@id":"https://www.csbj.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0e3005468b415f0cfe5596fc46b7b3c0?s=96&d=mm&r=g","caption":"Contributing Writer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; BLM will move to some functions Grand Junction Comments Feed" href="https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/feed/" />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.csbj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo_discount_rules_front_end-css'  href='https://www.csbj.com/wp-content/plugins/woo-discount-rules/assets/css/woo_discount_rules.css?ver=1.7.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.csbj.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.7" />
<link rel='shortlink' href='https://www.csbj.com/?p=128286' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2019%2F07%2F17%2Fblm-will-move-to-some-functions-grand-junction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2019%2F07%2F17%2Fblm-will-move-to-some-functions-grand-junction%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"5b43a13b97","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7501353710513144",
    enable_page_level_ads: true
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.csbj.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/category/daily-news/",
                    "name": "Daily News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/",
                    "name": "BLM will move to some functions Grand Junction"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.td-header-style-5 .td-main-menu-logo {
	height:100%!important;
	text-align:center;
}
.td-header-style-5 .td-main-menu-logo img
{
	max-height:90px!important;
}
.td-main-menu-logo
{
	float:none;
	margin:auto;
}
/* POTM */
.acadp .acadp-responsive-container
{
	height:300px!important;
	width:100%!important;
	background:none;
	overflow:hidden;
	display:block;
}
.acadp .acadp-responsive-container img
{
 margin:0;
}
.acadp .thumbnail
{
	border:none;
}
.acadp .list-group-item
{
	border:none;
}
.td-post-featured-image
{
	float:left;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-128286 single-format-standard woocommerce-no-js tribe-no-js blm-will-move-to-some-functions-grand-junction global-block-template-8 td-business single_template_2 newspaper td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-104294" class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-104294"><a href="https://www.csbj.com/product/memberships/">subscribe</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li id="menu-item-103507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-102755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">All events</a></li>
	<li id="menu-item-120074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></li>
</ul>
</li>
<li id="menu-item-112151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com/my-account/">sign in</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, July 17, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com/my-account/">My account</a>
<ul class="sub-menu">
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104730"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-104924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-104924"><a href="https://www.csbj.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal"/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-104294"><a href="https://www.csbj.com/product/memberships/">subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">All events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d2f1352a3fec_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5d2f1352a3fec" ><script>var block_td_uid_1_5d2f1352a3fec = new tdBlock();
block_td_uid_1_5d2f1352a3fec.id = "td_uid_1_5d2f1352a3fec";
block_td_uid_1_5d2f1352a3fec.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22982","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d2f1352a3fec_rand","tdc_css_class":"td_uid_1_5d2f1352a3fec_rand","tdc_css_class_style":"td_uid_1_5d2f1352a3fec_rand_style"}';
block_td_uid_1_5d2f1352a3fec.td_column_number = "3";
block_td_uid_1_5d2f1352a3fec.block_type = "td_block_mega_menu";
block_td_uid_1_5d2f1352a3fec.post_count = "4";
block_td_uid_1_5d2f1352a3fec.found_posts = "336";
block_td_uid_1_5d2f1352a3fec.header_color = "";
block_td_uid_1_5d2f1352a3fec.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d2f1352a3fec.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_1_5d2f1352a3fec);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d2f1352a3fec" id="td_uid_2_5d2f1352ab58d" data-td_block_id="td_uid_1_5d2f1352a3fec" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d2f1352a3fec"  id="td_uid_3_5d2f1352ab5f2" data-td_block_id="td_uid_1_5d2f1352a3fec" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_1_5d2f1352a3fec"  id="td_uid_4_5d2f1352ab630" data-td_block_id="td_uid_1_5d2f1352a3fec" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_1_5d2f1352a3fec"  id="td_uid_5_5d2f1352ab666" data-td_block_id="td_uid_1_5d2f1352a3fec" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_1_5d2f1352a3fec"  id="td_uid_6_5d2f1352ab69b" data-td_block_id="td_uid_1_5d2f1352a3fec" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_1_5d2f1352a3fec"  id="td_uid_7_5d2f1352ab6cf" data-td_block_id="td_uid_1_5d2f1352a3fec" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_1_5d2f1352a3fec"  id="td_uid_8_5d2f1352ab704" data-td_block_id="td_uid_1_5d2f1352a3fec" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_1_5d2f1352a3fec"  id="td_uid_9_5d2f1352ab745" data-td_block_id="td_uid_1_5d2f1352a3fec" data-td_filter_value="30165" href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></div></div><div id=td_uid_1_5d2f1352a3fec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-pueblo-write-ins/" rel="bookmark" class="td-image-wrap" title="Best in Business 2019: Pueblo Write-ins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best in Business 2019: Pueblo Write-ins" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/pueblobakery1_jessicakuhnCC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/pueblobakery1_jessicakuhnCC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-pueblo-write-ins/" rel="bookmark" title="Best in Business 2019: Pueblo Write-ins">Best in Business 2019: Pueblo Write-ins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-colorado-springs-write-ins/" rel="bookmark" class="td-image-wrap" title="Best in Business 2019: Colorado Springs Write-ins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best in Business 2019: Colorado Springs Write-ins" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/Savory-Pi-1CC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/Savory-Pi-1CC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-colorado-springs-write-ins/" rel="bookmark" title="Best in Business 2019: Colorado Springs Write-ins">Best in Business 2019: Colorado Springs Write-ins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-tourism-travel-hospitality/" rel="bookmark" class="td-image-wrap" title="Best in Business 2019: Tourism, Travel &#038; Hospitality"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best in Business 2019: Tourism, Travel &#038; Hospitality" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/St-Marys-4CC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/St-Marys-4CC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-tourism-travel-hospitality/" rel="bookmark" title="Best in Business 2019: Tourism, Travel &#038; Hospitality">Best in Business 2019: Tourism, Travel &#038; Hospitality</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-startup-business-resources/" rel="bookmark" class="td-image-wrap" title="Best in Business 2019: Startup Business Resources"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best in Business 2019: Startup Business Resources" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/pp-makerspace1CC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/pp-makerspace1CC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-startup-business-resources/" rel="bookmark" title="Best in Business 2019: Startup Business Resources">Best in Business 2019: Startup Business Resources</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d2f1352a3fec" data-td_block_id="td_uid_1_5d2f1352a3fec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d2f1352a3fec" data-td_block_id="td_uid_1_5d2f1352a3fec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com/my-account/">sign in</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.csbj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_10_5d2f1352c28d7_rand td_block_template_8">
<style>
/* custom css */
.td_uid_10_5d2f1352c28d7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5d2f1352c28d7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-128286" class="post-128286 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news tag-blm tag-bureau-of-land-management tag-rep-scott-tipton tag-secretary-david-bernhardt" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Daily News" class="entry-crumb" href="https://www.csbj.com/category/daily-news/">Daily News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BLM will move to some functions Grand Junction</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/daily-news/">Daily News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">BLM will move to some functions Grand Junction</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/contributor/">Contributing Writer</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-17T06:23:11+00:00" >July 17, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-128286">1</span></div>                                <div class="td-post-comments"><a href="https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2019%2F07%2F17%2Fblm-will-move-to-some-functions-grand-junction%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BLM+will+move+to+some+functions+Grand+Junction&url=https%3A%2F%2Fwww.csbj.com%2F2019%2F07%2F17%2Fblm-will-move-to-some-functions-grand-junction%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/&amp;media=https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png&description=BLM+will+move+to+some+functions+Grand+Junction">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BLM+will+move+to+some+functions+Grand+Junction %0A%0A https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png" data-caption=""><img width="585" height="354" class="entry-thumb td-modal-image" src="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png" srcset="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png 585w, https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png 1170w" sizes="(-webkit-min-device-pixel-ratio: 2) 1170px, (min-resolution: 192dpi) 1170px, 585px" alt="" title="screen_shot_2019-07-16_at_2.39.54_pm"/></a></div>
            <p><strong>By Pam Zubeck (Colorado Springs Independent)</strong></p>
<p>Though it sounds like a good deal for Colorado, at least one conservation agency takes issue with Interior Secretary David Bernhardt&#8217;s decision to move the Bureau of Land Management&#8217;s headquarters from Washington, D.C., to Grand Junction.</p>
<p>Rep. Scott Tipton, for example, who represents Colorado&#8217;s 3rd Congressional District, praised the move, saying he &#8220;could not be happier.&#8221; He noted that the West contains 99 percent of federal lands and &#8220;local input provided to the BLM from our constituents will no doubt improve how federal lands are managed.&#8221;</p>
<p>The BLM, <a href="https://www.gardner.senate.gov/imo/media/doc/2019.07.16%20-%20Chairman%20Murkowski%20Letter.pdf" target="_blank" rel="noopener noreferrer">in a letter to Congress</a>, outlined why it&#8217;s a good idea to move the agency.</p>
<p>And Bernhardt, a former oil industry lobbyist, said in a statement:</p>
<p>&#8220;Under our proposal, every Western state will gain additional staff resources. This approach will play an invaluable role in serving the American people more efficiently while also advancing the Bureau of Land Management’s multiple-use mission. Shifting critical leadership positions and supporting staff to western states — where an overwhelming majority of federal lands are located — is not only a better management system, it is beneficial to the interest of the American public in these communities, cities, counties and states.&#8221;</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_11_5d2f13530370d_rand td_block_template_8">
<style>
/* custom css */
.td_uid_11_5d2f13530370d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5d2f13530370d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div>
<p>Sen. Cory Gardner, R-Colorado, lauded the move in a tweet, saying, &#8220;Today is a historic day for our nation’s public lands, western states, and the people of Colorado.&#8221;</p>
<p><img class="alignleft size-thumbnail wp-image-128287" src="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm-150x150.png" alt="" width="150" height="150" srcset="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm-150x150.png 150w, https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm-356x354.png 356w, https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" />Colorado&#8217;s Democratic Senator Michael Bennet, who&#8217;s running for president, also has expressed support for the move.</p>
<p>But hold on, said the Denver-based Center for Western Priorities.</p>
<p>“This isn’t an effort to move the Bureau of Land Management headquarters,&#8221; the center&#8217;s executive director Jennifer Rokala said in a release. &#8220;It’s an attempt to dismantle it altogether. While only a couple dozen people will be sent to Grand Junction, nearly three hundred others will be scattered in offices throughout the West.&#8221;</p>
<p>Calling the move a &#8220;PR stunt,&#8221; Rokala also said, &#8220;It’s yet another cynical attempt to drain the Interior Department of expertise and career leadership. Our public lands deserve an agency that is effectively coordinating with the Interior Department more broadly, and with Congress.</p>
<p>Grand Junction folks, not surprisingly, are thrilled, according to Robin Brown, director of the Grand Junction Economic Partnership.</p>
<p>In a statement provided by Tipton, Brown said: &#8220;Today is a great day for Grand Junction. Our community has worked very hard over the last several years to build a place that is thriving, inclusive and good for business. The decision to move BLM here is confirmation that our efforts are paying off and our values resonate across the country.&#8221;</p>
<p><em>Note: This story first appeared at <a href="http://csindy.com">csindy.com</a></em></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_12_5d2f135303950_rand td_block_template_8 ">

<style>
/* custom css */
.td_uid_12_5d2f135303950_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5d2f135303950_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/blm/">BLM</a></li><li><a href="https://www.csbj.com/tag/bureau-of-land-management/">Bureau of Land Management</a></li><li><a href="https://www.csbj.com/tag/rep-scott-tipton/">Rep. Scott Tipton</a></li><li><a href="https://www.csbj.com/tag/secretary-david-bernhardt/">Secretary David Bernhardt</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2019%2F07%2F17%2Fblm-will-move-to-some-functions-grand-junction%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BLM+will+move+to+some+functions+Grand+Junction&url=https%3A%2F%2Fwww.csbj.com%2F2019%2F07%2F17%2Fblm-will-move-to-some-functions-grand-junction%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/&amp;media=https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png&description=BLM+will+move+to+some+functions+Grand+Junction">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BLM+will+move+to+some+functions+Grand+Junction %0A%0A https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2019/07/16/opinion-ada-center-helps-businesses-understand-implement-the-disabilities-act/">Opinion: ADA Center helps businesses understand, implement the disabilities act</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/contributor/"><img alt='' src='https://secure.gravatar.com/avatar/0e3005468b415f0cfe5596fc46b7b3c0?s=96&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D96&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/contributor/">Contributing Writer</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributing Writer"></span><meta itemprop="datePublished" content="2019-07-17T06:23:11+00:00"><meta itemprop="dateModified" content="2019-07-17T06:23:11-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2019/07/17/blm-will-move-to-some-functions-grand-junction/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="BLM will move to some functions Grand Junction"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2019/07/screen_shot_2019-07-16_at_2.39.54_pm.png"><meta itemprop="width" content="585"><meta itemprop="height" content="354"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5d2f135304c1d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5d2f135304c1d" ><script>var block_td_uid_13_5d2f135304c1d = new tdBlock();
block_td_uid_13_5d2f135304c1d.id = "td_uid_13_5d2f135304c1d";
block_td_uid_13_5d2f135304c1d.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_13_5d2f135304c1d_rand","td_column_number":3,"live_filter_cur_post_id":128286,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5d2f135304c1d_rand","tdc_css_class_style":"td_uid_13_5d2f135304c1d_rand_style"}';
block_td_uid_13_5d2f135304c1d.td_column_number = "3";
block_td_uid_13_5d2f135304c1d.block_type = "td_block_related_posts";
block_td_uid_13_5d2f135304c1d.post_count = "6";
block_td_uid_13_5d2f135304c1d.found_posts = "10247";
block_td_uid_13_5d2f135304c1d.header_color = "";
block_td_uid_13_5d2f135304c1d.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d2f135304c1d.max_num_pages = "1708";
tdBlocksArray.push(block_td_uid_13_5d2f135304c1d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5d2f13532907d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5d2f135304c1d" href="#">RELATED ARTICLES</a><a id="td_uid_15_5d2f135329086" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5d2f135304c1d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5d2f135304c1d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/07/16/opinion-ada-center-helps-businesses-understand-implement-the-disabilities-act/" rel="bookmark" class="td-image-wrap" title="Opinion: ADA Center helps businesses understand, implement the disabilities act"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="ADA" title="Opinion: ADA Center helps businesses understand, implement the disabilities act" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/07/accessibility_326816450-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/07/accessibility_326816450-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/07/16/opinion-ada-center-helps-businesses-understand-implement-the-disabilities-act/" rel="bookmark" title="Opinion: ADA Center helps businesses understand, implement the disabilities act">Opinion: ADA Center helps businesses understand, implement the disabilities act</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/07/16/bike-to-work-day-sets-new-records/" rel="bookmark" class="td-image-wrap" title="Bike to Work Day sets new records"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Colorado Springs bike to work day" title="Bike to Work Day sets new records" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/07/BikeToWorkDay2019Winners-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/07/BikeToWorkDay2019Winners-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/07/16/bike-to-work-day-sets-new-records/" rel="bookmark" title="Bike to Work Day sets new records">Bike to Work Day sets new records</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/07/15/business-briefs-kudos-14/" rel="bookmark" class="td-image-wrap" title="Business Briefs &#038; Kudos"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Penrose-St. Francis | Robinson" title="Business Briefs &#038; Kudos" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2018/12/PenroseRobinson_3601-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2018/12/PenroseRobinson_3601-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/07/15/business-briefs-kudos-14/" rel="bookmark" title="Business Briefs &#038; Kudos">Business Briefs &#038; Kudos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/events/#new_tab" rel="bookmark" class="td-image-wrap" title="On the Horizon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="business events meeting" title="On the Horizon" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/07/events_714357475-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/07/events_714357475-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/events/#new_tab" rel="bookmark" title="On the Horizon">On the Horizon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/07/12/behind-the-news-music-copyright-infringement/" rel="bookmark" class="td-image-wrap" title="Behind the News: Music copyright infringement"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="music copyright" title="Behind the News: Music copyright infringement" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/07/shutterstock_16553494-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/07/shutterstock_16553494-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/07/12/behind-the-news-music-copyright-infringement/" rel="bookmark" title="Behind the News: Music copyright infringement">Behind the News: Music copyright infringement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/07/12/list-of-lists-engineers/" rel="bookmark" class="td-image-wrap" title="List of Lists: Engineers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="engineering" title="List of Lists: Engineers" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/07/shutterstock_170842748-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/07/shutterstock_170842748-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/07/12/list-of-lists-engineers/" rel="bookmark" title="List of Lists: Engineers">List of Lists: Engineers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5d2f135304c1d" data-td_block_id="td_uid_13_5d2f135304c1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5d2f135304c1d" data-td_block_id="td_uid_13_5d2f135304c1d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/17/blm-will-move-to-some-functions-grand-junction/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.csbj.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.csbj.com%2F2019%2F07%2F17%2Fblm-will-move-to-some-functions-grand-junction%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_16_5d2f13532c25a_rand td_block_template_8">
<style>
/* custom css */
.td_uid_16_5d2f13532c25a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_16_5d2f13532c25a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_media_image"><a href="http://eepurl.com/gtlHOT" target="_blank"><img width="300" height="300" src="https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-300x300.jpg" class="image wp-image-126758  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-300x300.jpg 300w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-150x150.jpg 150w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-1024x1024.jpg 1024w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-696x696.jpg 696w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-1068x1068.jpg 1068w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-420x420.jpg 420w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-840x840.jpg 840w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-250x250.jpg 250w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-100x100.jpg 100w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td_block_wrap td_block_image_box td_block_widget td_uid_17_5d2f13532c8bb_rand td-box-vertical td-image-box-style-2 td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5d2f13532c8bb" ><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.csbj.com/digital-edition">Digital Edition</a></h4></div><div class="td-image-box-row td-small-image"><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/07/CSBJ-0712-Final-1.jpg');" href="https://www.csbj.com/digital-edition"  rel="bookmark" title="Digital Edition"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://www.csbj.com/digital-edition">Digital Edition</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/02/cosceo2019-333x333.jpg');" href="https://issuu.com/southeastexpress/docs/cosceo_2018_final-updates_digital"  rel="bookmark" title="COS CEO"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/southeastexpress/docs/cosceo_2018_final-updates_digital">COS CEO</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/04/risingstarshomepage-1.jpg');" href="https://issuu.com/southeastexpress/docs/risingstars2019-digital"  rel="bookmark" title="Rising Stars 2019"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/southeastexpress/docs/risingstars2019-digital">Rising Stars 2019</a></h3></div></div></div></div></div><aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Sign Up for The Daily Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-117281" method="post" data-id="117281" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1563366227" /><input type="hidden" name="_mc4wp_form_id" value="117281" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-168" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":168,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Is your business website ADA compliant?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-168"><ul class="dem-vote">
					<li data-aid="575">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="575" name="answer_ids[]"><span class="dem__spot"></span> Yes, we have ensured our website is compliant with ADA regulations.
						</label>
					</li>
					<li data-aid="576">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="576" name="answer_ids[]"><span class="dem__spot"></span> No, our website is not compliant, but we have plans to address it.
						</label>
					</li>
					<li data-aid="577">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="577" name="answer_ids[]"><span class="dem__spot"></span> Our website is not compliant and we have no current plans to fix it.
						</label>
					</li>
					<li data-aid="578">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="578" name="answer_ids[]"><span class="dem__spot"></span> I didn't know my business website had to be ADA compliant.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="168"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-128254 tribe-clearfix tribe-events-category-business-development tribe-events-category-networking tribe-events-venue-128257 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2019-women-of-influence-nomination-launch-a-legacy-of-leadership/"><img width="3417" height="1500" src="https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1.jpg 3417w, https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1-300x132.jpg 300w, https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1-1024x450.jpg 1024w, https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1-696x306.jpg 696w, https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1-1392x611.jpg 1392w, https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1-1068x469.jpg 1068w, https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1-957x420.jpg 957w, https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1-250x110.jpg 250w" sizes="(max-width: 3417px) 100vw, 3417px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2019-women-of-influence-nomination-launch-a-legacy-of-leadership/" rel="bookmark">2019 Women of Influence Nomination Launch-A Legacy of Leadership</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 18 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-126010 tribe-clearfix tribe-events-category-business-development tribe-events-category-luncheon tribe-events-category-networking tribe-events-category-regional-events tribe-events-venue-85860 tribe-events-organizer-82473 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2019-mayors-panel/"><img width="2500" height="1250" src="https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured.jpg 2500w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-300x150.jpg 300w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-1024x512.jpg 1024w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-696x348.jpg 696w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-1392x696.jpg 1392w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-1068x534.jpg 1068w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-840x420.jpg 840w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-250x125.jpg 250w" sizes="(max-width: 2500px) 100vw, 2500px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2019-mayors-panel/" rel="bookmark">2019 Mayors Panel luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 25 @ 11:30 am</span> - <span class="tribe-event-time">1:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-118513 tribe-clearfix tribe-events-category-round-table tribe-events-venue-118518 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/"><img width="5000" height="2617" src="https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic.jpg 5000w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic-300x157.jpg 300w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic-1024x536.jpg 1024w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic-696x364.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic-1392x729.jpg 1392w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic-1068x559.jpg 1068w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic-802x420.jpg 802w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic-250x131.jpg 250w" sizes="(max-width: 5000px) 100vw, 5000px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/" rel="bookmark">2019 COS CEO Leadership Lessons Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 8, 2019 @ 4:30 pm</span> - <span class="tribe-event-date-end">February 6, 2020 @ 6:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2019 Women of Influence Nomination Launch-A Legacy of Leadership","description":"&lt;p&gt;Celebrate the 2019 Women of Influence season with a nomination party from 5-7 p.m., Thursday, July 18, brought to you by Legacy Bank! This come and go networking event, hosted by the Colorado Springs Business Journal, will welcome Women of Influence alumni and supporters. Join us as we raise our glasses to a legacy of [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2019/07/WOI2019Noms-Facebook-Cover-1.jpg","url":"https://www.csbj.com/event/2019-women-of-influence-nomination-launch-a-legacy-of-leadership/","startDate":"2019-07-18T17:00:00-06:00","endDate":"2019-07-18T19:00:00-06:00","location":{"@type":"Place","name":"Legacy Bank","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1580 E Cheyenne Mountain Blvd, Suite 100","addressLocality":"Colorado Springs","addressRegion":"Colorado","postalCode":"80906"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2019 Mayors Panel luncheon","description":"&lt;p&gt;Join seven regional mayors as they discuss issues that affect the Pikes Peak region. The Colorado Springs Business Journal and Nunn Construction will host the 2019 Mayors Panel luncheon, 11:30 a.m.-1:30 p.m., Thursday, July 25 at The Pinery at the Hill, 775 W. Bijou St. Participating mayors include: John Suthers of Colorado Springs; Ken Jaray [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured.jpg","url":"https://www.csbj.com/event/2019-mayors-panel/","startDate":"2019-07-25T11:30:00-06:00","endDate":"2019-07-25T13:30:00-06:00","location":{"@type":"Place","name":"The Pinery at the Hill","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"775 W Bijou St,","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80905","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Colorado Springs Business Journal","description":"","url":false,"telephone":"719-634-5905","email":"","sameAs":"http://www.csbj.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2019 COS CEO Leadership Lessons Series","description":"&lt;p&gt;Join the 2019 COS CEO Leadership Lessons presented by iHeartRadio, UCCS, Amnet and the Colorado Springs Business Journal. A portion of the proceeds go to the 2019 Give! Campaign. Sponsors also include the Colorado Springs Chamber of Commerce and EDC and Stockman Kast Ryan + Co. Social Hashtag: #COSCEO19 Dates: August 8- Michelle Talarico &amp; [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Picnic.jpg","url":"https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/","startDate":"2019-08-08T16:30:00-06:00","endDate":"2020-02-06T18:30:00-07:00","location":{"@type":"Place","name":"The Warehouse","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"25 W Cimarron St.","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80903","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2019/07/03/colorado-ranked-best-state-in-the-nation-to-find-a-job/#comment-199047">Colorado ranked best state in the nation to find a job</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2019/06/27/federal-contracting-broke-record-in-2018/#comment-198894">Federal contracting broke record in 2018</a></li><li class="recentcomments"><span class="comment-author-link">mycoloradomassage.com</span> on <a href="https://www.csbj.com/2019/04/29/business-briefs-kudos-5/#comment-198828">Business Briefs &#038; Kudos</a></li><li class="recentcomments"><span class="comment-author-link">MonumentWebs</span> on <a href="https://www.csbj.com/2019/06/14/behind-the-news-tips-for-building-your-website/#comment-198568">Behind the News: Tips for building your website</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2019/06/06/colorado-ranked-among-10-best-states-for-homeowners/#comment-198099">Colorado ranked among 10 best states for homeowners</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_18_5d2f1353ab994_rand td_block_template_8">
<style>
/* custom css */
.td_uid_18_5d2f1353ab994_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5d2f1353ab994_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/champdog-park-receives-2018-best-of-colorado-springs-award/">ChampDog Park receives 2018 Best of Colorado Springs Award</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="September 11, 2018">September 11, 2018</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/catalyst-accelerator-opens-applications-for-positioning-navigation-and-timing-pnt-innovation-cohort/">Catalyst Accelerator Opens Applications for Positioning, Navigation and Timing (PNT) Innovation Cohort</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 31, 2018">May 31, 2018</abbr>
				</span><br />
			</li>
		</ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_19_5d2f1353ad83e_rand td_block_template_8">
<style>
/* custom css */
.td_uid_19_5d2f1353ad83e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5d2f1353ad83e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_20_5d2f1353adb00_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5d2f1353adb00" ><div class="td-block-title-wrap"></div><div id=td_uid_20_5d2f1353adb00 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bzv6PFJFbhP" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-2.cdninstagram.com/vp/045dd25b7673e90ef0f7569b004c3692/5DBCAA9D/t51.2885-15/e35/c257.0.566.566a/65304695_385105872111065_6538083289440774367_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BzqqsQClZ8D" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-2.cdninstagram.com/vp/bd2e64b84d18357f0859923f80e7a5aa/5DC0D021/t51.2885-15/sh0.08/e35/c0.47.959.959a/s640x640/66389536_691230684658253_8023670293927589164_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BzOM-gYFVpp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-2.cdninstagram.com/vp/8963236164ebc2f3b35cca8afac330fc/5DEC19D5/t51.2885-15/sh0.08/e35/s640x640/64845245_446091869457005_8878501269872781806_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BzIbK8IFz-X" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-2.cdninstagram.com/vp/e0ca1eb6a767eaf1057f9485aa68c3f6/5DB0032D/t51.2885-15/sh0.08/e35/c155.0.769.769a/s640x640/65100699_141521683619748_152465897046332645_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/By_N_gLl10Y" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-2.cdninstagram.com/vp/5df255e1e3d85a26d0caebfe64bf39b7/5DAE7508/t51.2885-15/sh0.08/e35/c0.94.1080.1080a/s640x640/61795465_142369536839618_7341514092774134375_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/By_NsaUFT4Z" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-2.cdninstagram.com/vp/34a8ecf23b53b61545f2fcf0fe5c1984/5DB000F6/t51.2885-15/sh0.08/e35/s640x640/64334600_320563758889769_8922599732348762958_n.jpg?_nc_ht=scontent-dfw5-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_21_5d2f1353ae015_rand td_block_template_8">
<style>
/* custom css */
.td_uid_21_5d2f1353ae015_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_21_5d2f1353ae015_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://i0.wp.com/seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png?resize=400%2C76" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" data-recalc-dims="1" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5d2f1353c0dfb
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
.single-acadp_listings .td-post-content p { display: none !important; }
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"3616611c1a","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var woo_discount_rules = {"home_url":"https:\/\/www.csbj.com","admin_url":"https:\/\/www.csbj.com\/wp-admin\/","ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woo-discount-rules/assets/js/woo_discount_rules.js?ver=1.7.14'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_69d1b1d35671b708363a4716a1f7f335","fragment_name":"wc_fragments_69d1b1d35671b708363a4716a1f7f335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>