<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Pikes Peak Brewing Company to expand to Colorado Springs | The Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg" /><link rel="icon" type="image/png" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Monument&#039;s Pikes Peak Brewing Company is expanding into downtown Colorado Springs with the establishment of its Lager House. Pikes Peak Brewing will"/>
<link rel="canonical" href="https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pikes Peak Brewing Company to expand to Colorado Springs | The Colorado Springs Business Journal" />
<meta property="og:description" content="Monument&#039;s Pikes Peak Brewing Company is expanding into downtown Colorado Springs with the establishment of its Lager House. Pikes Peak Brewing will" />
<meta property="og:url" content="https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="Chris Wright" />
<meta property="article:tag" content="Niebur Development" />
<meta property="article:tag" content="Pikes Peak Brewing Company" />
<meta property="article:tag" content="Pikes Peak Brewing Lager House" />
<meta property="article:tag" content="The Trolley Building" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2019-06-27T17:02:19+00:00" />
<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg" />
<meta property="og:image:secure_url" content="https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="510" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Monument&#039;s Pikes Peak Brewing Company is expanding into downtown Colorado Springs with the establishment of its Lager House. Pikes Peak Brewing will" />
<meta name="twitter:title" content="Pikes Peak Brewing Company to expand to Colorado Springs | The Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.csbj.com/#organization","name":"","url":"https://www.csbj.com/","sameAs":["https://www.facebook.com/coloradospringsbusinessjournal","http://www.instagram.com/csbusinessjournal","https://www.linkedin.com/company/colorado-springs-business-journal","https://twitter.com/csbizjournal"]},{"@type":"WebSite","@id":"https://www.csbj.com/#website","url":"https://www.csbj.com/","name":"The Colorado Springs Business Journal","publisher":{"@id":"https://www.csbj.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.csbj.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#webpage","url":"https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/","inLanguage":"en-US","name":"Pikes Peak Brewing Company to expand to Colorado Springs | The Colorado Springs Business Journal","isPartOf":{"@id":"https://www.csbj.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#primaryimage","url":"https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg","width":1000,"height":510,"caption":"Local beer breweries face uncertain times due to Big Beer\u2019s aggressive expansion into the craft world and new state laws that will mean more competition with grocery stores and large retail chains like Walmart. Chris Wright (pictured) of Pikes Peak Brewing Company is preparing with a major expansion at his operation."},"primaryImageOfPage":{"@id":"https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#primaryimage"},"datePublished":"2019-06-27T17:02:19+00:00","dateModified":"2019-06-27T17:02:19+00:00","description":"Monument's Pikes Peak Brewing Company is expanding into downtown Colorado Springs with the establishment of its Lager House. Pikes Peak Brewing will"},{"@type":"Article","@id":"https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#article","isPartOf":{"@id":"https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#webpage"},"author":{"@id":"https://www.csbj.com/author/bryan-grossman/#author"},"headline":"Pikes Peak Brewing Company to expand to Colorado Springs","datePublished":"2019-06-27T17:02:19+00:00","dateModified":"2019-06-27T17:02:19+00:00","commentCount":0,"mainEntityOfPage":"https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#webpage","publisher":{"@id":"https://www.csbj.com/#organization"},"image":{"@id":"https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#primaryimage"},"keywords":"Chris Wright,Niebur Development,Pikes Peak Brewing Company,Pikes Peak Brewing Lager House,The Trolley Building","articleSection":"Daily News"},{"@type":["Person"],"@id":"https://www.csbj.com/author/bryan-grossman/#author","name":"Bryan Grossman","image":{"@type":"ImageObject","@id":"https://www.csbj.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2b18d625606028a64fc3546f583cd453?s=96&d=mm&r=g","caption":"Bryan Grossman"},"description":"Bryan Grossman has lived in Colorado since 1989 and is a graduate of the University of Colorado Boulder. He has been editor of the Colorado Springs Business Journal since 2018, and has also held the roles of managing editor, reporter and digital editor with the Business Journal. Grossman has worked in a print journalism newsroom, on and off, since 2004.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Pikes Peak Brewing Company to expand to Colorado Springs Comments Feed" href="https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/feed/" />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.csbj.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo_discount_rules_front_end-css'  href='https://www.csbj.com/wp-content/plugins/woo-discount-rules/assets/css/woo_discount_rules.css?ver=1.7.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.7' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.csbj.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.7" />
<link rel='shortlink' href='https://www.csbj.com/?p=127735' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2019%2F06%2F27%2Fpikes-peak-brewing-company-to-expand-to-colorado-springs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2019%2F06%2F27%2Fpikes-peak-brewing-company-to-expand-to-colorado-springs%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"38db30415c","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7501353710513144",
    enable_page_level_ads: true
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.csbj.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/category/daily-news/",
                    "name": "Daily News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/",
                    "name": "Pikes Peak Brewing Company to expand to Colorado Springs"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.td-header-style-5 .td-main-menu-logo {
	height:100%!important;
	text-align:center;
}
.td-header-style-5 .td-main-menu-logo img
{
	max-height:90px!important;
}
.td-main-menu-logo
{
	float:none;
	margin:auto;
}
/* POTM */
.acadp .acadp-responsive-container
{
	height:300px!important;
	width:100%!important;
	background:none;
	overflow:hidden;
	display:block;
}
.acadp .acadp-responsive-container img
{
 margin:0;
}
.acadp .thumbnail
{
	border:none;
}
.acadp .list-group-item
{
	border:none;
}
.td-post-featured-image
{
	float:left;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-127735 single-format-standard woocommerce-no-js tribe-no-js pikes-peak-brewing-company-to-expand-to-colorado-springs global-block-template-8 td-business single_template_2 newspaper td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-104294" class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-104294"><a href="https://www.csbj.com/product/memberships/">subscribe</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li id="menu-item-103507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-102755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">All events</a></li>
	<li id="menu-item-120074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></li>
</ul>
</li>
<li id="menu-item-112151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com/my-account/">sign in</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, June 27, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com/my-account/">My account</a>
<ul class="sub-menu">
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104730"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-104924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-104924"><a href="https://www.csbj.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal"/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-104294"><a href="https://www.csbj.com/product/memberships/">subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a target="_blank" href="https://www.csbj.com/events/#new_tab">events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">All events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d14f6e3bdb15_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5d14f6e3bdb15" ><script>var block_td_uid_1_5d14f6e3bdb15 = new tdBlock();
block_td_uid_1_5d14f6e3bdb15.id = "td_uid_1_5d14f6e3bdb15";
block_td_uid_1_5d14f6e3bdb15.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22982","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d14f6e3bdb15_rand","tdc_css_class":"td_uid_1_5d14f6e3bdb15_rand","tdc_css_class_style":"td_uid_1_5d14f6e3bdb15_rand_style"}';
block_td_uid_1_5d14f6e3bdb15.td_column_number = "3";
block_td_uid_1_5d14f6e3bdb15.block_type = "td_block_mega_menu";
block_td_uid_1_5d14f6e3bdb15.post_count = "4";
block_td_uid_1_5d14f6e3bdb15.found_posts = "336";
block_td_uid_1_5d14f6e3bdb15.header_color = "";
block_td_uid_1_5d14f6e3bdb15.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d14f6e3bdb15.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_1_5d14f6e3bdb15);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d14f6e3bdb15" id="td_uid_2_5d14f6e3c56b6" data-td_block_id="td_uid_1_5d14f6e3bdb15" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d14f6e3bdb15"  id="td_uid_3_5d14f6e3c570c" data-td_block_id="td_uid_1_5d14f6e3bdb15" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_1_5d14f6e3bdb15"  id="td_uid_4_5d14f6e3c575c" data-td_block_id="td_uid_1_5d14f6e3bdb15" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_1_5d14f6e3bdb15"  id="td_uid_5_5d14f6e3c5796" data-td_block_id="td_uid_1_5d14f6e3bdb15" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_1_5d14f6e3bdb15"  id="td_uid_6_5d14f6e3c57ce" data-td_block_id="td_uid_1_5d14f6e3bdb15" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_1_5d14f6e3bdb15"  id="td_uid_7_5d14f6e3c580d" data-td_block_id="td_uid_1_5d14f6e3bdb15" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_1_5d14f6e3bdb15"  id="td_uid_8_5d14f6e3c5846" data-td_block_id="td_uid_1_5d14f6e3bdb15" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_1_5d14f6e3bdb15"  id="td_uid_9_5d14f6e3c5889" data-td_block_id="td_uid_1_5d14f6e3bdb15" data-td_filter_value="30165" href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></div></div><div id=td_uid_1_5d14f6e3bdb15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-pueblo-write-ins/" rel="bookmark" class="td-image-wrap" title="Best in Business 2019: Pueblo Write-ins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best in Business 2019: Pueblo Write-ins" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/pueblobakery1_jessicakuhnCC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/pueblobakery1_jessicakuhnCC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-pueblo-write-ins/" rel="bookmark" title="Best in Business 2019: Pueblo Write-ins">Best in Business 2019: Pueblo Write-ins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-colorado-springs-write-ins/" rel="bookmark" class="td-image-wrap" title="Best in Business 2019: Colorado Springs Write-ins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best in Business 2019: Colorado Springs Write-ins" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/Savory-Pi-1CC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/Savory-Pi-1CC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-colorado-springs-write-ins/" rel="bookmark" title="Best in Business 2019: Colorado Springs Write-ins">Best in Business 2019: Colorado Springs Write-ins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-tourism-travel-hospitality/" rel="bookmark" class="td-image-wrap" title="Best in Business 2019: Tourism, Travel &#038; Hospitality"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best in Business 2019: Tourism, Travel &#038; Hospitality" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/St-Marys-4CC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/St-Marys-4CC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-tourism-travel-hospitality/" rel="bookmark" title="Best in Business 2019: Tourism, Travel &#038; Hospitality">Best in Business 2019: Tourism, Travel &#038; Hospitality</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-startup-business-resources/" rel="bookmark" class="td-image-wrap" title="Best in Business 2019: Startup Business Resources"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Best in Business 2019: Startup Business Resources" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/pp-makerspace1CC-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/pp-makerspace1CC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/21/best-in-business-2019-startup-business-resources/" rel="bookmark" title="Best in Business 2019: Startup Business Resources">Best in Business 2019: Startup Business Resources</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d14f6e3bdb15" data-td_block_id="td_uid_1_5d14f6e3bdb15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d14f6e3bdb15" data-td_block_id="td_uid_1_5d14f6e3bdb15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com/my-account/">sign in</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.csbj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_10_5d14f6e3ddd33_rand td_block_template_8">
<style>
/* custom css */
.td_uid_10_5d14f6e3ddd33_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5d14f6e3ddd33_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-127735" class="post-127735 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news tag-chris-wright tag-niebur-development tag-pikes-peak-brewing-company tag-pikes-peak-brewing-lager-house tag-the-trolley-building" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Daily News" class="entry-crumb" href="https://www.csbj.com/category/daily-news/">Daily News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pikes Peak Brewing Company to expand to Colorado Springs</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/daily-news/">Daily News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Pikes Peak Brewing Company to expand to Colorado Springs</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/bryan-grossman/">Bryan Grossman</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-27T11:02:19+00:00" >June 27, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-127735">3</span></div>                                <div class="td-post-comments"><a href="https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2019%2F06%2F27%2Fpikes-peak-brewing-company-to-expand-to-colorado-springs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pikes+Peak+Brewing+Company+to+expand+to+Colorado+Springs&url=https%3A%2F%2Fwww.csbj.com%2F2019%2F06%2F27%2Fpikes-peak-brewing-company-to-expand-to-colorado-springs%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/&amp;media=https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg&description=Pikes+Peak+Brewing+Company+to+expand+to+Colorado+Springs">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pikes+Peak+Brewing+Company+to+expand+to+Colorado+Springs %0A%0A https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg" data-caption="(CSBJ File Photo by Bryan Grossman) "><img width="696" height="355" class="entry-thumb td-modal-image" src="https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg" srcset="https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg 696w, https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Local beer breweries face uncertain times due to Big Beer’s aggressive expansion into the craft world and new state laws that will mean more competition with grocery stores and large retail chains like Walmart. Chris Wright (pictured) of Pikes Peak Brewing Company is preparing with a major expansion at his operation." title="craft-beer-pikes-peak-brewing"/></a><figcaption class="wp-caption-text">(CSBJ File Photo by Bryan Grossman) </figcaption></figure></div>
            <p class="p1">Monument&#8217;s Pikes Peak Brewing Company is expanding into downtown Colorado Springs with the establishment of its Lager House.</p>
<p class="p1">Pikes Peak Brewing will anchor a new market concept located in the 500 block of S. Tejon St. in the Trolley building, a news release issued by the brewery said.</p>
<p class="p1">The market, being developed by Niebur Development, &#8220;will be a community of independent Colorado businesses collectively offering a place to eat, drink, shop and connect — a new and innovative concept for the growing community of Downtown Colorado Springs, and offer a vibrant live music venue,&#8221; the release said.</p>
<p class="p1">The Pikes Peak Brewing Lager House will include a 2,500-square-foot rooftop patio.</p>
<p class="p1">“With all of the development and growth, Colorado Springs is a very exciting place to be.” Chris Wright, founder and president of Pikes Peak Brewing Co. said in the release. “We look forward to creating the first brewery in the Springs focused on brewing lagers and bringing our sense of community to NuSo [New South End] that has enabled Pikes Peak Brewing to thrive in Monument.”</p>
<p class="p1">The Pikes Peak Brewing Lager House is expected to open by the end of 2019, according to the release.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_11_5d14f6e4241e8_rand td_block_template_8">
<style>
/* custom css */
.td_uid_11_5d14f6e4241e8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5d14f6e4241e8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div>
<p class="p1">&#8220;Pikes Peak Brewing Lager House will produce small batch, [handcrafted] lagers, creating a place where the community can get together over a [handcrafted] beer,&#8221; the release said.</p>
<p class="p1">The Lager House will also offer signature beers from the original Monument brewery that was established in 2011.</p>
<p class="p1">For more information about the Lager House, contact <span class="s1">info@pikespeakbrewing.com</span>. For more information about the market, contact <span class="s1">troy@nieburdevelopment.com</span>.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_12_5d14f6e42445a_rand td_block_template_8 ">

<style>
/* custom css */
.td_uid_12_5d14f6e42445a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5d14f6e42445a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/chris-wright/">Chris Wright</a></li><li><a href="https://www.csbj.com/tag/niebur-development/">Niebur Development</a></li><li><a href="https://www.csbj.com/tag/pikes-peak-brewing-company/">Pikes Peak Brewing Company</a></li><li><a href="https://www.csbj.com/tag/pikes-peak-brewing-lager-house/">Pikes Peak Brewing Lager House</a></li><li><a href="https://www.csbj.com/tag/the-trolley-building/">The Trolley Building</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2019%2F06%2F27%2Fpikes-peak-brewing-company-to-expand-to-colorado-springs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pikes+Peak+Brewing+Company+to+expand+to+Colorado+Springs&url=https%3A%2F%2Fwww.csbj.com%2F2019%2F06%2F27%2Fpikes-peak-brewing-company-to-expand-to-colorado-springs%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/&amp;media=https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg&description=Pikes+Peak+Brewing+Company+to+expand+to+Colorado+Springs">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pikes+Peak+Brewing+Company+to+expand+to+Colorado+Springs %0A%0A https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2019/06/27/federal-contracting-broke-record-in-2018/">Federal contracting broke record in 2018</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/bryan-grossman/"><img src="https://www.csbj.com/wp-content/authors/bryan.grossman-26.jpg" class="avatar photo" alt="Bryan Grossman" width="96" height="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/bryan-grossman/">Bryan Grossman</a></span></div><div class="td-author-description">Bryan Grossman has lived in Colorado since 1989 and is a graduate of the University of Colorado Boulder. He has been editor of the Colorado Springs Business Journal since 2018, and has also held the roles of managing editor, reporter and digital editor with the Business Journal. Grossman has worked in a print journalism newsroom, on and off, since 2004.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bryan Grossman"></span><meta itemprop="datePublished" content="2019-06-27T11:02:19+00:00"><meta itemprop="dateModified" content="2019-06-27T11:02:19-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Pikes Peak Brewing Company to expand to Colorado Springs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2016/10/craft-beer-pikes-peak-brewing.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="510"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5d14f6e425b7f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5d14f6e425b7f" ><script>var block_td_uid_13_5d14f6e425b7f = new tdBlock();
block_td_uid_13_5d14f6e425b7f.id = "td_uid_13_5d14f6e425b7f";
block_td_uid_13_5d14f6e425b7f.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_13_5d14f6e425b7f_rand","td_column_number":3,"live_filter_cur_post_id":127735,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5d14f6e425b7f_rand","tdc_css_class_style":"td_uid_13_5d14f6e425b7f_rand_style"}';
block_td_uid_13_5d14f6e425b7f.td_column_number = "3";
block_td_uid_13_5d14f6e425b7f.block_type = "td_block_related_posts";
block_td_uid_13_5d14f6e425b7f.post_count = "6";
block_td_uid_13_5d14f6e425b7f.found_posts = "10222";
block_td_uid_13_5d14f6e425b7f.header_color = "";
block_td_uid_13_5d14f6e425b7f.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d14f6e425b7f.max_num_pages = "1704";
tdBlocksArray.push(block_td_uid_13_5d14f6e425b7f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5d14f6e44c925" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5d14f6e425b7f" href="#">RELATED ARTICLES</a><a id="td_uid_15_5d14f6e44c92e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5d14f6e425b7f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5d14f6e425b7f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/27/federal-contracting-broke-record-in-2018/" rel="bookmark" class="td-image-wrap" title="Federal contracting broke record in 2018"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Federal contracting broke record in 2018" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/shutterstock_1283144947-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/shutterstock_1283144947-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/27/federal-contracting-broke-record-in-2018/" rel="bookmark" title="Federal contracting broke record in 2018">Federal contracting broke record in 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/27/sponsored-tackling-addiction-a-costly-business-challenge/" rel="bookmark" class="td-image-wrap" title="Sponsored: Tackling addiction, a costly business challenge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sponsored: Tackling addiction, a costly business challenge" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/constructiongroupedited-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/constructiongroupedited-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/27/sponsored-tackling-addiction-a-costly-business-challenge/" rel="bookmark" title="Sponsored: Tackling addiction, a costly business challenge">Sponsored: Tackling addiction, a costly business challenge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/26/edcc-hosts-regional-economic-development-forum-in-pueblo/" rel="bookmark" class="td-image-wrap" title="EDCC hosts regional economic development forum in Pueblo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Colorado economy" title="EDCC hosts regional economic development forum in Pueblo" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2018/06/shutterstock_601349147-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2018/06/shutterstock_601349147-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/26/edcc-hosts-regional-economic-development-forum-in-pueblo/" rel="bookmark" title="EDCC hosts regional economic development forum in Pueblo">EDCC hosts regional economic development forum in Pueblo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/25/norwood-business-district-withdraws-scheels-request/" rel="bookmark" class="td-image-wrap" title="Nor&#8217;wood business district withdraws Scheels request"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nor&#8217;wood business district withdraws Scheels request" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/02/InterQuest-sold-land-aerial-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/02/InterQuest-sold-land-aerial-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/25/norwood-business-district-withdraws-scheels-request/" rel="bookmark" title="Nor&#8217;wood business district withdraws Scheels request">Nor&#8217;wood business district withdraws Scheels request</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/25/colorado-springs-ranks-13th-on-safe-drivers-list/" rel="bookmark" class="td-image-wrap" title="Colorado Springs ranks 13th on safe drivers list"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="road safety" title="Colorado Springs ranks 13th on safe drivers list" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/06/shutterstock_631030061-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/06/shutterstock_631030061-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/25/colorado-springs-ranks-13th-on-safe-drivers-list/" rel="bookmark" title="Colorado Springs ranks 13th on safe drivers list">Colorado Springs ranks 13th on safe drivers list</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/06/25/lower-gas-prices-could-mean-longer-trips-for-coloradans/" rel="bookmark" class="td-image-wrap" title="Lower gas prices could mean longer trips for Coloradans"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Lower gas prices could mean longer trips for Coloradans" data-type="image_tag" data-img-url="https://www.csbj.com/wp-content/uploads/2019/05/gas-prices-218x150.jpg" data-img-retina-url="https://www.csbj.com/wp-content/uploads/2019/05/gas-prices-436x300.jpg" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/06/25/lower-gas-prices-could-mean-longer-trips-for-coloradans/" rel="bookmark" title="Lower gas prices could mean longer trips for Coloradans">Lower gas prices could mean longer trips for Coloradans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5d14f6e425b7f" data-td_block_id="td_uid_13_5d14f6e425b7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5d14f6e425b7f" data-td_block_id="td_uid_13_5d14f6e425b7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/27/pikes-peak-brewing-company-to-expand-to-colorado-springs/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.csbj.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.csbj.com%2F2019%2F06%2F27%2Fpikes-peak-brewing-company-to-expand-to-colorado-springs%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_16_5d14f6e44ffb8_rand td_block_template_8">
<style>
/* custom css */
.td_uid_16_5d14f6e44ffb8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_16_5d14f6e44ffb8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_media_image"><a href="http://eepurl.com/gtlHOT" target="_blank"><img width="300" height="300" src="https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-300x300.jpg" class="image wp-image-126758  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-300x300.jpg 300w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-150x150.jpg 150w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-1024x1024.jpg 1024w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-696x696.jpg 696w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-1068x1068.jpg 1068w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-420x420.jpg 420w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-840x840.jpg 840w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-250x250.jpg 250w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix-100x100.jpg 100w, https://www.csbj.com/wp-content/uploads/2019/05/CSBJtix.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td_block_wrap td_block_image_box td_block_widget td_uid_17_5d14f6e4506c0_rand td-box-vertical td-image-box-style-2 td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5d14f6e4506c0" ><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></h4></div><div class="td-image-box-row td-small-image"><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/06/CSBJ-0621-BiB-2019-DIGITAL-1.jpg');" href="https://www.csbj.com/digital-edition/"  rel="bookmark" title="Digital Edition"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/02/cosceo2019-333x333.jpg');" href="https://issuu.com/southeastexpress/docs/cosceo_2018_final-updates_digital"  rel="bookmark" title="COS CEO"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/southeastexpress/docs/cosceo_2018_final-updates_digital">COS CEO</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/04/risingstarshomepage-1.jpg');" href="https://issuu.com/southeastexpress/docs/risingstars2019-digital"  rel="bookmark" title="Rising Stars 2019"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/southeastexpress/docs/risingstars2019-digital">Rising Stars 2019</a></h3></div></div></div></div></div><aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Sign Up for The Daily Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-117281" method="post" data-id="117281" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1561655012" /><input type="hidden" name="_mc4wp_form_id" value="117281" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-166" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":166,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Should newly relaxed federal environmental standards delay the closing of Martin Drake Power Plant?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-166"><ul class="dem-vote">
					<li data-aid="569">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="569" name="answer_ids[]"><span class="dem__spot"></span> Yes, coal is and will be the energy answer in Colorado Springs.
						</label>
					</li>
					<li data-aid="570">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="570" name="answer_ids[]"><span class="dem__spot"></span> Only if, in the meantime, the city supplements its power with renewable options.
						</label>
					</li>
					<li data-aid="571">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="571" name="answer_ids[]"><span class="dem__spot"></span> No. Continue the course to close the plant by 2025, if not sooner.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="166"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-118513 tribe-clearfix tribe-events-category-round-table tribe-events-venue-118518 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/"><img width="5000" height="2617" src="https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin.jpg 5000w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin-300x157.jpg 300w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin-1024x536.jpg 1024w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin-696x364.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin-1392x729.jpg 1392w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin-1068x559.jpg 1068w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin-802x420.jpg 802w, https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin-250x131.jpg 250w" sizes="(max-width: 5000px) 100vw, 5000px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/" rel="bookmark">2019 COS CEO Leadership Lessons Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 11, 2019 @ 4:30 pm</span> - <span class="tribe-event-date-end">January 9, 2020 @ 6:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-126010 tribe-clearfix tribe-events-category-business-development tribe-events-category-luncheon tribe-events-category-networking tribe-events-category-regional-events tribe-events-venue-85860 tribe-events-organizer-82473 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2019-mayors-panel/"><img width="2500" height="1250" src="https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured.jpg 2500w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-300x150.jpg 300w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-1024x512.jpg 1024w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-696x348.jpg 696w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-1392x696.jpg 1392w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-1068x534.jpg 1068w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-840x420.jpg 840w, https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured-250x125.jpg 250w" sizes="(max-width: 2500px) 100vw, 2500px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2019-mayors-panel/" rel="bookmark">2019 Mayors Panel luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 25 @ 11:30 am</span> - <span class="tribe-event-time">1:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-127412 tribe-clearfix tribe-events-category-celebration tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/military-family-movie-night/"><img width="1600" height="837" src="https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE.jpg 1600w, https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE-300x157.jpg 300w, https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE-1024x536.jpg 1024w, https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE-696x364.jpg 696w, https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE-1392x728.jpg 1392w, https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE-1068x559.jpg 1068w, https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE-803x420.jpg 803w, https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE-250x131.jpg 250w" sizes="(max-width: 1600px) 100vw, 1600px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/military-family-movie-night/" rel="bookmark">Military Family Movie Night</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9 @ 6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2019 COS CEO Leadership Lessons Series","description":"&lt;p&gt;Join the 2019 COS CEO Leadership Lessons presented by iHeartRadio, UCCS, Amnet and the Colorado Springs Business Journal. A portion of the proceeds go to the 2019 Give! Campaign. Sponsors also include the Colorado Springs Chamber of Commerce and EDC and Stockman Kast Ryan + Co. Social Hashtag: #COSCEO19 Dates: July 11- Aram Benyamin, Colorado [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage-Benyamin.jpg","url":"https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/","startDate":"2019-07-11T16:30:00-06:00","endDate":"2020-01-09T18:30:00-07:00","location":{"@type":"Place","name":"The Warehouse","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"25 W Cimarron St.","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80903","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2019 Mayors Panel luncheon","description":"&lt;p&gt;Join seven regional mayors as they discuss issues that affect the Pikes Peak region. The Colorado Springs Business Journal and Nunn Construction will host the 2019 Mayors Panel luncheon, 11:30 a.m.-1:30 p.m., Thursday, July 25 at The Pinery at the Hill, 775 W. Bijou St. Participating mayors include: John Suthers of Colorado Springs; Ken Jaray [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2019/05/MayorsPanel2019-Featured.jpg","url":"https://www.csbj.com/event/2019-mayors-panel/","startDate":"2019-07-25T11:30:00-06:00","endDate":"2019-07-25T13:30:00-06:00","location":{"@type":"Place","name":"The Pinery at the Hill","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"775 W Bijou St,","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80905","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Colorado Springs Business Journal","description":"","url":false,"telephone":"719-634-5905","email":"","sameAs":"http://www.csbj.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Military Family Movie Night","description":"&lt;p&gt;The Colorado Springs Military Newspaper Group and Phil Long Ford host a free Military Family Movie Night at UCHealth Park, 4385 Tutt Blvd. Celebrate back to school with Toasty and Sox the Fox at a carnival before the movie, &quot;The Sandlot.&quot; Music, food trucks, s\\'mores, game booths, face painting and more. Completely FREE for all [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2019/06/MovieNightPoster-FEATURE.jpg","url":"https://www.csbj.com/event/military-family-movie-night/","startDate":"2019-08-09T18:00:00-06:00","endDate":"2019-08-09T22:00:00-06:00","performer":"Organization"}]
</script><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">mycoloradomassage.com</span> on <a href="https://www.csbj.com/2019/04/29/business-briefs-kudos-5/#comment-198828">Business Briefs &#038; Kudos</a></li><li class="recentcomments"><span class="comment-author-link">MonumentWebs</span> on <a href="https://www.csbj.com/2019/06/14/behind-the-news-tips-for-building-your-website/#comment-198568">Behind the News: Tips for building your website</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2019/06/06/colorado-ranked-among-10-best-states-for-homeowners/#comment-198099">Colorado ranked among 10 best states for homeowners</a></li><li class="recentcomments"><span class="comment-author-link">terryinmonument</span> on <a href="https://www.csbj.com/2019/06/04/opinion-a-productive-legislative-session/#comment-198014">Opinion: A productive legislative session</a></li><li class="recentcomments"><span class="comment-author-link">magnetrider</span> on <a href="https://www.csbj.com/2019/05/29/study-looks-at-feasibility-of-front-range-passenger-rail/#comment-197944">Study looks at feasibility of Front Range passenger rail</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_18_5d14f6e4de047_rand td_block_template_8">
<style>
/* custom css */
.td_uid_18_5d14f6e4de047_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5d14f6e4de047_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/champdog-park-receives-2018-best-of-colorado-springs-award/">ChampDog Park receives 2018 Best of Colorado Springs Award</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="September 11, 2018">September 11, 2018</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/catalyst-accelerator-opens-applications-for-positioning-navigation-and-timing-pnt-innovation-cohort/">Catalyst Accelerator Opens Applications for Positioning, Navigation and Timing (PNT) Innovation Cohort</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 31, 2018">May 31, 2018</abbr>
				</span><br />
			</li>
		</ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_19_5d14f6e4e0163_rand td_block_template_8">
<style>
/* custom css */
.td_uid_19_5d14f6e4e0163_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5d14f6e4e0163_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_20_5d14f6e4e0433_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5d14f6e4e0433" ><div class="td-block-title-wrap"></div><div id=td_uid_20_5d14f6e4e0433 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BzIbK8IFz-X" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/40f855e515177ec5350fb21cc1d77f06/5DB0032D/t51.2885-15/sh0.08/e35/c155.0.769.769a/s640x640/65100699_141521683619748_152465897046332645_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/By_N_gLl10Y" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/43f106a55a62e064f3d0143a59bd0c3d/5DAE7508/t51.2885-15/sh0.08/e35/c0.94.1080.1080a/s640x640/61795465_142369536839618_7341514092774134375_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/By_NsaUFT4Z" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/bc0dd818c6b1cdfa6285cd1fc0635843/5DB000F6/t51.2885-15/sh0.08/e35/s640x640/64334600_320563758889769_8922599732348762958_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/By_KU1BlTkI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/9ba6e4cc0338811dc38c5a3fadb1f692/5DC6B868/t51.2885-15/sh0.08/e35/s640x640/62262192_345614692793683_3543993565623375327_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/By_KKNklqA6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/c229efe6759905359476d9a5736e9abe/5DB47E27/t51.2885-15/sh0.08/e35/s640x640/64873495_356203505098116_4473743846466166670_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/By_AkyslK-G" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/vp/2990d453037155796b35c1ad71be58f2/5DA4B733/t51.2885-15/sh0.08/e35/s640x640/64910200_878186809192077_8613963453802411223_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_21_5d14f6e4e09ce_rand td_block_template_8">
<style>
/* custom css */
.td_uid_21_5d14f6e4e09ce_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_21_5d14f6e4e09ce_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://i0.wp.com/seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png?resize=400%2C76" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" data-recalc-dims="1" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5d14f6e501fb8
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
.single-acadp_listings .td-post-content p { display: none !important; }
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"35d3afb049","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var woo_discount_rules = {"home_url":"https:\/\/www.csbj.com","admin_url":"https:\/\/www.csbj.com\/wp-admin\/","ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woo-discount-rules/assets/js/woo_discount_rules.js?ver=1.7.14'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.7'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_69d1b1d35671b708363a4716a1f7f335","fragment_name":"wc_fragments_69d1b1d35671b708363a4716a1f7f335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.7'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>