<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Bike lanes: Which side are you on? | The Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?fit=1874%2C1249&ssl=1" /><link rel="icon" type="image/png" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s been interesting to watch the Cascade Avenue bike lanes war meander along, especially as the battle lines seem so clear. It’s Millennials versus"/>
<link rel="canonical" href="https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bike lanes: Which side are you on? | The Colorado Springs Business Journal" />
<meta property="og:description" content="It’s been interesting to watch the Cascade Avenue bike lanes war meander along, especially as the battle lines seem so clear. It’s Millennials versus" />
<meta property="og:url" content="https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="bike lanes" />
<meta property="article:tag" content="bikes" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-03-08T18:35:29+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?fit=1874%2C1249&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?fit=1874%2C1249&#038;ssl=1" />
<meta property="og:image:width" content="1874" />
<meta property="og:image:height" content="1249" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s been interesting to watch the Cascade Avenue bike lanes war meander along, especially as the battle lines seem so clear. It’s Millennials versus" />
<meta name="twitter:title" content="Bike lanes: Which side are you on? | The Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?fit=1874%2C1249&#038;ssl=1" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Bike lanes: Which side are you on? Comments Feed" href="https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='olark-wp-css'  href='https://www.csbj.com/wp-content/plugins/olark-live-chat/public/css/olark-wp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.5.6/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.5.6/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.5.6/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-classifieds-and-directory-pro-bootstrap-css'  href='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/css/acadp-bootstrap.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-classifieds-and-directory-pro-css'  href='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/css/acadp-public.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.csbj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var olark_vars = {"site_ID":"4774-669-10-7312","expand":"0","float":"0","override_lang":"0","lang":"","api":"","mobile":"0","woocommerce":"1","woocommerce_version":"3.5.6","enable_cartsaver":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/olark-live-chat/public/js/olark-wp-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.6/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.6/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<meta name="generator" content="WooCommerce 3.5.6" />
<link rel='shortlink' href='https://wp.me/patZXt-vSY' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2019%2F03%2F08%2Fbike-lanes-which-side-are-you-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2019%2F03%2F08%2Fbike-lanes-which-side-are-you-on%2F&#038;format=xml" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.csbj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7501353710513144",
    enable_page_level_ads: true
  });
</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.csbj.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/",
                    "name": "Bike lanes: Which side are you on?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.csbj.com/wp-content/uploads/2015/07/cropped-CSBJ_square_logo.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.td-header-style-5 .td-main-menu-logo {
	height:100%!important;
	text-align:center;
}
.td-header-style-5 .td-main-menu-logo img
{
	max-height:90px!important;
}
.td-main-menu-logo
{
	float:none;
	margin:auto;
}
/* POTM */
.acadp .acadp-responsive-container
{
	height:300px!important;
	width:100%!important;
	background:none;
	overflow:hidden;
	display:block;
}
.acadp .acadp-responsive-container img
{
 margin:0;
}
.acadp .thumbnail
{
	border:none;
}
.acadp .list-group-item
{
	border:none;
}
.td-post-featured-image
{
	float:left;
}			</style>
		<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/fc820d47716ddf8f5e378235203ba26d_1.js" async></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='https://stats.wp.com/s-201910.js'></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-122572 single-format-standard woocommerce-no-js tribe-no-js bike-lanes-which-side-are-you-on global-block-template-8 td-business single_template_2 newspaper wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-104294" class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-104294"><a href="https://www.csbj.com/product/memberships/">subscribe</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li id="menu-item-103507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-102755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a href="https://www.csbj.com/our-events/">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">All events</a></li>
	<li id="menu-item-120074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></li>
</ul>
</li>
<li id="menu-item-112151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com/my-account/">sign in</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, March 8, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com/my-account/">My account</a>
<ul class="sub-menu">
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104730"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-104924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-104924"><a href="https://www.csbj.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal"/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-104294"><a href="https://www.csbj.com/product/memberships/">subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">people</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a href="https://www.csbj.com/our-events/">events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">All events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120074"><a href="https://csbj.boldtypetickets.com/">Register</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c82b6044e395_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5c82b6044e395" ><script>var block_td_uid_1_5c82b6044e395 = new tdBlock();
block_td_uid_1_5c82b6044e395.id = "td_uid_1_5c82b6044e395";
block_td_uid_1_5c82b6044e395.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22982","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c82b6044e395_rand","tdc_css_class":"td_uid_1_5c82b6044e395_rand","tdc_css_class_style":"td_uid_1_5c82b6044e395_rand_style"}';
block_td_uid_1_5c82b6044e395.td_column_number = "3";
block_td_uid_1_5c82b6044e395.block_type = "td_block_mega_menu";
block_td_uid_1_5c82b6044e395.post_count = "4";
block_td_uid_1_5c82b6044e395.found_posts = "299";
block_td_uid_1_5c82b6044e395.header_color = "";
block_td_uid_1_5c82b6044e395.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c82b6044e395.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_1_5c82b6044e395);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c82b6044e395" id="td_uid_2_5c82b60451a6f" data-td_block_id="td_uid_1_5c82b6044e395" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c82b6044e395"  id="td_uid_3_5c82b60451b01" data-td_block_id="td_uid_1_5c82b6044e395" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_1_5c82b6044e395"  id="td_uid_4_5c82b60451b90" data-td_block_id="td_uid_1_5c82b6044e395" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_1_5c82b6044e395"  id="td_uid_5_5c82b60451bee" data-td_block_id="td_uid_1_5c82b6044e395" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_1_5c82b6044e395"  id="td_uid_6_5c82b60451c75" data-td_block_id="td_uid_1_5c82b6044e395" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_1_5c82b6044e395"  id="td_uid_7_5c82b60451cf9" data-td_block_id="td_uid_1_5c82b6044e395" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_1_5c82b6044e395"  id="td_uid_8_5c82b60451d7b" data-td_block_id="td_uid_1_5c82b6044e395" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_1_5c82b6044e395"  id="td_uid_9_5c82b60451e12" data-td_block_id="td_uid_1_5c82b6044e395" data-td_filter_value="30165" href="https://www.csbj.com/category/awards/women-of-influence/2018/">2018</a></div></div><div id=td_uid_1_5c82b6044e395 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/11/16/2018-women-of-influence/" rel="bookmark" class="td-image-wrap" title="Meet the 2018 Women of Influence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Meet the 2018 Women of Influence" data-type="image_tag" data-img-url="https://i2.wp.com/www.csbj.com/wp-content/uploads/2018/11/WOI-VideoImage.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.csbj.com/wp-content/uploads/2018/11/WOI-VideoImage.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/11/16/2018-women-of-influence/" rel="bookmark" title="Meet the 2018 Women of Influence">Meet the 2018 Women of Influence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/11/16/women-of-influence-traci-marques/" rel="bookmark" class="td-image-wrap" title="Women of Influence: Traci Marques"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Traci Marques Colorado Springs Business Journal Women of Influence 2018" title="Women of Influence: Traci Marques" data-type="image_tag" data-img-url="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/11/2018_colorado-springs-business-journal-women-of-influence_marques.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/11/2018_colorado-springs-business-journal-women-of-influence_marques.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/11/16/women-of-influence-traci-marques/" rel="bookmark" title="Women of Influence: Traci Marques">Women of Influence: Traci Marques</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/11/16/women-of-influence-susan-edmondson/" rel="bookmark" class="td-image-wrap" title="Women of Influence: Susan Edmondson"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Susan Edmondson Colorado Springs Business Journal Women of Influence 2018" title="Women of Influence: Susan Edmondson" data-type="image_tag" data-img-url="https://i2.wp.com/www.csbj.com/wp-content/uploads/2018/11/2018_colorado-springs-business-journal-women-of-influence_1edmondson.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i2.wp.com/www.csbj.com/wp-content/uploads/2018/11/2018_colorado-springs-business-journal-women-of-influence_1edmondson.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/11/16/women-of-influence-susan-edmondson/" rel="bookmark" title="Women of Influence: Susan Edmondson">Women of Influence: Susan Edmondson</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/11/16/women-of-influence-katherine-gaulke/" rel="bookmark" class="td-image-wrap" title="Women of Influence: Katherine Gaulke"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Katherine Gaulke Colorado Springs Business Journal Women of Influence 2018" title="Women of Influence: Katherine Gaulke" data-type="image_tag" data-img-url="https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/11/2018_colorado-springs-business-journal-women-of-influence_gaulke.jpg?resize=218%2C150&#038;ssl=1" data-img-retina-url="https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/11/2018_colorado-springs-business-journal-women-of-influence_gaulke.jpg?resize=436%2C300&#038;ssl=1" width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/11/16/women-of-influence-katherine-gaulke/" rel="bookmark" title="Women of Influence: Katherine Gaulke">Women of Influence: Katherine Gaulke</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c82b6044e395" data-td_block_id="td_uid_1_5c82b6044e395"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c82b6044e395" data-td_block_id="td_uid_1_5c82b6044e395"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-112151"><a href="https://www.csbj.com/data-store/">book of lists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112562"><a href="https://www.csbj.com/data-submission-form/">Submit data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com/my-account/">sign in</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.csbj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_10_5c82b6047365e_rand td_block_template_8">
<style>
/* custom css */
.td_uid_10_5c82b6047365e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5c82b6047365e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-122572" class="post-122572 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-bike-lanes tag-bikes" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.csbj.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bike lanes: Which side are you on?</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/opinion/">Opinion</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Bike lanes: Which side are you on?</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/john-hazlehurst/">John Hazlehurst</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T11:35:29+00:00" >March 8, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-122572">1</span></div>                                <div class="td-post-comments"><a href="https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2019%2F03%2F08%2Fbike-lanes-which-side-are-you-on%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bike+lanes%3A+Which+side+are+you+on%3F&url=https%3A%2F%2Fwww.csbj.com%2F2019%2F03%2F08%2Fbike-lanes-which-side-are-you-on%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/&amp;media=https://www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg&description=Bike+lanes%3A+Which+side+are+you+on%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bike+lanes%3A+Which+side+are+you+on%3F %0A%0A https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?fit=1874%2C1249&ssl=1" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?resize=696%2C464&ssl=1" srcset="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?resize=696%2C464&#038;ssl=1 696w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?resize=1392%2C928&#038;ssl=1 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="bike-lanes_bryan-grossmanCC"/></a></div>
            <p class="p2">It’s been interesting to watch the Cascade Avenue bike lanes war meander along, especially as the battle lines seem so clear. It’s Millennials versus Boomers, cyclists versus giant SUVs and monster pickups, urban tanks versus two-wheeled lane snatchers, liberal snowflakes versus conservative realists, deep state schemers versus plain folks who drive to work — choose your side!</p>
<p class="p3">This isn’t the first time bicycles have been part of the evolution of transportation in the Pikes Peak region.</p>
<p class="p3">In the early 1880s, cycling was popular in Colorado Springs, Colorado City and Manitou Springs. Then, as now, bikes were inexpensive, easy to use and far less trouble to own than the leading alternative mode of private transportation — horses, at the time.</p>
<p class="p3">Horses had to be fed, watered, shod, stabled and otherwise cared for. They could be difficult to control in an urban setting, prone to rear or bolt if surprised. Colorado City resident John O’Byrne (better known as Prairie Dog) trained a pair of elk to harness in 1891, and described the experience in his lively 1922 memoir.</p>
<p class="p3">“In old town I cut quite a dash; I took many pains to spend all my cash and I drove through the streets with Laura Bell at my side — a span of elk, how fine we did ride,” O’Byrne wrote, but the elk created havoc elsewhere.</p>
<p class="p3">“The society people had many fine turn-outs with blooded horses, and they took many a fast ride away when their horses would get a smell of my elk,” he continued gleefully. “I have seen as many as three runaways at one time, women screaming at the top of their voices and the driver hanging on for dear life.”</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_11_5c82b6054c349_rand td_block_template_8">
<style>
/* custom css */
.td_uid_11_5c82b6054c349_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5c82b6054c349_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div>
<p class="p3">Bicycles were the first easily affordable personal mechanical transportation devices. By the mid-1890s, there were multiple bike shops in the three little towns, and bike clubs that lobbied city governments for paved streets.</p>
<p class="p3">But then came W.S. Stratton’s extensive electric street railway system, then the private automobile, urban traffic jams, national road networks, interstate highways and suburbanization.</p>
<p class="p3">So here we are, 60 years after I-25 linked Colorado Springs to Eisenhower’s vast national transportation project. I’d gotten my driver’s license in 1956, and the uncrowded highways symbolized freedom, opportunity and prosperity. Gas was cheap; jobs were abundant, so why not hit the open road, as Jack Kerouac had? Time to load up the 1950 Mercury, split for the coast and make a new life near the uncrowded beaches of Southern California — it was a long time ago.</p>
<p class="p3">But just as bikes were the first wave of the 20th century transportation tsunami, today’s bike lane wars may foreshadow the disruptive changes of the 21st.</p>
<p class="p3">My spouse and I live like unreconstructed Boomers — fairly big house, lots of stuff (Marie Kondo would run screaming from the place, just like those blooded horses bolting from the elk team), two cars and a two-car garage. The cars are paid for, but do we really need them? They’re expensive to maintain, insure and operate, driving to Denver is hell on wheels, but we can’t quite figure out how to do without them.</p>
<p class="p3">If we were just starting out we’d live differently. We’d have a much smaller place and rely on delivery services, bikes and Uber. We’d avoid accumulating stuff, save money and reduce our carbon footprint. Our dream house, as Allison Arieff pointed out in The New York Times last Sunday, would be an airy, urban 1,600-square-foot condo, not the 11,000-square-foot pseudo-Tuscan McMansion the National Association of Home Builders designated as its vision of the New American Home in 2018. Eight bathrooms, two elevators (one for cars) — who needs it? Such isolated and self-contained energy hogs may not be the beau ideal of today’s young strivers, who may cheerfully discard the status symbols of yesterday’s middle-aged showoffs.</p>
<p class="p3">Just as Uber’s Chinese counterpart has been blamed for sharply reduced auto sales in that country, autonomous vehicles may redefine auto ownership in the U.S.</p>
<p class="p3">Imagine Briargate in 2070. Orderly throngs of autonomous vehicles pick up and drop off residents, wide bike lanes beckon and many more people live in this historic, still-verdant suburb. And where do the newcomers live? In medium-rise, highly energy-efficient condos or rentals? Sure, but thousands of homeowners will have long since converted their useless attached garages into residential units.</p>
<p class="p3">There may still be a few garages left, where elderly sentimentalists store Grandpa’s once-precious collectible car. That cherry 1958 triple black Impala convertible that he so treasured? Poor old fool — he should’ve sold it in 2020.<b><i> </i></b></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_12_5c82b6054c605_rand td_block_template_8 ">

<style>
/* custom css */
.td_uid_12_5c82b6054c605_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5c82b6054c605_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/bike-lanes/">bike lanes</a></li><li><a href="https://www.csbj.com/tag/bikes/">bikes</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2019%2F03%2F08%2Fbike-lanes-which-side-are-you-on%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bike+lanes%3A+Which+side+are+you+on%3F&url=https%3A%2F%2Fwww.csbj.com%2F2019%2F03%2F08%2Fbike-lanes-which-side-are-you-on%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/&amp;media=https://www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg&description=Bike+lanes%3A+Which+side+are+you+on%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bike+lanes%3A+Which+side+are+you+on%3F %0A%0A https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2019/03/08/development-manager-posey-says-incentives-on-the-table/">Development manager Posey says incentives on the table</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/john-hazlehurst/"><img src="https://www.csbj.com/wp-content/authors/john.hazlehurst-6.jpg" class="avatar photo jetpack-lazy-image" alt="John Hazlehurst" width="96" height="96" data-lazy-src="https://www.csbj.com/wp-content/authors/john.hazlehurst-6.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.csbj.com/wp-content/authors/john.hazlehurst-6.jpg" class="avatar photo" alt="John Hazlehurst" width="96" height="96" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/john-hazlehurst/">John Hazlehurst</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="John Hazlehurst"></span><meta itemprop="datePublished" content="2019-03-08T11:35:29+00:00"><meta itemprop="dateModified" content="2019-03-08T11:35:29-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2019/03/08/bike-lanes-which-side-are-you-on/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Bike lanes: Which side are you on?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/03/bike-lanes_bryan-grossmanCC.jpg?fit=1874%2C1249&ssl=1"><meta itemprop="width" content="1874"><meta itemprop="height" content="1249"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5c82b6054dfb7_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5c82b6054dfb7" ><script>var block_td_uid_13_5c82b6054dfb7 = new tdBlock();
block_td_uid_13_5c82b6054dfb7.id = "td_uid_13_5c82b6054dfb7";
block_td_uid_13_5c82b6054dfb7.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_13_5c82b6054dfb7_rand","td_column_number":3,"live_filter_cur_post_id":122572,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5c82b6054dfb7_rand","tdc_css_class_style":"td_uid_13_5c82b6054dfb7_rand_style"}';
block_td_uid_13_5c82b6054dfb7.td_column_number = "3";
block_td_uid_13_5c82b6054dfb7.block_type = "td_block_related_posts";
block_td_uid_13_5c82b6054dfb7.post_count = "6";
block_td_uid_13_5c82b6054dfb7.found_posts = "2128";
block_td_uid_13_5c82b6054dfb7.header_color = "";
block_td_uid_13_5c82b6054dfb7.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c82b6054dfb7.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_13_5c82b6054dfb7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5c82b60557f58" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5c82b6054dfb7" href="#">RELATED ARTICLES</a><a id="td_uid_15_5c82b60557fa8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5c82b6054dfb7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5c82b6054dfb7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/03/01/make-homes-for-everyone/" rel="bookmark" class="td-image-wrap" title="Make homes for everyone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="affordable housing" title="Make homes for everyone" data-type="image_tag" data-img-url="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/07/affordable_housing_257952431.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/07/affordable_housing_257952431.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/03/01/make-homes-for-everyone/" rel="bookmark" title="Make homes for everyone">Make homes for everyone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://www.csbj.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/03/01/do-the-right-thing-for-small-businesses/" rel="bookmark" title="Do the right thing for small businesses">Do the right thing for small businesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/02/22/paid-medical-leave-is-good-for-business/" rel="bookmark" class="td-image-wrap" title="Paid medical leave is good for business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="paid family leave" title="Paid medical leave is good for business" data-type="image_tag" data-img-url="https://i1.wp.com/www.csbj.com/wp-content/uploads/2019/02/shutterstock_1191044017.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.csbj.com/wp-content/uploads/2019/02/shutterstock_1191044017.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/02/22/paid-medical-leave-is-good-for-business/" rel="bookmark" title="Paid medical leave is good for business">Paid medical leave is good for business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/02/22/geezers-make-way-for-new-kids-in-politics/" rel="bookmark" class="td-image-wrap" title="Geezers make way for new kids in politics"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Geezers make way for new kids in politics" data-type="image_tag" data-img-url="https://i2.wp.com/www.csbj.com/wp-content/uploads/2014/10/politics.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i2.wp.com/www.csbj.com/wp-content/uploads/2014/10/politics.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/opinion/hazlehurst-opinion/" class="td-post-category">Hazlehurst</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/02/22/geezers-make-way-for-new-kids-in-politics/" rel="bookmark" title="Geezers make way for new kids in politics">Geezers make way for new kids in politics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://www.csbj.com/category/opinion/" class="td-post-category">Opinion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/02/15/were-changing-the-conversation/" rel="bookmark" title="We’re changing the conversation">We’re changing the conversation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2019/02/08/transit-mix-concretes-sale-raises-questions/" rel="bookmark" class="td-image-wrap" title="Transit Mix Concrete’s sale raises questions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Transit Mix wants to lease land from the ranch for a new quarry." title="Transit Mix Concrete’s sale raises questions" data-type="image_tag" data-img-url="https://i1.wp.com/www.csbj.com/wp-content/uploads/2016/07/ranch-quarry.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.csbj.com/wp-content/uploads/2016/07/ranch-quarry.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div>                <a href="https://www.csbj.com/category/opinion/hazlehurst-opinion/" class="td-post-category">Hazlehurst</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2019/02/08/transit-mix-concretes-sale-raises-questions/" rel="bookmark" title="Transit Mix Concrete’s sale raises questions">Transit Mix Concrete’s sale raises questions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5c82b6054dfb7" data-td_block_id="td_uid_13_5c82b6054dfb7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5c82b6054dfb7" data-td_block_id="td_uid_13_5c82b6054dfb7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/08/bike-lanes-which-side-are-you-on/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.csbj.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.csbj.com%2F2019%2F03%2F08%2Fbike-lanes-which-side-are-you-on%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_16_5c82b6055c12f_rand td_block_template_8">
<style>
/* custom css */
.td_uid_16_5c82b6055c12f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_16_5c82b6055c12f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><div class="td_block_wrap td_block_image_box td_block_widget td_uid_17_5c82b6055c484_rand td-box-vertical td-image-box-style-2 td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5c82b6055c484" ><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.csbj.com/digital-edition">Digital Edition</a></h4></div><div class="td-image-box-row td-medium-image"><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/03/20190308.jpg');" href="https://www.csbj.com/digital-edition"  rel="bookmark" title="Digital Edition"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://www.csbj.com/digital-edition">Digital Edition</a></h3></div></div></div><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://www.csbj.com/wp-content/uploads/2019/02/cosceo2019-333x333.jpg');" href="https://issuu.com/southeastexpress/docs/cosceo_2018_final-updates_digital"  rel="bookmark" title="COS CEO"></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://issuu.com/southeastexpress/docs/cosceo_2018_final-updates_digital">COS CEO</a></h3></div></div></div></div></div><aside class="td_block_template_8 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Sign Up for The Daily Newsletter</span></h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-117281" method="post" data-id="117281" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1552070149" /><input type="hidden" name="_mc4wp_form_id" value="117281" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-149" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":149,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Do you shop/dine at Chapel Hills Mall or The Citadel mall?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-149"><ul class="dem-vote">
					<li data-aid="512">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="512" name="answer_ids[]"><span class="dem__spot"></span> Yes, we frequent one or both malls.
						</label>
					</li>
					<li data-aid="513">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="513" name="answer_ids[]"><span class="dem__spot"></span> I sometimes go for a specific need, then leave.
						</label>
					</li>
					<li data-aid="514">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="514" name="answer_ids[]"><span class="dem__spot"></span> I haven't been to either mall in years.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="149"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-118513 tribe-clearfix tribe-events-category-round-table tribe-events-venue-118518 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/"><img width="4000" height="2250" src="https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?w=4000&amp;ssl=1 4000w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?resize=696%2C392&amp;ssl=1 696w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?resize=1392%2C783&amp;ssl=1 1392w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?resize=747%2C420&amp;ssl=1 747w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?resize=1493%2C840&amp;ssl=1 1493w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?resize=250%2C141&amp;ssl=1 250w, https://i1.wp.com/www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?w=2088&amp;ssl=1 2088w" data-lazy-sizes="(max-width: 4000px) 100vw, 4000px" data-lazy-src="https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/" rel="bookmark">2019 COS CEO Leadership Lessons Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 14 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-119057 tribe-clearfix tribe-events-category-awards-reception tribe-events-category-celebration tribe-events-category-reception tribe-events-venue-103179 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2019-rising-stars/"><img width="1920" height="900" src="https://www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?resize=300%2C141&amp;ssl=1 300w, https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?resize=1024%2C480&amp;ssl=1 1024w, https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?resize=696%2C326&amp;ssl=1 696w, https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?resize=1392%2C653&amp;ssl=1 1392w, https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?resize=1068%2C501&amp;ssl=1 1068w, https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?resize=896%2C420&amp;ssl=1 896w, https://i0.wp.com/www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?resize=250%2C117&amp;ssl=1 250w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2019-rising-stars/" rel="bookmark">2019 Rising Stars</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 28 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2019 COS CEO Leadership Lessons Series","description":"&lt;p&gt;Join the 2019 COS CEO Leadership Lessons presented by iHeartRadio, UCCS, Amnet and the Colorado Springs Business Journal. A\u00a0portion of the proceeds go to the 2019 Give! Campaign. Sponsors also include Colorado Springs Chamber of Commerce and EDC. Social Hashtag: #COSCEO19 Dates: January 10- Kent Fortune, SOLD OUT February 21- Erik Wallace, University of Colorado [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2018/12/COSCEOFeatureImage.jpg","url":"https://www.csbj.com/event/2019-cos-ceo-leadership-lessons-series/","startDate":"2019-03-14T16:30:00-06:00","endDate":"2019-03-14T18:00:00-06:00","location":{"@type":"Place","name":"The Warehouse","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"25 W Cimarron St.","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80903","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"2019 Rising Stars","description":"&lt;p&gt;&nbsp; var btt = (btt) ? btt : {};btt.fr82991325 = function(e){ if(e.origin !== &quot;https://csbj.boldtypetickets.com&quot;){return};try {var pm = JSON.parse(e.data);if (pm.widget) {var t = document.getElementById(\\'btt82991325\\');var c = Math.max(t.scrollHeight, t.offsetHeight, t.clientHeight);var n = (pm.widget==t.id ? pm.height : 0);}} catch(e){} if (t &amp;&amp; n &amp;&amp; c != n){t.setAttribute(&quot;scrolling&quot;,&quot;no&quot;);t.style.height = n + &quot;px&quot;}};if(window.addEventListener){window.addEventListener(&quot;message&quot;, btt.fr82991325, false)}else if(window.attachEvent) {window.attachEvent(&quot;onmessage&quot;, btt.fr82991325)}&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2018/12/RS-Event-FEATURE_IMAGE.jpg","url":"https://www.csbj.com/event/2019-rising-stars/","startDate":"2019-03-28T17:30:00-06:00","endDate":"2019-03-28T19:30:00-06:00","location":{"@type":"Place","name":"Stargazers Theatre","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"10 S. Parkside","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80910"},"telephone":"","sameAs":""}}]
</script><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">leeedwardwolf@comcast.net</span> on <a href="https://www.csbj.com/2019/03/01/behind-the-news-housing-prices/#comment-193388">Behind the News: Housing Prices</a></li><li class="recentcomments"><span class="comment-author-link">arezner</span> on <a href="https://www.csbj.com/2019/02/06/new-study-compares-credit-scores-in-colorado-springs-fountain-pueblo/#comment-192323">Corrected: New study compares credit scores in Colorado Springs, Fountain, Pueblo</a></li><li class="recentcomments"><span class="comment-author-link">Ed C</span> on <a href="https://www.csbj.com/2019/01/03/opinion-councilmembers-face-low-pay-long-hours/#comment-190722">Opinion: Councilmembers face low pay, long hours</a></li><li class="recentcomments"><span class="comment-author-link">sbtdesigns</span> on <a href="https://www.csbj.com/2019/01/03/colorado-springs-named-top-u-s-city-for-employment-growth/#comment-190721">Colorado Springs named top U.S. city for employment growth</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_18_5c82b605af6a4_rand td_block_template_8">
<style>
/* custom css */
.td_uid_18_5c82b605af6a4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5c82b605af6a4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/champdog-park-receives-2018-best-of-colorado-springs-award/">ChampDog Park receives 2018 Best of Colorado Springs Award</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="September 11, 2018">September 11, 2018</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/catalyst-accelerator-opens-applications-for-positioning-navigation-and-timing-pnt-innovation-cohort/">Catalyst Accelerator Opens Applications for Positioning, Navigation and Timing (PNT) Innovation Cohort</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 31, 2018">May 31, 2018</abbr>
				</span><br />
			</li>
		</ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_19_5c82b605b2349_rand td_block_template_8">
<style>
/* custom css */
.td_uid_19_5c82b605b2349_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5c82b605b2349_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_20_5c82b605b267f_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5c82b605b267f" ><div class="td-block-title-wrap"></div><div id=td_uid_20_5c82b605b267f class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuuUQHElFWX" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/d455a239d101ae57e70c33a97dea8b7e/5D21C1CF/t51.2885-15/sh0.08/e35/s640x640/54513844_1485691194901447_8584623591860847640_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuXFCFHFPE1" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/95ebdf35d5b58a53ed9c43d3eb4d5a67/5D20A035/t51.2885-15/sh0.08/e35/s640x640/51749403_2008076749485198_3926194131382662122_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuKmkvNlI_F" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/b4adc45ad8b85e8dc98d772edc6b7e8e/5D0485AE/t51.2885-15/e35/51624526_397637927471075_1837387039578684560_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BuEqPFmlOKY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/6c149d3ee213116a9b011d9a26ae8ff3/5D24897C/t51.2885-15/e35/c236.0.607.607/51487300_245676869643259_7899968439330202082_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt3qLoyFTvu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/c16700197c81a31e7c24fd2c639f3783/5D214C39/t51.2885-15/sh0.08/e35/c125.0.829.829a/s640x640/50545404_2261375497217877_3972804993566855120_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt1za-0ljEy" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dfw5-1.cdninstagram.com/vp/1ca7fadb953b522579ddaacaa8444e5d/5D213301/t51.2885-15/sh0.08/e35/s640x640/50545203_517564561984211_7432552137830312789_n.jpg?_nc_ht=scontent-dfw5-1.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_21_5c82b605b2cfc_rand td_block_template_8">
<style>
/* custom css */
.td_uid_21_5c82b605b2cfc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_21_5c82b605b2cfc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://i2.wp.com/seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png?resize=400%2C76" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png?resize=400%2C76&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://i2.wp.com/seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png?resize=400%2C76" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" data-recalc-dims="1" /></noscript></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="Colorado Springs Business Journal" title="Colorado Springs Business Journal" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5c82b605c5e75
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
.single-acadp_listings .td-post-content p { display: none !important; }
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};var tribe_system_info = {"sysinfo_optin_nonce":"27bc39897c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.6/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.6/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_69d1b1d35671b708363a4716a1f7f335","fragment_name":"wc_fragments_69d1b1d35671b708363a4716a1f7f335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.6/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.5.6/assets/js/jquery-payment/jquery.payment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"5Gyv6S3fF","client_key":"9P7mrVezVVxAJwC3Th5YRZ3bRy2zpJcx6HdtRys29427V56qg7QgD7Xq5P24DBRJ","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var acadp = {"is_rtl":"","plugin_url":"https:\/\/www.csbj.com\/wp-content\/plugins\/advanced-classifieds-and-directory-pro\/","ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","ajax_nonce":"16b1ceb78e","maximum_images_per_listing":"0","zoom_level":"5","recaptcha_registration":"0","recaptcha_site_key":"","recaptcha_listing":"0","recaptcha_contact":"0","recaptcha_report_abuse":"0","recaptchas":{"registration":0,"listing":0,"contact":0,"report_abuse":0},"recaptcha_invalid_message":"You can't leave Captcha Code empty","user_login_alert_message":"Sorry, you need to login first.","upload_limit_alert_message":"Sorry, you have only %d images pending.","delete_label":"Delete Permanently","proceed_to_payment_btn_label":"Proceed to payment","finish_submission_btn_label":"Finish submission"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/js/acadp-public.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&key=AIzaSyCxS3JkhEC-rGXFYE8LMHCe1eGj0JQSwak#038;ver=5.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/js/markerclusterer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'154913043',post:'122572',tz:'-7',srv:'www.csbj.com'} ]);
	_stq.push([ 'clickTrackerInit', '154913043', '122572' ]);
</script>

</body>
</html>