<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open | The Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274.jpg" /><link rel="icon" type="image/png" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Denver-based Atomic Provisions announced that owner Drew Shader’s concept of three separate operations — the Denver Biscuit Company, Fat Sully’s and Atomic Cowboy — will open Tuesday on South Tejon Street."/>
<link rel="canonical" href="https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open | The Colorado Springs Business Journal" />
<meta property="og:description" content="Denver-based Atomic Provisions announced that owner Drew Shader’s concept of three separate operations — the Denver Biscuit Company, Fat Sully’s and Atomic Cowboy — will open Tuesday on South Tejon Street." />
<meta property="og:url" content="https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="Angels of America’s Fallen" />
<meta property="article:tag" content="Atomic Cowboy" />
<meta property="article:tag" content="Atomic Provisions" />
<meta property="article:tag" content="Bristol Brewing" />
<meta property="article:tag" content="Denver Biscuit Company" />
<meta property="article:tag" content="Drew Shader" />
<meta property="article:tag" content="Fat Sully’s" />
<meta property="article:tag" content="Lee Spirits Gin" />
<meta property="article:tag" content="Loyal Coffee" />
<meta property="article:tag" content="Red Leg Brewing" />
<meta property="article:tag" content="Schmidt Apiaries Honey" />
<meta property="article:tag" content="Tejon Street" />
<meta property="article:tag" content="Trolley Building" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2018-08-29T11:18:42-06:00" />
<meta property="article:modified_time" content="2018-08-29T12:03:31-06:00" />
<meta property="og:updated_time" content="2018-08-29T12:03:31-06:00" />
<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274-1024x681.jpg" />
<meta property="og:image:secure_url" content="https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274-1024x681.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta property="og:image:alt" content="Denver Biscuit" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Denver-based Atomic Provisions announced that owner Drew Shader’s concept of three separate operations — the Denver Biscuit Company, Fat Sully’s and Atomic Cowboy — will open Tuesday on South Tejon Street." />
<meta name="twitter:title" content="Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open | The Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open Comments Feed" href="https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='olark-wp-css'  href='https://www.csbj.com/wp-content/plugins/olark-live-chat/public/css/olark-wp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='chosen-css'  href='https://www.csbj.com/wp-content/plugins/scripts-n-styles/vendor/chosen/chosen.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.31.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.csbj.com/wp-content/plugins/event-tickets/common/src/resources/css/accessibility.min.css?ver=4.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.20.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.20.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.20.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.csbj.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-classifieds-and-directory-pro-bootstrap-css'  href='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/css/acadp-bootstrap.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-classifieds-and-directory-pro-css'  href='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/css/acadp-public.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.csbj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var olark_vars = {"site_ID":"4774-669-10-7312","expand":"0","float":"0","override_lang":"0","lang":"","api":"","mobile":"0","woocommerce":"1","woocommerce_version":"3.4.4","enable_cartsaver":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/olark-live-chat/public/js/olark-wp-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel='shortlink' href='https://www.csbj.com/?p=112414' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2018%2F08%2F29%2Fatomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2018%2F08%2F29%2Fatomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday%2F&#038;format=xml" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"9877e78384","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.csbj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/amp/">
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7501353710513144",
    enable_page_level_ads: true
  });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.csbj.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/category/daily-news/",
                                "name": "Daily News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/",
                                "name": "Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.td-header-style-5 .td-main-menu-logo {
	height:100%!important;
	text-align:center;
}
.td-header-style-5 .td-main-menu-logo img
{
	max-height:90px!important;
}
.td-main-menu-logo
{
	float:none;
	margin:auto;
}
/* POTM */
.acadp .acadp-responsive-container
{
	height:300px!important;
	width:100%!important;
	background:none;
	overflow:hidden;
	display:block;
}
.acadp .acadp-responsive-container img
{
 margin:0;
}
.acadp .thumbnail
{
	border:none;
}
.acadp .list-group-item
{
	border:none;
}
.td-post-featured-image
{
	float:left;
}		</style>
	
<!-- Button style compiled by theme -->

<style>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</style>

<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/fc820d47716ddf8f5e378235203ba26d_1.js" async></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-112414 single-format-standard woocommerce-no-js tribe-no-js atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday global-block-template-8 td-business single_template newspaper wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-104294" class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-104294"><a href="https://www.csbj.com/product/memberships/">Subscribe</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li id="menu-item-103507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-102755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a href="https://www.csbj.com/our-events/">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://www.csbj.com/our-events/">our events</a></li>
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
</ul>
</li>
<li id="menu-item-112151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112151"><a href="https://www.csbj.com/data-store/">Book of Lists</a></li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, August 30, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com/my-account/">My account</a>
<ul class="sub-menu">
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104730"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-104924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-104924"><a href="https://www.csbj.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-104294"><a href="https://www.csbj.com/product/memberships/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a href="https://www.csbj.com/our-events/">events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92091"><a href="https://www.csbj.com/our-events/">our events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b87d0fd4b76a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_1_5b87d0fd4b76a" ><script>var block_td_uid_1_5b87d0fd4b76a = new tdBlock();
block_td_uid_1_5b87d0fd4b76a.id = "td_uid_1_5b87d0fd4b76a";
block_td_uid_1_5b87d0fd4b76a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22982","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b87d0fd4b76a_rand","tdc_css_class":"td_uid_1_5b87d0fd4b76a_rand","tdc_css_class_style":"td_uid_1_5b87d0fd4b76a_rand_style"}';
block_td_uid_1_5b87d0fd4b76a.td_column_number = "3";
block_td_uid_1_5b87d0fd4b76a.block_type = "td_block_mega_menu";
block_td_uid_1_5b87d0fd4b76a.post_count = "4";
block_td_uid_1_5b87d0fd4b76a.found_posts = "283";
block_td_uid_1_5b87d0fd4b76a.header_color = "";
block_td_uid_1_5b87d0fd4b76a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b87d0fd4b76a.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_1_5b87d0fd4b76a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b87d0fd4b76a" id="td_uid_2_5b87d0fd509c2" data-td_block_id="td_uid_1_5b87d0fd4b76a" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b87d0fd4b76a"  id="td_uid_3_5b87d0fd50af9" data-td_block_id="td_uid_1_5b87d0fd4b76a" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_1_5b87d0fd4b76a"  id="td_uid_4_5b87d0fd50cc9" data-td_block_id="td_uid_1_5b87d0fd4b76a" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_1_5b87d0fd4b76a"  id="td_uid_5_5b87d0fd50e07" data-td_block_id="td_uid_1_5b87d0fd4b76a" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_1_5b87d0fd4b76a"  id="td_uid_6_5b87d0fd50f5e" data-td_block_id="td_uid_1_5b87d0fd4b76a" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_1_5b87d0fd4b76a"  id="td_uid_7_5b87d0fd510ed" data-td_block_id="td_uid_1_5b87d0fd4b76a" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_1_5b87d0fd4b76a"  id="td_uid_8_5b87d0fd51214" data-td_block_id="td_uid_1_5b87d0fd4b76a" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></div></div><div id=td_uid_1_5b87d0fd4b76a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/24/6035-lifestyle-letter-from-the-publisher/" rel="bookmark" class="td-image-wrap" title="6035 Lifestyle: Letter from the Publisher"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/6035-FeaturePhoto-small-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/6035-FeaturePhoto-small-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/6035-FeaturePhoto-small.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="6035 Lifestyle: Letter from the Publisher"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/24/6035-lifestyle-letter-from-the-publisher/" rel="bookmark" title="6035 Lifestyle: Letter from the Publisher">6035 Lifestyle: Letter from the Publisher</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/24/6035-hoa-management-company-sponsors-wellness-challenge/" rel="bookmark" class="td-image-wrap" title="6035: HOA management company sponsors wellness challenge"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/0824-6035-Diversified-Association-Management-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/0824-6035-Diversified-Association-Management-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/0824-6035-Diversified-Association-Management-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Diversified Association Management" title="6035: HOA management company sponsors wellness challenge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/24/6035-hoa-management-company-sponsors-wellness-challenge/" rel="bookmark" title="6035: HOA management company sponsors wellness challenge">6035: HOA management company sponsors wellness challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/24/6035-at-vectrus-employees-most-valuable-assets/" rel="bookmark" class="td-image-wrap" title="6035: At Vectrus, employees most valuable assets"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/0824-vectrus-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/0824-vectrus-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/0824-vectrus-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Vectrus" title="6035: At Vectrus, employees most valuable assets"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/24/6035-at-vectrus-employees-most-valuable-assets/" rel="bookmark" title="6035: At Vectrus, employees most valuable assets">6035: At Vectrus, employees most valuable assets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/24/6035-navakais-neubacher-voted-healthiest-ceo/" rel="bookmark" class="td-image-wrap" title="6035: Navakai’s Neubacher voted Healthiest CEO"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/neubacher2_bryan-grossmanCC-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/neubacher2_bryan-grossmanCC-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/neubacher2_bryan-grossmanCC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="6035: Navakai’s Neubacher voted Healthiest CEO"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/24/6035-navakais-neubacher-voted-healthiest-ceo/" rel="bookmark" title="6035: Navakai’s Neubacher voted Healthiest CEO">6035: Navakai’s Neubacher voted Healthiest CEO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b87d0fd4b76a" data-td_block_id="td_uid_1_5b87d0fd4b76a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b87d0fd4b76a" data-td_block_id="td_uid_1_5b87d0fd4b76a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112151"><a href="https://www.csbj.com/data-store/">Book of Lists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.csbj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_9_5b87d0fd7ddfd_rand td_block_template_8"><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;margin:auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Daily News" class="entry-crumb" href="https://www.csbj.com/category/daily-news/">Daily News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-112414" class="post-112414 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news tag-angels-of-americas-fallen tag-atomic-cowboy tag-atomic-provisions tag-bristol-brewing tag-denver-biscuit-company tag-drew-shader tag-fat-sullys tag-lee-spirits-gin tag-loyal-coffee tag-red-leg-brewing tag-schmidt-apiaries-honey tag-tejon-street tag-trolley-building" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/daily-news/">Daily News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/jessica-kuhn/">Jessica Kuhn</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-29T11:18:42+00:00" >August 29, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-112414">103</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_10_5b87d0fd80e5e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2018%2F08%2F29%2Fatomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Atomic+Cowboy%2C+Denver+Biscuit+Company%2C+Fat+Sully%E2%80%99s+set+to+open&url=https%3A%2F%2Fwww.csbj.com%2F2018%2F08%2F29%2Fatomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/&amp;media=https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274.jpg&description=Denver-based Atomic Provisions announced that owner Drew Shader’s concept of three separate operations — the Denver Biscuit Company, Fat Sully’s and Atomic Cowboy — will open Tuesday on South Tejon Street.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open %0A%0A https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_10_5b87d0fd80e5e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274.jpg" data-caption="Photo: Atomic Provisions"><img width="696" height="463" class="entry-thumb td-modal-image" src="https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274-696x463.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274-696x463.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274-1392x926.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Denver Biscuit" title="AtomicCowboy0274"/></a><figcaption class="wp-caption-text">Photo: Atomic Provisions</figcaption></figure></div>
        <p>Starting next week, downtown Colorado Springs patrons can treat themselves to one of <a href="https://denbisco.com">Denver Biscuit Company</a>’s southern style mile high biscuits.</p>
<p>Denver-based <a href="https://atomiccowboy.net/">Atomic Provisions</a> announced in a Wednesday press release that owner Drew Shader’s concept of three separate operations — the Denver Biscuit Company, Fat Sully’s and <a href="http://atomiccowboy.net">Atomic Cowboy</a> — will open at 8 a.m. Tuesday on South Tejon Street.</p>
<p>“Our goal is to not only operate a unique restaurant and bar venue in Colorado Springs, but also become integrally involved in the Colorado Springs community. We are incorporating many local vendors, charities and partners right out of the gate,” Shader said in the release.</p>
<p><img class="alignleft size-medium wp-image-112417" src="https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-300x169.jpg" alt="Denver Biscuit" width="300" height="169" srcset="https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-300x169.jpg 300w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-1024x576.jpg 1024w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-696x391.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-1392x783.jpg 1392w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-1068x601.jpg 1068w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-747x420.jpg 747w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-1493x840.jpg 1493w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110054-250x141.jpg 250w" sizes="(max-width: 300px) 100vw, 300px" />Besides biscuits, the location will offer “giant New York-style pizza&#8221; from Fat Sully’s and signature cocktails, craft beer and wine at Atomic Cowboy.</p>
<p>Shader told the Business Journal in July that he wanted the operation to be away from the core of restaurants that already exist on Tejon Street but still in downtown.</p>
<p>“We just thought that South Tejon is an area kind of like these areas in Denver with great bones to them, proximity to downtown, great proximity to neighborhoods and people, but just aren’t developed,” he said. “There are a few other restaurants opening around us now too, so we’ve created a bit of a restaurant pod, which is pretty exciting.”</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_11_5b87d0fd83788_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div><p>The trio is located in the former Trolley Building, which has been redeveloped while paying homage to the original design, including incorporating South Side Johnny’s iconic sign to create Fat Sully’s sign.</p>
<p>A new 2,500 square feet rooftop deck, which will offer year-round live music and views of Pikes Peak, was among the biggest enhancements made to the space.</p>
<p><img class="alignright size-medium wp-image-112418" src="https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426-204x300.jpg" alt="Denver Biscuit Fat Sully's" width="204" height="300" srcset="https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426-204x300.jpg 204w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426-697x1024.jpg 697w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426-696x1023.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426-1068x1569.jpg 1068w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426-286x420.jpg 286w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426-572x840.jpg 572w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426-250x367.jpg 250w, https://www.csbj.com/wp-content/uploads/2018/08/20180829_110426.jpg 1334w" sizes="(max-width: 204px) 100vw, 204px" />“We like old buildings,” Shader said. “The feel of the space is very important to us. So the fact that there were some old buildings left — not many of them — but a few that were downtown was intriguing and we jumped on them.”</p>
<p>Atomic Provisions also is looking to be active member of the Springs community, according to the release.</p>
<p>A hundred percent of gratuities given to staff during the restaurant’s training days will be donated to Colorado Springs-based <a href="https://aoafallen.org">Angels of America’s Fallen</a>.</p>
<p>“Finding local partners has always been vitally important to us,” Shader said. “Thus far, Atomic has partnered with <a href="https://loyalcoffee.co">Loyal Coffee</a>, Red Leg Brewing, <a href="https://www.bristolbrewing.com">Bristol Brewing</a>, Lee Spirits Gin, Schmidt Apiaries Honey and will be growing the list of local support as we move forward.”</p>
<p>One dollar of every Red Leg Brewing beer sold will be donated to Angels of America’s Fallen. Adopted charities will rotate throughout the year.</p>
<p>Atomic Provisions will operate from 8 a.m. to 2 a.m. Sunday-Thursday. Fat Sully’s pizza will be available at a walk-up window until 3 a.m. Friday and Saturday. Denver Biscuit Company operates from 8 a.m. to 2 p.m. on weekdays and until 3 p.m. on weekends. Drinks are available at Atomic Cowboy during all operating hours.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_12_5b87d0fd83c84_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/angels-of-americas-fallen/">Angels of America’s Fallen</a></li><li><a href="https://www.csbj.com/tag/atomic-cowboy/">Atomic Cowboy</a></li><li><a href="https://www.csbj.com/tag/atomic-provisions/">Atomic Provisions</a></li><li><a href="https://www.csbj.com/tag/bristol-brewing/">Bristol Brewing</a></li><li><a href="https://www.csbj.com/tag/denver-biscuit-company/">Denver Biscuit Company</a></li><li><a href="https://www.csbj.com/tag/drew-shader/">Drew Shader</a></li><li><a href="https://www.csbj.com/tag/fat-sullys/">Fat Sully’s</a></li><li><a href="https://www.csbj.com/tag/lee-spirits-gin/">Lee Spirits Gin</a></li><li><a href="https://www.csbj.com/tag/loyal-coffee/">Loyal Coffee</a></li><li><a href="https://www.csbj.com/tag/red-leg-brewing/">Red Leg Brewing</a></li><li><a href="https://www.csbj.com/tag/schmidt-apiaries-honey/">Schmidt Apiaries Honey</a></li><li><a href="https://www.csbj.com/tag/tejon-street/">Tejon Street</a></li><li><a href="https://www.csbj.com/tag/trolley-building/">Trolley Building</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_13_5b87d0fd84971" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2018%2F08%2F29%2Fatomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Atomic+Cowboy%2C+Denver+Biscuit+Company%2C+Fat+Sully%E2%80%99s+set+to+open&url=https%3A%2F%2Fwww.csbj.com%2F2018%2F08%2F29%2Fatomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/&amp;media=https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274.jpg&description=Denver-based Atomic Provisions announced that owner Drew Shader’s concept of three separate operations — the Denver Biscuit Company, Fat Sully’s and Atomic Cowboy — will open Tuesday on South Tejon Street.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open %0A%0A https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5b87d0fd84971">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2018/08/29/sponsored-content-ready-to-sell-a-home/">Sponsored content: Ready to sell a home?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/jessica-kuhn/"><img src="https://www.csbj.com/wp-content/authors/Jessica.Kuhn-25.jpg" class="avatar photo" alt="Jessica Kuhn" width="96" height="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/jessica-kuhn/">Jessica Kuhn</a></span></div><div class="td-author-description">Jessica Kuhn is a graduate of Ashford University and a U.S. Army veteran. She is a native of Texas, where she worked for several daily newspapers before moving to Colorado in 2017. Kuhn joined the Colorado Springs Business Journal in 2018 as a staff writer. Her beats include real estate, health care and startups.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jessica Kuhn"></span><meta itemprop="datePublished" content="2018-08-29T11:18:42+00:00"><meta itemprop="dateModified" content="2018-08-29T12:03:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2018/08/29/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Atomic Cowboy, Denver Biscuit Company, Fat Sully’s set to open"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2018/08/AtomicCowboy0274.jpg"><meta itemprop="width" content="4256"><meta itemprop="height" content="2832"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_14_5b87d0fd870c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_14_5b87d0fd870c2" ><script>var block_td_uid_14_5b87d0fd870c2 = new tdBlock();
block_td_uid_14_5b87d0fd870c2.id = "td_uid_14_5b87d0fd870c2";
block_td_uid_14_5b87d0fd870c2.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_14_5b87d0fd870c2_rand","td_column_number":3,"live_filter_cur_post_id":112414,"live_filter_cur_post_author":"2255","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5b87d0fd870c2_rand","tdc_css_class_style":"td_uid_14_5b87d0fd870c2_rand_style"}';
block_td_uid_14_5b87d0fd870c2.td_column_number = "3";
block_td_uid_14_5b87d0fd870c2.block_type = "td_block_related_posts";
block_td_uid_14_5b87d0fd870c2.post_count = "6";
block_td_uid_14_5b87d0fd870c2.found_posts = "9787";
block_td_uid_14_5b87d0fd870c2.header_color = "";
block_td_uid_14_5b87d0fd870c2.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b87d0fd870c2.max_num_pages = "1632";
tdBlocksArray.push(block_td_uid_14_5b87d0fd870c2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5b87d0fdafbab" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5b87d0fd870c2" href="#">RELATED ARTICLES</a><a id="td_uid_16_5b87d0fdafc21" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5b87d0fd870c2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5b87d0fd870c2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/29/sponsored-content-ready-to-sell-a-home/" rel="bookmark" class="td-image-wrap" title="Sponsored content: Ready to sell a home?"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/thumbnailnn-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/thumbnailnn-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/thumbnailnn-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Sponsored content: Ready to sell a home?"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/29/sponsored-content-ready-to-sell-a-home/" rel="bookmark" title="Sponsored content: Ready to sell a home?">Sponsored content: Ready to sell a home?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/29/sanders-to-close-on-former-ywca/" rel="bookmark" class="td-image-wrap" title="Sanders to close on former YWCA"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/IMG_0004-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/IMG_0004-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/IMG_0004-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="YWCA Building 130 E. Kiowa" title="Sanders to close on former YWCA"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/29/sanders-to-close-on-former-ywca/" rel="bookmark" title="Sanders to close on former YWCA">Sanders to close on former YWCA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/29/st-francis-medical-center-opens-new-level-iii-nicu/" rel="bookmark" class="td-image-wrap" title="St. Francis Medical Center opens new Level III NICU"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/NICU-2018-3-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/NICU-2018-3-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/NICU-2018-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="St. Francis Medical Center opens new Level III NICU"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/29/st-francis-medical-center-opens-new-level-iii-nicu/" rel="bookmark" title="St. Francis Medical Center opens new Level III NICU">St. Francis Medical Center opens new Level III NICU</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/29/pikes-peak-avenue-intersections-to-reopen-wednesday-evening/" rel="bookmark" class="td-image-wrap" title="Pikes Peak Avenue intersections to reopen Wednesday evening"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/map-218x150.jpeg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/map-218x150.jpeg 218w, https://www.csbj.com/wp-content/uploads/2018/08/map-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Pikes Peak Avenue intersections to reopen Wednesday evening"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/29/pikes-peak-avenue-intersections-to-reopen-wednesday-evening/" rel="bookmark" title="Pikes Peak Avenue intersections to reopen Wednesday evening">Pikes Peak Avenue intersections to reopen Wednesday evening</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/27/securities-commissioner-issues-cease-and-desist-orders-to-three-cryptocurrency-companies/" rel="bookmark" class="td-image-wrap" title="Securities Commissioner issues orders to show cause for three cryptocurrency companies"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/ICO_1042111714-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/ICO_1042111714-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/ICO_1042111714-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="unregistered initial coin offering" title="Securities Commissioner issues orders to show cause for three cryptocurrency companies"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/27/securities-commissioner-issues-cease-and-desist-orders-to-three-cryptocurrency-companies/" rel="bookmark" title="Securities Commissioner issues orders to show cause for three cryptocurrency companies">Securities Commissioner issues orders to show cause for three cryptocurrency companies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/08/24/list-of-lists-physical-rehabilitation-centers/" rel="bookmark" class="td-image-wrap" title="List of Lists: Physical Rehabilitation Centers"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/08/rehab_284518091-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/08/rehab_284518091-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/08/rehab_284518091-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="List of Lists: Physical Rehabilitation Centers"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/08/24/list-of-lists-physical-rehabilitation-centers/" rel="bookmark" title="List of Lists: Physical Rehabilitation Centers">List of Lists: Physical Rehabilitation Centers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5b87d0fd870c2" data-td_block_id="td_uid_14_5b87d0fd870c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5b87d0fd870c2" data-td_block_id="td_uid_14_5b87d0fd870c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_17_5b87d0fdb7f24_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-122" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":122,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Are you concerned Colorado Springs has been losing call center jobs?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-122"><ul class="dem-vote">
					<li data-aid="416">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="416" name="answer_ids[]"><span class="dem__spot"></span> Yes, any job losses are a concern. The local economy will take a hit.
						</label>
					</li>
					<li data-aid="417">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="417" name="answer_ids[]"><span class="dem__spot"></span> Maybe, but most other aspects of the economy are strong and the effect will be minimal.
						</label>
					</li>
					<li data-aid="418">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="418" name="answer_ids[]"><span class="dem__spot"></span> No. Call center jobs are part of Colorado Springs' past. It's time to move forward.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="122"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-93144 tribe-clearfix tribe-events-category-round-table tribe-events-venue-89466 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2018-cos-ceo-leadership-lessons-series/"><img width="2925" height="1950" src="https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto.jpg 2925w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto-300x200.jpg 300w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto-1024x683.jpg 1024w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto-696x464.jpg 696w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto-1392x928.jpg 1392w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto-1068x712.jpg 1068w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto-630x420.jpg 630w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto-1260x840.jpg 1260w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto-250x167.jpg 250w" sizes="(max-width: 2925px) 100vw, 2925px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2018-cos-ceo-leadership-lessons-series/" rel="bookmark">2018 COS CEO Leadership Lessons Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 30 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-111435 tribe-clearfix tribe-events-category-business-development tribe-events-category-luncheon tribe-events-venue-88554 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2018-health-care/"><img width="702" height="468" src="https://www.csbj.com/wp-content/uploads/2018/07/HealthCare-FeaturePhoto-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2018/07/HealthCare-FeaturePhoto-1.jpg 702w, https://www.csbj.com/wp-content/uploads/2018/07/HealthCare-FeaturePhoto-1-300x200.jpg 300w, https://www.csbj.com/wp-content/uploads/2018/07/HealthCare-FeaturePhoto-1-696x464.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/07/HealthCare-FeaturePhoto-1-630x420.jpg 630w, https://www.csbj.com/wp-content/uploads/2018/07/HealthCare-FeaturePhoto-1-250x167.jpg 250w" sizes="(max-width: 702px) 100vw, 702px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2018-health-care/" rel="bookmark">2018 Health Care Panel</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 27 @ 11:00 am</span> - <span class="tribe-event-time">1:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-111440 tribe-clearfix tribe-events-category-awards-reception tribe-events-category-celebration tribe-events-venue-111762 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2018-women-of-influence/"><img width="2925" height="1950" src="https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms.jpg 2925w, https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms-300x200.jpg 300w, https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms-1024x683.jpg 1024w, https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms-696x464.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms-1392x928.jpg 1392w, https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms-1068x712.jpg 1068w, https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms-630x420.jpg 630w, https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms-1260x840.jpg 1260w, https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms-250x167.jpg 250w" sizes="(max-width: 2925px) 100vw, 2925px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2018-women-of-influence/" rel="bookmark">2018 Women of Influence</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 15 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2018 COS CEO Leadership Lessons Series","description":"&lt;p&gt;Join the 2018 COS CEO Leadership Lessons presented by Kaiser Permanente and the Colorado Springs Business Journal. A\u00a0portion of the proceeds go to the 2018 Give! Campaign. Sponsors also include\u00a0Herring Bank, Amnet, PPCC, The Alternative Board, Stockman Kast Ryan + Co and Navakai. Social Hashtag: #COSCEO18 Dates: January 11 \u2013 Scott Bryan, CEO of Bryan [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-FeaturePhoto.jpg","url":"https://www.csbj.com/event/2018-cos-ceo-leadership-lessons-series/","startDate":"2018-08-30T16:30:00-06:00","endDate":"2018-08-30T18:00:00-06:00","location":{"@type":"Place","name":"The Mining Exchange","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"8 S Nevada Ave","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80903","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"2018 Health Care Panel","description":"&lt;p&gt;Learn how the regulatory environment is affecting the prices you pay for employees\\' health insurance and how you can keep costs down. Discover new health and wellness plans, how they affect cost of care, and find out what\\'s coming in 2019. Presented by: Kaiser Permanente Panelist include: Holly Kortum, Kaiser Permanente Tatiana Bailey, UCCS Economic [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2018/07/HealthCare-FeaturePhoto-1.jpg","url":"https://www.csbj.com/event/2018-health-care/","startDate":"2018-09-27T11:00:00-06:00","endDate":"2018-09-27T13:30:00-06:00","location":{"@type":"Place","name":"Garden of the Gods Club","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"3320 Mesa Rd","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80904","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"2018 Women of Influence","description":"&lt;p&gt;Know a woman who\\'s the consummate professional? One who gets things done, is active and engaged in the community? Maybe she works behind the scenes; maybe she\\'s in the spotlight- let\\'s celebrate women who are accomplished, talented and AMAZING. Join us to celebrate on Nov. 15 at the Ent Center for the Performing Arts. Nominations [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2018/07/WOI-FeaturePhoto-Noms.jpg","url":"https://www.csbj.com/event/2018-women-of-influence/","startDate":"2018-11-15T17:00:00-07:00","endDate":"2018-11-15T19:00:00-07:00","location":{"@type":"Place","name":"ENT Center for the Arts","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"5225 N Nevada Ave.","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80918","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://coloradospringschamberedc.com/colorado-springs-advanced-manufacturing/' rel='external nofollow' class='url'>Colorado Springs Manufacturing Industry is Booming</a></span> on <a href="https://www.csbj.com/2017/11/03/collaboration-is-new-order-in-manufacturing/#comment-184037">Collaboration is new order in manufacturing</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_18_5b87d0fdec078_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/catalyst-accelerator-opens-applications-for-positioning-navigation-and-timing-pnt-innovation-cohort/">Catalyst Accelerator Opens Applications for Positioning, Navigation and Timing (PNT) Innovation Cohort</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 31, 2018">May 31, 2018</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/rocky-mountain-forest-products-puts-people-before-business-and-wants-to-do-more/">Rocky Mountain Forest Products puts people before business, and wants to do more</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 30, 2018">May 30, 2018</abbr>
				</span><br />
			</li>
		</ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_19_5b87d0fdf04ad_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_20_5b87d0fdf0c28_rand td_block_template_8"><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5b87d0fe0ba2e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
.single-acadp_listings .td-post-content p { display: none !important; }
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ccdc00240c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"csbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"112414 https:\/\/www.csbj.com\/?p=112414","disqusShortname":"csbj","disqusTitle":"Atomic Cowboy, Denver Biscuit Company, Fat Sully\u2019s set to open","disqusUrl":"https:\/\/www.csbj.com\/2018\/08\/29\/atomic-cowboy-denver-biscuit-company-and-fat-sullys-set-to-open-tuesday\/","postId":"112414"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_69d1b1d35671b708363a4716a1f7f335","fragment_name":"wc_fragments_69d1b1d35671b708363a4716a1f7f335"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"5Gyv6S3fF","client_key":"9P7mrVezVVxAJwC3Th5YRZ3bRy2zpJcx6HdtRys29427V56qg7QgD7Xq5P24DBRJ","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var acadp = {"is_rtl":"","plugin_url":"https:\/\/www.csbj.com\/wp-content\/plugins\/advanced-classifieds-and-directory-pro\/","ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","maximum_images_per_listing":"0","zoom_level":"5","recaptcha_registration":"0","recaptcha_site_key":"","recaptcha_listing":"0","recaptcha_contact":"0","recaptcha_report_abuse":"0","recaptchas":{"listing":0,"contact":0,"report_abuse":0},"recaptcha_invalid_message":"You can't leave Captcha Code empty","user_login_alert_message":"Sorry, you need to login first.","upload_limit_alert_message":"Sorry, you have only %d images pending.","delete_label":"Delete Permanently","proceed_to_payment_btn_label":"Proceed to payment","finish_submission_btn_label":"Finish submission"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/js/acadp-public.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;ver=4.9.7'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/js/markerclusterer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.6'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[112414]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b87d0fe0e22d"></textarea>
						<div id="td_live_css_uid_1_5b87d0fe0e22d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b87d0fe0e22d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b87d0fe0e22d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>