<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Support grows for raising lodging and auto rental tax | The Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099.jpg" /><link rel="icon" type="image/png" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A movement to boost the Lodging and Automobile Rental Tax is gaining momentum in Colorado Springs, but there is no indication yet whether a tax increase will appear on the Nov. 6 ballot."/>
<link rel="canonical" href="https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Support grows for raising lodging and auto rental tax | The Colorado Springs Business Journal" />
<meta property="og:description" content="A movement to boost the Lodging and Automobile Rental Tax is gaining momentum in Colorado Springs, but there is no indication yet whether a tax increase will appear on the Nov. 6 ballot." />
<meta property="og:url" content="https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="City Councilor Jill Gaebler" />
<meta property="article:tag" content="Colorado Springs City Council" />
<meta property="article:tag" content="Fred Veitch" />
<meta property="article:tag" content="John Suthers" />
<meta property="article:tag" content="Labor Day Lift Off" />
<meta property="article:tag" content="LART" />
<meta property="article:tag" content="Pikes Peak International Hill Climb" />
<meta property="article:section" content="Tourism" />
<meta property="article:published_time" content="2018-06-04T10:00:03-06:00" />
<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099.jpg" />
<meta property="og:image:secure_url" content="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099.jpg" />
<meta property="og:image:width" content="1874" />
<meta property="og:image:height" content="1249" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A movement to boost the Lodging and Automobile Rental Tax is gaining momentum in Colorado Springs, but there is no indication yet whether a tax increase will appear on the Nov. 6 ballot." />
<meta name="twitter:title" content="Support grows for raising lodging and auto rental tax | The Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='olark-wp-css'  href='https://www.csbj.com/wp-content/plugins/olark-live-chat/public/css/olark-wp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.csbj.com/wp-content/plugins/scripts-n-styles/vendor/chosen/chosen.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.31.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.15' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.15' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.csbj.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-classifieds-and-directory-pro-bootstrap-css'  href='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/css/acadp-bootstrap.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-classifieds-and-directory-pro-css'  href='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/css/acadp-public.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.csbj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var olark_vars = {"site_ID":"4774-669-10-7312","expand":"0","float":"0","override_lang":"0","lang":"","api":"","mobile":"0","woocommerce":"1","woocommerce_version":"3.3.5","enable_cartsaver":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/olark-live-chat/public/js/olark-wp-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.5" />
<link rel='shortlink' href='https://www.csbj.com/?p=109342' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2018%2F06%2F04%2Fsupport-grows-for-raising-lodging-and-auto-rental-tax%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2018%2F06%2F04%2Fsupport-grows-for-raising-lodging-and-auto-rental-tax%2F&#038;format=xml" />
			<meta property="fb:pages" content="80852471837" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"232ab85812","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.csbj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/amp/">
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7501353710513144",
    enable_page_level_ads: true
  });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.csbj.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/category/members-only/",
                                "name": "Members Only"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/category/members-only/tourism/",
                                "name": "Tourism"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/",
                                "name": "Support grows for raising lodging and auto rental tax"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/fc820d47716ddf8f5e378235203ba26d_1.js" async></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-109342 single-format-standard tribe-no-js global-block-template-8 td-business single_template_2 newspaper wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-104294" class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-104294"><a href="https://www.csbj.com/product/memberships/">Subscribe</a></li>
<li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li id="menu-item-103507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-102755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a href="https://www.csbj.com/our-events/">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://www.csbj.com/our-events/">our events</a></li>
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-102567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102567"><a href="https://www.csbj.com/lists/">Book of Lists</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">88.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Colorado Springs</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, June 5, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com/my-account/">My account</a>
<ul class="sub-menu">
	<li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul>
</li>
<li id="menu-item-104730" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104730"><a href="https://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-104924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-104924"><a href="https://www.csbj.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5b171f6401b8c_rand td_block_template_8"><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="join-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-104294"><a href="https://www.csbj.com/product/memberships/">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98452"><a href="https://www.csbj.com/category/past-archives/news/">topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">Members Only</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/members-only/military/">Military</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/members-only/industries/nonprofit/">Nonprofit</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/members-only/pueblo-business/">Pueblo Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-103507"><a href="https://www.csbj.com/category/members-only/small-business/">Small Business</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/members-only/startups/">Startups</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">People</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102755"><a href="https://www.csbj.com/people-on-the-move/">People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a href="https://www.csbj.com/our-events/">events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92091"><a href="https://www.csbj.com/our-events/">our events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b171f640f932_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_2_5b171f640f932" ><script>var block_td_uid_2_5b171f640f932 = new tdBlock();
block_td_uid_2_5b171f640f932.id = "td_uid_2_5b171f640f932";
block_td_uid_2_5b171f640f932.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22982","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b171f640f932_rand","tdc_css_class":"td_uid_2_5b171f640f932_rand","tdc_css_class_style":"td_uid_2_5b171f640f932_rand_style"}';
block_td_uid_2_5b171f640f932.td_column_number = "3";
block_td_uid_2_5b171f640f932.block_type = "td_block_mega_menu";
block_td_uid_2_5b171f640f932.post_count = "4";
block_td_uid_2_5b171f640f932.found_posts = "276";
block_td_uid_2_5b171f640f932.header_color = "";
block_td_uid_2_5b171f640f932.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b171f640f932.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_2_5b171f640f932);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b171f640f932" id="td_uid_3_5b171f64145cf" data-td_block_id="td_uid_2_5b171f640f932" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b171f640f932"  id="td_uid_4_5b171f64146e7" data-td_block_id="td_uid_2_5b171f640f932" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_2_5b171f640f932"  id="td_uid_5_5b171f641483b" data-td_block_id="td_uid_2_5b171f640f932" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_2_5b171f640f932"  id="td_uid_6_5b171f641497e" data-td_block_id="td_uid_2_5b171f640f932" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_2_5b171f640f932"  id="td_uid_7_5b171f6414aa0" data-td_block_id="td_uid_2_5b171f640f932" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_2_5b171f640f932"  id="td_uid_8_5b171f6414be1" data-td_block_id="td_uid_2_5b171f640f932" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_2_5b171f640f932"  id="td_uid_9_5b171f6414cfc" data-td_block_id="td_uid_2_5b171f640f932" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></div></div><div id=td_uid_2_5b171f640f932 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/05/03/6th-annual-small-business-week-award-winners-announced/" rel="bookmark" class="td-image-wrap" title="6th Annual Small Business Week award winners announced"><img width="218" height="145" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/02/shutterstock_544434598.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/02/shutterstock_544434598.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/02/shutterstock_544434598.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="6th Annual Small Business Week award winners announced"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/05/03/6th-annual-small-business-week-award-winners-announced/" rel="bookmark" title="6th Annual Small Business Week award winners announced">6th Annual Small Business Week award winners announced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/03/30/2018-rising-stars-jeremy-shirley/" rel="bookmark" class="td-image-wrap" title="2018 Rising Star: Jeremy Shirley"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/03/RS-PP20-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/03/RS-PP20-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/03/RS-PP20-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2018 Rising Star: Jeremy Shirley"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/03/30/2018-rising-stars-jeremy-shirley/" rel="bookmark" title="2018 Rising Star: Jeremy Shirley">2018 Rising Star: Jeremy Shirley</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/03/30/2018-rising-star-bernadette-maisel/" rel="bookmark" class="td-image-wrap" title="2018 Rising Star: Bernadette Maisel"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/03/RS-PP12-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/03/RS-PP12-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/03/RS-PP12-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2018 Rising Star: Bernadette Maisel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/03/30/2018-rising-star-bernadette-maisel/" rel="bookmark" title="2018 Rising Star: Bernadette Maisel">2018 Rising Star: Bernadette Maisel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/03/30/2018-rising-stars-abigail-simpson/" rel="bookmark" class="td-image-wrap" title="2018 Rising Star: Abigail Simpson"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/03/RS-PP21-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/03/RS-PP21-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/03/RS-PP21-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2018 Rising Star: Abigail Simpson"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/03/30/2018-rising-stars-abigail-simpson/" rel="bookmark" title="2018 Rising Star: Abigail Simpson">2018 Rising Star: Abigail Simpson</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b171f640f932" data-td_block_id="td_uid_2_5b171f640f932"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b171f640f932" data-td_block_id="td_uid_2_5b171f640f932"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102567"><a href="https://www.csbj.com/lists/">Book of Lists</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.csbj.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-109342" class="post-109342 post type-post status-publish format-standard has-post-thumbnail hentry category-tourism tag-city-councilor-jill-gaebler tag-colorado-springs-city-council tag-fred-veitch tag-john-suthers tag-labor-day-lift-off tag-lart tag-pikes-peak-international-hill-climb" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Members Only" class="entry-crumb" href="https://www.csbj.com/category/members-only/">Members Only</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tourism" class="entry-crumb" href="https://www.csbj.com/category/members-only/tourism/">Tourism</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Support grows for raising lodging and auto rental tax</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/members-only/tourism/">Tourism</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Support grows for raising lodging and auto rental tax</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/jeannedavant/">Jeanne Davant</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-04T10:00:03+00:00" >June 4, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-109342">9</span></div>                                <div class="td-post-comments"><a href="https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_uid_10_5b171f641d4f3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2018%2F06%2F04%2Fsupport-grows-for-raising-lodging-and-auto-rental-tax%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Support+grows+for+raising+lodging+and+auto+rental+tax&url=https%3A%2F%2Fwww.csbj.com%2F2018%2F06%2F04%2Fsupport-grows-for-raising-lodging-and-auto-rental-tax%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/&amp;media=https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099.jpg&description=A movement to boost the Lodging and Automobile Rental Tax is gaining momentum in Colorado Springs, but there is no indication yet whether a tax increase will appear on the Nov. 6 ballot.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Support grows for raising lodging and auto rental tax %0A%0A https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_10_5b171f641d4f3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099-696x464.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099-696x464.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099-1392x928.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="shutterstock_517237099"/></a></div>
            <p>A movement to boost the Lodging and Automobile Rental Tax is gaining momentum in Colorado Springs, but there is no indication yet whether a tax increase will appear on the Nov. 6 ballot. “We have been talking about it for a while,” said City Councilor Jill Gaebler, who serves as an ex officio member of [&hellip;]</p>
<div class="woocommerce">
<div class="woocommerce-info wc-memberships-restriction-message wc-memberships-message wc-memberships-content-restricted-message">This content is only available to members of the CSBJ.</p>
<p>To gain access, you&#8217;ll need to sign in or purchase <span class="wc-memberships-products-grant-access"><a href="https://www.csbj.com/product/digital/">Digital</a>, <a href="https://www.csbj.com/product/digital-monthly/">Digital Monthly</a>, <a href="https://www.csbj.com/product/membership/">Basic Free</a>, <a href="https://www.csbj.com/product/print-digital-plus/">Print &amp; Digital Plus</a> or <a href="https://www.csbj.com/product/print-digital/">Print &amp; Digital</a></span></p>
<p>If you&#8217;re already a member, <a href="https://www.csbj.com/my-account">sign in here.</a></div>
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_11_5b171f641f4b5_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/city-councilor-jill-gaebler/">City Councilor Jill Gaebler</a></li><li><a href="https://www.csbj.com/tag/colorado-springs-city-council/">Colorado Springs City Council</a></li><li><a href="https://www.csbj.com/tag/fred-veitch/">Fred Veitch</a></li><li><a href="https://www.csbj.com/tag/john-suthers/">John Suthers</a></li><li><a href="https://www.csbj.com/tag/labor-day-lift-off/">Labor Day Lift Off</a></li><li><a href="https://www.csbj.com/tag/lart/">LART</a></li><li><a href="https://www.csbj.com/tag/pikes-peak-international-hill-climb/">Pikes Peak International Hill Climb</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_12_5b171f641ff9e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2018%2F06%2F04%2Fsupport-grows-for-raising-lodging-and-auto-rental-tax%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Support+grows+for+raising+lodging+and+auto+rental+tax&url=https%3A%2F%2Fwww.csbj.com%2F2018%2F06%2F04%2Fsupport-grows-for-raising-lodging-and-auto-rental-tax%2F&via=csbizjournal">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/&amp;media=https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099.jpg&description=A movement to boost the Lodging and Automobile Rental Tax is gaining momentum in Colorado Springs, but there is no indication yet whether a tax increase will appear on the Nov. 6 ballot.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Support grows for raising lodging and auto rental tax %0A%0A https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_12_5b171f641ff9e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2018/06/01/city-gaining-ground-on-big-brother/">City gaining ground on big brother</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.csbj.com/2018/06/05/109375/">Blog: Younger generations changing hiring process</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/jeannedavant/"><img alt='' src='https://secure.gravatar.com/avatar/f83868284215d9a9424f0ab4dab33d63?s=96&amp;d=blank&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/jeannedavant/">Jeanne Davant</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeanne Davant"></span><meta itemprop="datePublished" content="2018-06-04T10:00:03+00:00"><meta itemprop="dateModified" content="2018-06-04T10:00:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Support grows for raising lodging and auto rental tax"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_517237099.jpg"><meta itemprop="width" content="1874"><meta itemprop="height" content="1249"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5b171f642302e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5b171f642302e" ><script>var block_td_uid_13_5b171f642302e = new tdBlock();
block_td_uid_13_5b171f642302e.id = "td_uid_13_5b171f642302e";
block_td_uid_13_5b171f642302e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_13_5b171f642302e_rand","td_column_number":3,"live_filter_cur_post_id":109342,"live_filter_cur_post_author":"1524","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5b171f642302e_rand","tdc_css_class_style":"td_uid_13_5b171f642302e_rand_style"}';
block_td_uid_13_5b171f642302e.td_column_number = "3";
block_td_uid_13_5b171f642302e.block_type = "td_block_related_posts";
block_td_uid_13_5b171f642302e.post_count = "6";
block_td_uid_13_5b171f642302e.found_posts = "354";
block_td_uid_13_5b171f642302e.header_color = "";
block_td_uid_13_5b171f642302e.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b171f642302e.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_13_5b171f642302e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5b171f6427ad5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5b171f642302e" href="#">RELATED ARTICLES</a><a id="td_uid_15_5b171f6427b39" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5b171f642302e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5b171f642302e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/05/25/city-launches-shuttle-service-at-garden-of-the-gods-pikes-peak/" rel="bookmark" class="td-image-wrap" title="City launches shuttle service at Garden of the Gods, Pikes Peak"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_163153352-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_163153352-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/05/shutterstock_163153352-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="City launches shuttle service at Garden of the Gods, Pikes Peak"/></a></div>                <a href="https://www.csbj.com/category/members-only/tourism/" class="td-post-category">Tourism</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/05/25/city-launches-shuttle-service-at-garden-of-the-gods-pikes-peak/" rel="bookmark" title="City launches shuttle service at Garden of the Gods, Pikes Peak">City launches shuttle service at Garden of the Gods, Pikes Peak</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/05/04/robust-hotel-market-points-to-strong-tourist-season/" rel="bookmark" class="td-image-wrap" title="Robust hotel market points to strong tourist season"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/05/Tourism-7.jpg_jeanne-davantCC-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/05/Tourism-7.jpg_jeanne-davantCC-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/05/Tourism-7.jpg_jeanne-davantCC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Robust hotel market points to strong tourist season"/></a></div>                <a href="https://www.csbj.com/category/members-only/tourism/" class="td-post-category">Tourism</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/05/04/robust-hotel-market-points-to-strong-tourist-season/" rel="bookmark" title="Robust hotel market points to strong tourist season">Robust hotel market points to strong tourist season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/03/23/transit-companies-gear-up-to-fill-cog-railway-gap/" rel="bookmark" class="td-image-wrap" title="Transit companies gear up to fill Cog Railway gap"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/03/Cog-Railway-Van-Pelt-June-2017-1CC-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/03/Cog-Railway-Van-Pelt-June-2017-1CC-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/03/Cog-Railway-Van-Pelt-June-2017-1CC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Transit companies gear up to fill Cog Railway gap"/></a></div>                <a href="https://www.csbj.com/category/members-only/tourism/" class="td-post-category">Tourism</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/03/23/transit-companies-gear-up-to-fill-cog-railway-gap/" rel="bookmark" title="Transit companies gear up to fill Cog Railway gap">Transit companies gear up to fill Cog Railway gap</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/09/08/regions-tourism-industry-setting-records/" rel="bookmark" class="td-image-wrap" title="Region&#8217;s tourism industry setting records"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/09/0908-tourism11_Bob-StephensCC-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/09/0908-tourism11_Bob-StephensCC-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/09/0908-tourism11_Bob-StephensCC.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="According to the Colorado Springs Convention &amp; Visitors Bureau, visitors spent $2.25 billion in the Pikes Peak region in 2016. That equates to $71 being pumped into the local economy every second." title="Region&#8217;s tourism industry setting records"/></a></div>                <a href="https://www.csbj.com/category/members-only/focus/" class="td-post-category">Focus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/09/08/regions-tourism-industry-setting-records/" rel="bookmark" title="Region&#8217;s tourism industry setting records">Region&#8217;s tourism industry setting records</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/09/01/marketing-keeps-zoo-turnstiles-humming/" rel="bookmark" class="td-image-wrap" title="Marketing keeps zoo turnstiles humming"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/08/CMZoo-African-Rift-Valley-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/08/CMZoo-African-Rift-Valley-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/08/CMZoo-African-Rift-Valley.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Marketing keeps zoo turnstiles humming"/></a></div>                <a href="https://www.csbj.com/category/members-only/tourism/" class="td-post-category">Tourism</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/09/01/marketing-keeps-zoo-turnstiles-humming/" rel="bookmark" title="Marketing keeps zoo turnstiles humming">Marketing keeps zoo turnstiles humming</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/06/16/leaders-break-ground-long-awaited-olympic-museum/" rel="bookmark" class="td-image-wrap" title="Leaders break ground on long-awaited Olympic Museum"><img width="218" height="145" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/06/0616-Olympic-Museum-Groundbreaking-Cameron-Moix10CC.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/06/0616-Olympic-Museum-Groundbreaking-Cameron-Moix10CC.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/06/0616-Olympic-Museum-Groundbreaking-Cameron-Moix10CC.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Leaders break ground on long-awaited Olympic Museum"/></a></div>                <a href="https://www.csbj.com/category/members-only/tourism/" class="td-post-category">Tourism</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/06/16/leaders-break-ground-long-awaited-olympic-museum/" rel="bookmark" title="Leaders break ground on long-awaited Olympic Museum">Leaders break ground on long-awaited Olympic Museum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5b171f642302e" data-td_block_id="td_uid_13_5b171f642302e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5b171f642302e" data-td_block_id="td_uid_13_5b171f642302e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/04/support-grows-for-raising-lodging-and-auto-rental-tax/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.csbj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fae72d449f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_16_5b171f642ef34_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-109" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":109,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Is it time to vote on raising the Lodging and Automobile Rental Tax in Colorado Springs?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-109"><ul class="dem-vote">
					<li data-aid="373">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="373" name="answer_ids[]"><span class="dem__spot"></span> Yes, a total of 3 percent is far lower than cities of a similar size.
						</label>
					</li>
					<li data-aid="374">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="374" name="answer_ids[]"><span class="dem__spot"></span> Maybe, but raising it too much could deter visitors.
						</label>
					</li>
					<li data-aid="375">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="375" name="answer_ids[]"><span class="dem__spot"></span> No, the region is a hotbed for tourism now. Let's not mess that up.
						</label>
					</li>
					<li data-aid="376">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="376" name="answer_ids[]"><span class="dem__spot"></span> I don't know.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="109"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-107650 tribe-clearfix tribe-events-category-awards-reception tribe-events-venue-107653 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/best-in-business-reception-2018/"><img width="2925" height="4050" src="https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518.jpg 2925w, https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518-217x300.jpg 217w, https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518-740x1024.jpg 740w, https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518-696x964.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518-1392x1927.jpg 1392w, https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518-1068x1479.jpg 1068w, https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518-303x420.jpg 303w, https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518-607x840.jpg 607w, https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518-250x346.jpg 250w" sizes="(max-width: 2925px) 100vw, 2925px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/best-in-business-reception-2018/" rel="bookmark">Best in Business Reception 2018</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 28 @ 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-93144 tribe-clearfix tribe-events-category-round-table tribe-events-venue-89466 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2018-cos-ceo-leadership-lessons-series/"><img width="2925" height="1415" src="https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2.jpg 2925w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2-300x145.jpg 300w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2-1024x495.jpg 1024w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2-696x337.jpg 696w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2-1392x673.jpg 1392w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2-1068x517.jpg 1068w, https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2-868x420.jpg 868w" sizes="(max-width: 2925px) 100vw, 2925px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2018-cos-ceo-leadership-lessons-series/" rel="bookmark">2018 COS CEO Leadership Lessons Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 12 @ 4:30 pm</span> - <span class="tribe-event-time">6:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-108906 tribe-clearfix tribe-events-venue-83694 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/mayors-panel-2018/"><img width="1720" height="2353" src="https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ.jpg 1720w, https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ-219x300.jpg 219w, https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ-749x1024.jpg 749w, https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ-696x952.jpg 696w, https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ-1392x1904.jpg 1392w, https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ-1068x1461.jpg 1068w, https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ-307x420.jpg 307w, https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ-614x840.jpg 614w, https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ-250x342.jpg 250w" sizes="(max-width: 1720px) 100vw, 1720px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/mayors-panel-2018/" rel="bookmark">Mayors Panel 2018</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 25 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Best in Business Reception 2018","description":"&lt;p&gt;While the Business Journal tells the stories of successes, challenges and failures online and in print, the Best in Business awards highlight the businesses that our readers think are tops in their fields. We are excited to celebrate businesses that are thriving in Southern Colorado! Join us Thursday, June 28th from 5:30-7:30pm for the Best [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2018/04/BiB-Event-FP-CSBJ-052518.jpg","url":"https://www.csbj.com/event/best-in-business-reception-2018/","startDate":"2018-06-28T17:30:00-06:00","endDate":"2018-06-28T19:30:00-06:00","location":{"@type":"Place","name":"The National Museum of World War II Aviation","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"755 Aviation Way","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80916"},"telephone":"","sameAs":"http://www.worldwariiaviation.org/"}},{"@context":"http://schema.org","@type":"Event","name":"2018 COS CEO Leadership Lessons Series","description":"&lt;p&gt;Join the 2018 COS CEO Leadership Lessons presented by Kaiser Permanente and the Colorado Springs Business Journal. A\u00a0portion of the proceeds go to the 2018 Give! Campaign. Sponsors also include\u00a0Herring Bank, Amnet, PPCC, The Alternative Board, Stockman Kast Ryan + Co and Navakai. Social Hashtag: #COSCEO17 Dates: January 11 \u2013 Scott Bryan, CEO of Bryan [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2017/12/COSCEO-Calendar2018-FP-CSBJ-2.jpg","url":"https://www.csbj.com/event/2018-cos-ceo-leadership-lessons-series/","startDate":"2018-07-12T16:30:00-06:00","endDate":"2018-07-12T18:30:00-06:00","location":{"@type":"Place","name":"The Mining Exchange","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"8 S Nevada Ave","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80903","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Mayors Panel 2018","description":"&lt;p&gt;Our region works best when we work together- learn from seven regional mayors- from Monument to Pueblo- about their future plans, ways the cities collaborate and what we can all learn from each other. This event will sell out! RSVP TODAY! var btt = (btt) ? btt : {};btt.fr55458817 = function(e){ if(e.origin !== &quot;https://csbj.boldtypetickets.com&quot;){return};try {var [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2018/05/MayorsLunch2018-1.4v-CSBJ.jpg","url":"https://www.csbj.com/event/mayors-panel-2018/","startDate":"2018-07-25T11:30:00-06:00","endDate":"2018-07-25T13:00:00-06:00","location":{"@type":"Place","name":"DoubleTree by Hilton Colorado Springs","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1775 E Cheyenne Mountain Blvd","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80906","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://staging.peakstartup.org/its-to-scale-bruh' rel='external nofollow' class='url'>Go Code Colorado winners include Springs team | PeakStartup</a></span> on <a href="https://www.csbj.com/2017/04/11/springs-teams-win-local-go-code-challenge/#comment-178299">Springs teams win local Go Code challenge</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_17_5b171f6450ee9_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/catalyst-accelerator-opens-applications-for-positioning-navigation-and-timing-pnt-innovation-cohort/">Catalyst Accelerator Opens Applications for Positioning, Navigation and Timing (PNT) Innovation Cohort</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 31, 2018">May 31, 2018</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/rocky-mountain-forest-products-puts-people-before-business-and-wants-to-do-more/">Rocky Mountain Forest Products puts people before business, and wants to do more</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="May 30, 2018">May 30, 2018</abbr>
				</span><br />
			</li>
		</ul></aside><aside class="widget_text td_block_template_8 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-7501353710513144"
     data-ad-slot="1306611349">
     data-matched-content-rows-num="4"
     data-matched-content-columns-num="1"
     data-matched-content-ui-type="image_card_stacked"
     data-ad-format="autorelaxed"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_18_5b171f6452e5d_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_19_5b171f6453424_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5b171f6453424" ><div class="td-block-title-wrap"></div><div id=td_uid_19_5b171f6453424 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgHUEfSgOIx" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/1e78d4c8603cb2b0c4225d439ec7f2be/5B35AA4A/t51.2885-15/s640x640/sh0.08/e35/28434452_1961423217504845_8163018549334376448_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgExYsxg33v" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/75c0099d36299632e9f0ecf0c261b6d3/5B49F8A9/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/28428936_135322863962799_2977789414312247296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfzWcwmBK-7" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/1b33151f65948c7d1dca4b89820d731f/5B40D595/t51.2885-15/s640x640/sh0.08/e35/28152621_550490522002544_7478191064868716544_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bft7UCyBG3B" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/28411c8b18bd89b899acdf3cacbaf6ac/5B4E3E49/t51.2885-15/s640x640/sh0.08/e35/28151784_1916042292020422_3839934786802024448_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfrRQmGhHye" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/9f9b53bf301714883de46ab429b0eb52/5B372F81/t51.2885-15/s640x640/sh0.08/e35/28150873_1955019264827101_7765772853714092032_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bfjs7qihYZO" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/22cb5c091913511951f4a9f077977e36/5B4A4AD2/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/27891780_1749874308402291_3612176794263748608_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bfi-paNhd4I" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/c1a3f446a5ca28c9f006d15a42f0073e/5B4243C2/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/28429646_1962990747284826_7091590973972545536_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BetO0-ZBRdz" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/6b1a427920311cc3f4570a6534d34526/5B48F1B6/t51.2885-15/s640x640/sh0.08/e35/26864177_143615126332073_2159358433709522944_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_20_5b171f6453929_rand td_block_template_8"><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5b171f6459f72
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
.single-acadp_listings .td-post-content p { display: none !important; }
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"csbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"109342 https:\/\/www.csbj.com\/?p=109342","disqusShortname":"csbj","disqusTitle":"Support grows for raising lodging and auto rental tax","disqusUrl":"https:\/\/www.csbj.com\/2018\/06\/04\/support-grows-for-raising-lodging-and-auto-rental-tax\/","postId":"109342"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_487eb16af53c72da0b2f6a50ad4c87e7","fragment_name":"wc_fragments_487eb16af53c72da0b2f6a50ad4c87e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"5Gyv6S3fF","client_key":"9P7mrVezVVxAJwC3Th5YRZ3bRy2zpJcx6HdtRys29427V56qg7QgD7Xq5P24DBRJ","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var acadp = {"is_rtl":"","plugin_url":"https:\/\/www.csbj.com\/wp-content\/plugins\/advanced-classifieds-and-directory-pro\/","ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","maximum_images_per_listing":"0","zoom_level":"5","recaptcha_registration":"0","recaptcha_site_key":"","recaptcha_listing":"0","recaptcha_contact":"0","recaptcha_report_abuse":"0","recaptchas":{"listing":0,"contact":0,"report_abuse":0},"recaptcha_invalid_message":"You can't leave Captcha Code empty","user_login_alert_message":"Sorry, you need to login first.","upload_limit_alert_message":"Sorry, you have only %d images pending.","delete_label":"Delete Permanently","proceed_to_payment_btn_label":"Proceed to payment","finish_submission_btn_label":"Finish submission"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/js/acadp-public.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/advanced-classifieds-and-directory-pro/public/js/markerclusterer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.csbj.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Colorado Springs","api_location":"Colorado Springs","api_language":"en","api_key":"6e6ce4e8776e9ba322ca72ec9b1996a5","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[31.4,88.6],"today_humidity":7,"today_wind_speed":[3.6,2.2],"today_min":[26,78.8],"today_max":[37,98.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1528243200,"day_name":"Wed","day_temp":[28,82],"owm_day_index":0},{"timestamp":1528329600,"day_name":"Thu","day_temp":[26,79],"owm_day_index":8},{"timestamp":1528416000,"day_name":"Fri","day_temp":[26,79],"owm_day_index":16},{"timestamp":1528502400,"day_name":"Sat","day_temp":[25,77],"owm_day_index":24},{"timestamp":1528588800,"day_name":"Sun","day_temp":[21,70],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[109342]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b171f645af7e"></textarea>
						<div id="td_live_css_uid_1_5b171f645af7e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b171f645af7e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b171f645af7e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>