<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Pueblo-based ActivArmor expands to Southwestern market | Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg" /><link rel="icon" type="image/png" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ActivArmor is partnering with Fitzmaurice Hand Institute as the first clinic to offer the company&#039;s 3D printed casts in the Southwestern U.S."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pueblo-based ActivArmor expands to Southwestern market | Colorado Springs Business Journal" />
<meta property="og:description" content="ActivArmor is partnering with Fitzmaurice Hand Institute as the first clinic to offer the company&#039;s 3D printed casts in the Southwestern U.S." />
<meta property="og:url" content="https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="ActivArmor" />
<meta property="article:tag" content="business expansion" />
<meta property="article:tag" content="Diana Hall" />
<meta property="article:tag" content="Pueblo" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2018-01-12T09:58:33-07:00" />
<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="585" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ActivArmor is partnering with Fitzmaurice Hand Institute as the first clinic to offer the company&#039;s 3D printed casts in the Southwestern U.S." />
<meta name="twitter:title" content="Pueblo-based ActivArmor expands to Southwestern market | Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.authorize.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Pueblo-based ActivArmor expands to Southwestern market Comments Feed" href="https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='olark-wp-css'  href='https://www.csbj.com/wp-content/plugins/olark-live-chat/public/css/olark-wp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.csbj.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.csbj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var olark_vars = {"site_ID":"4774-669-10-7312","expand":"0","float":"0","override_lang":"0","lang":"","api":"","mobile":"0","woocommerce":"1","woocommerce_version":"3.2.4","enable_cartsaver":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/olark-live-chat/public/js/olark-wp-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://js.authorize.net/v1/Accept.js'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.2.4" />
<link rel='shortlink' href='https://www.csbj.com/?p=102363' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2018%2F01%2F12%2Fpueblo-based-activarmor-expands-to-southwestern-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2018%2F01%2F12%2Fpueblo-based-activarmor-expands-to-southwestern-market%2F&#038;format=xml" />
			<meta property="fb:pages" content="80852471837" />
							<meta property="ia:markup_url" content="https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"7880d697f6","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.csbj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.csbj.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/category/daily-news/",
                                "name": "Daily News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/",
                                "name": "Pueblo-based ActivArmor expands to Southwestern market"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/fc820d47716ddf8f5e378235203ba26d_1.js" async></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-102363 single-format-standard tribe-no-js pueblo-based-activarmor-expands-to-southwestern-market global-block-template-8 td-business single_template_1 newspaper wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-98452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-98452"><a href="https://www.csbj.com/category/news/">topics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/news/agriculture-2/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/am-roundup/">AM Roundup</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/amusement-and-recreation/">Amusement and Recreation</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/arts-culture/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/bankingsavings-and-loans/">Banking/Savings and Loans</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/blogs/">Blogs</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/blogs/amy-gillentine/">Amy Gillentine</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/blogs/bryan-grossman/">Bryan Grossman</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/blogs/cameron-moix/">Cameron Moix</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/blogs/hazlehurst-blog/">John Hazlehurst</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/blogs/marija-b-vader/">Marija B. Vader</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/book-review/">Book Review</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/business-briefs/">Business Briefs</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/business-of-aging-2/">Business of Aging</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/business-of-sports/">Business of Sports</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/business-travel/">Business Travel</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/kudos-news/">Kudos</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/people-on-the-move/">People on the Move</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/news/space-symposium-news/">Space Symposium</a></li>
	<li id="menu-item-98451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
</ul>
</li>
<li id="menu-item-98453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98453"><a href="https://www.csbj.com/category/members-only/">members only<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-98454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-98463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
		<li id="menu-item-98464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
		<li id="menu-item-98465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
		<li id="menu-item-98466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
		<li id="menu-item-98467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
		<li id="menu-item-98468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
		<li id="menu-item-98459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
		<li id="menu-item-98475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
		<li id="menu-item-98476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98476"><a href="https://www.csbj.com/category/military/">Military</a></li>
		<li id="menu-item-98478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98478"><a href="https://www.csbj.com/category/nonprofit/">Nonprofit</a></li>
		<li id="menu-item-98479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98479"><a href="https://www.csbj.com/category/pueblo-business/">Pueblo Business</a></li>
		<li id="menu-item-98460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
		<li id="menu-item-98461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
		<li id="menu-item-98473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98473"><a href="https://www.csbj.com/category/startups/">Startups</a></li>
		<li id="menu-item-98474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
	</ul>
</li>
	<li id="menu-item-98455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">People<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-98470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
		<li id="menu-item-98471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a href="https://www.csbj.com/our-events/">events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://www.csbj.com/our-events/">our events</a></li>
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
</ul>
</li>
<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">nominate</a></li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-91560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91560"><a href="https://www.csbj.com/bookoflists/">lists</a></li>
<li id="menu-item-101908" class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page menu-item-101908"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
<li id="menu-item-101671" class="join-nav menu-item menu-item-type-post_type menu-item-object-product menu-item-101671"><a href="https://www.csbj.com/product/membership/">subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">6.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Colorado Springs</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, January 12, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-logged-out" class="top-header-menu"><li id="menu-item-93657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-93657"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a>
<ul  class="sub-menu">
	<li id="menu-item-93503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93503"><a href="https://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-102043" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-102043"><a href="http://digital.olivesoftware.com/Olive/ODN/CSBusinessJournal/Default.aspx">Digital Edition</a></li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
<li id="menu-item-102059" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102059"><a href="https://www.csbj.com/my-account/">My account</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5a58fa867b131_rand td_block_template_8"><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-98452"><a href="https://www.csbj.com/category/news/">topics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a58fa8682d26_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_2_5a58fa8682d26" ><script>var block_td_uid_2_5a58fa8682d26 = new tdBlock();
block_td_uid_2_5a58fa8682d26.id = "td_uid_2_5a58fa8682d26";
block_td_uid_2_5a58fa8682d26.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a58fa8682d26_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a58fa8682d26_rand","tdc_css_class_style":"td_uid_2_5a58fa8682d26_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a58fa8682d26.td_column_number = "3";
block_td_uid_2_5a58fa8682d26.block_type = "td_block_mega_menu";
block_td_uid_2_5a58fa8682d26.post_count = "4";
block_td_uid_2_5a58fa8682d26.found_posts = "5630";
block_td_uid_2_5a58fa8682d26.header_color = "";
block_td_uid_2_5a58fa8682d26.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a58fa8682d26.max_num_pages = "1408";
tdBlocksArray.push(block_td_uid_2_5a58fa8682d26);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a58fa8682d26" id="td_uid_3_5a58fa8693be8" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="" href="https://www.csbj.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_4_5a58fa8693ccb" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="18736" href="https://www.csbj.com/category/news/agriculture-2/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_5_5a58fa8693d9e" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="6210" href="https://www.csbj.com/category/news/am-roundup/">AM Roundup</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_6_5a58fa8693e48" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="2407" href="https://www.csbj.com/category/news/amusement-and-recreation/">Amusement and Recreation</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_7_5a58fa8693f10" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="15310" href="https://www.csbj.com/category/news/arts-culture/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_8_5a58fa8693fdc" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="2424" href="https://www.csbj.com/category/news/bankingsavings-and-loans/">Banking/Savings and Loans</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_9_5a58fa86940a1" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="16787" href="https://www.csbj.com/category/news/blogs/">Blogs</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_10_5a58fa8694165" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="22752" href="https://www.csbj.com/category/news/blogs/amy-gillentine/">Amy Gillentine</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_11_5a58fa8694225" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="22714" href="https://www.csbj.com/category/news/blogs/bryan-grossman/">Bryan Grossman</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_12_5a58fa8694363" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="22712" href="https://www.csbj.com/category/news/blogs/cameron-moix/">Cameron Moix</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_13_5a58fa8694448" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="22429" href="https://www.csbj.com/category/news/blogs/hazlehurst-blog/">John Hazlehurst</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_14_5a58fa869452a" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="18521" href="https://www.csbj.com/category/news/blogs/marija-b-vader/">Marija B. Vader</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_15_5a58fa869460e" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="5133" href="https://www.csbj.com/category/news/book-review/">Book Review</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_16_5a58fa86946d3" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="2443" href="https://www.csbj.com/category/news/business-briefs/">Business Briefs</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_17_5a58fa869479f" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="16781" href="https://www.csbj.com/category/news/business-of-aging-2/">Business of Aging</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_18_5a58fa8694861" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="3505" href="https://www.csbj.com/category/news/business-of-sports/">Business of Sports</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_19_5a58fa8694923" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="2448" href="https://www.csbj.com/category/news/business-spotlight/">Business Spotlight</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_20_5a58fa86949eb" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="2463" href="https://www.csbj.com/category/news/business-travel/">Business Travel</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_21_5a58fa8694aae" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="6767" href="https://www.csbj.com/category/news/kudos-news/">Kudos</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_22_5a58fa8694b78" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="202" href="https://www.csbj.com/category/news/people-on-the-move/">People on the Move</a><a class="mega-menu-sub-cat-td_uid_2_5a58fa8682d26"  id="td_uid_23_5a58fa8694c3b" data-td_block_id="td_uid_2_5a58fa8682d26" data-td_filter_value="3464" href="https://www.csbj.com/category/news/space-symposium-news/">Space Symposium</a></div></div><div id=td_uid_2_5a58fa8682d26 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/17/finding-our-place-amid-disruptive-technologies/" rel="bookmark" title=" Finding our place amid disruptive technologies"> Finding our place amid disruptive technologies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/blog-election-takeaways/" rel="bookmark" title=" Blog: Election sends encouraging message"> Blog: Election sends encouraging message</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/10/27/officials-hope-outdoor-trade-show-brings-manufacturers-springs/" rel="bookmark" title=" Officials hope outdoor trade show brings manufacturers to Springs"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/10/Outdoor9_Bob-StephensCC-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/10/Outdoor9_Bob-StephensCC-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/10/Outdoor9_Bob-StephensCC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title=" Officials hope outdoor trade show brings manufacturers to Springs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/10/27/officials-hope-outdoor-trade-show-brings-manufacturers-springs/" rel="bookmark" title=" Officials hope outdoor trade show brings manufacturers to Springs"> Officials hope outdoor trade show brings manufacturers to Springs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/10/27/partnership-paints-picture-possible-artist-housing/" rel="bookmark" title=" Partnership paints picture of possible artist housing"> Partnership paints picture of possible artist housing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a58fa8682d26" data-td_block_id="td_uid_2_5a58fa8682d26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a58fa8682d26" data-td_block_id="td_uid_2_5a58fa8682d26"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-98451"><a href="https://www.csbj.com/category/daily-news/">Daily News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98453"><a href="https://www.csbj.com/category/members-only/">members only</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98454"><a href="https://www.csbj.com/category/members-only/industries/">Industries</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98463"><a href="https://www.csbj.com/category/members-only/industries/aerospace/">Aerospace/Defense</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98464"><a href="https://www.csbj.com/category/members-only/industries/banking-finance/">Banking &#038; Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98465"><a href="https://www.csbj.com/category/members-only/industries/cyber/">Cybersecurity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98466"><a href="https://www.csbj.com/category/members-only/industries/economic-development/">Economic Development</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98467"><a href="https://www.csbj.com/category/members-only/industries/education-and-educational-services/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98468"><a href="https://www.csbj.com/category/members-only/industries/government/">Government</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98459"><a href="https://www.csbj.com/category/members-only/industries/health-care/">Health Care</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98475"><a href="https://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98476"><a href="https://www.csbj.com/category/military/">Military</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98478"><a href="https://www.csbj.com/category/nonprofit/">Nonprofit</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98479"><a href="https://www.csbj.com/category/pueblo-business/">Pueblo Business</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98460"><a href="https://www.csbj.com/category/members-only/industries/real-estate/">Real Estate</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98461"><a href="https://www.csbj.com/category/members-only/industries/retail/">Retail</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98473"><a href="https://www.csbj.com/category/startups/">Startups</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98474"><a href="https://www.csbj.com/category/members-only/industries/technology/">Technology</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-98455"><a href="https://www.csbj.com/category/members-only/people/">People</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98470"><a href="https://www.csbj.com/category/members-only/people/one-on-one/">One on One</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-98471"><a href="https://www.csbj.com/category/members-only/people/yp-connection/">Young Professional</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a href="https://www.csbj.com/our-events/">events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92091"><a href="https://www.csbj.com/our-events/">our events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5a58fa869c253_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_24_5a58fa869c253" ><script>var block_td_uid_24_5a58fa869c253 = new tdBlock();
block_td_uid_24_5a58fa869c253.id = "td_uid_24_5a58fa869c253";
block_td_uid_24_5a58fa869c253.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22982","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5a58fa869c253_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5a58fa869c253_rand","tdc_css_class_style":"td_uid_24_5a58fa869c253_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_24_5a58fa869c253.td_column_number = "3";
block_td_uid_24_5a58fa869c253.block_type = "td_block_mega_menu";
block_td_uid_24_5a58fa869c253.post_count = "4";
block_td_uid_24_5a58fa869c253.found_posts = "250";
block_td_uid_24_5a58fa869c253.header_color = "";
block_td_uid_24_5a58fa869c253.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a58fa869c253.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_24_5a58fa869c253);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5a58fa869c253" id="td_uid_25_5a58fa869e749" data-td_block_id="td_uid_24_5a58fa869c253" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_24_5a58fa869c253"  id="td_uid_26_5a58fa869e810" data-td_block_id="td_uid_24_5a58fa869c253" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_24_5a58fa869c253"  id="td_uid_27_5a58fa869e8e8" data-td_block_id="td_uid_24_5a58fa869c253" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_24_5a58fa869c253"  id="td_uid_28_5a58fa869e9b5" data-td_block_id="td_uid_24_5a58fa869c253" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_24_5a58fa869c253"  id="td_uid_29_5a58fa869ea96" data-td_block_id="td_uid_24_5a58fa869c253" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_24_5a58fa869c253"  id="td_uid_30_5a58fa869eb68" data-td_block_id="td_uid_24_5a58fa869c253" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_24_5a58fa869c253"  id="td_uid_31_5a58fa869ec2c" data-td_block_id="td_uid_24_5a58fa869c253" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></div></div><div id=td_uid_24_5a58fa869c253 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/09/women-influence-dr-patricia-erjavec/" rel="bookmark" title="Women of Influence: Dr. Patricia Erjavec"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Dr. Patricia Erjavec"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/women-influence-dr-patricia-erjavec/" rel="bookmark" title="Women of Influence: Dr. Patricia Erjavec">Women of Influence: Dr. Patricia Erjavec</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/09/women-influence-gemma-delgaudio/" rel="bookmark" title="Women of Influence: Gemma Delgaudio"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Gemma Delgaudio"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/women-influence-gemma-delgaudio/" rel="bookmark" title="Women of Influence: Gemma Delgaudio">Women of Influence: Gemma Delgaudio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/09/women-influence-melissa-marts/" rel="bookmark" title="Women of Influence: Melissa Marts"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Melissa Marts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/women-influence-melissa-marts/" rel="bookmark" title="Women of Influence: Melissa Marts">Women of Influence: Melissa Marts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/09/women-influence-dr-rosenna-bakari/" rel="bookmark" title="Women of Influence: Dr. Rosenna Bakari"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Dr. Rosenna Bakari"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/women-influence-dr-rosenna-bakari/" rel="bookmark" title="Women of Influence: Dr. Rosenna Bakari">Women of Influence: Dr. Rosenna Bakari</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5a58fa869c253" data-td_block_id="td_uid_24_5a58fa869c253"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5a58fa869c253" data-td_block_id="td_uid_24_5a58fa869c253"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91560"><a href="https://www.csbj.com/bookoflists/">lists</a></li>
<li class="mobile-my-account menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101908"><a href="https://www.csbj.com/my-account/">Sign in</a></li>
<li class="join-nav menu-item menu-item-type-post_type menu-item-object-product td-menu-item td-normal-menu menu-item-101671"><a href="https://www.csbj.com/product/membership/">subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.csbj.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Daily News" class="entry-crumb" href="https://www.csbj.com/category/daily-news/">Daily News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pueblo-based ActivArmor expands to Southwestern market</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-102363" class="post-102363 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news tag-activarmor tag-business-expansion tag-diana-hall tag-pueblo" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/daily-news/">Daily News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Pueblo-based ActivArmor expands to Southwestern market</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/bryan-grossman/">Bryan Grossman</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T09:58:33+00:00" >January 12, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-102363">10</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2018%2F01%2F12%2Fpueblo-based-activarmor-expands-to-southwestern-market%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Pueblo-based+ActivArmor+expands+to+Southwestern+market&url=https%3A%2F%2Fwww.csbj.com%2F2018%2F01%2F12%2Fpueblo-based-activarmor-expands-to-southwestern-market%2F&via=csbizjournal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/&amp;media=https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg&description=ActivArmor is partnering with Fitzmaurice Hand Institute as the first clinic to offer the company's 3D printed casts in the Southwestern U.S." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Pueblo-based+ActivArmor+expands+to+Southwestern+market%20-%20https%3A%2F%2Fwww.csbj.com%2F2018%2F01%2F12%2Fpueblo-based-activarmor-expands-to-southwestern-market%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/" data-text="Pueblo-based ActivArmor expands to Southwestern market" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg" data-caption=""><img width="460" height="585" class="entry-thumb td-modal-image" src="https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg 460w, https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg 920w" sizes="(-webkit-min-device-pixel-ratio: 2) 920px, (min-resolution: 192dpi) 920px, 460px" alt="" title="Press Release for FitzHand 1-8-18"/></a></div>            </div>

            <p class="p2">Pueblo-based biomedical startup, <a href="https://www.csbj.com/2017/06/16/activarmor-breaks-mold-casts/">ActivArmor</a>, is partnering with <a href="http://fitzhand.com">Fitzmaurice Hand Institute</a> in Scottsdale, Ariz. as the first clinic to offer the company&#8217;s 3D printed casts in the Southwestern U.S.</p>
<p class="p2">&#8220;With years of field-testing completed on the high-tech waterproof, hygienic, breathable cast/splinting alternative, the startup company has recently expanded outside the state of Colorado to Los Angeles, &#8230; Quincy, [Ill.], and is now partnering with Fitzmaurice Hand Institute, the leading Orthopedic Hand Specialists in the Phoenix metropolitan area, and beyond,&#8221; according to a news release issued by ActivArmor.</p>
<p class="p2">The casts, which are custom-fitted to each patient using a 3D body scan, will launch at Fitzmaurice Hand Institute in mid-January. Designed per a doctor’s prescription, they include the ability to expose post-surgical hardware or incisions, and are adaptable for use with ultrasound and other advanced technologies.</p>
<p>The company, founded by Diana Hall in 2014, also received an<a href="https://choosecolorado.com/doing-business/incentives-financing/startups-small-business/"> Advanced Industries Accelerator Grant Program</a> award from the Colorado Office of Economic Development and International Trade last November. Totaling $250,000, Hall said then the funding would be used to expand into 12 clinics in major metropolitan areas across the country.</p>
<p class="p2">&#8220;The traditional casting market was ripe for disruption,&#8221; she said in the release, &#8220;and ActivArmor<span class="s2"> </span>is allowing patients to remain active and enjoy lifestyle freedoms while immobilizing their injuries or for sports support.&#8221;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_33_5a58fa86ac3a9_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/activarmor/">ActivArmor</a></li><li><a href="https://www.csbj.com/tag/business-expansion/">business expansion</a></li><li><a href="https://www.csbj.com/tag/diana-hall/">Diana Hall</a></li><li><a href="https://www.csbj.com/tag/pueblo/">Pueblo</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2018%2F01%2F12%2Fpueblo-based-activarmor-expands-to-southwestern-market%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Pueblo-based+ActivArmor+expands+to+Southwestern+market&url=https%3A%2F%2Fwww.csbj.com%2F2018%2F01%2F12%2Fpueblo-based-activarmor-expands-to-southwestern-market%2F&via=csbizjournal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/&amp;media=https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg&description=ActivArmor is partnering with Fitzmaurice Hand Institute as the first clinic to offer the company's 3D printed casts in the Southwestern U.S." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Pueblo-based+ActivArmor+expands+to+Southwestern+market%20-%20https%3A%2F%2Fwww.csbj.com%2F2018%2F01%2F12%2Fpueblo-based-activarmor-expands-to-southwestern-market%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/" data-text="Pueblo-based ActivArmor expands to Southwestern market" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2018/01/11/widefield-names-nunn-as-builder-for-new-lorson-ranch-school/">Update: Widefield names Nunn as builder for new Lorson Ranch school</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.csbj.com/2018/01/12/cos-ceo-lance-bolton/">COS CEO: Lance Bolton</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/bryan-grossman/"><img src="https://www.csbj.com/wp-content/authors/bryan.grossman-7.jpg" class="avatar photo" alt="Bryan Grossman" width="96" height="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/bryan-grossman/">Bryan Grossman</a></span></div><div class="td-author-description">Bryan Grossman has lived in Colorado since 1989 and is a graduate of the University of Colorado Boulder. He has been managing editor of the Colorado Springs Business Journal since 2017, and has also held the roles of reporter and digital editor with the Business Journal. Grossman has worked in a print journalism newsroom, on and off, since 2004.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bryan Grossman"></span><meta itemprop="datePublished" content="2018-01-12T09:58:33+00:00"><meta itemprop="dateModified" content="2018-01-12T09:58:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2018/01/12/pueblo-based-activarmor-expands-to-southwestern-market/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Pueblo-based ActivArmor expands to Southwestern market"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2018/01/Press-Release-for-FitzHand-1-8-18.jpg"><meta itemprop="width" content="460"><meta itemprop="height" content="585"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_34_5a58fa86b0238_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_34_5a58fa86b0238" ><script>var block_td_uid_34_5a58fa86b0238 = new tdBlock();
block_td_uid_34_5a58fa86b0238.id = "td_uid_34_5a58fa86b0238";
block_td_uid_34_5a58fa86b0238.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5a58fa86b0238_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5a58fa86b0238_rand","tdc_css_class_style":"td_uid_34_5a58fa86b0238_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":102363,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_34_5a58fa86b0238.td_column_number = "3";
block_td_uid_34_5a58fa86b0238.block_type = "td_block_related_posts";
block_td_uid_34_5a58fa86b0238.post_count = "6";
block_td_uid_34_5a58fa86b0238.found_posts = "9508";
block_td_uid_34_5a58fa86b0238.header_color = "";
block_td_uid_34_5a58fa86b0238.ajax_pagination_infinite_stop = "";
block_td_uid_34_5a58fa86b0238.max_num_pages = "1585";
tdBlocksArray.push(block_td_uid_34_5a58fa86b0238);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_35_5a58fa86cd557" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5a58fa86b0238" href="#">RELATED ARTICLES</a><a id="td_uid_36_5a58fa86cd59f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5a58fa86b0238" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5a58fa86b0238 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/12/cos-ceo-lance-bolton/" rel="bookmark" title="COS CEO: Lance Bolton"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/01/COS-CEO-BoltonSm-e1515780478252-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/01/COS-CEO-BoltonSm-e1515780478252-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/01/COS-CEO-BoltonSm-e1515780478252-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COS CEO: Lance Bolton"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/12/cos-ceo-lance-bolton/" rel="bookmark" title="COS CEO: Lance Bolton">COS CEO: Lance Bolton</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/11/widefield-names-nunn-as-builder-for-new-lorson-ranch-school/" rel="bookmark" title="Update: Widefield names Nunn as builder for new Lorson Ranch school"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/09/shutterstock_527589781-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/09/shutterstock_527589781-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/09/shutterstock_527589781.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Update: Widefield names Nunn as builder for new Lorson Ranch school"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/11/widefield-names-nunn-as-builder-for-new-lorson-ranch-school/" rel="bookmark" title="Update: Widefield names Nunn as builder for new Lorson Ranch school">Update: Widefield names Nunn as builder for new Lorson Ranch school</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/11/blockchain-set-change-business-world/" rel="bookmark" title="Blockchain set to change business world"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/01/pexels-photo-373543-218x150.jpeg" srcset="https://www.csbj.com/wp-content/uploads/2018/01/pexels-photo-373543-218x150.jpeg 218w, https://www.csbj.com/wp-content/uploads/2018/01/pexels-photo-373543-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Blockchain set to change business world"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/11/blockchain-set-change-business-world/" rel="bookmark" title="Blockchain set to change business world">Blockchain set to change business world</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/11/pcc-recognized-mobile-learning-lab-program/" rel="bookmark" title="Pueblo Community College recognized for mobile learning lab program"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/01/PCC-Mobile-Learning-Lab-interior-1-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/01/PCC-Mobile-Learning-Lab-interior-1-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2018/01/PCC-Mobile-Learning-Lab-interior-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Pueblo Community College recognized for mobile learning lab program"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/11/pcc-recognized-mobile-learning-lab-program/" rel="bookmark" title="Pueblo Community College recognized for mobile learning lab program">Pueblo Community College recognized for mobile learning lab program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/10/panasonic-to-bring-smart-technology-to-city-museum/" rel="bookmark" title="Panasonic to bring smart technology to city, museum"><img width="218" height="111" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2016/12/olympic-museum.jpg" srcset="https://www.csbj.com/wp-content/uploads/2016/12/olympic-museum.jpg 218w, https://www.csbj.com/wp-content/uploads/2016/12/olympic-museum.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="An architect’s preliminary rendering of the proposed United States Olympic Museum and Hall of Fame, looking southeast from a vantage point above America the Beautiful Park." title="Panasonic to bring smart technology to city, museum"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/10/panasonic-to-bring-smart-technology-to-city-museum/" rel="bookmark" title="Panasonic to bring smart technology to city, museum">Panasonic to bring smart technology to city, museum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/10/goodwill-gets-grant-to-provide-it-training/" rel="bookmark" title="Goodwill wins grant to provide IT training"><img width="218" height="135" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2013/06/discover-goodwill.jpg" srcset="https://www.csbj.com/wp-content/uploads/2013/06/discover-goodwill.jpg 218w, https://www.csbj.com/wp-content/uploads/2013/06/discover-goodwill.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Goodwill wins grant to provide IT training"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/10/goodwill-gets-grant-to-provide-it-training/" rel="bookmark" title="Goodwill wins grant to provide IT training">Goodwill wins grant to provide IT training</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5a58fa86b0238" data-td_block_id="td_uid_34_5a58fa86b0238"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5a58fa86b0238" data-td_block_id="td_uid_34_5a58fa86b0238"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td_uid_37_5a58fa86dc0d5_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-89" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":89,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>How has the new minimum wage law ($10.20/hr. or $7.18/hr. for a tipped employee) impacted your business?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-89"><ul class="dem-vote">
					<li data-aid="303">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="303" name="answer_ids[]"><span class="dem__spot"></span> Negatively. I've had to cut staff because of the increase.
						</label>
					</li>
					<li data-aid="304">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="304" name="answer_ids[]"><span class="dem__spot"></span> I haven't cut staff, but I will have to raise prices.
						</label>
					</li>
					<li data-aid="305">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="305" name="answer_ids[]"><span class="dem__spot"></span> My business has paid above the minimum wage even before the law went into effect.
						</label>
					</li>
					<li data-aid="306">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="306" name="answer_ids[]"><span class="dem__spot"></span> I have increased pay for staff, but have not raised prices.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="89"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://ppctu.org/the-hitch-rack-ranch-quarry-and-what-you-need-to-know/' rel='external nofollow' class='url'>The Hitch Rack Ranch Quarry and What You Need to Know. &laquo; Pikes Peak Trout Unlimited</a></span> on <a href="https://www.csbj.com/2017/03/03/hitch-rack-ranch-quarry-battle-continues/#comment-160751">Hitch Rack Ranch quarry battle continues</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.norwoodinteractive.com/mission-and-norwood-announce-homeless-housing-project/' rel='external nofollow' class='url'>Mission and Nor’Wood announce homeless housing project &ndash; Nor&#039;wood</a></span> on <a href="https://www.csbj.com/2016/03/08/rescue-mission-creates-home-for-the-homeless/#comment-160749">Rescue Mission creates home for the homeless</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_38_5a58fa8705086_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/press-releases/banning-lewis-ranch-santa-sprint-benefiting-banning-lewis-ranch-academy-foundation/">Banning Lewis Ranch Santa Sprint benefiting Banning Lewis Ranch Academy Foundation</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="November 14, 2017">November 14, 2017</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/spring-back-colorado-open-nov-13/">Spring Back Colorado to open Nov. 13</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="November 9, 2017">November 9, 2017</abbr>
				</span><br />
			</li>
		</ul></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-93142 tribe-clearfix tribe-events-category-reception tribe-events-venue-83102 tribe-events-organizer-82473 tribe-events-first tribe-events-last tribe-event-featured">
									<div class="tribe-event-image">
						<a href="https://www.csbj.com/event/2018-book-lists-reception/"><img width="1200" height="600" src="https://www.csbj.com/wp-content/uploads/2017/12/bol-cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.csbj.com/wp-content/uploads/2017/12/bol-cover.jpg 1200w, https://www.csbj.com/wp-content/uploads/2017/12/bol-cover-300x150.jpg 300w, https://www.csbj.com/wp-content/uploads/2017/12/bol-cover-1024x512.jpg 1024w, https://www.csbj.com/wp-content/uploads/2017/12/bol-cover-696x348.jpg 696w, https://www.csbj.com/wp-content/uploads/2017/12/bol-cover-1068x534.jpg 1068w, https://www.csbj.com/wp-content/uploads/2017/12/bol-cover-840x420.jpg 840w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2018-book-lists-reception/" rel="bookmark">2018 Book of Lists Reception</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 25 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2018 Book of Lists Reception","description":"&lt;p&gt;Presented by Bryan Construction and the Colorado Springs Business Journal, join the official release of the 2018 Book of Lists January 25, 2018. Don\\'t miss out on the best\u00a0networking event in the new year. The\u00a0Book of Lists is chock full of helpful information paramount to helping\u00a0your business target the region\\'s top decision makers in 2018. [&hellip;]&lt;/p&gt;\\n","image":"https://www.csbj.com/wp-content/uploads/2017/12/bol-cover.jpg","url":"https://www.csbj.com/event/2018-book-lists-reception/","startDate":"2018-01-25T17:00:00-07:00","endDate":"2018-01-25T19:00:00-07:00","location":{"@type":"Place","name":"Briarhurst Manor Estate","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"404 Manitou Ave","addressLocality":"Manitou Springs","addressRegion":"CO","postalCode":"80829","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Colorado Springs Business Journal","description":"","url":false,"telephone":"719-634-5905","email":"","sameAs":"https://www.csbj.com"}}]
</script><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_39_5a58fa870b0bf_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_40_5a58fa870b3ed_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_40_5a58fa870b3ed" ><div class="td-block-title-wrap"></div><div id=td_uid_40_5a58fa870b3ed class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbSUwiohky2" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/f73488bbd759ee3937ba4396d532df9b/5AF36F4E/t51.2885-15/s640x640/sh0.08/e35/23421327_1950609375179066_7840285910619914240_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Ba-cgweBBBO" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/a2d655411dae4fe3bd68631a2b46dff9/5AF562E8/t51.2885-15/s640x640/sh0.08/e35/23161313_363571490750406_5976280656890560512_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Ba-Ys9DBdMk" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/284f8657af77c46aa56ddf064f9d5166/5ADA4E70/t51.2885-15/s640x640/sh0.08/e35/23098921_156260831643077_6103236243733086208_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZtgT8lBPq-" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/e364b237c3bb5eaabc110dc2771b235d/5AF3BA72/t51.2885-15/s640x640/sh0.08/e35/22158930_1618096618255016_576583313490182144_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZow9x2BZar" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/c9dba59f41353be58b0267e73b8c0c45/5AE01444/t51.2885-15/s640x640/sh0.08/e35/22071234_119759935407698_3658738173942431744_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BY_9BqZBbXS" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/832e4dbd816d33856e155878acdfca38/5AE320FC/t51.2885-15/s640x640/sh0.08/e35/21690795_768635926671636_6088207487444451328_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BY_OYzzhopu" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/255ecb079aaadce526fa0f5aba1d72f8/5ADB5477/t51.2885-15/s640x640/sh0.08/e35/21689854_119377345434366_8381605111658446848_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BWx-ICfByMb" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/vp/3131f9de7acb292d45c7a0543c5668d8/5AE70F25/t51.2885-15/s640x640/sh0.08/e35/20184929_203865036813378_2083565055642697728_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_41_5a58fa870b549_rand td_block_template_8"><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/12/cos-ceo-lance-bolton/" rel="bookmark" title="COS CEO: Lance Bolton"><img width="324" height="160" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/01/COS-CEO-BoltonSm-e1515780478252-324x160.jpg" srcset="https://www.csbj.com/wp-content/uploads/2018/01/COS-CEO-BoltonSm-e1515780478252-324x160.jpg 324w, https://www.csbj.com/wp-content/uploads/2018/01/COS-CEO-BoltonSm-e1515780478252-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="COS CEO: Lance Bolton"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/12/cos-ceo-lance-bolton/" rel="bookmark" title="COS CEO: Lance Bolton">COS CEO: Lance Bolton</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.csbj.com/author/bryan-grossman/">Bryan Grossman</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T11:02:38+00:00" >January 12, 2018</time></span>                <div class="td-module-comments"><a href="https://www.csbj.com/2018/01/12/cos-ceo-lance-bolton/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/11/widefield-names-nunn-as-builder-for-new-lorson-ranch-school/" rel="bookmark" title="Update: Widefield names Nunn as builder for new Lorson Ranch school"><img width="324" height="160" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/09/shutterstock_527589781-324x160.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/09/shutterstock_527589781-324x160.jpg 324w, https://www.csbj.com/wp-content/uploads/2017/09/shutterstock_527589781.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Update: Widefield names Nunn as builder for new Lorson Ranch school"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/11/widefield-names-nunn-as-builder-for-new-lorson-ranch-school/" rel="bookmark" title="Update: Widefield names Nunn as builder for new Lorson Ranch school">Update: Widefield names Nunn as builder for new Lorson Ranch school</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.csbj.com/author/bryan-grossman/">Bryan Grossman</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-11T11:07:41+00:00" >January 11, 2018</time></span>                <div class="td-module-comments"><a href="https://www.csbj.com/2018/01/11/widefield-names-nunn-as-builder-for-new-lorson-ranch-school/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2018/01/11/blockchain-set-change-business-world/" rel="bookmark" title="Blockchain set to change business world"><img width="324" height="160" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2018/01/pexels-photo-373543-324x160.jpeg" srcset="https://www.csbj.com/wp-content/uploads/2018/01/pexels-photo-373543-324x160.jpeg 324w, https://www.csbj.com/wp-content/uploads/2018/01/pexels-photo-373543-648x320.jpeg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Blockchain set to change business world"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2018/01/11/blockchain-set-change-business-world/" rel="bookmark" title="Blockchain set to change business world">Blockchain set to change business world</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.csbj.com/author/helenrobinson/">Helen Robinson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-11T09:15:48+00:00" >January 11, 2018</time></span>                <div class="td-module-comments"><a href="https://www.csbj.com/2018/01/11/blockchain-set-change-business-world/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5a58fa8720c29
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
.join-nav {
    background: #ff1200;
    color: #fff;
}
.join-nav a:hover{
    background: #fff;
    color: #ff1200;
}
/* Change WC Acct Page Column Widths */
@media only screen and (min-width: 769px) {
  .woocommerce-account .woocommerce-MyAccount-navigation {
    width: 22%;
  }
  .woocommerce-account .woocommerce-MyAccount-content { 
    width: 75%;
  }
}
/* Style WC Account Endpoint Links */
nav.woocommerce-MyAccount-navigation ul {
  list-style-type: none;
  padding-left: 0;
  max-width:200px;
  font-size: 17px;
  line-height: 26px;
}
nav.woocommerce-MyAccount-navigation ul li {
  padding: 8px 20px;
  background-color: rgba(0,0,0,0.05);
  border-bottom: 1px solid rgba(0,0,0,0.05);
}
nav.woocommerce-MyAccount-navigation ul li.is-active {
  background-color: rgba(0,0,0,0.1);
}
nav.woocommerce-MyAccount-navigation ul li.is-active a {
  color: rgba(0,0,0,0.8); cursor: default;
}
nav.woocommerce-MyAccount-navigation ul li.is-active:after {
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.1);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover {
  background-color: rgba(0,0,0,0.07);
}
nav.woocommerce-MyAccount-navigation ul li:not(.is-active):hover:after { 
  content: "";
  height: 0;
  width: 0;
  border-top: 20px solid transparent;
  border-left: 14px solid rgba(0,0,0,0.07);
  border-bottom: 20px solid transparent;
  float: right;
  margin-right: -34px;
  margin-top: -7px;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_487eb16af53c72da0b2f6a50ad4c87e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"1","login_id":"5Gyv6S3fF","client_key":"9P7mrVezVVxAJwC3Th5YRZ3bRy2zpJcx6HdtRys29427V56qg7QgD7Xq5P24DBRJ","general_error":"An error occurred, please try again or try an alternate form of payment."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":"","remote_auth_s3":"W10= e2adda079eb8282d069c918f061bf4c468257a17 1515780742","api_key":"N8KHnSy0qZGwerdyfZ4S5ACNIjQpQybGmRWHhVHswlGolZNUy0t1Hm6S9RVeCRKZ","sso":{"name":"The Colorado Springs Business Journal","button":"https:\/\/www.csbj.com\/wp-content\/uploads\/2017\/11\/disqus-sso-login-button-csbj.jpg","url":"https:\/\/www.csbj.com\/wp-login.php","logout":"https:\/\/www.csbj.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"102363 https:\/\/www.csbj.com\/?p=102363","disqusShortname":"csbj","disqusTitle":"Pueblo-based ActivArmor expands to Southwestern market","disqusUrl":"https:\/\/www.csbj.com\/2018\/01\/12\/pueblo-based-activarmor-expands-to-southwestern-market\/","options":{"manualSync":false},"postId":"102363"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"csbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Colorado Springs","api_location":"Colorado Springs","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-14.2,6.5],"today_humidity":92,"today_wind_speed":[0.4,0.3],"today_min":[-16,3.2],"today_max":[-13,8.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1514919600,"day_temp":[-0,32],"day_name":"Tue","owm_day_index":2},{"timestamp":1515006000,"day_temp":[3,37],"day_name":"Wed","owm_day_index":3},{"timestamp":1515092400,"day_temp":[4,39],"day_name":"Thu","owm_day_index":4},{"timestamp":1515178800,"day_temp":[3,38],"day_name":"Fri","owm_day_index":5},{"timestamp":1515265200,"day_temp":[8,46],"day_name":"Sat","owm_day_index":6}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[102363]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a58fa8721c37"></textarea>
						<div id="td_live_css_uid_1_5a58fa8721c37" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a58fa8721c37');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a58fa8721c37");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>