<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Blog: Sky Sox to market &#039;warm weather&#039; team starting 2019 - Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2017/12/sports3_bob-stephensCC.jpg" /><link rel="icon" type="image/png" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Wearing a stocking hat that also has a face protector is not part of the preferred uniform for baseball players."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blog: Sky Sox to market &#039;warm weather&#039; team starting 2019 - Colorado Springs Business Journal" />
<meta property="og:description" content="Wearing a stocking hat that also has a face protector is not part of the preferred uniform for baseball players." />
<meta property="og:url" content="https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="American Family Insurance" />
<meta property="article:tag" content="Andy Holloman" />
<meta property="article:tag" content="baseball" />
<meta property="article:tag" content="Colorado Springs Sky Sox" />
<meta property="article:tag" content="San Antonio" />
<meta property="article:tag" content="Security Service Field" />
<meta property="article:tag" content="Short Season Class-A" />
<meta property="article:tag" content="Tony Ensor" />
<meta property="article:tag" content="Triple-A" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2017-12-07T11:08:39-07:00" />
<meta property="article:modified_time" content="2017-12-07T11:09:04-07:00" />
<meta property="og:updated_time" content="2017-12-07T11:09:04-07:00" />
<meta property="og:image" content="https://www.csbj.com/wp-content/uploads/2017/12/sports3_bob-stephensCC.jpg" />
<meta property="og:image:width" content="1874" />
<meta property="og:image:height" content="1249" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Wearing a stocking hat that also has a face protector is not part of the preferred uniform for baseball players." />
<meta name="twitter:title" content="Blog: Sky Sox to market &#039;warm weather&#039; team starting 2019 - Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="https://www.csbj.com/wp-content/uploads/2017/12/sports3_bob-stephensCC.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="https://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="https://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="https://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Blog: Sky Sox to market &#8216;warm weather&#8217; team starting in 2019 Comments Feed" href="https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-manager-front-css'  href='https://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.csbj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.2.4" />
<link rel='shortlink' href='https://www.csbj.com/?p=93230' />
<link rel="alternate" type="application/json+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2017%2F12%2F07%2Fsky-sox-to-market-warm-weather-team-starting-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.csbj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.csbj.com%2F2017%2F12%2F07%2Fsky-sox-to-market-warm-weather-team-starting-in-2019%2F&#038;format=xml" />
			<meta property="fb:pages" content="80852471837" />
							<meta property="ia:markup_url" content="https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.csbj.com"><link rel="https://theeventscalendar.com/" href="https://www.csbj.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"2cd04f536f","wpRestUrl":"https:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.csbj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.csbj.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/category/daily-news/",
                                "name": "Daily News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/",
                                "name": "Blog: Sky Sox to market &#8216;warm weather&#8217; team starting in 2019"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/fc820d47716ddf8f5e378235203ba26d_1.js" async></script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-93230 single-format-standard tribe-no-js sky-sox-to-market-warm-weather-team-starting-in-2019 global-block-template-8 td-business single_template_5 newspaper wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-91555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-91555"><a href="/">home</a></li>
<li id="menu-item-91556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91556"><a href="https://www.csbj.com/democracy-archives/">polls</a></li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a href="https://www.csbj.com/our-events/">our events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="https://www.csbj.com/our-events/">our events</a></li>
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
	<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">Nominate</a></li>
</ul>
</li>
<li id="menu-item-91553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-91553"><a href="/category/daily-news">news<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/aerospace/">Aerospace/Defense</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/cyber/">Cybersecurity</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/economic-development/">Economic Development</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/education-and-educational-services/">Education</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/government/">Government</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/government/government-federal/">Federal Government</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/government/government-local/">Local Government</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/government/government-state/">State Government</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/health-care/">Health Care</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/real-estate/commercial-real-estate/">Commercial Real Estate</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/real-estate/residential-real-estate/">Residential Real Estate</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/retail/">Retail</a></li>
	<li class="menu-item-0"><a href="https://www.csbj.com/category/industries/technology/">Technology</a></li>
	<li id="menu-item-93138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93138"><a href="https://www.csbj.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-93139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93139"><a href="https://www.csbj.com/category/contributed-column/">Other Voices</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-91554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91554"><a href="/contact-us-2">contact us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-92823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92823"><a href="https://www.csbj.com/people-on-the-move/">Submit People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91561"><a href="http://subscribe.csbj.com">subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-93004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93004"><a href="http://digital.olivesoftware.com/Olive/ODN/CSBusinessJournal/Default.aspx">digital edition</a></li>
	<li id="menu-item-92092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92092"><a href="https://www.csbj.com/our-publications/">our publications</a></li>
	<li id="menu-item-91703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91703"><a href="http://subscribe.csbj.com">print edition</a></li>
	<li id="menu-item-91558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91558"><a href="https://www.csbj.com/daily-e-mail/">daily email</a></li>
</ul>
</li>
<li id="menu-item-91560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91560"><a href="https://www.csbj.com/bookoflists/">lists</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">17.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Colorado Springs</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-80944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80944"><a href="/">Home</a></li>
<li id="menu-item-80945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80945"><a href="/bookoflists">Book of Lists</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
<li id="menu-item-80946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80946"><a href="https://www.csbj.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5a2a8332a56df_rand td_block_template_8"><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.csbj.com/">
            <img class="td-retina-data" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-91555"><a href="/">home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91556"><a href="https://www.csbj.com/democracy-archives/">polls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a href="https://www.csbj.com/our-events/">our events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92091"><a href="https://www.csbj.com/our-events/">our events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a2a8332a8fb4_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_2_5a2a8332a8fb4" ><script>var block_td_uid_2_5a2a8332a8fb4 = new tdBlock();
block_td_uid_2_5a2a8332a8fb4.id = "td_uid_2_5a2a8332a8fb4";
block_td_uid_2_5a2a8332a8fb4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22982","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a2a8332a8fb4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a2a8332a8fb4_rand","tdc_css_class_style":"td_uid_2_5a2a8332a8fb4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a2a8332a8fb4.td_column_number = "3";
block_td_uid_2_5a2a8332a8fb4.block_type = "td_block_mega_menu";
block_td_uid_2_5a2a8332a8fb4.post_count = "4";
block_td_uid_2_5a2a8332a8fb4.found_posts = "250";
block_td_uid_2_5a2a8332a8fb4.header_color = "";
block_td_uid_2_5a2a8332a8fb4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a2a8332a8fb4.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_2_5a2a8332a8fb4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a2a8332a8fb4" id="td_uid_3_5a2a8332aaa92" data-td_block_id="td_uid_2_5a2a8332a8fb4" data-td_filter_value="" href="https://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a2a8332a8fb4"  id="td_uid_4_5a2a8332aab31" data-td_block_id="td_uid_2_5a2a8332a8fb4" data-td_filter_value="22875" href="https://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_2_5a2a8332a8fb4"  id="td_uid_5_5a2a8332aabd8" data-td_block_id="td_uid_2_5a2a8332a8fb4" data-td_filter_value="24441" href="https://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_2_5a2a8332a8fb4"  id="td_uid_6_5a2a8332aac6d" data-td_block_id="td_uid_2_5a2a8332a8fb4" data-td_filter_value="22983" href="https://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_2_5a2a8332a8fb4"  id="td_uid_7_5a2a8332aacff" data-td_block_id="td_uid_2_5a2a8332a8fb4" data-td_filter_value="2461" href="https://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_2_5a2a8332a8fb4"  id="td_uid_8_5a2a8332aad8f" data-td_block_id="td_uid_2_5a2a8332a8fb4" data-td_filter_value="2456" href="https://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_2_5a2a8332a8fb4"  id="td_uid_9_5a2a8332aae1e" data-td_block_id="td_uid_2_5a2a8332a8fb4" data-td_filter_value="27503" href="https://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></div></div><div id=td_uid_2_5a2a8332a8fb4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/09/women-influence-dr-patricia-erjavec/" rel="bookmark" title="Women of Influence: Dr. Patricia Erjavec"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Dr. Patricia Erjavec"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/women-influence-dr-patricia-erjavec/" rel="bookmark" title="Women of Influence: Dr. Patricia Erjavec">Women of Influence: Dr. Patricia Erjavec</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/09/women-influence-gemma-delgaudio/" rel="bookmark" title="Women of Influence: Gemma Delgaudio"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Gemma Delgaudio"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/women-influence-gemma-delgaudio/" rel="bookmark" title="Women of Influence: Gemma Delgaudio">Women of Influence: Gemma Delgaudio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/09/women-influence-melissa-marts/" rel="bookmark" title="Women of Influence: Melissa Marts"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Melissa Marts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/women-influence-melissa-marts/" rel="bookmark" title="Women of Influence: Melissa Marts">Women of Influence: Melissa Marts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/09/women-influence-dr-rosenna-bakari/" rel="bookmark" title="Women of Influence: Dr. Rosenna Bakari"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Dr. Rosenna Bakari"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/09/women-influence-dr-rosenna-bakari/" rel="bookmark" title="Women of Influence: Dr. Rosenna Bakari">Women of Influence: Dr. Rosenna Bakari</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a2a8332a8fb4" data-td_block_id="td_uid_2_5a2a8332a8fb4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a2a8332a8fb4" data-td_block_id="td_uid_2_5a2a8332a8fb4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">Nominate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-91553"><a href="/category/daily-news">news</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a2a8332ad972_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_10_5a2a8332ad972" ><script>var block_td_uid_10_5a2a8332ad972 = new tdBlock();
block_td_uid_10_5a2a8332ad972.id = "td_uid_10_5a2a8332ad972";
block_td_uid_10_5a2a8332ad972.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27336","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a2a8332ad972_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a2a8332ad972_rand","tdc_css_class_style":"td_uid_10_5a2a8332ad972_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a2a8332ad972.td_column_number = "3";
block_td_uid_10_5a2a8332ad972.block_type = "td_block_mega_menu";
block_td_uid_10_5a2a8332ad972.post_count = "4";
block_td_uid_10_5a2a8332ad972.found_posts = "3947";
block_td_uid_10_5a2a8332ad972.header_color = "";
block_td_uid_10_5a2a8332ad972.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a2a8332ad972.max_num_pages = "987";
tdBlocksArray.push(block_td_uid_10_5a2a8332ad972);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5a2a8332ad972" id="td_uid_11_5a2a8332b65d1" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="" href="https://www.csbj.com/category/industries/">All</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_12_5a2a8332b668e" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="3495" href="https://www.csbj.com/category/industries/aerospace/">Aerospace/Defense</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_13_5a2a8332b6734" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="9" href="https://www.csbj.com/category/industries/banking-finance/">Banking &amp; Finance</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_14_5a2a8332b67c8" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="23279" href="https://www.csbj.com/category/industries/cyber/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_15_5a2a8332b6859" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="227" href="https://www.csbj.com/category/industries/economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_16_5a2a8332b68ea" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="2418" href="https://www.csbj.com/category/industries/education-and-educational-services/">Education</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_17_5a2a8332b697b" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="27434" href="https://www.csbj.com/category/industries/government/">Government</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_18_5a2a8332b69f1" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="2419" href="https://www.csbj.com/category/industries/government/government-federal/">Federal Government</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_19_5a2a8332b6a95" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="2403" href="https://www.csbj.com/category/industries/government/government-local/">Local Government</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_20_5a2a8332b6b3e" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="2410" href="https://www.csbj.com/category/industries/government/government-state/">State Government</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_21_5a2a8332b6bde" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="45" href="https://www.csbj.com/category/industries/health-care/">Health Care</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_22_5a2a8332b6c6e" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="5" href="https://www.csbj.com/category/industries/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_23_5a2a8332b6cfc" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="589" href="https://www.csbj.com/category/industries/real-estate/commercial-real-estate/">Commercial Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_24_5a2a8332b6d9d" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="615" href="https://www.csbj.com/category/industries/real-estate/residential-real-estate/">Residential Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_25_5a2a8332b6e4a" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="8" href="https://www.csbj.com/category/industries/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_10_5a2a8332ad972"  id="td_uid_26_5a2a8332b6eda" data-td_block_id="td_uid_10_5a2a8332ad972" data-td_filter_value="112" href="https://www.csbj.com/category/industries/technology/">Technology</a></div></div><div id=td_uid_10_5a2a8332ad972 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/01/school-districts-prime-targets-for-cyber-attacks/" rel="bookmark" title="School districts prime targets for cyber attacks"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/cyber720-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/cyber720-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/cyber720-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="School districts prime targets for cyber attacks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/01/school-districts-prime-targets-for-cyber-attacks/" rel="bookmark" title="School districts prime targets for cyber attacks">School districts prime targets for cyber attacks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/01/businesses-must-work-to-avoid-credit-card-fraud/" rel="bookmark" title="Businesses must work to avoid credit card fraud"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/12/fraud2_bryan-grossmanCC-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/12/fraud2_bryan-grossmanCC-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/12/fraud2_bryan-grossmanCC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Chip cards have reduced fraud in stores, but online fraud is increasing and putting merchants at risk." title="Businesses must work to avoid credit card fraud"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/01/businesses-must-work-to-avoid-credit-card-fraud/" rel="bookmark" title="Businesses must work to avoid credit card fraud">Businesses must work to avoid credit card fraud</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/22/revised-city-budget-will-add-cops-firefighters-and-aid-transit-parks/" rel="bookmark" title="Revised city budget will add cops, firefighters and aid transit, parks"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/1124-budget1_Bob-StephensCC-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/1124-budget1_Bob-StephensCC-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/1124-budget1_Bob-StephensCC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Photo by Bob Stephens" title="Revised city budget will add cops, firefighters and aid transit, parks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/22/revised-city-budget-will-add-cops-firefighters-and-aid-transit-parks/" rel="bookmark" title="Revised city budget will add cops, firefighters and aid transit, parks">Revised city budget will add cops, firefighters and aid transit, parks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/11/22/sbdc-expands-cybersecurity-training-for-small-biz/" rel="bookmark" title="SBDC expands cybersecurity training for small biz"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/11/shutterstock_465206372-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/11/shutterstock_465206372-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/11/shutterstock_465206372-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SBDC expands cybersecurity training for small biz"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/11/22/sbdc-expands-cybersecurity-training-for-small-biz/" rel="bookmark" title="SBDC expands cybersecurity training for small biz">SBDC expands cybersecurity training for small biz</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a2a8332ad972" data-td_block_id="td_uid_10_5a2a8332ad972"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a2a8332ad972" data-td_block_id="td_uid_10_5a2a8332ad972"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93138"><a href="https://www.csbj.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93139"><a href="https://www.csbj.com/category/contributed-column/">Other Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91554"><a href="/contact-us-2">contact us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92823"><a href="https://www.csbj.com/people-on-the-move/">Submit People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91561"><a href="http://subscribe.csbj.com">subscribe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93004"><a href="http://digital.olivesoftware.com/Olive/ODN/CSBusinessJournal/Default.aspx">digital edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92092"><a href="https://www.csbj.com/our-publications/">our publications</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91703"><a href="http://subscribe.csbj.com">print edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91558"><a href="https://www.csbj.com/daily-e-mail/">daily email</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91560"><a href="https://www.csbj.com/bookoflists/">lists</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.csbj.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Daily News" class="entry-crumb" href="https://www.csbj.com/category/daily-news/">Daily News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Blog: Sky Sox to market &#8216;warm weather&#8217; team starting in 2019</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-93230" class="post-93230 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-news tag-american-family-insurance tag-andy-holloman tag-baseball tag-colorado-springs-sky-sox tag-san-antonio tag-security-service-field tag-short-season-class-a tag-tony-ensor tag-triple-a" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.csbj.com/category/daily-news/">Daily News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Blog: Sky Sox to market &#8216;warm weather&#8217; team starting in 2019</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.csbj.com/author/bobstephens/">Bob Stephens</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T11:08:39+00:00" >December 7, 2017</time></span>                    <div class="td-post-comments"><a href="https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-93230">108</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2017%2F12%2F07%2Fsky-sox-to-market-warm-weather-team-starting-in-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Blog%3A+Sky+Sox+to+market+%E2%80%98warm+weather%E2%80%99+team+starting+in+2019&url=https%3A%2F%2Fwww.csbj.com%2F2017%2F12%2F07%2Fsky-sox-to-market-warm-weather-team-starting-in-2019%2F&via=csbizjournal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/&amp;media=https://www.csbj.com/wp-content/uploads/2017/12/sports3_bob-stephensCC.jpg&description=Wearing a stocking hat that also has a face protector is not part of the preferred uniform for baseball players." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Blog%3A+Sky+Sox+to+market+%E2%80%98warm+weather%E2%80%99+team+starting+in+2019%20-%20https%3A%2F%2Fwww.csbj.com%2F2017%2F12%2F07%2Fsky-sox-to-market-warm-weather-team-starting-in-2019%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/" data-text="Blog: Sky Sox to market &#8216;warm weather&#8217; team starting in 2019" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <p>Wearing a stocking hat that also has a face protector is not part of the preferred uniform for baseball players. That’s one reason the coldest game of my college baseball career is also one of my most vivid memories.</p>
<p>I thought of that game — seems the temperature was in the high 30s — many times while working as the beat reporter covering Colorado Springs Sky Sox games a decade ago. It was nice to be in the friendly confines of the heated press box while those professional players endured cold, windy weather as they tried to avoid injury and advance their careers before a mostly empty stadium.</p>
<p>Did I envy those professional players? Absolutely — but not on those frigid days at Security Service Field.</p>
<p>Those days will see their final chapter during the months of April and May of the 2018 season, as the Triple-A Sky Sox will be moving to San Antonio for the 2019 season. Replacing them will be a Short Season Class-A team, whose season begins in mid-June following the draft. So fans in the Pikes Peak region will have the chance to see No. 1 draft picks — both of the Milwaukee Brewers and visiting teams — beginning in ’19.</p>
<p>“This could be the greatest Short Season market in the country, from mid-June to Labor Day,” said Sky Sox General Manager Tony Ensor. “We can condense the best promotions and every event is a must-see event.”</p>
<p>Plus, he said, it’ll allow the franchise to operate a higher level of efficiency; 72 percent of canceled games occur before June 1, he said, while 70 percent of total attendance comes after June 1.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_27_5a2a8332bbd3b_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div><p>“Look at any business, and they don’t want to operate during their slowest time,” he said. “They only want to operate at peak cycle. That’s what this allows us to do. I think it’s a great win for our community.”</p>
<p>Warm weather, pro players, entertainment and ballpark refreshments are a good combination.</p>
<p>Ensor said the team has “a couple hundred” advertisers. One of those, Andy Holloman, an American Family Insurance agent, has been a suite holder and advertiser since 2007 and said he’s not concerned that the number of scheduled home games will drop from about 70 to 38. The Sky Sox played 62 home games last season due to cancellations because of weather.</p>
<p>“So many games have been cancelled or have very low attendance in the first two months of the Sky Sox season,” Holloman said. “I’m not sure that you will see a decrease in people that will see our advertising. I think it may stay about the same, as we would be advertising during the height of attendance.”</p>
<p>While some fans may wring their hands over the loss of the more experienced players, Ensor said the Pikes Peak region has always seen change when it comes to baseball.</p>
<p>“We haven’t always been the Sky Sox, and we’ve had so many different identities, different affiliates, different uniforms, even different stadiums,” Ensor said. “The only thing that has remained constant, other than change itself, is Colorado Springs and professional baseball.”</p>
<p>To honor the past and remind fans of how things change, the Sky Sox will wear replicas of the Colorado Springs Millionaires’ uniforms from more than a century ago for Friday home games in April. They’ll follow that pattern in subsequent months while wearing versions of the 1950s Sky Sox uniform, followed by four versions of the Sky Sox uniforms since the team moved to the Springs in 1988.</p>
<p>“It’s not just the uniforms, but we’ll ask the fans to engage and dress in period costume from that era, and the staff will also dress that way,” Ensor said. “We’ll play music from that era, and put facts and history from those eras up on the scoreboard. We’ll invite people back from those eras — players and dignitaries.</p>
<p>“It’s all about showing that 2019 will be another progression of change for baseball in Colorado Springs.”</p>
<p>Since the Millionaires became the first pro baseball team in Colorado Springs in 1901, the Springs has had a professional team for a total of 45 years. The Millionaires played sporadically (1901-05, 1912, 1916) before leaving the Pikes Peak region without a pro team for more than three decades. The White Sox affiliate came to town in 1950 as part of the Class A Pioneer League. They left after eight years, creating another drought, until owner Dave Elmore brought the Hawaii franchise to the Springs in 1988, as the Cleveland Indians’ Triple-A affiliate.</p>
<p>When the Colorado Rockies were born, the Sky Sox became its Triple-A team from 1993-2014. When the Rockies abandoned the team, the Brewers picked it up.</p>
<p>“So we’re going to start our ‘Cheers to 45 More Years’ campaign,” Ensor said. “The concept behind this campaign is to educate our community about baseball’s amazing history in Colorado Springs. We want to celebrate this history and get everyone excited about what is to come in 2019 and beyond.”</p>
<p><em>Read more about the Sky Sox in this week’s print edition of the Business Journal.</em></p>
<p>&nbsp;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_28_5a2a8332bbe2a_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.csbj.com/tag/american-family-insurance/">American Family Insurance</a></li><li><a href="https://www.csbj.com/tag/andy-holloman/">Andy Holloman</a></li><li><a href="https://www.csbj.com/tag/baseball/">baseball</a></li><li><a href="https://www.csbj.com/tag/colorado-springs-sky-sox/">Colorado Springs Sky Sox</a></li><li><a href="https://www.csbj.com/tag/san-antonio/">San Antonio</a></li><li><a href="https://www.csbj.com/tag/security-service-field/">Security Service Field</a></li><li><a href="https://www.csbj.com/tag/short-season-class-a/">Short Season Class-A</a></li><li><a href="https://www.csbj.com/tag/tony-ensor/">Tony Ensor</a></li><li><a href="https://www.csbj.com/tag/triple-a/">Triple-A</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.csbj.com%2F2017%2F12%2F07%2Fsky-sox-to-market-warm-weather-team-starting-in-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Blog%3A+Sky+Sox+to+market+%E2%80%98warm+weather%E2%80%99+team+starting+in+2019&url=https%3A%2F%2Fwww.csbj.com%2F2017%2F12%2F07%2Fsky-sox-to-market-warm-weather-team-starting-in-2019%2F&via=csbizjournal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/&amp;media=https://www.csbj.com/wp-content/uploads/2017/12/sports3_bob-stephensCC.jpg&description=Wearing a stocking hat that also has a face protector is not part of the preferred uniform for baseball players." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Blog%3A+Sky+Sox+to+market+%E2%80%98warm+weather%E2%80%99+team+starting+in+2019%20-%20https%3A%2F%2Fwww.csbj.com%2F2017%2F12%2F07%2Fsky-sox-to-market-warm-weather-team-starting-in-2019%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/" data-text="Blog: Sky Sox to market &#8216;warm weather&#8217; team starting in 2019" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.csbj.com/2017/12/06/formstack-announces-expansion-colorado-springs/">Software firm Formstack announces expansion into Colorado Springs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.csbj.com/2017/12/07/fundraiser-brings-new-life-historic-michelle-sign/">Historic Michelle sign will shine again</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.csbj.com/author/bobstephens/"><img alt='' src='https://secure.gravatar.com/avatar/2701d1719588ba406e744f095f34391c?s=96&amp;d=blank&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.csbj.com/author/bobstephens/">Bob Stephens</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bob Stephens"></span><meta itemprop="datePublished" content="2017-12-07T11:08:39+00:00"><meta itemprop="dateModified" content="2017-12-07T11:09:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.csbj.com/2017/12/07/sky-sox-to-market-warm-weather-team-starting-in-2019/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Blog: Sky Sox to market &#039;warm weather&#039; team starting in 2019"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.csbj.com/wp-content/uploads/2017/12/sports3_bob-stephensCC.jpg"><meta itemprop="width" content="1874"><meta itemprop="height" content="1249"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_29_5a2a8332bd3da_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_29_5a2a8332bd3da" ><script>var block_td_uid_29_5a2a8332bd3da = new tdBlock();
block_td_uid_29_5a2a8332bd3da.id = "td_uid_29_5a2a8332bd3da";
block_td_uid_29_5a2a8332bd3da.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5a2a8332bd3da_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5a2a8332bd3da_rand","tdc_css_class_style":"td_uid_29_5a2a8332bd3da_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":93230,"live_filter_cur_post_author":"26","block_template_id":""}';
block_td_uid_29_5a2a8332bd3da.td_column_number = "3";
block_td_uid_29_5a2a8332bd3da.block_type = "td_block_related_posts";
block_td_uid_29_5a2a8332bd3da.post_count = "6";
block_td_uid_29_5a2a8332bd3da.found_posts = "9416";
block_td_uid_29_5a2a8332bd3da.header_color = "";
block_td_uid_29_5a2a8332bd3da.ajax_pagination_infinite_stop = "";
block_td_uid_29_5a2a8332bd3da.max_num_pages = "1570";
tdBlocksArray.push(block_td_uid_29_5a2a8332bd3da);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_30_5a2a8332cc67e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_29_5a2a8332bd3da" href="#">RELATED ARTICLES</a><a id="td_uid_31_5a2a8332cc6ce" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_29_5a2a8332bd3da" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_29_5a2a8332bd3da class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/07/fundraiser-brings-new-life-historic-michelle-sign/" rel="bookmark" title="Historic Michelle sign will shine again"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/12/Michelle_0415-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/12/Michelle_0415-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/12/Michelle_0415-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Historic Michelle sign will shine again"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/07/fundraiser-brings-new-life-historic-michelle-sign/" rel="bookmark" title="Historic Michelle sign will shine again">Historic Michelle sign will shine again</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/06/formstack-announces-expansion-colorado-springs/" rel="bookmark" title="Software firm Formstack announces expansion into Colorado Springs"><img width="218" height="78" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/12/formstack-logo-218x78.png" srcset="https://www.csbj.com/wp-content/uploads/2017/12/formstack-logo-218x78.png 218w, https://www.csbj.com/wp-content/uploads/2017/12/formstack-logo.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Software firm Formstack announces expansion into Colorado Springs"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/06/formstack-announces-expansion-colorado-springs/" rel="bookmark" title="Software firm Formstack announces expansion into Colorado Springs">Software firm Formstack announces expansion into Colorado Springs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/06/analysis-high-speed-rail-wistful-dream-21st-century-solution/" rel="bookmark" title="Analysis: High-speed rail a wistful dream or 21st-century solution?"><img width="218" height="146" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/07/PuebloRails86-HollowellCC.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/07/PuebloRails86-HollowellCC.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/07/PuebloRails86-HollowellCC.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Analysis: High-speed rail a wistful dream or 21st-century solution?"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/06/analysis-high-speed-rail-wistful-dream-21st-century-solution/" rel="bookmark" title="Analysis: High-speed rail a wistful dream or 21st-century solution?">Analysis: High-speed rail a wistful dream or 21st-century solution?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/05/marques-leads-ppwfc-after-rices-departure/" rel="bookmark" title="Marques leads PPWFC after Rice&#8217;s departure"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/12/Traci-Marques-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/12/Traci-Marques-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/12/Traci-Marques-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Marques leads PPWFC after Rice&#8217;s departure"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/05/marques-leads-ppwfc-after-rices-departure/" rel="bookmark" title="Marques leads PPWFC after Rice&#8217;s departure">Marques leads PPWFC after Rice&#8217;s departure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/05/business-experts-advise-budding-entrepreneurs-at-uccs-event/" rel="bookmark" title="Business experts advise budding entrepreneurs at UCCS event"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/12/startup-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/12/startup-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/12/startup-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Business experts advise budding entrepreneurs at UCCS event"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/05/business-experts-advise-budding-entrepreneurs-at-uccs-event/" rel="bookmark" title="Business experts advise budding entrepreneurs at UCCS event">Business experts advise budding entrepreneurs at UCCS event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/01/springs-ranks-no-2-among-likely-choices-for-homebuyers/" rel="bookmark" title="Springs ranks No. 2 among likely choices for homebuyers"><img width="218" height="150" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/12/homesales-218x150.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/12/homesales-218x150.jpg 218w, https://www.csbj.com/wp-content/uploads/2017/12/homesales-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Springs ranks No. 2 among likely choices for homebuyers"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/01/springs-ranks-no-2-among-likely-choices-for-homebuyers/" rel="bookmark" title="Springs ranks No. 2 among likely choices for homebuyers">Springs ranks No. 2 among likely choices for homebuyers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5a2a8332bd3da" data-td_block_id="td_uid_29_5a2a8332bd3da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5a2a8332bd3da" data-td_block_id="td_uid_29_5a2a8332bd3da"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_32_5a2a8332d0033_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-84" class="democracy" data-opts='{"ajax_url":"https:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":84,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>How will you do your holiday shopping this year?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-84"><ul class="dem-vote">
					<li data-aid="282">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="282" name="answer_ids[]"><span class="dem__spot"></span> Most of my shopping will be done in stores.
						</label>
					</li>
					<li data-aid="283">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="283" name="answer_ids[]"><span class="dem__spot"></span> I do the majority of my holiday shopping online.
						</label>
					</li>
					<li data-aid="284">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="284" name="answer_ids[]"><span class="dem__spot"></span> I do about half online and half in person.
						</label>
					</li>
					<li data-aid="285">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="285" name="answer_ids[]"><span class="dem__spot"></span> I don't shop for the holidays.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="84"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://scottpantall.com/2017/11/colorado-tech-weekly-232-got-software-development-job-woohoo/' rel='external nofollow' class='url'>Colorado Tech Weekly #232: I GOT A SOFTWARE DEVELOPMENT JOB! WOOHOO!! - Scott Pantall</a></span> on <a href="https://www.csbj.com/2017/11/10/cybersecurity-workers-high-demand-across-colorado/#comment-160727">Cybersecurity workers in high demand across Colorado</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.kengilmour.com/symposium-aims-to-secure-citys-cyber-future/' rel='external nofollow' class='url'>Symposium aims to secure city’s cyber future &#8211; Security Newsfeeds</a></span> on <a href="https://www.csbj.com/2017/11/10/symposium-aims-to-secure-citys-cyber-future/#comment-160725">Symposium aims to secure city’s cyber future</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://qualtekmanufacturingnews.wordpress.com/2017/11/08/csbj-article-springs-manufacturers-collaborating-to-bring-in-larger-contracts/' rel='external nofollow' class='url'>CSBJ Article – Springs Manufacturers Collaborating to Bring In Larger Contracts | Qualtek Manufacturing News</a></span> on <a href="https://www.csbj.com/2017/11/03/collaboration-is-new-order-in-manufacturing/#comment-160724">Collaboration is new order in manufacturing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://secureset.com/missick-helps-fill-cybersecurity-gap-springs/' rel='external nofollow' class='url'>Missick Helps Fill Cybersecurity Gap in Springs - SecureSet Academy</a></span> on <a href="https://www.csbj.com/2017/11/03/missick-helps-fill-cybersecurity-gap-in-springs/#comment-160723">Missick helps fill cybersecurity gap in Springs</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://scottpantall.com/2017/11/colorado-tech-weekly-230-rural-broadband-go-vote-job-interviews/' rel='external nofollow' class='url'>Colorado Tech Weekly #230: Rural Broadband, GO VOTE and Job Interviews - Scott Pantall</a></span> on <a href="https://www.csbj.com/2017/11/01/cbre-releases-colorado-tech-report/#comment-160687">Report shows growing tech presence in Colorado Springs</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_33_5a2a8332d22fb_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/press-releases/banning-lewis-ranch-santa-sprint-benefiting-banning-lewis-ranch-academy-foundation/">Banning Lewis Ranch Santa Sprint benefiting Banning Lewis Ranch Academy Foundation</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="November 14, 2017">November 14, 2017</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="https://www.csbj.com/press-room/sponsored/spring-back-colorado-open-nov-13/">Spring Back Colorado to open Nov. 13</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="November 9, 2017">November 9, 2017</abbr>
				</span><br />
			</li>
		</ul></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-93144 tribe-clearfix tribe-events-category-round-table tribe-events-venue-89466 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2018-cos-ceo-leadership-lessons-series/" rel="bookmark">2018 COS CEO Leadership Lessons Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 11, 2018 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-93142 tribe-clearfix tribe-events-category-reception tribe-events-venue-83102 tribe-events-organizer-82473 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.csbj.com/event/2018-book-lists-reception/" rel="bookmark">2018 Book of Lists Reception</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 25, 2018 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"2018 COS CEO Leadership Lessons Series","description":"&lt;p&gt;Join the 2018 COS CEO Leadership Lessons presented by Kaiser Permanente, Herring Bank and the Colorado Springs Business Journal. A\u00a0portion of the proceeds go to the 2018 Give! Campaign. Social Hashtag: #COSCEO17 Dates: January 11 \u2013 Scott Bryan, CEO of Bryan Construction February 8 \u2013\u00a0Lance Bolton, President of Pikes Peak Community College March 23 \u2013\u00a0Chris [&hellip;]&lt;/p&gt;\\n","url":"https://www.csbj.com/event/2018-cos-ceo-leadership-lessons-series/","startDate":"2018-01-11T08:00:00-07:00","endDate":"2018-01-11T17:00:00-07:00","location":{"@type":"Place","name":"The Mining Exchange","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"8 S Nevada Ave","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80903","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"2018 Book of Lists Reception","description":"&lt;p&gt;Presented by Bryan Construction and the Colorado Springs Business Journal, join the official release of the 2018 Book of Lists January 25, 2018. Don\\'t miss out on the best\u00a0networking event in the new year. The\u00a0Book of Lists is chock full of helpful information paramount to helping\u00a0your business target the region\\'s top decision makers in 2018. [&hellip;]&lt;/p&gt;\\n","url":"https://www.csbj.com/event/2018-book-lists-reception/","startDate":"2018-01-25T18:00:00-07:00","endDate":"2018-01-25T20:00:00-07:00","location":{"@type":"Place","name":"Briarhurst Manor Estate","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"404 Manitou Ave","addressLocality":"Manitou Springs","addressRegion":"CO","postalCode":"80829","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Colorado Springs Business Journal","description":"","url":false,"telephone":"719-634-5905","email":"","sameAs":"https://www.csbj.com"}}]
</script><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_34_5a2a8332da39f_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_35_5a2a8332da770_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_35_5a2a8332da770" ><div class="td-block-title-wrap"></div><div id=td_uid_35_5a2a8332da770 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbSUwiohky2" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/23421327_1950609375179066_7840285910619914240_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Ba-cgweBBBO" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/23161313_363571490750406_5976280656890560512_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Ba-Ys9DBdMk" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/23098921_156260831643077_6103236243733086208_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZtgT8lBPq-" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/22158930_1618096618255016_576583313490182144_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZow9x2BZar" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/22071234_119759935407698_3658738173942431744_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BY_9BqZBbXS" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/21690795_768635926671636_6088207487444451328_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BY_OYzzhopu" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/21689854_119377345434366_8381605111658446848_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BWx-ICfByMb" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/20184929_203865036813378_2083565055642697728_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_36_5a2a8332da8f2_rand td_block_template_8"><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="https://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.csbj.com/"><img class="td-retina-data" src="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="https://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80944"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80945"><a href="/bookoflists">Book of Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="https://www.csbj.com/advertise/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80946"><a href="https://www.csbj.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="https://www.csbj.com/jobs/">Jobs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/07/fundraiser-brings-new-life-historic-michelle-sign/" rel="bookmark" title="Historic Michelle sign will shine again"><img width="324" height="160" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/12/Michelle_0415-324x160.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/12/Michelle_0415-324x160.jpg 324w, https://www.csbj.com/wp-content/uploads/2017/12/Michelle_0415-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Historic Michelle sign will shine again"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/07/fundraiser-brings-new-life-historic-michelle-sign/" rel="bookmark" title="Historic Michelle sign will shine again">Historic Michelle sign will shine again</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.csbj.com/author/helenrobinson/">Helen Robinson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T12:42:30+00:00" >December 7, 2017</time></span>                <div class="td-module-comments"><a href="https://www.csbj.com/2017/12/07/fundraiser-brings-new-life-historic-michelle-sign/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/06/formstack-announces-expansion-colorado-springs/" rel="bookmark" title="Software firm Formstack announces expansion into Colorado Springs"><img width="324" height="78" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/12/formstack-logo-324x78.png" srcset="https://www.csbj.com/wp-content/uploads/2017/12/formstack-logo-324x78.png 324w, https://www.csbj.com/wp-content/uploads/2017/12/formstack-logo.png 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Software firm Formstack announces expansion into Colorado Springs"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/06/formstack-announces-expansion-colorado-springs/" rel="bookmark" title="Software firm Formstack announces expansion into Colorado Springs">Software firm Formstack announces expansion into Colorado Springs</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.csbj.com/author/helenrobinson/">Helen Robinson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T12:41:50+00:00" >December 6, 2017</time></span>                <div class="td-module-comments"><a href="https://www.csbj.com/2017/12/06/formstack-announces-expansion-colorado-springs/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.csbj.com/2017/12/06/analysis-high-speed-rail-wistful-dream-21st-century-solution/" rel="bookmark" title="Analysis: High-speed rail a wistful dream or 21st-century solution?"><img width="239" height="160" class="entry-thumb" src="https://www.csbj.com/wp-content/uploads/2017/07/PuebloRails86-HollowellCC.jpg" srcset="https://www.csbj.com/wp-content/uploads/2017/07/PuebloRails86-HollowellCC.jpg 239w, https://www.csbj.com/wp-content/uploads/2017/07/PuebloRails86-HollowellCC.jpg 478w" sizes="(-webkit-min-device-pixel-ratio: 2) 478px, (min-resolution: 192dpi) 478px, 239px" alt="" title="Analysis: High-speed rail a wistful dream or 21st-century solution?"/></a></div>                <a href="https://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.csbj.com/2017/12/06/analysis-high-speed-rail-wistful-dream-21st-century-solution/" rel="bookmark" title="Analysis: High-speed rail a wistful dream or 21st-century solution?">Analysis: High-speed rail a wistful dream or 21st-century solution?</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.csbj.com/author/john-hazlehurst/">John Hazlehurst</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-06T09:04:23+00:00" >December 6, 2017</time></span>                <div class="td-module-comments"><a href="https://www.csbj.com/2017/12/06/analysis-high-speed-rail-wistful-dream-21st-century-solution/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5a2a8333028b4
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_487eb16af53c72da0b2f6a50ad4c87e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2456413.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":"","remote_auth_s3":"W10= df36a0ee10c5cf0c8edc75d74114a11d617f151d 1512735538","api_key":"N8KHnSy0qZGwerdyfZ4S5ACNIjQpQybGmRWHhVHswlGolZNUy0t1Hm6S9RVeCRKZ","sso":{"name":"The Colorado Springs Business Journal","button":"https:\/\/www.csbj.com\/wp-content\/uploads\/2017\/11\/disqus-sso-login-button-csbj.jpg","url":"https:\/\/www.csbj.com\/wp-login.php","logout":"https:\/\/www.csbj.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"93230 https:\/\/www.csbj.com\/?p=93230","disqusShortname":"csbj","disqusTitle":"Blog: Sky Sox to market \u2018warm weather\u2019 team starting in 2019","disqusUrl":"https:\/\/www.csbj.com\/2017\/12\/07\/sky-sox-to-market-warm-weather-team-starting-in-2019\/","options":{"manualSync":false},"postId":"93230"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"csbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.csbj.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Colorado Springs","api_location":"Colorado Springs","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-8.1,17.4],"today_humidity":72,"today_wind_speed":[2.6,1.6],"today_min":[-14,6.8],"today_max":[-2,28.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1512496800,"day_temp":[-1,31],"day_name":"Tue","owm_day_index":1},{"timestamp":1512583200,"day_temp":[-1,31],"day_name":"Wed","owm_day_index":2},{"timestamp":1512669600,"day_temp":[-6,21],"day_name":"Thu","owm_day_index":3},{"timestamp":1512756000,"day_temp":[4,40],"day_name":"Fri","owm_day_index":4},{"timestamp":1512842400,"day_temp":[6,44],"day_name":"Sat","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[93230]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a2a833303924"></textarea>
						<div id="td_live_css_uid_1_5a2a833303924" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a2a833303924');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a2a833303924");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>