<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>New venture capital company to offer angel funding - Colorado Springs Business Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.csbj.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.csbj.com/wp-content/uploads/2017/11/piggy-2889046_960_720-1.jpg" /><link rel="icon" type="image/png" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chris Franz, an entrepreneur who has started a dozen companies, recently founded another one, Wavelength Ventures, to provide angel funding."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New venture capital company to offer angel funding - Colorado Springs Business Journal" />
<meta property="og:description" content="Chris Franz, an entrepreneur who has started a dozen companies, recently founded another one, Wavelength Ventures, to provide angel funding." />
<meta property="og:url" content="http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="Aaron Stachel" />
<meta property="article:tag" content="angel fund" />
<meta property="article:tag" content="Bill Miller" />
<meta property="article:tag" content="Chris Franz" />
<meta property="article:tag" content="Colorado Springs" />
<meta property="article:tag" content="entrepreneurs" />
<meta property="article:tag" content="Epicentral Coworking" />
<meta property="article:tag" content="Exponential Impact Accelerator Program" />
<meta property="article:tag" content="Lisa Tessarowicz" />
<meta property="article:tag" content="Peak Startup" />
<meta property="article:tag" content="PV Ventures" />
<meta property="article:tag" content="seed fund" />
<meta property="article:tag" content="startups" />
<meta property="article:tag" content="Vance Brown" />
<meta property="article:tag" content="venture capital" />
<meta property="article:tag" content="Wavelength Ventures" />
<meta property="article:section" content="Startups" />
<meta property="article:published_time" content="2017-11-17T12:19:29-07:00" />
<meta property="article:modified_time" content="2017-11-17T13:17:15-07:00" />
<meta property="og:updated_time" content="2017-11-17T13:17:15-07:00" />
<meta property="og:image" content="http://www.csbj.com/wp-content/uploads/2017/11/piggy-2889046_960_720-1.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chris Franz, an entrepreneur who has started a dozen companies, recently founded another one, Wavelength Ventures, to provide angel funding." />
<meta name="twitter:title" content="New venture capital company to offer angel funding - Colorado Springs Business Journal" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="http://www.csbj.com/wp-content/uploads/2017/11/piggy-2889046_960_720-1.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="http://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="http://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="http://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; New venture capital company to offer angel funding Comments Feed" href="http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-manager-front-css'  href='http://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='http://www.csbj.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.csbj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.4'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.2.4" />
<link rel='shortlink' href='http://www.csbj.com/?p=92878' />
<link rel="alternate" type="application/json+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2017%2F11%2F17%2Fnew-venture-capital-company-to-offer-angel-funding%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2017%2F11%2F17%2Fnew-venture-capital-company-to-offer-angel-funding%2F&#038;format=xml" />
			<meta property="fb:pages" content="80852471837" />
							<meta property="ia:markup_url" content="http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.csbj.com"><link rel="https://theeventscalendar.com" href="http://www.csbj.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"9ceedbe3a9","wpRestUrl":"http:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.csbj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-MobileLDR', [320, 100], 'div-gpt-ad-1507053507432-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Pencil', [970, 90], 'div-gpt-ad-1510187071519-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.csbj.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.csbj.com/category/startups/",
                                "name": "Startups"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/",
                                "name": "New venture capital company to offer angel funding"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-92878 single-format-standard tribe-no-js new-venture-capital-company-to-offer-angel-funding global-block-template-8 td-business single_template_5 newspaper wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-91555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-91555"><a href="/">home</a></li>
<li id="menu-item-91556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91556"><a href="http://www.csbj.com/democracy-archives/">polls</a></li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a href="http://www.csbj.com/our-events/">our events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-92091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92091"><a href="http://www.csbj.com/our-events/">our events</a></li>
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></li>
	<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">Nominate</a></li>
</ul>
</li>
<li id="menu-item-91553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91553"><a href="/category/daily-news">news<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/aerospace/">Aerospace/Defense</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/cyber/">Cybersecurity</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/economic-development/">Economic Development</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/education-and-educational-services/">Education</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/government/">Government</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/government/government-federal/">Federal Government</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/government/government-local/">Local Government</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/government/government-state/">State Government</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/health-care/">Health Care</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/real-estate/commercial-real-estate/">Commercial Real Estate</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/real-estate/residential-real-estate/">Residential Real Estate</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/retail/">Retail</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/industries/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
<li id="menu-item-91554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91554"><a href="/contact-us-2">contact us<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-92823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92823"><a href="http://www.csbj.com/people-on-the-move/">Submit People on the Move</a></li>
</ul>
</li>
<li id="menu-item-91561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91561"><a href="http://subscribe.csbj.com">subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-92092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92092"><a href="http://www.csbj.com/our-publications/">our publications</a></li>
	<li id="menu-item-91703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91703"><a href="http://subscribe.csbj.com">print edition</a></li>
	<li id="menu-item-91559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91559"><a href="http://www.csbj.com/digital-edition/">digital edition</a></li>
	<li id="menu-item-91558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91558"><a href="http://www.csbj.com/daily-e-mail/">daily email</a></li>
</ul>
</li>
<li id="menu-item-91560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91560"><a href="http://www.csbj.com/bookoflists/">lists</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">41.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Colorado Springs</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-80944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80944"><a href="/">Home</a></li>
<li id="menu-item-80945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80945"><a href="/bookoflists">Book of Lists</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="http://www.csbj.com/advertise/">Advertising</a></li>
<li id="menu-item-80946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80946"><a href="http://www.csbj.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="http://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5a0fb8e1f1f22_rand td_block_template_8"><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-91555"><a href="/">home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91556"><a href="http://www.csbj.com/democracy-archives/">polls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a href="http://www.csbj.com/our-events/">our events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92091"><a href="http://www.csbj.com/our-events/">our events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a0fb8e202602_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_2_5a0fb8e202602" ><script>var block_td_uid_2_5a0fb8e202602 = new tdBlock();
block_td_uid_2_5a0fb8e202602.id = "td_uid_2_5a0fb8e202602";
block_td_uid_2_5a0fb8e202602.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22982","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a0fb8e202602_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a0fb8e202602_rand","tdc_css_class_style":"td_uid_2_5a0fb8e202602_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a0fb8e202602.td_column_number = "3";
block_td_uid_2_5a0fb8e202602.block_type = "td_block_mega_menu";
block_td_uid_2_5a0fb8e202602.post_count = "4";
block_td_uid_2_5a0fb8e202602.found_posts = "250";
block_td_uid_2_5a0fb8e202602.header_color = "";
block_td_uid_2_5a0fb8e202602.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a0fb8e202602.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_2_5a0fb8e202602);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a0fb8e202602" id="td_uid_3_5a0fb8e204575" data-td_block_id="td_uid_2_5a0fb8e202602" data-td_filter_value="" href="http://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a0fb8e202602"  id="td_uid_4_5a0fb8e204e73" data-td_block_id="td_uid_2_5a0fb8e202602" data-td_filter_value="22875" href="http://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_2_5a0fb8e202602"  id="td_uid_5_5a0fb8e204f80" data-td_block_id="td_uid_2_5a0fb8e202602" data-td_filter_value="24441" href="http://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_2_5a0fb8e202602"  id="td_uid_6_5a0fb8e20501b" data-td_block_id="td_uid_2_5a0fb8e202602" data-td_filter_value="22983" href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_2_5a0fb8e202602"  id="td_uid_7_5a0fb8e2050ad" data-td_block_id="td_uid_2_5a0fb8e202602" data-td_filter_value="2461" href="http://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_2_5a0fb8e202602"  id="td_uid_8_5a0fb8e20513b" data-td_block_id="td_uid_2_5a0fb8e202602" data-td_filter_value="2456" href="http://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a><a class="mega-menu-sub-cat-td_uid_2_5a0fb8e202602"  id="td_uid_9_5a0fb8e2051c5" data-td_block_id="td_uid_2_5a0fb8e202602" data-td_filter_value="27503" href="http://www.csbj.com/category/awards/women-of-influence/2017/">2017</a></div></div><div id=td_uid_2_5a0fb8e202602 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/09/women-influence-dr-patricia-erjavec/" rel="bookmark" title="Women of Influence: Dr. Patricia Erjavec"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/11/Erjavec-4052-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Dr. Patricia Erjavec"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/09/women-influence-dr-patricia-erjavec/" rel="bookmark" title="Women of Influence: Dr. Patricia Erjavec">Women of Influence: Dr. Patricia Erjavec</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/09/women-influence-gemma-delgaudio/" rel="bookmark" title="Women of Influence: Gemma Delgaudio"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/11/Delgaudio-WOI-2017-Picks-7341-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Gemma Delgaudio"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/09/women-influence-gemma-delgaudio/" rel="bookmark" title="Women of Influence: Gemma Delgaudio">Women of Influence: Gemma Delgaudio</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/09/women-influence-melissa-marts/" rel="bookmark" title="Women of Influence: Melissa Marts"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/11/Marts-WOI-2017-Picks-7499-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Melissa Marts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/09/women-influence-melissa-marts/" rel="bookmark" title="Women of Influence: Melissa Marts">Women of Influence: Melissa Marts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/09/women-influence-dr-rosenna-bakari/" rel="bookmark" title="Women of Influence: Dr. Rosenna Bakari"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/11/Bakari-WOI-2017-Picks-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Women of Influence: Dr. Rosenna Bakari"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/09/women-influence-dr-rosenna-bakari/" rel="bookmark" title="Women of Influence: Dr. Rosenna Bakari">Women of Influence: Dr. Rosenna Bakari</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a0fb8e202602" data-td_block_id="td_uid_2_5a0fb8e202602"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a0fb8e202602" data-td_block_id="td_uid_2_5a0fb8e202602"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">Nominate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-91553"><a href="/category/daily-news">news</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a0fb8e20826b_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_10_5a0fb8e20826b" ><script>var block_td_uid_10_5a0fb8e20826b = new tdBlock();
block_td_uid_10_5a0fb8e20826b.id = "td_uid_10_5a0fb8e20826b";
block_td_uid_10_5a0fb8e20826b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27336","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a0fb8e20826b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a0fb8e20826b_rand","tdc_css_class_style":"td_uid_10_5a0fb8e20826b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a0fb8e20826b.td_column_number = "3";
block_td_uid_10_5a0fb8e20826b.block_type = "td_block_mega_menu";
block_td_uid_10_5a0fb8e20826b.post_count = "4";
block_td_uid_10_5a0fb8e20826b.found_posts = "3943";
block_td_uid_10_5a0fb8e20826b.header_color = "";
block_td_uid_10_5a0fb8e20826b.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a0fb8e20826b.max_num_pages = "986";
tdBlocksArray.push(block_td_uid_10_5a0fb8e20826b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5a0fb8e20826b" id="td_uid_11_5a0fb8e210fed" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="" href="http://www.csbj.com/category/industries/">All</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_12_5a0fb8e211092" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="3495" href="http://www.csbj.com/category/industries/aerospace/">Aerospace/Defense</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_13_5a0fb8e211127" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="9" href="http://www.csbj.com/category/industries/banking-finance/">Banking &amp; Finance</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_14_5a0fb8e2111c6" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="23279" href="http://www.csbj.com/category/industries/cyber/">Cybersecurity</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_15_5a0fb8e21124f" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="227" href="http://www.csbj.com/category/industries/economic-development/">Economic Development</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_16_5a0fb8e2112d5" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="2418" href="http://www.csbj.com/category/industries/education-and-educational-services/">Education</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_17_5a0fb8e21135b" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="27434" href="http://www.csbj.com/category/industries/government/">Government</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_18_5a0fb8e2113e1" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="2419" href="http://www.csbj.com/category/industries/government/government-federal/">Federal Government</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_19_5a0fb8e21147a" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="2403" href="http://www.csbj.com/category/industries/government/government-local/">Local Government</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_20_5a0fb8e211511" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="2410" href="http://www.csbj.com/category/industries/government/government-state/">State Government</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_21_5a0fb8e2115bc" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="45" href="http://www.csbj.com/category/industries/health-care/">Health Care</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_22_5a0fb8e211643" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="5" href="http://www.csbj.com/category/industries/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_23_5a0fb8e2116c8" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="589" href="http://www.csbj.com/category/industries/real-estate/commercial-real-estate/">Commercial Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_24_5a0fb8e211760" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="615" href="http://www.csbj.com/category/industries/real-estate/residential-real-estate/">Residential Real Estate</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_25_5a0fb8e2117f7" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="8" href="http://www.csbj.com/category/industries/retail/">Retail</a><a class="mega-menu-sub-cat-td_uid_10_5a0fb8e20826b"  id="td_uid_26_5a0fb8e21187c" data-td_block_id="td_uid_10_5a0fb8e20826b" data-td_filter_value="112" href="http://www.csbj.com/category/industries/technology/">Technology</a></div></div><div id=td_uid_10_5a0fb8e20826b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/17/school-districts-ready-projects-after-ballot-issue-wins/" rel="bookmark" title="School districts ready projects after ballot issue wins"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/1117-educationExtra2CC-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/1117-educationExtra2CC-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/11/1117-educationExtra2CC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="School districts ready projects after ballot issue wins"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/17/school-districts-ready-projects-after-ballot-issue-wins/" rel="bookmark" title="School districts ready projects after ballot issue wins">School districts ready projects after ballot issue wins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/10/symposium-aims-to-secure-citys-cyber-future/" rel="bookmark" title="Symposium aims to secure city’s cyber future"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/1110-CyberSymposium1_RobinsonCC-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/1110-CyberSymposium1_RobinsonCC-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/11/1110-CyberSymposium1_RobinsonCC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Retired Gen. David Petraeus (left) and Gov. John Hickenlooper talk cybersecurity at the NCC’s first National Cyber Symposium at The Broadmoor hotel." title="Symposium aims to secure city’s cyber future"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/10/symposium-aims-to-secure-citys-cyber-future/" rel="bookmark" title="Symposium aims to secure city’s cyber future">Symposium aims to secure city’s cyber future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/10/uccs-cisco-launch-cybersecurity-workforce-deal/" rel="bookmark" title="UCCS, Cisco launch cybersecurity workforce deal"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/UCCS-CC-with-digital-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/UCCS-CC-with-digital-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/11/UCCS-CC-with-digital-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UCCS, Cisco launch cybersecurity workforce deal"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/10/uccs-cisco-launch-cybersecurity-workforce-deal/" rel="bookmark" title="UCCS, Cisco launch cybersecurity workforce deal">UCCS, Cisco launch cybersecurity workforce deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/10/small-business-owners-can-access-educational-tools/" rel="bookmark" title="Small-business owners can access educational tools"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/shutterstock_682308946-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/shutterstock_682308946-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/11/shutterstock_682308946-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Small-business owners can access educational tools"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/10/small-business-owners-can-access-educational-tools/" rel="bookmark" title="Small-business owners can access educational tools">Small-business owners can access educational tools</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a0fb8e20826b" data-td_block_id="td_uid_10_5a0fb8e20826b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a0fb8e20826b" data-td_block_id="td_uid_10_5a0fb8e20826b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91554"><a href="/contact-us-2">contact us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92823"><a href="http://www.csbj.com/people-on-the-move/">Submit People on the Move</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91561"><a href="http://subscribe.csbj.com">subscribe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92092"><a href="http://www.csbj.com/our-publications/">our publications</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91703"><a href="http://subscribe.csbj.com">print edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91559"><a href="http://www.csbj.com/digital-edition/">digital edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91558"><a href="http://www.csbj.com/daily-e-mail/">daily email</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91560"><a href="http://www.csbj.com/bookoflists/">lists</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.csbj.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Startups" class="entry-crumb" href="http://www.csbj.com/category/startups/">Startups</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New venture capital company to offer angel funding</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-92878" class="post-92878 post type-post status-publish format-standard has-post-thumbnail hentry category-startups tag-aaron-stachel tag-angel-fund tag-bill-miller tag-chris-franz tag-colorado-springs tag-entrepreneurs tag-epicentral-coworking tag-exponential-impact-accelerator-program tag-peak-startup tag-pv-ventures tag-seed-fund tag-startups tag-venture-capital tag-wavelength-ventures" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.csbj.com/category/startups/">Startups</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">New venture capital company to offer angel funding</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.csbj.com/author/bobstephens/">Bob Stephens</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T12:19:29+00:00" >November 17, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-92878">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.csbj.com%2F2017%2F11%2F17%2Fnew-venture-capital-company-to-offer-angel-funding%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+venture+capital+company+to+offer+angel+funding&url=http%3A%2F%2Fwww.csbj.com%2F2017%2F11%2F17%2Fnew-venture-capital-company-to-offer-angel-funding%2F&via=csbizjournal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/&amp;media=http://www.csbj.com/wp-content/uploads/2017/11/piggy-2889046_960_720-1.jpg&description=Chris Franz, an entrepreneur who has started a dozen companies, recently founded another one, Wavelength Ventures, to provide angel funding." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+venture+capital+company+to+offer+angel+funding%20-%20http%3A%2F%2Fwww.csbj.com%2F2017%2F11%2F17%2Fnew-venture-capital-company-to-offer-angel-funding%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/" data-text="New venture capital company to offer angel funding" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <p>Chris Franz, an admitted serial entrepreneur who has started a dozen companies, recently founded another one, Wavelength Ventures, which will provide funding for tech startups.</p>
<p>Wavelength Ventures is a venture capital company that seeks to fill a void in the region by matching angel investors with promising startup tech businesses. Franz said he has approximately 80 potential investors.</p>
<p>“I’d say we’ll invest in somewhere between 15 and 25 companies, from $50,000 to $150,000 each,” Franz said. “Our target is to have about $2.5 million.”</p>
<p>He doesn’t anticipate making any investments until August 2018. Coincidentally, that’s the anticipated timeline for the first companies to graduate from the Exponential Impact Accelerator Program and make their pitches to investors.</p>
<p>“We’re trying to bring in top tech companies from all over the world, about 20 for our Launch Week, and we’ll invite 10 to the accelerator program,” said EI CEO Vance Brown, who also is interim CEO of the National Cybersecurity Center. “Our goal is to have those companies move to Colorado Springs, or at least to Colorado.”</p>
<p>Franz said his fund would not exclusively be for companies that are part of the accelerator program.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_27_5a0fb8e214fe2_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div><p>“We’ll look at every single company that comes through the accelerator, but we’ll look at lots of other Colorado Springs companies,” said Franz, who is chief development officer for Exponential Impact and vice chairman of Peak Startup. “From my perspective, this is a community giveback. It’s designed to help folks locally; I want to help both investors and new companies.”</p>
<p>Franz has experience in managing venture capital funds, such as Atrium and First Capital, a company that he started two years ago in Denver.</p>
<p>Lisa Tessarowicz, CEO of Epicentral Coworking and a local angel investor, said Franz is filling a void.</p>
<p>“I think our angel investment community is not well organized, and we need a place to come together and hear about the opportunity to fund promising startups,” she said. “We may not have the most mature angel community, but Chris can help with that with his experience. I think the timing is right because all we have now is kind of an unofficial phone tree, and that’s not good for investors or startups. We’ve got a lot of talented entrepreneurs and this can connect them with local investors.”</p>
<h3><b>Initial investments</b></h3>
<p>Wavelength will start with angel funding, which Franz said “is very early investing and in small amounts over a variety of companies.”</p>
<p>That’s an earlier and smaller stage of investing than what is offered by PV Ventures, a Springs company started in 2010 by Bill Miller. The firm typically invests in seed rounds in the $500,000 to $1.5 million range, said Aaron Stachel, a principal for PV who joined the company in 2013.</p>
<p>“We typically do not invest in angel rounds designed to fund initial development,” he said via email. “We invest when companies have built a product and are about to [or have just] started selling it. … Our aim is to be in the last round prior to a company’s first institutional Series A, which can be in the $3-$7 [million] range and led by bigger firms.”</p>
<p>Stachel said PV Ventures would consider funding companies that go through Exponential Impact’s accelerator program.</p>
<p>Franz, who plans to add a seed fund to Wavelength Ventures sometime in 2018, said the Pikes Peak region should have about 750 angel investors, or about 0.1 percent of the population.</p>
<p>“We have 20 or 30 that are active, and probably hundreds that have written one check to a friend or someone they met,” Franz said. “I expect more activity [in the future] because Colorado Springs is definitely breaking through in the startup ecosystem. That will help the economic development of our area, and I want a diverse economy and high-paying jobs.”</p>
<p>Franz and Tessarowicz have both been angel investors in the Pikes Peak region, and each knows the risks involved with startup companies.</p>
<p>“It’s great to have these funds coming available because startups are risky investments,” Tessarowicz said. “Out of 10 startups, the odds are that one will do great, two will break even and the others will go bust. That’s why we need a fund like [Wavelength Ventures].”</p>
<p>The idea, Tessarowicz said, is that the fund would invest in all 10 of those startups, so that all investors would potentially make money from the one startup that becomes successful, and lessen the risk of their investment.</p>
<p>“And with Chris’ fund, you’d only have to do paperwork once instead of for all 10 of those companies,” Tessarowicz said. “Investing in a fund should make people more comfortable, like investing in a mutual fund where only one has to hit.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_28_5a0fb8e2150d9_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.csbj.com/tag/aaron-stachel/">Aaron Stachel</a></li><li><a href="http://www.csbj.com/tag/angel-fund/">angel fund</a></li><li><a href="http://www.csbj.com/tag/bill-miller/">Bill Miller</a></li><li><a href="http://www.csbj.com/tag/chris-franz/">Chris Franz</a></li><li><a href="http://www.csbj.com/tag/colorado-springs/">Colorado Springs</a></li><li><a href="http://www.csbj.com/tag/entrepreneurs/">entrepreneurs</a></li><li><a href="http://www.csbj.com/tag/epicentral-coworking/">Epicentral Coworking</a></li><li><a href="http://www.csbj.com/tag/exponential-impact-accelerator-program/">Exponential Impact Accelerator Program</a></li><li><a href="http://www.csbj.com/tag/lisa-tessarowicz/">Lisa Tessarowicz</a></li><li><a href="http://www.csbj.com/tag/peak-startup/">Peak Startup</a></li><li><a href="http://www.csbj.com/tag/pv-ventures/">PV Ventures</a></li><li><a href="http://www.csbj.com/tag/seed-fund/">seed fund</a></li><li><a href="http://www.csbj.com/tag/startups/">startups</a></li><li><a href="http://www.csbj.com/tag/vance-brown/">Vance Brown</a></li><li><a href="http://www.csbj.com/tag/venture-capital/">venture capital</a></li><li><a href="http://www.csbj.com/tag/wavelength-ventures/">Wavelength Ventures</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.csbj.com%2F2017%2F11%2F17%2Fnew-venture-capital-company-to-offer-angel-funding%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+venture+capital+company+to+offer+angel+funding&url=http%3A%2F%2Fwww.csbj.com%2F2017%2F11%2F17%2Fnew-venture-capital-company-to-offer-angel-funding%2F&via=csbizjournal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/&amp;media=http://www.csbj.com/wp-content/uploads/2017/11/piggy-2889046_960_720-1.jpg&description=Chris Franz, an entrepreneur who has started a dozen companies, recently founded another one, Wavelength Ventures, to provide angel funding." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+venture+capital+company+to+offer+angel+funding%20-%20http%3A%2F%2Fwww.csbj.com%2F2017%2F11%2F17%2Fnew-venture-capital-company-to-offer-angel-funding%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/" data-text="New venture capital company to offer angel funding" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.csbj.com/2017/11/17/school-districts-ready-projects-after-ballot-issue-wins/">School districts ready projects after ballot issue wins</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.csbj.com/2017/11/17/safety-related-impacts-of-recreational-marijuana/">Safety-related impacts of recreational marijuana</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.csbj.com/author/bobstephens/"><img alt='' src='http://0.gravatar.com/avatar/2701d1719588ba406e744f095f34391c?s=96&amp;d=blank&amp;r=G' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.csbj.com/author/bobstephens/">Bob Stephens</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bob Stephens"></span><meta itemprop="datePublished" content="2017-11-17T12:19:29+00:00"><meta itemprop="dateModified" content="2017-11-17T13:17:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.csbj.com/2017/11/17/new-venture-capital-company-to-offer-angel-funding/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="New venture capital company to offer angel funding"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/uploads/2017/11/piggy-2889046_960_720-1.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="576"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_30_5a0fb8e216fb5_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-81" class="democracy" data-opts='{"ajax_url":"http:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":81,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>Do you plan to support small businesses on Small Business Saturday?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-81"><ul class="dem-vote">
					<li data-aid="269">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="269" name="answer_ids[]"><span class="dem__spot"></span> Yes, I support small businesses all year, but especially make an effort on Small Business Saturday.
						</label>
					</li>
					<li data-aid="270">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="270" name="answer_ids[]"><span class="dem__spot"></span> Yes, but only on Small Business Saturday. The rest of the year, I look for the best price.
						</label>
					</li>
					<li data-aid="271">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="271" name="answer_ids[]"><span class="dem__spot"></span> No, the prices at small businesses tend to be higher than bigger retailers. I always look for a bargain.
						</label>
					</li>
					<li data-aid="272">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="272" name="answer_ids[]"><span class="dem__spot"></span> Maybe, but only if the small business can offer me something I can't find anywhere else.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="81"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.kengilmour.com/symposium-aims-to-secure-citys-cyber-future/' rel='external nofollow' class='url'>Symposium aims to secure city’s cyber future &#8211; Security Newsfeeds</a></span> on <a href="http://www.csbj.com/2017/11/10/symposium-aims-to-secure-citys-cyber-future/#comment-160725">Symposium aims to secure city’s cyber future</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://qualtekmanufacturingnews.wordpress.com/2017/11/08/csbj-article-springs-manufacturers-collaborating-to-bring-in-larger-contracts/' rel='external nofollow' class='url'>CSBJ Article – Springs Manufacturers Collaborating to Bring In Larger Contracts | Qualtek Manufacturing News</a></span> on <a href="http://www.csbj.com/2017/11/03/collaboration-is-new-order-in-manufacturing/#comment-160724">Collaboration is new order in manufacturing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://secureset.com/missick-helps-fill-cybersecurity-gap-springs/' rel='external nofollow' class='url'>Missick Helps Fill Cybersecurity Gap in Springs - SecureSet Academy</a></span> on <a href="http://www.csbj.com/2017/11/03/missick-helps-fill-cybersecurity-gap-in-springs/#comment-160723">Missick helps fill cybersecurity gap in Springs</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://scottpantall.com/2017/11/colorado-tech-weekly-230-rural-broadband-go-vote-job-interviews/' rel='external nofollow' class='url'>Colorado Tech Weekly #230: Rural Broadband, GO VOTE and Job Interviews - Scott Pantall</a></span> on <a href="http://www.csbj.com/2017/11/01/cbre-releases-colorado-tech-report/#comment-160687">Report shows growing tech presence in Colorado Springs</a></li><li class="recentcomments"><span class="comment-author-link">Jimmie B.</span> on <a href="http://www.csbj.com/2017/11/03/casting-a-nostalgic-vote-for-election-day/#comment-160605">Casting a nostalgic vote for Election Day</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_31_5a0fb8e219265_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="http://www.csbj.com/press-room/press-releases/banning-lewis-ranch-santa-sprint-benefiting-banning-lewis-ranch-academy-foundation/">Banning Lewis Ranch Santa Sprint benefiting Banning Lewis Ranch Academy Foundation</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="November 14, 2017">November 14, 2017</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="http://www.csbj.com/press-room/sponsored/spring-back-colorado-open-nov-13/">Spring Back Colorado to open Nov. 13</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="November 9, 2017">November 9, 2017</abbr>
				</span><br />
			</li>
		</ul></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>	<p>There are no upcoming events at this time.</p>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_32_5a0fb8e21c374_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_33_5a0fb8e21c75a_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_33_5a0fb8e21c75a" ><div class="td-block-title-wrap"></div><div id=td_uid_33_5a0fb8e21c75a class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbSUwiohky2" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/23421327_1950609375179066_7840285910619914240_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Ba-cgweBBBO" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/23161313_363571490750406_5976280656890560512_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Ba-Ys9DBdMk" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/23098921_156260831643077_6103236243733086208_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZtgT8lBPq-" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/22158930_1618096618255016_576583313490182144_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZow9x2BZar" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/22071234_119759935407698_3658738173942431744_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BY_9BqZBbXS" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/21690795_768635926671636_6088207487444451328_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BY_OYzzhopu" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/21689854_119377345434366_8381605111658446848_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BWx-ICfByMb" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/20184929_203865036813378_2083565055642697728_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_34_5a0fb8e21c8c3_rand td_block_template_8"><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="http://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.csbj.com/"><img class="td-retina-data" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80944"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80945"><a href="/bookoflists">Book of Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="http://www.csbj.com/advertise/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80946"><a href="http://www.csbj.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="http://www.csbj.com/jobs/">Jobs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/opinion/hazlehurst-opinion/" class="td-post-category">Hazlehurst</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/17/analysis-adjacent-cities-utility-costs-worlds-apart/" rel="bookmark" title="Analysis: Adjacent cities’ utility costs worlds apart">Analysis: Adjacent cities’ utility costs worlds apart</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.csbj.com/author/john-hazlehurst/">John Hazlehurst</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T14:39:19+00:00" >November 17, 2017</time></span>                <div class="td-module-comments"><a href="http://www.csbj.com/2017/11/17/analysis-adjacent-cities-utility-costs-worlds-apart/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/17/ctrac-seeks-industry-minds-cyber-problems/" rel="bookmark" title="C-TRAC seeks industry minds to tackle cyber problems"><img width="324" height="160" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/09/0929-cyberworx_Robinson3CC-324x160.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/09/0929-cyberworx_Robinson3CC-324x160.jpg 324w, http://www.csbj.com/wp-content/uploads/2017/09/0929-cyberworx_Robinson3CC-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="C-TRAC seeks industry minds to tackle cyber problems"/></a></div>                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/17/ctrac-seeks-industry-minds-cyber-problems/" rel="bookmark" title="C-TRAC seeks industry minds to tackle cyber problems">C-TRAC seeks industry minds to tackle cyber problems</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.csbj.com/author/helenrobinson/">Helen Robinson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T14:21:07+00:00" >November 17, 2017</time></span>                <div class="td-module-comments"><a href="http://www.csbj.com/2017/11/17/ctrac-seeks-industry-minds-cyber-problems/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/11/17/youth-symphony-brings-colorado-students-music-leadership/" rel="bookmark" title="Youth Symphony brings Colorado students music, leadership"><img width="324" height="160" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/11/1117-Give-Youth-Symphony-_-Keven-StewartCC-324x160.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/11/1117-Give-Youth-Symphony-_-Keven-StewartCC-324x160.jpg 324w, http://www.csbj.com/wp-content/uploads/2017/11/1117-Give-Youth-Symphony-_-Keven-StewartCC-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="The city’s youth symphony started with 70 musicians and one performance in its first season." title="Youth Symphony brings Colorado students music, leadership"/></a></div>                <a href="http://www.csbj.com/category/indygive/" class="td-post-category">IndyGive!</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/11/17/youth-symphony-brings-colorado-students-music-leadership/" rel="bookmark" title="Youth Symphony brings Colorado students music, leadership">Youth Symphony brings Colorado students music, leadership</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.csbj.com/author/audreyjensen/">Audrey Jensen</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T13:34:25+00:00" >November 17, 2017</time></span>                <div class="td-module-comments"><a href="http://www.csbj.com/2017/11/17/youth-symphony-brings-colorado-students-music-leadership/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5a0fb8e239321
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
#tribe-events {
    margin: 2.5rem;
}
#tribe-events-content {
    margin: 2.5rem;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.csbj.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_e46b7f7f15b1869df6ee3eeba9b15c1a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2456413.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":"","remote_auth_s3":"W10= 2f6b5cc25622086afd26994f4df1243773f08427 1510979810","api_key":"N8KHnSy0qZGwerdyfZ4S5ACNIjQpQybGmRWHhVHswlGolZNUy0t1Hm6S9RVeCRKZ","sso":{"name":"The Colorado Springs Business Journal","button":"http:\/\/www.csbj.com\/wp-content\/uploads\/2017\/11\/disqus-sso-login-button-csbj.jpg","url":"http:\/\/www.csbj.com\/wp-login.php","logout":"http:\/\/www.csbj.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"92878 http:\/\/www.csbj.com\/?p=92878","disqusShortname":"csbj","disqusTitle":"New venture capital company to offer angel funding","disqusUrl":"http:\/\/www.csbj.com\/2017\/11\/17\/new-venture-capital-company-to-offer-angel-funding\/","options":{"manualSync":false},"postId":"92878"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"csbj"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Colorado Springs","api_location":"Colorado Springs","api_language":"en","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[5.1,41.2],"today_humidity":40,"today_wind_speed":[8.2,5.1],"today_min":[-2,28.4],"today_max":[10,50],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1511028000,"day_temp":[1,34],"day_name":"Sat","owm_day_index":1},{"timestamp":1511114400,"day_temp":[8,47],"day_name":"Sun","owm_day_index":2},{"timestamp":1511200800,"day_temp":[10,51],"day_name":"Mon","owm_day_index":3},{"timestamp":1511287200,"day_temp":[9,48],"day_name":"Tue","owm_day_index":4},{"timestamp":1511373600,"day_temp":[10,50],"day_name":"Wed","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[92878]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a0fb8e23a297"></textarea>
						<div id="td_live_css_uid_1_5a0fb8e23a297" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a0fb8e23a297');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a0fb8e23a297");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>