<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Department of Corrections builds partnerships with workforce centers in state</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.csbj.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-Logo_square_400x400-300x300.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Colorado Department of Corrections has worked to prepare offenders to re-enter civilian life with its in-reach program."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Department of Corrections builds partnerships with workforce centers in state" />
<meta property="og:description" content="The Colorado Department of Corrections has worked to prepare offenders to re-enter civilian life with its in-reach program." />
<meta property="og:url" content="http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="Colorado Department of Corrections" />
<meta property="article:tag" content="Mark Fairbairn" />
<meta property="article:tag" content="Pikes Peak Workforce Center" />
<meta property="article:tag" content="Rick Raemisch" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2017-09-27T13:04:19-06:00" />
<meta property="article:modified_time" content="2017-09-27T13:04:50-06:00" />
<meta property="og:updated_time" content="2017-09-27T13:04:50-06:00" />
<meta property="og:image" content="http://www.csbj.com/wp-content/uploads/2015/05/downtown.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Colorado Department of Corrections has worked to prepare offenders to re-enter civilian life with its in-reach program." />
<meta name="twitter:title" content="Department of Corrections builds partnerships with workforce centers in state" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="http://www.csbj.com/wp-content/uploads/2015/05/downtown.jpg" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="http://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="http://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="http://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Department of Corrections builds partnerships with workforce centers in state Comments Feed" href="http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-manager-front-css'  href='http://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.csbj.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.28.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.csbj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.csbj.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.csbj.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.csbj.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/27\/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.csbj.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='http://www.csbj.com/?p=91955' />
<link rel="alternate" type="application/json+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2017%2F09%2F27%2Fdepartment-of-corrections-builds-partnerships-with-workforce-centers-in-the-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2017%2F09%2F27%2Fdepartment-of-corrections-builds-partnerships-with-workforce-centers-in-the-state%2F&#038;format=xml" />
			<meta property="fb:pages" content="80852471837" />
							<meta property="ia:markup_url" content="http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.csbj.com"><link rel="https://theeventscalendar.com" href="http://www.csbj.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.csbj.com\/wp-admin\/","wpRestNonce":"99894cf9e9","wpRestUrl":"http:\/\/www.csbj.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.csbj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1504628006465-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1504628006465-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1504628006465-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1504628006465-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1504628006465-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1504628006465-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1504628006465-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.csbj.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.csbj.com/category/daily-news/",
                                "name": "Daily News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/",
                                "name": "Department of Corrections builds partnerships with workforce centers in state"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-91955 single-format-standard tribe-no-js department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state global-block-template-8 td-business single_template_2 newspaper wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017main-container"><ul id="menu-2017main" class="td-mobile-main-menu"><li id="menu-item-91555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-91555"><a href="/">home</a></li>
<li id="menu-item-91556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91556"><a href="http://www.csbj.com/democracy-archives/">polls</a></li>
<li id="menu-item-91934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91934"><a href="http://www.csbj.com/our-events/">our events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-91551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li id="menu-item-91552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-91552"><a href="/nominate">awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.csbj.com/category/awards/6035/">6035 Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/best-in-business/">Best in Business</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/rising-stars/">Rising Stars</a></li>
	<li class="menu-item-0"><a href="http://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></li>
	<li id="menu-item-91706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91706"><a href="/nominate">Nominate</a></li>
</ul>
</li>
<li id="menu-item-91553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91553"><a href="/category/daily-news">news<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-91743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91743"><a href="http://www.csbj.com/category/daily-news/">daily news</a></li>
	<li id="menu-item-91741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91741"><a href="/press-room">press room</a></li>
</ul>
</li>
<li id="menu-item-91554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91554"><a href="/contact-us-2">contact us</a></li>
<li id="menu-item-91561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91561"><a href="http://subscribe.csbj.com">subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-91703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91703"><a href="http://subscribe.csbj.com">print edition</a></li>
	<li id="menu-item-91559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91559"><a href="http://www.csbj.com/digital-edition/">digital edition</a></li>
	<li id="menu-item-91558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91558"><a href="http://www.csbj.com/daily-e-mail/">daily email</a></li>
</ul>
</li>
<li id="menu-item-91560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91560"><a href="http://www.csbj.com/bookoflists/">lists</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.csbj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">45.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Colorado Springs</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-footer" class="top-header-menu"><li id="menu-item-80944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80944"><a href="/">Home</a></li>
<li id="menu-item-80945" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80945"><a href="/bookoflists">Book of Lists</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="http://www.csbj.com/advertise/">Advertising</a></li>
<li id="menu-item-80946" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80946"><a href="http://www.csbj.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="http://www.csbj.com/jobs/">Jobs</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
            <span class="td-visual-hidden">The Colorado Springs Business Journal</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_59cce4fdbae90_rand td_block_template_8"><!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1504628006465-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-1'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.csbj.com/">
            <img class="td-retina-data" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" alt=""/>
        </a>
        </div>
    <div class="menu-2017main-container"><ul id="menu-2017main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-91555"><a href="/">home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91556"><a href="http://www.csbj.com/democracy-archives/">polls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-91934"><a href="http://www.csbj.com/our-events/">our events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91551"><a href="/events">all events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-91552"><a href="/nominate">awards</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59cce4fdbde05_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_2_59cce4fdbde05" ><script>var block_td_uid_2_59cce4fdbde05 = new tdBlock();
block_td_uid_2_59cce4fdbde05.id = "td_uid_2_59cce4fdbde05";
block_td_uid_2_59cce4fdbde05.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22982","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59cce4fdbde05_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59cce4fdbde05_rand","tdc_css_class_style":"td_uid_2_59cce4fdbde05_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59cce4fdbde05.td_column_number = "3";
block_td_uid_2_59cce4fdbde05.block_type = "td_block_mega_menu";
block_td_uid_2_59cce4fdbde05.post_count = "4";
block_td_uid_2_59cce4fdbde05.found_posts = "225";
block_td_uid_2_59cce4fdbde05.header_color = "";
block_td_uid_2_59cce4fdbde05.ajax_pagination_infinite_stop = "";
block_td_uid_2_59cce4fdbde05.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_2_59cce4fdbde05);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59cce4fdbde05" id="td_uid_3_59cce4fdbf722" data-td_block_id="td_uid_2_59cce4fdbde05" data-td_filter_value="" href="http://www.csbj.com/category/awards/">All</a><a class="mega-menu-sub-cat-td_uid_2_59cce4fdbde05"  id="td_uid_4_59cce4fdbf7c4" data-td_block_id="td_uid_2_59cce4fdbde05" data-td_filter_value="22875" href="http://www.csbj.com/category/awards/6035/">6035 Lifestyle</a><a class="mega-menu-sub-cat-td_uid_2_59cce4fdbde05"  id="td_uid_5_59cce4fdbf868" data-td_block_id="td_uid_2_59cce4fdbde05" data-td_filter_value="24441" href="http://www.csbj.com/category/awards/best-in-business/">Best in Business</a><a class="mega-menu-sub-cat-td_uid_2_59cce4fdbde05"  id="td_uid_6_59cce4fdbf902" data-td_block_id="td_uid_2_59cce4fdbde05" data-td_filter_value="22983" href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a><a class="mega-menu-sub-cat-td_uid_2_59cce4fdbde05"  id="td_uid_7_59cce4fdbf997" data-td_block_id="td_uid_2_59cce4fdbde05" data-td_filter_value="2461" href="http://www.csbj.com/category/awards/rising-stars/">Rising Stars</a><a class="mega-menu-sub-cat-td_uid_2_59cce4fdbde05"  id="td_uid_8_59cce4fdbfa2b" data-td_block_id="td_uid_2_59cce4fdbde05" data-td_filter_value="2456" href="http://www.csbj.com/category/awards/women-of-influence/">Women of Influence</a></div></div><div id=td_uid_2_59cce4fdbde05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/09/20/6035-lifestyle-ymca-promotes-health-employees-community/" rel="bookmark" title="6035 Lifestyle: YMCA promotes health for employees, community"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/09/6035-YMCA1_Bob-StephensCC-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/09/6035-YMCA1_Bob-StephensCC-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/09/6035-YMCA1_Bob-StephensCC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="6035 Lifestyle: YMCA promotes health for employees, community"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/20/6035-lifestyle-ymca-promotes-health-employees-community/" rel="bookmark" title="6035 Lifestyle: YMCA promotes health for employees, community">6035 Lifestyle: YMCA promotes health for employees, community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/09/20/6035-lifestyle-stockman-kast-ryan-accounting-wellness/" rel="bookmark" title="6035 Lifestyle: Stockman Kast Ryan accounting for wellness"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/09/6035-SKR_Robinson2CC-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/09/6035-SKR_Robinson2CC-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/09/6035-SKR_Robinson2CC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="6035 Lifestyle: Stockman Kast Ryan accounting for wellness"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/20/6035-lifestyle-stockman-kast-ryan-accounting-wellness/" rel="bookmark" title="6035 Lifestyle: Stockman Kast Ryan accounting for wellness">6035 Lifestyle: Stockman Kast Ryan accounting for wellness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/09/20/6035-lifestyle-navakai-brings-unique-elements-wellness-program/" rel="bookmark" title="6035 Lifestyle: Navakai brings unique elements to wellness program"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/09/6035-Navakai-_-Jensen1CC-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/09/6035-Navakai-_-Jensen1CC-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/09/6035-Navakai-_-Jensen1CC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="6035 Lifestyle: Navakai brings unique elements to wellness program"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/20/6035-lifestyle-navakai-brings-unique-elements-wellness-program/" rel="bookmark" title="6035 Lifestyle: Navakai brings unique elements to wellness program">6035 Lifestyle: Navakai brings unique elements to wellness program</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/09/20/6035-lifestyle-frontline-floor-coatings-leads-fitness-example/" rel="bookmark" title="6035 Lifestyle: Frontline Floor Coatings leads fitness by example"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/09/6035-FrontlineCC-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/09/6035-FrontlineCC-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/09/6035-FrontlineCC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="6035 Lifestyle: Frontline Floor Coatings leads fitness by example"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/20/6035-lifestyle-frontline-floor-coatings-leads-fitness-example/" rel="bookmark" title="6035 Lifestyle: Frontline Floor Coatings leads fitness by example">6035 Lifestyle: Frontline Floor Coatings leads fitness by example</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59cce4fdbde05" data-td_block_id="td_uid_2_59cce4fdbde05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59cce4fdbde05" data-td_block_id="td_uid_2_59cce4fdbde05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91706"><a href="/nominate">Nominate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91553"><a href="/category/daily-news">news</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91743"><a href="http://www.csbj.com/category/daily-news/">daily news</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91741"><a href="/press-room">press room</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91554"><a href="/contact-us-2">contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-91561"><a href="http://subscribe.csbj.com">subscribe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91703"><a href="http://subscribe.csbj.com">print edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91559"><a href="http://www.csbj.com/digital-edition/">digital edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91558"><a href="http://www.csbj.com/daily-e-mail/">daily email</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91560"><a href="http://www.csbj.com/bookoflists/">lists</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.csbj.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-91955" class="post-91955 post type-post status-publish format-standard hentry category-daily-news tag-colorado-department-of-corrections tag-mark-fairbairn tag-pikes-peak-workforce-center tag-rick-raemisch" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.csbj.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Daily News" class="entry-crumb" href="http://www.csbj.com/category/daily-news/">Daily News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Department of Corrections builds partnerships with workforce centers in state</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.csbj.com/category/daily-news/">Daily News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Department of Corrections builds partnerships with workforce centers in state</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.csbj.com/author/audreyjensen/">Audrey Jensen</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T13:04:19+00:00" >September 27, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-91955">102</span></div>                                <div class="td-post-comments"><a href="http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.csbj.com%2F2017%2F09%2F27%2Fdepartment-of-corrections-builds-partnerships-with-workforce-centers-in-the-state%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Department+of+Corrections+builds+partnerships+with+workforce+centers+in+state&url=http%3A%2F%2Fwww.csbj.com%2F2017%2F09%2F27%2Fdepartment-of-corrections-builds-partnerships-with-workforce-centers-in-the-state%2F&via=csbizjournal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/&amp;media=&description=The Colorado Department of Corrections has worked to prepare offenders to re-enter civilian life with its in-reach program." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Department+of+Corrections+builds+partnerships+with+workforce+centers+in+state%20-%20http%3A%2F%2Fwww.csbj.com%2F2017%2F09%2F27%2Fdepartment-of-corrections-builds-partnerships-with-workforce-centers-in-the-state%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/" data-text="Department of Corrections builds partnerships with workforce centers in state" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            
            <p>This year, the Colorado Department of Corrections partnered with the Pikes Peak Workforce Center and second-chance employers to provide offenders interview opportunities before they&#8217;re released.</p>
<p>Many could be employed upon re-entering civilian life, according to Mark Fairbairn, public information officer for the Colorado DOC.</p>
<p>“Before, when an offender got paroled, that’s when we’d start saying, ‘Let’s find a job and start looking,’” Fairbairn said. “[Now] an offender can do an interview while he’s still in prison, so when an offender gets out of prison he goes straight to employment.”</p>
<p>Through the Road to Work Program and Workforce Innovation and Opportunity Act, the PPWFC provides offenders the opportunity to interview before they’re released.</p>
<p>“This program and partnership is an integral piece of our re-entry initiatives for offenders,” said DOC Executive Director Rick Raemisch in a news release. “It provides skill training and job opportunities which are fundamental to successful re-entry.”</p>
<p>Similar partnerships could be in the works between prisons and workforce centers in Denver and Pueblo, he said.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_9_59cce4fdc3270_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1504628006465-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-4'); });
</script>
</div></div><p>Inside re-entry units in some correctional facilities, offenders have access to resources to help them with applications, resumés and other job skills, Fairbairn said.</p>
<p>According to a DOC news release, the emphasis is on ensuring offenders have basic skills by offering housing, job skills, employment and treatment programs. Preparing inmates to return to civilian life reduces the chance of recidivism and provides more workers for employers, Fairbairn added.</p>
<p>“If we can make these offenders successful when they get out, if they can have employment, family ties and a support system — it’s less likely they’re going to reoffend,” Fairbairn said. “The big push is public safety.”</p>
<p>The DOC will also oversee training and certification programs for offenders to improve entry-level skills, the release states. The DOC administers funding from the Road to Work Grant to the PPWFC, and that will continue this program year.</p>
<p>The grant helps “justice-involved citizens transitioning from the DOC” get paid internships with regional employers. Last program year PPWFC placed civilians with more than 30 employers.</p>
<p>“This is an amazing partnership with the Department of Corrections, a win for regional employers and the transitioning workers and we’re excited to see it continue,” Lisa Rice, executive director and CEO for PPWFC, said in the release. “The program continues to change lives and our team is proud to lead the effort.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_10_59cce4fdc3347_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7501353710513144" data-ad-slot="6967439391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.csbj.com/tag/colorado-department-of-corrections/">Colorado Department of Corrections</a></li><li><a href="http://www.csbj.com/tag/mark-fairbairn/">Mark Fairbairn</a></li><li><a href="http://www.csbj.com/tag/pikes-peak-workforce-center/">Pikes Peak Workforce Center</a></li><li><a href="http://www.csbj.com/tag/rick-raemisch/">Rick Raemisch</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.csbj.com%2F2017%2F09%2F27%2Fdepartment-of-corrections-builds-partnerships-with-workforce-centers-in-the-state%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Department+of+Corrections+builds+partnerships+with+workforce+centers+in+state&url=http%3A%2F%2Fwww.csbj.com%2F2017%2F09%2F27%2Fdepartment-of-corrections-builds-partnerships-with-workforce-centers-in-the-state%2F&via=csbizjournal"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/&amp;media=&description=The Colorado Department of Corrections has worked to prepare offenders to re-enter civilian life with its in-reach program." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Department+of+Corrections+builds+partnerships+with+workforce+centers+in+state%20-%20http%3A%2F%2Fwww.csbj.com%2F2017%2F09%2F27%2Fdepartment-of-corrections-builds-partnerships-with-workforce-centers-in-the-state%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/" data-text="Department of Corrections builds partnerships with workforce centers in state" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.csbj.com/2017/09/27/catholic-charities-hold-job-fair/">Catholic Charities to hold job fair</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.csbj.com/author/audreyjensen/"><img alt='' src='http://1.gravatar.com/avatar/d0a9443b7313e1902404f19e1b206315?s=96&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d0a9443b7313e1902404f19e1b206315?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.csbj.com/author/audreyjensen/">Audrey Jensen</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Audrey Jensen"></span><meta itemprop="datePublished" content="2017-09-27T13:04:19+00:00"><meta itemprop="dateModified" content="2017-09-27T13:04:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.csbj.com/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png"></span><meta itemprop="name" content="The Colorado Springs Business Journal"></span><meta itemprop="headline " content="Department of Corrections builds partnerships with workforce centers in state"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.csbj.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_11_59cce4fdc3ff7_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_11_59cce4fdc3ff7" ><script>var block_td_uid_11_59cce4fdc3ff7 = new tdBlock();
block_td_uid_11_59cce4fdc3ff7.id = "td_uid_11_59cce4fdc3ff7";
block_td_uid_11_59cce4fdc3ff7.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_59cce4fdc3ff7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_59cce4fdc3ff7_rand","tdc_css_class_style":"td_uid_11_59cce4fdc3ff7_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":91955,"live_filter_cur_post_author":"28","block_template_id":""}';
block_td_uid_11_59cce4fdc3ff7.td_column_number = "3";
block_td_uid_11_59cce4fdc3ff7.block_type = "td_block_related_posts";
block_td_uid_11_59cce4fdc3ff7.post_count = "6";
block_td_uid_11_59cce4fdc3ff7.found_posts = "9327";
block_td_uid_11_59cce4fdc3ff7.header_color = "";
block_td_uid_11_59cce4fdc3ff7.ajax_pagination_infinite_stop = "";
block_td_uid_11_59cce4fdc3ff7.max_num_pages = "1555";
tdBlocksArray.push(block_td_uid_11_59cce4fdc3ff7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_12_59cce4fdd47c6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_59cce4fdc3ff7" href="#">RELATED ARTICLES</a><a id="td_uid_13_59cce4fdd4811" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_59cce4fdc3ff7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_59cce4fdc3ff7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/27/catholic-charities-hold-job-fair/" rel="bookmark" title="Catholic Charities to hold job fair">Catholic Charities to hold job fair</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/26/hangar-rental-app-comes-springs/" rel="bookmark" title="Hangar rental app comes out of Springs">Hangar rental app comes out of Springs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/26/housing-homeless-veterans-approved/" rel="bookmark" title="Housing for homeless veterans is approved">Housing for homeless veterans is approved</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/22/mayor-delivers-his-third-state-of-the-city-address/" rel="bookmark" title="Mayor delivers his third State of the City address">Mayor delivers his third State of the City address</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/22/cbre-reveals-renovations-largest-office-space-southern-colorado/" rel="bookmark" title="CBRE reveals renovations of largest office space in southern Colorado">CBRE reveals renovations of largest office space in southern Colorado</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.csbj.com/2017/09/21/assisted-living-facility-create-50-jobs/" rel="bookmark" title="Assisted living facility to create more than 50 jobs"><img width="218" height="150" class="entry-thumb" src="http://www.csbj.com/wp-content/uploads/2017/09/DP1_9308-218x150.jpg" srcset="http://www.csbj.com/wp-content/uploads/2017/09/DP1_9308-218x150.jpg 218w, http://www.csbj.com/wp-content/uploads/2017/09/DP1_9308-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Assisted living facility to create more than 50 jobs"/></a></div>                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/21/assisted-living-facility-create-50-jobs/" rel="bookmark" title="Assisted living facility to create more than 50 jobs">Assisted living facility to create more than 50 jobs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_59cce4fdc3ff7" data-td_block_id="td_uid_11_59cce4fdc3ff7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_59cce4fdc3ff7" data-td_block_id="td_uid_11_59cce4fdc3ff7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/27/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.csbj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91955' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="665c9b2721" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_14_59cce4fdd65dc_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1504628006465-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-3'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_democracy"><h4 class="td-block-title"><span>poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-74" class="democracy" data-opts='{"ajax_url":"http:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":74,"max_answs":0,"answs_max_height":"500","anim_speed":"400","line_anim_speed":1500}' ><h4>If Denver gets Amazon's new headquarters campus, will Colorado Springs benefit?</h4><div class="dem-screen vote"><form method="POST" action="#democracy-74"><ul class="dem-vote">
					<li data-aid="244">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="244" name="answer_ids[]"><span class="dem__spot"></span> Yes. Residents may apply for jobs and ancillary businesses can be located in the Springs.
						</label>
					</li>
					<li data-aid="245">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="245" name="answer_ids[]"><span class="dem__spot"></span> No. All new infrastructure spending will be focused on Denver and the I-70 corridor.
						</label>
					</li>
					<li data-aid="246">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="246" name="answer_ids[]"><span class="dem__spot"></span> Maybe. But Colorado Springs needs to find ways to attract economic drivers on its own.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="74"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-fadein {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;
    
  margin: 0 auto;
  background-color: #333;

  border-radius: 100%;  
  -webkit-animation: scaleout 1.0s infinite ease-in-out;
  animation: scaleout 1.0s infinite ease-in-out;
}

@-webkit-keyframes scaleout {
  0% { -webkit-transform: scale(0.0) }
  100% {
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}

@keyframes scaleout {
  0% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 100% {
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
    opacity: 0;
  }
}
</style>

<div class="dem-fadein css-fill"></div>


</div></div></div><!--democracy--></aside><aside class="td_block_template_8 widget widget_recent_comments"><h4 class="td-block-title"><span>comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jeff</span> on <a href="http://www.csbj.com/2014/01/09/close-drake-to-save-financial-environmental-costs/#comment-158093">Close Drake to save financial, environmental costs</a></li><li class="recentcomments"><span class="comment-author-link">jason</span> on <a href="http://www.csbj.com/2017/09/22/marijuana-business-under-county-review/#comment-157938">Marijuana business under county review</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://blog.kidsemail.org/2017/09/10-proven-benefits-of-yoga-for-your-kids/' rel='external nofollow' class='url'>10 Proven Benefits of Yoga for Your Kids &#8211; Kids Email Blog</a></span> on <a href="http://www.csbj.com/2016/11/04/omtastic-brings-yoga-kids-level/#comment-157925">Omtastic brings yoga to kids’ level</a></li><li class="recentcomments"><span class="comment-author-link">Tim Morrissey</span> on <a href="http://www.csbj.com/2016/12/09/sanders-continues-plans-100-story-building/#comment-157896">Sanders continues plans for 100-story building</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.conspire2hire.com/investing-in-wellness-pays-off/' rel='external nofollow' class='url'>Investing in wellness pays off - Conspire2Hire</a></span> on <a href="http://www.csbj.com/2017/09/19/investing-in-wellness-pays-off/#comment-157664">Investing in wellness pays off</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_15_59cce4fdd7705_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1504628006465-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-5'); });
</script>
</div></div><aside class="td_block_template_8 widget widget_news_manager_list_widget"><h4 class="td-block-title"><span>press room &#8211; sponsored</span></h4>
		<ul>
			<li>
				<a class="news-title post-title" href="http://www.csbj.com/press-room/press-releases/kingdom-business-financial-group-llc-offers-creditlytics-credit-training-program%e2%80%8b-help%e2%80%8b-improve%e2%80%8b-credit%e2%80%8b-debt-problems/">Kingdom Business Financial Group, LLC Offers Creditlytics, a Credit Training Program​ to Help​ Improve​ Credit​ Debt Problems</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="August 29, 2017">August 29, 2017</abbr>
				</span><br />
			</li>
			<li>
				<a class="news-title post-title" href="http://www.csbj.com/press-room/press-releases/raymond-james-welcomes-veteran-advisors-morgan-stanley-colorado-springs/">RAYMOND JAMES WELCOMES VETERAN ADVISORS FROM MORGAN STANLEY IN COLORADO SPRINGS</a><br />
				<span class="news-date post-date">
					<abbr class="dtstart" title="April 18, 2017">April 18, 2017</abbr>
				</span><br />
			</li>
		</ul></aside><aside class="td_block_template_8 widget tribe-events-list-widget"><h4 class="td-block-title"><span>events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-86442 tribe-clearfix tribe-events-category-class tribe-events-venue-91863 tribe-events-organizer-82473 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.csbj.com/event/csbj-business-resources-101/" rel="bookmark">CSBJ Business Resources 101</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 28 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-91750 tribe-clearfix tribe-events-category-awards-reception tribe-events-venue-89466 tribe-events-organizer-82473 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.csbj.com/event/2017-fastest-growing-companies/" rel="bookmark">2017 Fastest Growing Companies</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 19 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-91434 tribe-clearfix tribe-events-category-round-table tribe-events-venue-88554 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.csbj.com/event/cos-ceo-leadership-lessons-tom-naughton/" rel="bookmark">COS CEO Leadership Lessons: Tom Naughton</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 30 @ 4:30 pm</span> - <span class="tribe-event-time">6:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.csbj.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"CSBJ Business Resources 101","description":"&lt;p&gt;Want to increase your business bottom line? The Business Journal can give you valuable resources to increase your customer base and improve profits using the newspaper, our Book of Lists and The Transcript, our legal paper. var btt = (btt) ? btt : {};btt.fr46970389 = function(e){ if(e.origin !== &quot;https://csbj.boldtypetickets.com&quot;){return};try {var pm = JSON.parse(e.data);if (pm.widget) {var [&hellip;]&lt;/p&gt;\\n","image":"http://www.csbj.com/wp-content/uploads/2016/09/bol_101.png","url":"http://www.csbj.com/event/csbj-business-resources-101/","startDate":"2017-09-28T22:30:00+00:00","endDate":"2017-09-29T00:00:00+00:00","location":{"@type":"Place","name":"Library 21C","description":"","url":false,"address":{"addressLocality":"Colorado Springs","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Colorado Springs Business Journal","description":"","url":false,"telephone":"719-634-5905","email":"","sameAs":"http://www.csbj.com"},"offers":{"@type":"Offer","price":"0.00","url":"http://www.csbj.com/event/csbj-business-resources-101/"}},{"@context":"http://schema.org","@type":"Event","name":"2017 Fastest Growing Companies","description":"&lt;p&gt;Join the\u00a0Colorado Springs Business Journal\u00a0and Colorado Computer Support\u00a0as we present the fastest growing\u00a0companies in the Pikes Peak region.&lt;/p&gt;\\n","url":"http://www.csbj.com/event/2017-fastest-growing-companies/","startDate":"2017-10-20T00:00:00+00:00","endDate":"2017-10-20T02:00:00+00:00","location":{"@type":"Place","name":"The Mining Exchange","description":"","url":false,"address":{"streetAddress":"8 S Nevada Ave","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80903","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Colorado Springs Business Journal","description":"","url":false,"telephone":"719-634-5905","email":"","sameAs":"http://www.csbj.com"},"offers":{"@type":"Offer","price":"35","url":"http://www.csbj.com/event/2017-fastest-growing-companies/"}},{"@context":"http://schema.org","@type":"Event","name":"COS CEO Leadership Lessons: Tom Naughton","description":"&lt;p&gt;Join the COS CEO Leadership Lessons with Tom Naughton.&lt;/p&gt;\\n","image":"http://www.csbj.com/wp-content/uploads/2017/08/COSCEO-Naughton.jpg","url":"http://www.csbj.com/event/cos-ceo-leadership-lessons-tom-naughton/","startDate":"2017-10-30T22:30:00+00:00","endDate":"2017-10-31T00:30:00+00:00","location":{"@type":"Place","name":"Garden of the Gods Club","description":"","url":false,"address":{"streetAddress":"3320 Mesa Rd","addressLocality":"Colorado Springs","addressRegion":"CO","postalCode":"80904","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_16_59cce4fde0000_rand td_block_template_8"><span class="td-adspot-title">- Advertisement -</span><!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1504628006465-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-0'); });
</script>
</div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/csbusinessjournal" target="_blank">@csbusinessjournal</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_17_59cce4fde0417_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_59cce4fde0417" ><div class="td-block-title-wrap"></div><div id=td_uid_17_59cce4fde0417 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BY_9BqZBbXS" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/21690795_768635926671636_6088207487444451328_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BY_OYzzhopu" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/21689854_119377345434366_8381605111658446848_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BWx-ICfByMb" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/20184929_203865036813378_2083565055642697728_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BWx92behosM" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/20184105_775889339255130_8551500544575799296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BViKO6kh7GD" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/19228151_436430903397715_8844994295774576640_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BVIuqFkBN1_" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/18889167_1531125593596515_2575481408243892224_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BVBFHHRhumK" target="_blank">
                                <img class="td-instagram-image" src="https://3qavttgijwrpiryh.igsonar.com/hphotos-ak-xpa1/t51.2885-15/s640x640/sh0.08/e35/18812085_638155213060884_243822458715504640_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BU2hzuxBDD2" target="_blank">
                                <img class="td-instagram-image" src="https://instagram.fapa1-2.fna.fbcdn.net/t51.2885-15/s640x640/sh0.08/e35/18812409_173155279883599_5586733952141361152_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_18_59cce4fde0597_rand td_block_template_8"><!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1504628006465-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504628006465-2'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                <aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="http://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.csbj.com/"><img class="td-retina-data" src="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white-1-300x69.png" data-retina="http://www.csbj.com/wp-content/uploads/2017/09/CSBJ-white@2x-300x69.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Colorado Springs Business Journal is the top business news resource for Colorado Springs and the Pikes Peak region. <div class="footer-email-wrap">Contact us: <a href="mailto:info@csbj.com">info@csbj.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/csbusinessjournal" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/csbusinessjournal" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/csbizjournal" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-80944"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80945"><a href="/bookoflists">Book of Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80942"><a href="http://www.csbj.com/advertise/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80946"><a href="http://www.csbj.com/contact-us-2/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90882"><a href="http://www.csbj.com/jobs/">Jobs</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - The Colorado Springs Business Journal                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/27/catholic-charities-hold-job-fair/" rel="bookmark" title="Catholic Charities to hold job fair">Catholic Charities to hold job fair</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.csbj.com/author/bryan-grossman/">Bryan Grossman</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T10:48:02+00:00" >September 27, 2017</time></span>                <div class="td-module-comments"><a href="http://www.csbj.com/2017/09/27/catholic-charities-hold-job-fair/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/26/hangar-rental-app-comes-springs/" rel="bookmark" title="Hangar rental app comes out of Springs">Hangar rental app comes out of Springs</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.csbj.com/author/bryan-grossman/">Bryan Grossman</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T12:22:59+00:00" >September 26, 2017</time></span>                <div class="td-module-comments"><a href="http://www.csbj.com/2017/09/26/hangar-rental-app-comes-springs/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                <a href="http://www.csbj.com/category/daily-news/" class="td-post-category">Daily News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.csbj.com/2017/09/26/housing-homeless-veterans-approved/" rel="bookmark" title="Housing for homeless veterans is approved">Housing for homeless veterans is approved</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://www.csbj.com/author/bobstephens/">Bob Stephens</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T12:02:16+00:00" >September 26, 2017</time></span>                <div class="td-module-comments"><a href="http://www.csbj.com/2017/09/26/housing-homeless-veterans-approved/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 59cce4fe083c7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events-pg-template {
background: #fff;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='//www.csbj.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.csbj.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/27\/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/27\/department-of-corrections-builds-partnerships-with-workforce-centers-in-the-state\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_e46b7f7f15b1869df6ee3eeba9b15c1a"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.csbj.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2456413.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Colorado Springs","api_location":"Colorado Springs","api_language":"en","today_icon":"rain-n","today_icon_text":"moderate rain","today_temp":[7.3,45.2],"today_humidity":100,"today_wind_speed":[2.1,1.3],"today_min":[5,41],"today_max":[11,51.8],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1506708000,"day_temp":[10,51],"day_name":"Fri","owm_day_index":2},{"timestamp":1506794400,"day_temp":[14,58],"day_name":"Sat","owm_day_index":3},{"timestamp":1506880800,"day_temp":[15,59],"day_name":"Sun","owm_day_index":4},{"timestamp":1506967200,"day_temp":[18,65],"day_name":"Mon","owm_day_index":5},{"timestamp":1507053600,"day_temp":[22,71],"day_name":"Tue","owm_day_index":6}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.csbj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.csbj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59cce4fe0920f"></textarea>
						<div id="td_live_css_uid_1_59cce4fe0920f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59cce4fe0920f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59cce4fe0920f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>