<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://www.csbj.com/wp-content/uploads/2015/10/CSBJ_square_logo_Android.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.csbj.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.csbj.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.csbj.com/feed/atom/" />
<link rel="pingback" href="http://www.csbj.com/xmlrpc.php" />

<meta property="og:image" content="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png" />
<meta name="twitter:image" content="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="It was the evening of Easter Sunday and extended family had left for the night. Trisha (who asked that her last name not be used) called down to her 26-year-old son with a question. There was no response. He had been living in her Colorado Springs home, and she hadn’t heard him leave. “I went [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/">
<meta name="twitter:title" content="Southern Colorado sees opioid, heroin abuse increase">
<meta name="twitter:description" content="It was the evening of Easter Sunday and extended family had left for the night. Trisha (who asked that her last name not be used) called down to her 26-year-old son with a question. There was no response. He had been living in her Colorado Springs home, and she hadn’t heard him leave. “I went [&hellip;]">


<title>Southern Colorado sees opioid, heroin abuse increase</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Southern Colorado sees opioid, heroin abuse increase" />
<meta property="og:description" content="It was the evening of Easter Sunday and extended family had left for the night. Trisha (who asked that her last name not be used) called down to her 26-year-old son with a question. There was no response. He had been living in her Colorado Springs home, and she hadn’t heard him leave. “I went &hellip;" />
<meta property="og:url" content="http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="cathy plush" />
<meta property="article:tag" content="Colorado Springs Police Department" />
<meta property="article:tag" content="mark comte" />
<meta property="article:tag" content="mary steiner" />
<meta property="article:tag" content="opioids" />
<meta property="article:tag" content="Print Edition" />
<meta property="article:section" content="Colorado Springs" />
<meta property="article:published_time" content="2017-08-18T12:57:32-06:00" />
<meta property="og:image" content="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png" />
<meta property="og:image:width" content="927" />
<meta property="og:image:height" content="508" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It was the evening of Easter Sunday and extended family had left for the night. Trisha (who asked that her last name not be used) called down to her 26-year-old son with a question. There was no response. He had been living in her Colorado Springs home, and she hadn’t heard him leave. “I went [&hellip;]" />
<meta name="twitter:title" content="Southern Colorado sees opioid, heroin abuse increase" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="http://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="http://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="http://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Southern Colorado sees opioid, heroin abuse increase Comments Feed" href="http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-manager-front-css'  href='http://www.csbj.com/wp-content/plugins/news-manager/css/front.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.csbj.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.27.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.csbj.com/wp-content/themes/flex-mag/css/reset.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.csbj.com/wp-content/themes/flex-mag/style.css?ver=4.5.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.csbj.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.5.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.csbj.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.2" />
<link rel='shortlink' href='http://www.csbj.com/?p=91284' />
<link rel="alternate" type="application/json+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2017%2F08%2F18%2Fsouthern-colorado-sees-opioid-heroin-abuse-increase%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2017%2F08%2F18%2Fsouthern-colorado-sees-opioid-heroin-abuse-increase%2F&#038;format=xml" />
			<meta property="fb:pages" content="80852471837" />
			<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.csbj.com/?wordfence_logHuman=1&hid=71B27CA8D0C0DE4BBB499E1157A0CD04');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.csbj.com"><link rel="https://theeventscalendar.com" href="http://www.csbj.com/wp-json/tribe/events/v1/" />
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}



.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

.leader-right-wrap { background: none; }
.leader-wrap { background: none;}
.main-body-wrap{ background: #eaeaea;}</style>


<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1477684890356-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1477684890356-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1477684890356-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1477684890356-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1477684890356-5').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1477684890356-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Large_skyscraper', [300, 600], 'div-gpt-ad-1502481471252-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
  <script type="text/javascript">
      window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
        heap.load("970938888");
  </script>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '58662857';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>
<!-- Start of Leadin Embed -->
  <script type="text/javascript" src="//js.leadin.com/js/v1/2456413.js" id="LeadinEmbed-2456413" crossorigin="use-credentials" async defer></script>
<!-- End of Leadin Embed -->
<meta property="fb:pages" content="80852471837" />
</head>

<body class="single single-post postid-91284 single-format-standard tribe-no-js flex-mag">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/csbusinessjournal" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://www.twitter.com/csbizjournal" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="http://www.instagram.com/csbusinessjournal" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																					<li class="link-soc">
						<a href="https://www.linkedin.com/company/colorado-springs-business-journal" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://www.csbj.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-new-container"><ul id="menu-main-menu-new" class="menu"><li id="menu-item-90673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90673"><a href="http://subscribe.csbj.com">The Paper</a>
<ul class="sub-menu">
	<li id="menu-item-82032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82032"><a href="http://www.csbj.com/locations/">Find a Copy of the CSBJ!</a></li>
	<li id="menu-item-83094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83094"><a href="https://subscribe.csbj.com">Print Edition</a></li>
	<li id="menu-item-89891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89891"><a href="http://www.issuu.com/csbj01">Digital Edition</a></li>
	<li id="menu-item-82382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a href="http://www.csbj.com/daily-e-mail/">Daily E-mail</a></li>
	<li id="menu-item-89573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89573"><a href="http://www.csbj.com/the-transcript/">The Transcript</a></li>
	<li id="menu-item-85753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85753"><a href="https://dashboard.tinypass.com/login/showResetPassword">Reset Digital Access Password</a></li>
</ul>
</li>
<li id="menu-item-90241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90241"><a href="http://www.csbj.com/bookoflists/">Book of Lists</a></li>
<li id="menu-item-79948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79948"><a href="http://www.csbj.com/contact-us-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-90862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90862"><a href="http://www.csbj.com/advertise/">Advertise with us</a></li>
	<li id="menu-item-83696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83696"><a href="http://www.csbj.com/media-kit/">Media kit</a></li>
	<li id="menu-item-90861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90861"><a href="http://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li id="menu-item-82124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82124"><a href="http://www.csbj.com/category/daily-news/">Industries</a>
<ul class="sub-menu">
	<li id="menu-item-83190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83190"><a href="/">Arts, Culture, &#038; Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-82210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82210"><a href="http://www.csbj.com/category/amusement-and-recreation/">Amusement and Recreation</a></li>
		<li id="menu-item-82211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82211"><a href="http://www.csbj.com/category/arts-culture/">Arts &#038; Culture</a></li>
		<li id="menu-item-82788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82788"><a href="http://www.csbj.com/category/sports/">Sports</a></li>
		<li id="menu-item-82790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82790"><a href="http://www.csbj.com/category/tourism/">Tourism</a></li>
	</ul>
</li>
	<li id="menu-item-82209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82209"><a href="http://www.csbj.com/category/aerospace/">Aerospace/Defense</a></li>
	<li id="menu-item-82212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82212"><a href="http://www.csbj.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-82213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82213"><a href="http://www.csbj.com/category/commercial-real-estate/">Commercial Real Estate</a></li>
	<li id="menu-item-83183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83183"><a href="http://www.csbj.com/category/cyber/">Cyber</a></li>
	<li id="menu-item-82214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82214"><a href="http://www.csbj.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-82215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82215"><a href="http://www.csbj.com/category/employment/">Employment</a></li>
	<li id="menu-item-82216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82216"><a href="http://www.csbj.com/category/entrepreneurism/">Entrepreneurism</a></li>
	<li id="menu-item-82217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82217"><a href="http://www.csbj.com/category/focus/">Focus</a></li>
	<li id="menu-item-82779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82779"><a href="http://www.csbj.com/category/government-local/">Government</a></li>
	<li id="menu-item-82207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82207"><a href="http://www.csbj.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-82780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82780"><a href="http://www.csbj.com/category/hotels-and-lodging/">Hotels and Lodging</a></li>
	<li id="menu-item-82782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82782"><a href="http://www.csbj.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-82783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82783"><a href="http://www.csbj.com/category/manufacturing-2/">Manufacturing</a></li>
	<li id="menu-item-82781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82781"><a href="http://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
	<li id="menu-item-82784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82784"><a href="http://www.csbj.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-79941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79941"><a href="/category/people">People</a>
	<ul class="sub-menu">
		<li id="menu-item-81694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81694"><a href="http://www.csbj.com/category/people/yp-connection/">Young Professional</a></li>
		<li id="menu-item-81695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81695"><a href="http://www.csbj.com/category/people/one-on-one/">One on One</a></li>
	</ul>
</li>
	<li id="menu-item-82208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82208"><a href="http://www.csbj.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-82785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82785"><a href="http://www.csbj.com/category/restaurants-and-food-service/">Restaurants and Food Service</a></li>
	<li id="menu-item-82786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82786"><a href="http://www.csbj.com/category/retail/">Retail</a></li>
	<li id="menu-item-82787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82787"><a href="http://www.csbj.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-82789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82789"><a href="http://www.csbj.com/category/technology/">Technology</a></li>
	<li id="menu-item-82791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82791"><a href="http://www.csbj.com/category/utilities/">Utilities</a></li>
	<li id="menu-item-82792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82792"><a href="http://www.csbj.com/category/world-affairs/">World Affairs</a></li>
</ul>
</li>
<li id="menu-item-88454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88454"><a href="http://www.csbj.com/category/pueblo-business/">Pueblo</a></li>
<li id="menu-item-79919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79919"><a href="http://www.csbj.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-81698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81698"><a href="http://www.csbj.com/category/opinion/hazlehurst-opinion/">Hazlehurst</a></li>
	<li id="menu-item-81697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81697"><a href="http://www.csbj.com/category/opinion/routon/">Routon</a></li>
	<li id="menu-item-81696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81696"><a href="http://www.csbj.com/category/contributed-column/">Other Voices</a></li>
	<li id="menu-item-81680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81680"><a href="http://www.csbj.com/category/blogs/">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-81689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81689"><a href="http://www.csbj.com/category/blogs/amy-gillentine/">Amy Gillentine</a></li>
		<li id="menu-item-81690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81690"><a href="http://www.csbj.com/category/blogs/bryan-grossman/">Bryan Grossman</a></li>
		<li id="menu-item-81691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81691"><a href="http://www.csbj.com/category/blogs/cameron-moix/">Cameron Moix</a></li>
		<li id="menu-item-81692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81692"><a href="http://www.csbj.com/category/blogs/hazlehurst-blog/">John Hazlehurst</a></li>
		<li id="menu-item-81693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81693"><a href="http://www.csbj.com/category/blogs/marija-b-vader/">Marija B. Vader</a>
		<ul class="sub-menu">
			<li id="menu-item-79945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79945"><a href="http://www.csbj.com/bookoflists/">Book of Lists</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80230"><a href="/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-81700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81700"><a href="http://www.csbj.com/nominate/">Nominations</a></li>
	<li id="menu-item-82592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82592"><a href="http://www.csbj.com/6035-lifestyle/">6035 Lifestyle</a></li>
	<li id="menu-item-90674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90674"><a href="http://bestinbiz.csbj.com">Best in Business</a>
	<ul class="sub-menu">
		<li id="menu-item-90675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90675"><a href="https://bestinbiz.csbj.com/2017/2017/">2017</a></li>
	</ul>
</li>
	<li id="menu-item-82445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82445"><a href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a>
	<ul class="sub-menu">
		<li id="menu-item-87059" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87059"><a href="http://www.csbj.com/2016/10/17/csbj-celebrates-fastest-growing-companies/">2016</a></li>
	</ul>
</li>
	<li id="menu-item-84007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84007"><a href="http://www.csbj.com/category/rising-stars/">Rising Stars</a>
	<ul class="sub-menu">
		<li id="menu-item-89360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89360"><a href="http://www.csbj.com/2017-rising-stars/">2017 Rising Stars</a></li>
		<li id="menu-item-84012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84012"><a href="http://www.csbj.com/2016-rising-stars/">2016 Rising Stars</a></li>
		<li id="menu-item-82590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82590"><a href="http://www.csbj.com/2015-rising-stars/">2015 Rising Stars</a></li>
	</ul>
</li>
	<li id="menu-item-82824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82824"><a href="http://www.csbj.com/category/women-of-influence/">Women of Influence</a>
	<ul class="sub-menu">
		<li id="menu-item-87865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87865"><a href="http://www.csbj.com/2016-women-influence/">2016</a></li>
		<li id="menu-item-87001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a href="http://www.csbj.com/category/women-of-influence/">2015</a></li>
		<li id="menu-item-82589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82589"><a href="http://www.csbj.com/2014-women-of-influence/">2014</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-83109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83109"><a href="http://www.csbj.com/events/">Events</a></li>
<li id="menu-item-88444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88444"><a href="/press-room">Press Room</a></li>
<li id="menu-item-91068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91068"><a href="http://www.csbj.com/jobs/">Jobs</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="left relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap left relative">
											<h1>
																							<a itemprop="url" href="http://www.csbj.com/"><img itemprop="logo" src="http://www.csbj.com/wp-content/uploads/2015/10/csbj-logo-web3.png" alt="The Colorado Springs Business Journal" /></a>
																						</h1>
										</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
												<!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1477684890356-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-1'); });
</script>
</div>											</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="http://www.csbj.com/"><img src="http://www.csbj.com/wp-content/uploads/2015/10/csbj-logo-web-alternative3.png" alt="The Colorado Springs Business Journal" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-new-container"><ul id="menu-main-menu-new-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90673"><a href="http://subscribe.csbj.com">The Paper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82032"><a href="http://www.csbj.com/locations/">Find a Copy of the CSBJ!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83094"><a href="https://subscribe.csbj.com">Print Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89891"><a href="http://www.issuu.com/csbj01">Digital Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a href="http://www.csbj.com/daily-e-mail/">Daily E-mail</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89573"><a href="http://www.csbj.com/the-transcript/">The Transcript</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85753"><a href="https://dashboard.tinypass.com/login/showResetPassword">Reset Digital Access Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90241"><a href="http://www.csbj.com/bookoflists/">Book of Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79948"><a href="http://www.csbj.com/contact-us-2/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90862"><a href="http://www.csbj.com/advertise/">Advertise with us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83696"><a href="http://www.csbj.com/media-kit/">Media kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90861"><a href="http://www.csbj.com/editorial-calendar/">Editorial Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82124"><a href="http://www.csbj.com/category/daily-news/">Industries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83190"><a href="/">Arts, Culture, &#038; Recreation</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82210"><a href="http://www.csbj.com/category/amusement-and-recreation/">Amusement and Recreation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82211"><a href="http://www.csbj.com/category/arts-culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82788"><a href="http://www.csbj.com/category/sports/">Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82790"><a href="http://www.csbj.com/category/tourism/">Tourism</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82209"><a href="http://www.csbj.com/category/aerospace/">Aerospace/Defense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82212"><a href="http://www.csbj.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82213"><a href="http://www.csbj.com/category/commercial-real-estate/">Commercial Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83183"><a href="http://www.csbj.com/category/cyber/">Cyber</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82214"><a href="http://www.csbj.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82215"><a href="http://www.csbj.com/category/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82216"><a href="http://www.csbj.com/category/entrepreneurism/">Entrepreneurism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82217"><a href="http://www.csbj.com/category/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82779"><a href="http://www.csbj.com/category/government-local/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82207"><a href="http://www.csbj.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82780"><a href="http://www.csbj.com/category/hotels-and-lodging/">Hotels and Lodging</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82782"><a href="http://www.csbj.com/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82783"><a href="http://www.csbj.com/category/manufacturing-2/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82781"><a href="http://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82784"><a href="http://www.csbj.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79941"><a href="/category/people">People</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81694"><a href="http://www.csbj.com/category/people/yp-connection/">Young Professional</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81695"><a href="http://www.csbj.com/category/people/one-on-one/">One on One</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82208"><a href="http://www.csbj.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82785"><a href="http://www.csbj.com/category/restaurants-and-food-service/">Restaurants and Food Service</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82786"><a href="http://www.csbj.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82787"><a href="http://www.csbj.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82789"><a href="http://www.csbj.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82791"><a href="http://www.csbj.com/category/utilities/">Utilities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82792"><a href="http://www.csbj.com/category/world-affairs/">World Affairs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88454"><a href="http://www.csbj.com/category/pueblo-business/">Pueblo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79919"><a href="http://www.csbj.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81698"><a href="http://www.csbj.com/category/opinion/hazlehurst-opinion/">Hazlehurst</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81697"><a href="http://www.csbj.com/category/opinion/routon/">Routon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81696"><a href="http://www.csbj.com/category/contributed-column/">Other Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81680"><a href="http://www.csbj.com/category/blogs/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81689"><a href="http://www.csbj.com/category/blogs/amy-gillentine/">Amy Gillentine</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81690"><a href="http://www.csbj.com/category/blogs/bryan-grossman/">Bryan Grossman</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81691"><a href="http://www.csbj.com/category/blogs/cameron-moix/">Cameron Moix</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81692"><a href="http://www.csbj.com/category/blogs/hazlehurst-blog/">John Hazlehurst</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81693"><a href="http://www.csbj.com/category/blogs/marija-b-vader/">Marija B. Vader</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79945"><a href="http://www.csbj.com/bookoflists/">Book of Lists</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80230"><a href="/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81700"><a href="http://www.csbj.com/nominate/">Nominations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82592"><a href="http://www.csbj.com/6035-lifestyle/">6035 Lifestyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90674"><a href="http://bestinbiz.csbj.com">Best in Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90675"><a href="https://bestinbiz.csbj.com/2017/2017/">2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82445"><a href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87059"><a href="http://www.csbj.com/2016/10/17/csbj-celebrates-fastest-growing-companies/">2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84007"><a href="http://www.csbj.com/category/rising-stars/">Rising Stars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89360"><a href="http://www.csbj.com/2017-rising-stars/">2017 Rising Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84012"><a href="http://www.csbj.com/2016-rising-stars/">2016 Rising Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82590"><a href="http://www.csbj.com/2015-rising-stars/">2015 Rising Stars</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82824"><a href="http://www.csbj.com/category/women-of-influence/">Women of Influence</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87865"><a href="http://www.csbj.com/2016-women-influence/">2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a href="http://www.csbj.com/category/women-of-influence/">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82589"><a href="http://www.csbj.com/2014-women-of-influence/">2014</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83109"><a href="http://www.csbj.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88444"><a href="/press-room">Press Room</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91068"><a href="http://www.csbj.com/jobs/">Jobs</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.csbj.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->

												
																									<a href="https://www.facebook.com/csbusinessjournal" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="http://www.twitter.com/csbizjournal" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-91284 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-springs tag-cathy-plush tag-colorado-springs-police-department tag-mark-comte tag-mary-steiner tag-opioids tag-print-edition">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.csbj.com/category/colorado-springs/"><span class="post-head-cat">Colorado Springs</span></a>
																<h1 class="post-title left" itemprop="name headline">Southern Colorado sees opioid, heroin abuse increase</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://2.gravatar.com/avatar/2b18d625606028a64fc3546f583cd453?s=50&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2b18d625606028a64fc3546f583cd453?s=100&amp;d=blank&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://www.csbj.com/author/bryan-grossman/" title="Posts by Bryan Grossman" rel="author">Bryan Grossman</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#92f0e0ebf3fcbcf5e0fde1e1fff3fcd2f1e1f0f8bcf1fdff"><i class="fa fa-envelope fa-2"></i></a></span>
													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-08-18">August 18, 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="927" height="508" src="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png" class="attachment- size- wp-post-image" alt="Screen Shot 2017-08-18 at 11.12.36 AM" itemprop="image" srcset="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png 927w, http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM-300x164.png 300w" sizes="(max-width: 927px) 100vw, 927px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-91284 post type-post status-publish format-standard has-post-thumbnail hentry category-colorado-springs tag-cathy-plush tag-colorado-springs-police-department tag-mark-comte tag-mary-steiner tag-opioids tag-print-edition">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/&amp;t=Southern Colorado sees opioid, heroin abuse increase', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Southern Colorado sees opioid, heroin abuse increase -&amp;url=http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true; &amp;url=http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/&amp;media=http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png&amp;description=Southern Colorado sees opioid, heroin abuse increase', 'pinterestShare', 'width=750,height=350'); return false;" title="Share on LinkedIn"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-linkedin fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef81bda7a6bab7a0bcf291bdbebda0b3b6bdf2a1b7b7a1f2bda2bbbdbbb6fef2bab7a0bdbbbcf2b3b0a7a1b7f2bbbcb1a0b7b3a1b7f4b3bfa2e9909d968bef9bf2b4bda7bcb6f2a6babba1f2b3a0a6bbb1beb7f2bbbca6b7a0b7a1a6bbbcb5f2b3bcb6f2a6babda7b5baa6f2bdb4f2a1bab3a0bbbcb5f2bba6f2a5bba6baf2abbda7fcf291bab7b1b9f2bba6f2bda7a6e8f2baa6a6a2e8fdfda5a5a5fcb1a1b0b8fcb1bdbffde0e2e3e5fde2eafde3eafda1bda7a6bab7a0bcffb1bdbebda0b3b6bdffa1b7b7a1ffbda2bbbdbbb6ffbab7a0bdbbbcffb3b0a7a1b7ffbbbcb1a0b7b3a1b7fd"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>

																																																					<a href="http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/#respond"><div class="social-comments comment-click-91284"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<p><b></b>It was the evening of Easter Sunday and extended family had left for the night. Trisha (who asked that her last name not be used) called down to her 26-year-old son with a question. There was no response. He had been living in her Colorado Springs home, and she hadn’t heard him leave.</p>
<p>“I went downstairs and he was completely out of it on the floor. I kept calling his name but there was no response. Nothing,” she said. “He was still breathing but I got on top and was shaking him to wake him up. I called 911 and the operator walked me through CPR.</p>
<p>“I was so frantic. It seemed like forever for the ambulance to get there. I don’t know how long it took them.</p>
<p>“It’s the most horrible thing I’ve had to go through — to try to save your own kid’s life. You feel helpless.”</p>
<p>When help finally arrived, Trisha dropped to her knees, physically and emotionally exhausted.</p>
<h3><b>An affliction </b></h3>
<p>It was the second time in two months Trisha’s son had overdosed on heroin. A star athlete in high school, he had been prescribed prescription painkillers before leaving to play baseball on scholarship in Kansas. He returned home as an addict without a degree.</p>
<p>According to drug abuse and law enforcement experts, heroin and opioid abuse go hand in hand, as those who abuse prescription opioid-based narcotics often move on to heroin when the prescription or the ability to pay for the expensive drugs runs dry.</p>
<p>According to the National Institute on Drug Abuse, more than 90 Americans die from opioid overdoses every day. NIDA considers abuse of the drug a “national crisis that affects public health as well as social and economic welfare.”</p>
<p>The Centers for Disease Control and Prevention estimate the total economic burden of prescription opioid misuse in the U.S. at $78.5 billion a year. That takes into consideration the costs of health care, lost productivity, addiction treatment and involvement of the criminal justice system.</p>
<p>And while Colorado has not reached the levels of opioid- and heroin-related deaths seen in New England and Rust Belt states such as Michigan and Pennsylvania, the problem is growing worse locally, with southern Colorado leading other sections of the state.</p>
<p>“When we first started to be aware heroin was making a comeback here, it was brought to our attention through the high schools,” said Lt. Mark Comte of the Colorado Springs Police Department’s Metro Vice, Narcotics and Intelligence unit. “That was maybe nine years ago, and it’s been creeping up ever since. I think we’re getting toward the peak of this problem in the community at large.”</p>
<p>According to Comte, there’s about a 70 percent correlation between prescription opioid abuse and heroin use, and most who abuse prescriptions get (or steal) medications from someone they know.</p>
<p>“A lot of what happens is opioids are taken from a medicine cabinet, or a kid breaks their leg and shares it at school,” he said.</p>
<p>And while the demographic for opioid and heroin use once slowed beyond age 25, Comte said today he’s seeing more users in their 30s and 40s.</p>
<h3><b><a href="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.06.30-AM.png"><img class="aligncenter size-full wp-image-91285" src="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.06.30-AM.png" alt="Screen Shot 2017-08-18 at 11.06.30 AM" width="946" height="540" srcset="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.06.30-AM.png 946w, http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.06.30-AM-300x171.png 300w" sizes="(max-width: 946px) 100vw, 946px" /></a>The numbers</b></h3>
<p>According to figures released in July by the Colorado Consortium on Prescription Drug Abuse, Colorado sees about 600 drug overdose deaths a year.</p>
<p>“Since 2003, more overdose deaths have involved opioids than heroin and cocaine combined,” according to the report titled “Prescription Drug Abuse in Colorado: Scope and Impact of the Problem.”</p>
<p>Between 2013 and 2015, El Paso County fell in the middle quintile for the state for opioid overdoses per 100,000 people — between 5.4 and 6.6 fatalities.</p>
<p>The problem is worse in Pueblo County, with as many as 9.6 deaths per 100,000. Otero and Las Animas counties led the state with a rate of as many as 13.5 fatalities per 100,000, according to the consortium’s figures. The southern half of the state contains counties with the highest rates of overdose hospitalizations in Colorado, and El Paso County falls in the middle of the pack.</p>
<p>But Mary Steiner, community program manager with Community Health Partnership, said the problem is becoming more dire here. Steiner is coordinator of the CHP-sponsored Coalition for Prevention, Addiction Education and Recovery.</p>
<p>“It’s getting worse,” she said. “We’re not as bad as Ohio and states back East, who have some 4,000 overdose deaths a year. We’re not there, but one thing we emphasize is the importance of mitigating so we don’t get to that point.”</p>
<p>The opioid epidemic doesn’t know any race or socioeconomic boundaries, Steiner said.</p>
<p>“There are people who start with an opioid prescription and, without knowing how addictive it is, become addicted. If cut off from their prescription medication, that’s where we see the move to heroin,” she said.</p>
<p>The coalition has six work groups addressing the issue: one examining access to treatment, another pushing public awareness, one for survivor education, a public safety group, a data group and a family-and-friends group helping those impacted by an addict.</p>
<p>“We recognize we can come up with all kinds of recommendations, but until we come up with a readiness assessment to know what the community is ready to implement, it won’t do any good to propose something like a needle exchange program if we’re not ready to support something like that,” she said.</p>
<p>The assessment is expected to be released in February.</p>
<p>In 2013, the El Paso County Public Board of Health rejected calls for the creation of Colorado Springs’ first needle exchange program, fearing it would encourage intravenous drug use.</p>
<p>Steiner said Colorado Springs is one of the only communities on the Front Range without such a program.</p>
<p>“There’s a bigger picture. It’s part of harm reduction,” she said. “But it’s not just a one-for-one [needle] exchange. There’s also a counseling component with the hope that, at some point, they’ll be ready to go into treatment.”</p>
<p>Steiner said she is also trying to involve professionals in the community, a demographic that has also been impacted directly and indirectly by opioid and heroin use.</p>
<p>“We have tried to get the business sector engaged because opioids don’t care,” she said. “If you have employees who have been injured and are taking opioids, that’s a work safety issue. It’s something workplaces need to be aware of as well.”</p>
<p>In fact, the National Safety Council has a calculator so users can estimate the impact of substance abuse on their industry.</p>
<p>For instance, an owner of a Colorado construction company employing 40 people will lose $19,247 a year due to employee substance abuse. That breaks down to $7,616 in lost time, $6,139 in job turnover and retraining and $5,492 in added health care costs.</p>
<h3><b>‘No one talks about it’</b></h3>
<p>Following his overdose on Easter Sunday, Trisha’s son regained consciousness while paramedics stood over him in his mother’s home. He refused to be taken to the hospital. The next day, however, Patricia convinced him to go with her to Springs Recovery Connection on the city’s Westside.</p>
<p>There he met Cathy Plush, the nonprofit’s executive director.</p>
<p>While many rehabilitation options can be extraordinarily expensive, Plush said, her organization exists to listen to addicts and their families and help them navigate the system toward wellness — for free.</p>
<p>“When you walk in the door, you will talk to somebody in recovery or the parent of someone in recovery — someone who has walked that walk and can guide you,” she said. “We offer peer recovery coaching, community education and some support programs. You’re not going to fill out paperwork; we won’t talk about money or who your insurance is.</p>
<p>“But we saw a need in this community,” she added. “A lot of people don’t know what to do.”</p>
<p>It was through hours of phone calls that Plush was able to find a place for Trisha’s son. He checked into a rehabilitation facility outside Denver and has even found employment thanks to the recovery program.</p>
<p>“I’m very hopeful,” Trisha said, having already experienced one unsuccessful and very expensive try at rehab. “This time he went on his own. When he went, he was so tired of this lifestyle.”</p>
<p>Trisha said she never would have predicted opioid or heroin use impacting her community, let alone her own family.</p>
<p>“I grew up here in Colorado Springs,” she said. “I never knew that heroin was an issue. Even as my kids went through high school, they didn’t drink or smoke or do drugs.”</p>
<p>But Trisha said stories in support meetings now begin to sound all too familiar.</p>
<p>“The people I have confided in that my son is a heroin addict — I hear, ‘Oh, so is my sister.’ ‘Oh, so is my daughter.’ Everyone I’ve met says they have an addict in their family. But no one talks about it because of the shame and embarrassment. It’s a horrible drug, but nobody talks about it. … And there are not enough resources to help people here. Unfortunately, you don’t find that out until you have an addict.”</p>
<p><a href="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.49-AM.png"><img class="aligncenter size-full wp-image-91287" src="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.49-AM.png" alt="Screen Shot 2017-08-18 at 11.12.49 AM" width="916" height="508" srcset="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.49-AM.png 916w, http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.49-AM-300x166.png 300w" sizes="(max-width: 916px) 100vw, 916px" /></a> <a href="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png"><img class="aligncenter size-full wp-image-91288" src="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png" alt="Screen Shot 2017-08-18 at 11.12.36 AM" width="927" height="508" srcset="http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png 927w, http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM-300x164.png 300w" sizes="(max-width: 927px) 100vw, 927px" /></a></p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://www.csbj.com/tag/cathy-plush/" rel="tag">cathy plush</a>, <a href="http://www.csbj.com/tag/colorado-springs-police-department/" rel="tag">Colorado Springs Police Department</a>, <a href="http://www.csbj.com/tag/mark-comte/" rel="tag">mark comte</a>, <a href="http://www.csbj.com/tag/mary-steiner/" rel="tag">mary steiner</a>, <a href="http://www.csbj.com/tag/opioids/" rel="tag">opioids</a>, <a href="http://www.csbj.com/tag/print-edition/" rel="tag">Print Edition</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/&amp;t=Southern Colorado sees opioid, heroin abuse increase', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Southern Colorado sees opioid, heroin abuse increase -&amp;url=http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true; &amp;url=http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/&amp;media=http://www.csbj.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-11.12.36-AM.png&amp;description=Southern Colorado sees opioid, heroin abuse increase', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-linkedin fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#56692523343c3335226b053923223e3324387615393a392437323976253333257639263f393f327a763e3324393f38763734232533763f3835243337253370373b266d1419120f6b1f76303923383276223e3f25763724223f353a33763f382233243325223f38317637383276223e3923313e2276393076253e37243f3831763f2276213f223e762f39237876153e33353d763f22763923226c763e2222266c7979212121783525343c7835393b796466676179666e79676e79253923223e3324387b35393a39243732397b253333257b39263f393f327b3e3324393f387b37342325337b3f3835243337253379"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.csbj.com/2017/01/20/police-department-carries-familiar-challenges-into-new-year/" rel="bookmark" title="Police department carries familiar challenges into new year">
						<img width="300" height="180" src="http://www.csbj.com/wp-content/uploads/2017/01/0120-police4_bryan-grossmanCC-300x180.jpg" class="reg-img wp-post-image" alt="0120-police4_bryan-grossmanCC" srcset="http://www.csbj.com/wp-content/uploads/2017/01/0120-police4_bryan-grossmanCC-300x180.jpg 300w, http://www.csbj.com/wp-content/uploads/2017/01/0120-police4_bryan-grossmanCC-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://www.csbj.com/wp-content/uploads/2017/01/0120-police4_bryan-grossmanCC-80x80.jpg" class="mob-img wp-post-image" alt="0120-police4_bryan-grossmanCC" srcset="http://www.csbj.com/wp-content/uploads/2017/01/0120-police4_bryan-grossmanCC-80x80.jpg 80w, http://www.csbj.com/wp-content/uploads/2017/01/0120-police4_bryan-grossmanCC-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.csbj.com/2017/01/20/police-department-carries-familiar-challenges-into-new-year/">Police department carries familiar challenges into new year</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.csbj.com/2016/09/21/chp-presenting-behavioral-health-summit/" rel="bookmark" title="CHP presenting Behavioral Health Summit">
						<img width="138" height="109" src="http://www.csbj.com/wp-content/uploads/2016/09/logo.png" class="reg-img wp-post-image" alt="logo" />						<img width="80" height="80" src="http://www.csbj.com/wp-content/uploads/2016/09/logo-80x80.png" class="mob-img wp-post-image" alt="logo" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.csbj.com/2016/09/21/chp-presenting-behavioral-health-summit/">CHP presenting Behavioral Health Summit</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.csbj.com/2015/08/20/police-only-part-of-downtown-solution/" rel="bookmark" title="Police only part of downtown solution">
						<img width="270" height="180" src="http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs.jpg" class="reg-img wp-post-image" alt="police-downtown-colorado-springs" srcset="http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs.jpg 1280w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-300x200.jpg 300w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-1024x682.jpg 1024w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-450x300.jpg 450w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-600x400.jpg 600w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-810x540.jpg 810w" sizes="(max-width: 270px) 100vw, 270px" />						<img width="80" height="53" src="http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs.jpg" class="mob-img wp-post-image" alt="police-downtown-colorado-springs" srcset="http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs.jpg 1280w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-300x200.jpg 300w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-1024x682.jpg 1024w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-450x300.jpg 450w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-600x400.jpg 600w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-750x491.jpg 750w, http://www.csbj.com/wp-content/uploads/2015/08/police-downtown-colorado-springs-810x540.jpg 810w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.csbj.com/2015/08/20/police-only-part-of-downtown-solution/">Police only part of downtown solution</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<!-- /46481657/CSBJ-Mini -->
<div id='div-gpt-ad-1477684890356-5' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-5'); });
</script>
</div>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-91284 com-but-91284">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-91284 com-click-main">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.csbj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='91284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa00cf2556" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.csbj.com/2017/08/18/affordable-housing-inventory-low-in-el-paso-county/" rel="prev">Affordable housing inventory low in El Paso County</a></div><div class="nav-next"><a href="http://www.csbj.com/2017/08/18/connect-colorado-keeps-carriers-2018/" rel="next">Connect for Health Colorado keeps all carriers for 2018</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
									<div class="widget-ad left relative">
				<!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1477684890356-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-3'); });
</script>
</div>			</div><!--widget-ad-->
		<div id="text-11" class="side-widget widget_text"><h4 class="post-header"><span class="post-header">Poll sponsored by:</span></h4>			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.csbj.com/www/delivery/ajs.php':'http://ads.csbj.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=86&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.csbj.com/www/delivery/ck.php?n=a0d63460&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.csbj.com/www/delivery/avw.php?zoneid=86&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0d63460' border='0' alt='' /></a></noscript>
</div>
		</div><div id="democracy-3" class="side-widget widget_democracy"><h4 class="post-header"><span class="post-header">Weekly Poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-68" class="democracy" data-opts='{"ajax_url":"http:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":68,"max_answs":0,"answs_max_height":"500","anim_speed":400,"line_anim_speed":1500}' ><strong class="dem-poll-title">How concerned are you about opioid/heroin abuse in southern Colorado?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-68"><ul class="dem-vote">
					<li data-aid="223">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="223" name="answer_ids[]"><span class="dem__spot"></span> Terribly concerned. I know families it has affected.
						</label>
					</li>
					<li data-aid="224">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="224" name="answer_ids[]"><span class="dem__spot"></span> Concerned, it's obviously getting worse.
						</label>
					</li>
					<li data-aid="225">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="225" name="answer_ids[]"><span class="dem__spot"></span> Not so much. It really hasn't touched me in any way.
						</label>
					</li>
					<li data-aid="226">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="226" name="answer_ids[]"><span class="dem__spot"></span> Not at all. This is overblown.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="68"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-circle {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;

  position: relative;
  margin: 0 auto;
}

.double-bounce1, .double-bounce2 {
  width: 100%;
  height: 100%;
  border-radius: 50%;
  background-color: #226ec6;
  opacity: 0.6;
  position: absolute;
  top: 0;
  left: 0;
  
  -webkit-animation: bounce 2.0s infinite ease-in-out;
  animation: bounce 2.0s infinite ease-in-out;
}

.double-bounce2 {
  -webkit-animation-delay: -1.0s;
  animation-delay: -1.0s;
}

@-webkit-keyframes bounce {
  0%, 100% { -webkit-transform: scale(0.0) }
  50% { -webkit-transform: scale(1.0) }
}

@keyframes bounce {
  0%, 100% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 50% { 
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
  }
}</style>

<div class="dem-circle">
  <div class="double-bounce1 css-fill"></div>
  <div class="double-bounce2 css-fill"></div>
</div></div></div></div><!--democracy--></div>			<div class="widget-ad left relative">
				<!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1477684890356-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-4'); });
</script>
</div>			</div><!--widget-ad-->
				<div id="recent-posts-2" class="side-widget widget_recent_entries">		<h4 class="post-header"><span class="post-header">Recent Articles</span></h4>		<ul>
					<li>
				<a href="http://www.csbj.com/2017/08/18/connect-colorado-keeps-carriers-2018/">Connect for Health Colorado keeps all carriers for 2018</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="http://www.csbj.com/2017/08/18/southern-colorado-sees-opioid-heroin-abuse-increase/">Southern Colorado sees opioid, heroin abuse increase</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="http://www.csbj.com/2017/08/18/affordable-housing-inventory-low-in-el-paso-county/">Affordable housing inventory low in El Paso County</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="http://www.csbj.com/2017/08/18/physician-burnout-a-danger-to-patients/">Physician burnout a danger to patients</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="http://www.csbj.com/2017/08/18/eastside-city-officials-seek-common-ground/">Eastside, city officials seek common ground</a>
							<span class="post-date">August 18, 2017</span>
						</li>
				</ul>
		</div>					<div class="widget-ad left relative">
				<!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1477684890356-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-2'); });
</script>
</div>			</div><!--widget-ad-->
		<div id="text-9" class="side-widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="http://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</div><div id="mvp_facebook_widget-2" class="side-widget mvp_facebook_widget"><h4 class="post-header"><span class="post-header">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/coloradospringsbusinessjournal" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
		</div>			<div class="widget-ad left relative">
				<!-- /46481657/CSBJ-Large_skyscraper -->
<div id='div-gpt-ad-1502481471252-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502481471252-0'); });
</script>
</div>
			</div><!--widget-ad-->
					</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.csbj.com/2017/03/10/quality-of-life-indicators-released/" rel="prev">Quality of Life Indicators released</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1477684890356-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-0'); });
</script>
</div>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-80944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80944"><a href="/">Home</a></li>
<li id="menu-item-80945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80945"><a href="/bookoflists">Book of Lists</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80942"><a href="http://www.csbj.com/advertise/">Advertising</a></li>
<li id="menu-item-80946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80946"><a href="http://www.csbj.com/contact-us-2/">Contact us</a></li>
<li id="menu-item-90882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90882"><a href="http://www.csbj.com/jobs/">Jobs</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2016 The Colorado Springs Business Journal. 

</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '58662857'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-91284").on("click", function(){
  	  $(".com-click-id-91284").show();
	  $(".disqus-thread-91284").show();
  	  $(".com-but-91284").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2456413.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/jquery.nicescroll.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/jquery.elastislide.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/retina.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/jquery.flexslider-min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.5.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_e9c69b074875a83f3fa996ef71b4f6d2');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 66617386;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66617386ns.gif" /></p></noscript>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>