<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://www.csbj.com/wp-content/uploads/2015/10/CSBJ_square_logo_Android.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.csbj.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.csbj.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.csbj.com/feed/atom/" />
<link rel="pingback" href="http://www.csbj.com/xmlrpc.php" />


<meta property="og:type" content="article" />
<meta property="og:description" content="Colorado College has announced details for the fifth annual &#8220;Big Idea!” event, which is designed to promote innovation and creativity among the student startup community. The event has been scheduled for 4-6 p.m. Wednesday, Feb. 22 and will take place at the Richard F. Celeste Theatre in the Edith Kinney Gaylord Cornerstone Arts Center (825 N. [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/">
<meta name="twitter:title" content="Colorado announces &#8216;Big Idea&#8217; 2017">
<meta name="twitter:description" content="Colorado College has announced details for the fifth annual &#8220;Big Idea!” event, which is designed to promote innovation and creativity among the student startup community. The event has been scheduled for 4-6 p.m. Wednesday, Feb. 22 and will take place at the Richard F. Celeste Theatre in the Edith Kinney Gaylord Cornerstone Arts Center (825 N. [&hellip;]">


<title>Colorado announces &#039;Big Idea&#039; 2017</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Colorado College has announced its fifth annual &quot;Big Idea!” event, designed to promote innovation and creativity among students."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colorado announces &#039;Big Idea&#039; 2017" />
<meta property="og:description" content="Colorado College has announced its fifth annual &quot;Big Idea!” event, designed to promote innovation and creativity among students." />
<meta property="og:url" content="http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/" />
<meta property="og:site_name" content="The Colorado Springs Business Journal" />
<meta property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" />
<meta property="article:tag" content="big idea" />
<meta property="article:tag" content="Colorado College" />
<meta property="article:tag" content="entrepreneurship" />
<meta property="article:tag" content="Millennials" />
<meta property="article:tag" content="startups" />
<meta property="article:tag" content="tech" />
<meta property="article:section" content="Daily News" />
<meta property="article:published_time" content="2016-12-20T11:28:09-07:00" />
<meta property="article:modified_time" content="2016-12-20T11:30:52-07:00" />
<meta property="og:updated_time" content="2016-12-20T11:30:52-07:00" />
<meta property="og:image" content="http://www.csbj.com/wp-content/uploads/2016/12/Default-300x178.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Colorado College has announced its fifth annual &quot;Big Idea!” event, designed to promote innovation and creativity among students." />
<meta name="twitter:title" content="Colorado announces &#039;Big Idea&#039; 2017" />
<meta name="twitter:site" content="@csbizjournal" />
<meta name="twitter:image" content="http://www.csbj.com/wp-content/uploads/2016/12/Default-300x178.png" />
<meta name="twitter:creator" content="@csbizjournal" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="http://www.csbj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="http://www.csbj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="http://www.csbj.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Colorado announces &#8216;Big Idea&#8217; 2017 Comments Feed" href="http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.csbj.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.csbj.com/wp-content/themes/flex-mag/css/reset.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.csbj.com/wp-content/themes/flex-mag/style.css?ver=4.5.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.csbj.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.5.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.csbj.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.csbj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.csbj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.csbj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.2" />
<link rel='shortlink' href='http://www.csbj.com/?p=88009' />
<link rel="alternate" type="application/json+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2016%2F12%2F20%2Fcolorado-announces-big-idea-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2016%2F12%2F20%2Fcolorado-announces-big-idea-2017%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="360c345ede0661f7f8278b978a9ead0da5b43720fe153c8faeb0064b232e7232" async></script>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}



.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

.leader-right-wrap { background: none; }
.leader-wrap { background: none;}
.main-body-wrap{ background: #eaeaea;}</style>


<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2837469-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/46481657/CSBJ-LDR-2', [728, 90], 'div-gpt-ad-1477684890356-0').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-LDR1', [728, 90], 'div-gpt-ad-1477684890356-1').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR-3', [300, 250], 'div-gpt-ad-1477684890356-2').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR1', [300, 250], 'div-gpt-ad-1477684890356-3').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-MDR2', [300, 250], 'div-gpt-ad-1477684890356-4').addService(googletag.pubads());
    googletag.defineSlot('/46481657/CSBJ-Mini', [468, 60], 'div-gpt-ad-1477684890356-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
  <script type="text/javascript">
      window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};
        heap.load("970938888");
  </script>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '58662857';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>
<!-- Start of Leadin Embed -->
  <script type="text/javascript" src="//js.leadin.com/js/v1/2456413.js" id="LeadinEmbed-2456413" crossorigin="use-credentials" async defer></script>
<!-- End of Leadin Embed -->
</head>

<body class="single single-post postid-88009 single-format-standard tribe-no-js">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/coloradospringsbusinessjournal" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://www.twitter.com/csbizjournal" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																													<li class="link-soc">
						<a href="https://www.linkedin.com/company/colorado-springs-business-journal" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="http://www.csbj.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-new-container"><ul id="menu-main-menu-new" class="menu"><li id="menu-item-79949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79949"><a href="http://subscribe.csbj.com">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-83094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83094"><a href="https://subscribe.csbj.com">Print Edition</a></li>
	<li id="menu-item-82382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a href="http://www.csbj.com/daily-e-mail/">Daily E-mail</a></li>
	<li id="menu-item-85753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85753"><a href="https://dashboard.tinypass.com/login/showResetPassword">Reset Digital Access Password</a></li>
</ul>
</li>
<li id="menu-item-86566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86566"><a href="http://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-82124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82124"><a href="http://www.csbj.com/category/daily-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-83190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83190"><a href="/">Arts, Culture, &#038; Recreation</a>
	<ul class="sub-menu">
		<li id="menu-item-82210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82210"><a href="http://www.csbj.com/category/amusement-and-recreation/">Amusement and Recreation</a></li>
		<li id="menu-item-82211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82211"><a href="http://www.csbj.com/category/arts-culture/">Arts &#038; Culture</a></li>
		<li id="menu-item-82788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82788"><a href="http://www.csbj.com/category/sports/">Sports</a></li>
		<li id="menu-item-82790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82790"><a href="http://www.csbj.com/category/tourism/">Tourism</a></li>
	</ul>
</li>
	<li id="menu-item-82209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82209"><a href="http://www.csbj.com/category/aerospace/">Aerospace/Defense</a></li>
	<li id="menu-item-82212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82212"><a href="http://www.csbj.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-82213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82213"><a href="http://www.csbj.com/category/commercial-real-estate/">Commercial Real Estate</a></li>
	<li id="menu-item-82214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82214"><a href="http://www.csbj.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-82215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82215"><a href="http://www.csbj.com/category/employment/">Employment</a></li>
	<li id="menu-item-82216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82216"><a href="http://www.csbj.com/category/entrepreneurism/">Entrepreneurism</a></li>
	<li id="menu-item-82217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82217"><a href="http://www.csbj.com/category/focus/">Focus</a></li>
	<li id="menu-item-82779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82779"><a href="http://www.csbj.com/category/government-local/">Government</a></li>
	<li id="menu-item-82207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82207"><a href="http://www.csbj.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-82780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82780"><a href="http://www.csbj.com/category/hotels-and-lodging/">Hotels and Lodging</a></li>
	<li id="menu-item-82782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82782"><a href="http://www.csbj.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-82783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82783"><a href="http://www.csbj.com/category/manufacturing-2/">Manufacturing</a></li>
	<li id="menu-item-82781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82781"><a href="http://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
	<li id="menu-item-82784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82784"><a href="http://www.csbj.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-82208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82208"><a href="http://www.csbj.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-82785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82785"><a href="http://www.csbj.com/category/restaurants-and-food-service/">Restaurants and Food Service</a></li>
	<li id="menu-item-82786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82786"><a href="http://www.csbj.com/category/retail/">Retail</a></li>
	<li id="menu-item-82787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82787"><a href="http://www.csbj.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-82789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82789"><a href="http://www.csbj.com/category/technology/">Technology</a></li>
	<li id="menu-item-82791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82791"><a href="http://www.csbj.com/category/utilities/">Utilities</a></li>
	<li id="menu-item-82792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82792"><a href="http://www.csbj.com/category/world-affairs/">World Affairs</a></li>
</ul>
</li>
<li id="menu-item-83183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83183"><a href="http://www.csbj.com/category/cyber/">Cyber</a></li>
<li id="menu-item-79919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79919"><a href="http://www.csbj.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-81698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81698"><a href="http://www.csbj.com/category/opinion/hazlehurst-opinion/">Hazlehurst</a></li>
	<li id="menu-item-81697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81697"><a href="http://www.csbj.com/category/opinion/routon/">Routon</a></li>
	<li id="menu-item-81696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81696"><a href="http://www.csbj.com/category/contributed-column/">Other Voices</a></li>
	<li id="menu-item-81680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81680"><a href="http://www.csbj.com/category/blogs/">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-81689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81689"><a href="http://www.csbj.com/category/blogs/amy-gillentine/">Amy Gillentine</a></li>
		<li id="menu-item-81690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81690"><a href="http://www.csbj.com/category/blogs/bryan-grossman/">Bryan Grossman</a></li>
		<li id="menu-item-81691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81691"><a href="http://www.csbj.com/category/blogs/cameron-moix/">Cameron Moix</a></li>
		<li id="menu-item-81692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81692"><a href="http://www.csbj.com/category/blogs/hazlehurst-blog/">John Hazlehurst</a></li>
		<li id="menu-item-81693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81693"><a href="http://www.csbj.com/category/blogs/marija-b-vader/">Marija B. Vader</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-79941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79941"><a href="/category/people">People</a>
<ul class="sub-menu">
	<li id="menu-item-81694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81694"><a href="http://www.csbj.com/category/people/yp-connection/">Young Professional</a></li>
	<li id="menu-item-81695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81695"><a href="http://www.csbj.com/category/people/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-79945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79945"><a href="http://www.csbj.com/bookoflists/">Book of Lists</a></li>
<li id="menu-item-81700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81700"><a href="http://www.csbj.com/nominate/">Nominate</a></li>
<li id="menu-item-80230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80230"><a href="/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-85444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85444"><a href="http://www.csbj.com/category/best-in-business/">Best in Business</a></li>
	<li id="menu-item-82592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82592"><a href="http://www.csbj.com/6035-lifestyle/">6035 Lifestyle</a></li>
	<li id="menu-item-82445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82445"><a href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a>
	<ul class="sub-menu">
		<li id="menu-item-87059" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87059"><a href="http://www.csbj.com/2016/10/17/csbj-celebrates-fastest-growing-companies/">2016</a></li>
	</ul>
</li>
	<li id="menu-item-84007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84007"><a href="http://www.csbj.com/category/rising-stars/">Rising Stars</a>
	<ul class="sub-menu">
		<li id="menu-item-84012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84012"><a href="http://www.csbj.com/2016-rising-stars/">2016 Rising Stars</a></li>
		<li id="menu-item-82590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82590"><a href="http://www.csbj.com/2015-rising-stars/">2015 Rising Stars</a></li>
	</ul>
</li>
	<li id="menu-item-82824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82824"><a href="http://www.csbj.com/category/women-of-influence/">Women of Influence</a>
	<ul class="sub-menu">
		<li id="menu-item-87865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87865"><a href="http://www.csbj.com/2016-women-influence/">2016</a></li>
		<li id="menu-item-87001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a href="http://www.csbj.com/category/women-of-influence/">2015</a></li>
		<li id="menu-item-82589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82589"><a href="http://www.csbj.com/2014-women-of-influence/">2014</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-83109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83109"><a href="http://www.csbj.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-87027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87027"><a href="http://www.csbj.com/category/photo-gallery/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-79948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79948"><a href="http://www.csbj.com/contact-us-2/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-83696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83696"><a href="http://www.csbj.com/media-kit/">Media kit</a></li>
	<li id="menu-item-82032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82032"><a href="http://www.csbj.com/locations/">Find a Copy of the CSBJ!</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																<div class="leader-wrap-out">
							<div class="leader-wrap-in">
								<div id="logo-leader-wrap" class="left relative">
									<div class="logo-leader-out">
										<div class="logo-left-wrap left relative">
											<h1>
																							<a itemprop="url" href="http://www.csbj.com/"><img itemprop="logo" src="http://www.csbj.com/wp-content/uploads/2015/10/csbj-logo-web3.png" alt="The Colorado Springs Business Journal" /></a>
																						</h1>
										</div><!--logo-left-wrap-->
										<div class="logo-leader-in">
											<div class="leader-right-wrap left relative">
												<!-- /46481657/CSBJ-LDR1 -->
<div id='div-gpt-ad-1477684890356-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-1'); });
</script>
</div>											</div><!--leader-right-wrap-->
										</div><!--logo-leader-in-->
									</div><!--logo-leader-out-->
								</div><!--logo-leader-wrap-->
							</div><!--leader-wrap-in-->
						</div><!--lead-wrap-out-->
														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="http://www.csbj.com/"><img src="http://www.csbj.com/wp-content/uploads/2015/10/csbj-logo-web-alternative3.png" alt="The Colorado Springs Business Journal" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-new-container"><ul id="menu-main-menu-new-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79949"><a href="http://subscribe.csbj.com">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83094"><a href="https://subscribe.csbj.com">Print Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a href="http://www.csbj.com/daily-e-mail/">Daily E-mail</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85753"><a href="https://dashboard.tinypass.com/login/showResetPassword">Reset Digital Access Password</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86566"><a href="http://www.csbj.com/digital-edition/">Digital Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82124"><a href="http://www.csbj.com/category/daily-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83190"><a href="/">Arts, Culture, &#038; Recreation</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82210"><a href="http://www.csbj.com/category/amusement-and-recreation/">Amusement and Recreation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82211"><a href="http://www.csbj.com/category/arts-culture/">Arts &#038; Culture</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82788"><a href="http://www.csbj.com/category/sports/">Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82790"><a href="http://www.csbj.com/category/tourism/">Tourism</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82209"><a href="http://www.csbj.com/category/aerospace/">Aerospace/Defense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82212"><a href="http://www.csbj.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82213"><a href="http://www.csbj.com/category/commercial-real-estate/">Commercial Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82214"><a href="http://www.csbj.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82215"><a href="http://www.csbj.com/category/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82216"><a href="http://www.csbj.com/category/entrepreneurism/">Entrepreneurism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82217"><a href="http://www.csbj.com/category/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82779"><a href="http://www.csbj.com/category/government-local/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82207"><a href="http://www.csbj.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82780"><a href="http://www.csbj.com/category/hotels-and-lodging/">Hotels and Lodging</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82782"><a href="http://www.csbj.com/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82783"><a href="http://www.csbj.com/category/manufacturing-2/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82781"><a href="http://www.csbj.com/category/marijuana-2/">Marijuana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82784"><a href="http://www.csbj.com/category/nonprofit/">Nonprofit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82208"><a href="http://www.csbj.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82785"><a href="http://www.csbj.com/category/restaurants-and-food-service/">Restaurants and Food Service</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82786"><a href="http://www.csbj.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82787"><a href="http://www.csbj.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82789"><a href="http://www.csbj.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82791"><a href="http://www.csbj.com/category/utilities/">Utilities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82792"><a href="http://www.csbj.com/category/world-affairs/">World Affairs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83183"><a href="http://www.csbj.com/category/cyber/">Cyber</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79919"><a href="http://www.csbj.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81698"><a href="http://www.csbj.com/category/opinion/hazlehurst-opinion/">Hazlehurst</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81697"><a href="http://www.csbj.com/category/opinion/routon/">Routon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81696"><a href="http://www.csbj.com/category/contributed-column/">Other Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81680"><a href="http://www.csbj.com/category/blogs/">Blogs</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81689"><a href="http://www.csbj.com/category/blogs/amy-gillentine/">Amy Gillentine</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81690"><a href="http://www.csbj.com/category/blogs/bryan-grossman/">Bryan Grossman</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81691"><a href="http://www.csbj.com/category/blogs/cameron-moix/">Cameron Moix</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81692"><a href="http://www.csbj.com/category/blogs/hazlehurst-blog/">John Hazlehurst</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81693"><a href="http://www.csbj.com/category/blogs/marija-b-vader/">Marija B. Vader</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79941"><a href="/category/people">People</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81694"><a href="http://www.csbj.com/category/people/yp-connection/">Young Professional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81695"><a href="http://www.csbj.com/category/people/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79945"><a href="http://www.csbj.com/bookoflists/">Book of Lists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81700"><a href="http://www.csbj.com/nominate/">Nominate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80230"><a href="/">Awards</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85444"><a href="http://www.csbj.com/category/best-in-business/">Best in Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82592"><a href="http://www.csbj.com/6035-lifestyle/">6035 Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82445"><a href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-87059"><a href="http://www.csbj.com/2016/10/17/csbj-celebrates-fastest-growing-companies/">2016</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84007"><a href="http://www.csbj.com/category/rising-stars/">Rising Stars</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84012"><a href="http://www.csbj.com/2016-rising-stars/">2016 Rising Stars</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82590"><a href="http://www.csbj.com/2015-rising-stars/">2015 Rising Stars</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82824"><a href="http://www.csbj.com/category/women-of-influence/">Women of Influence</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87865"><a href="http://www.csbj.com/2016-women-influence/">2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a href="http://www.csbj.com/category/women-of-influence/">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82589"><a href="http://www.csbj.com/2014-women-of-influence/">2014</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83109"><a href="http://www.csbj.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87027"><a href="http://www.csbj.com/category/photo-gallery/">Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79948"><a href="http://www.csbj.com/contact-us-2/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83696"><a href="http://www.csbj.com/media-kit/">Media kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82032"><a href="http://www.csbj.com/locations/">Find a Copy of the CSBJ!</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.csbj.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->

												
																									<a href="https://www.facebook.com/coloradospringsbusinessjournal" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="http://www.twitter.com/csbizjournal" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-88009 post type-post status-publish format-standard hentry category-daily-news tag-big-idea tag-colorado-college tag-entrepreneurship tag-millennials tag-startups tag-tech">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.csbj.com/category/daily-news/"><span class="post-head-cat">Daily News</span></a>
																<h1 class="post-title left" itemprop="name headline">Colorado announces &#8216;Big Idea&#8217; 2017</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/17bf279bd187a7abc9d2205773d70b5e?s=50&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/17bf279bd187a7abc9d2205773d70b5e?s=100&amp;d=blank&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://www.csbj.com/author/cameron-moix/" title="Posts by Cameron Moix" rel="author">Cameron Moix</a></span>  <span class="author-email"><a href="/cdn-cgi/l/email-protection#5635373b33243938783b393f2e163525343c7835393b"><i class="fa fa-envelope fa-2"></i></a></span>
													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2016-12-20">December 20, 2016</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																																											<div id="content-area" itemprop="articleBody" class="post-88009 post type-post status-publish format-standard hentry category-daily-news tag-big-idea tag-colorado-college tag-entrepreneurship tag-millennials tag-startups tag-tech">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/&amp;t=Colorado announces &#8216;Big Idea&#8217; 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Colorado announces &#8216;Big Idea&#8217; 2017 -&amp;url=http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true; &amp;url=http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/&amp;media=&amp;description=Colorado announces &#8216;Big Idea&#8217; 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Share on LinkedIn"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-linkedin fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e09eb2b1b2afbcb9b2fdbcb3b3b2a8b3beb8aefdfbfee5efecebe69fb4bafd94b9b8bcfbfee5efeceae6fdefedeceafbbcb0ade69f929984e0XI found this article interesting and thought of sharing it with you. Check it out: http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>

																																																					<a href="http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/#respond"><div class="social-comments comment-click-88009"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<p><span style="font-weight: 400;"><img class="alignleft size-medium wp-image-88010" src="http://www.csbj.com/wp-content/uploads/2016/12/Default-300x178.png" alt="Default" width="300" height="178" srcset="http://www.csbj.com/wp-content/uploads/2016/12/Default-300x178.png 300w, http://www.csbj.com/wp-content/uploads/2016/12/Default.png 507w" sizes="(max-width: 300px) 100vw, 300px" />Colorado College has announced details for the fifth annual &#8220;Big Idea!” event, which is designed to promote innovation and creativity among the student startup community.</span></p>
<p>The event has been scheduled for 4-6 p.m. Wednesday, Feb. 22 and will take place at the Richard F. Celeste Theatre in the Edith Kinney Gaylord Cornerstone Arts Center (825 N. Cascade Ave.)</p>
<p>“Now in its fifth year, the Big Idea is a student team business pitch competition to imagine and develop innovative ideas, culminating in a presentation event with a monetary prize to serve as seed money for launching students’ startups,” CC Innovation Program Manager Jill Lange said Monday in a news release.</p>
<p>During the event, as many as five competing student teams will present their business ideas to a panel of judges, who will then deliberate and choose winners. The winners will receive seed funding for their startups (a total of $50,000 available), according to the release.</p>
<p><span style="font-weight: 400;">“That being said, the Big Idea is about far more than just the final competition event,” Lange said. “It is a learning process, begun months in advance, in which student teams thoughtfully iterate their ideas and gain valuable insights into how to create a new venture.”</span></p>
<p>Winners of Big Idea 2016 included:</p>
<p><span style="font-weight: 400;">King of the Sea, which won first place and $25,000 for a venture that sought to network fishing operations throughout the Caribbean and West Atlantic with the end goal to reduce negative impact on oceanic ecosystems;</span></p>
<p>Neonic, runner up, received $20,000 for a mobile app that allows concert-goers to interact with the performance by creating a unified smartphone art installation; and</p>
<p>Spindle, which won third place and $5,000 for creating a “smart mask” worn during sleep to improve memory and cognitive function.</p>
<p><span style="font-weight: 400;">For more information, visit <a href="https://coloradocollege.edu/other/bigidea/">coloradocollege.edu/other/bigidea</a></span></p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://www.csbj.com/tag/big-idea/" rel="tag">big idea</a>, <a href="http://www.csbj.com/tag/colorado-college/" rel="tag">Colorado College</a>, <a href="http://www.csbj.com/tag/entrepreneurship/" rel="tag">entrepreneurship</a>, <a href="http://www.csbj.com/tag/millennials/" rel="tag">Millennials</a>, <a href="http://www.csbj.com/tag/startups/" rel="tag">startups</a>, <a href="http://www.csbj.com/tag/tech/" rel="tag">tech</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/&amp;t=Colorado announces &#8216;Big Idea&#8217; 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Colorado announces &#8216;Big Idea&#8217; 2017 -&amp;url=http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true; &amp;url=http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/&amp;media=&amp;description=Colorado announces &#8216;Big Idea&#8217; 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-linkedin fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f18fa3a0a3beada8a3ecada2a2a3b9a2afa9bfeceaeff4fefdfaf78ea5abec85a8a9adeaeff4fefdfbf7ecfefcfdfbeaada1bcf78e838895f1XI found this article interesting and thought of sharing it with you. Check it out: http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.csbj.com/2016/12/09/choose-right-legal-entity-startup/">How to choose the right legal entity for a startup</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.csbj.com/2016/10/14/the-quad-forges-ahead-with-new-leader-new-space/" rel="bookmark" title="‘The Quad’ forges ahead with new leader, new space">
						<img width="300" height="180" src="http://www.csbj.com/wp-content/uploads/2016/10/loyal-coffee-quad-300x180.jpg" class="reg-img wp-post-image" alt="loyal-coffee-quad" srcset="http://www.csbj.com/wp-content/uploads/2016/10/loyal-coffee-quad-300x180.jpg 300w, http://www.csbj.com/wp-content/uploads/2016/10/loyal-coffee-quad-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://www.csbj.com/wp-content/uploads/2016/10/loyal-coffee-quad-80x80.jpg" class="mob-img wp-post-image" alt="loyal-coffee-quad" srcset="http://www.csbj.com/wp-content/uploads/2016/10/loyal-coffee-quad-80x80.jpg 80w, http://www.csbj.com/wp-content/uploads/2016/10/loyal-coffee-quad-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.csbj.com/2016/10/14/the-quad-forges-ahead-with-new-leader-new-space/">‘The Quad’ forges ahead with new leader, new space</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.csbj.com/2016/10/14/widmer-an-advocate-for-people-with-disabilities/" rel="bookmark" title="Widmer an advocate for people with disabilities">
						<img width="300" height="180" src="http://www.csbj.com/wp-content/uploads/2016/10/hannah-widmer-300x180.jpg" class="reg-img wp-post-image" alt="hannah-widmer" srcset="http://www.csbj.com/wp-content/uploads/2016/10/hannah-widmer-300x180.jpg 300w, http://www.csbj.com/wp-content/uploads/2016/10/hannah-widmer-1000x600.jpg 1000w, http://www.csbj.com/wp-content/uploads/2016/10/hannah-widmer-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://www.csbj.com/wp-content/uploads/2016/10/hannah-widmer-80x80.jpg" class="mob-img wp-post-image" alt="hannah-widmer" srcset="http://www.csbj.com/wp-content/uploads/2016/10/hannah-widmer-80x80.jpg 80w, http://www.csbj.com/wp-content/uploads/2016/10/hannah-widmer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.csbj.com/2016/10/14/widmer-an-advocate-for-people-with-disabilities/">Widmer an advocate for people with disabilities</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<!-- /46481657/CSBJ-Mini -->
<div id='div-gpt-ad-1477684890356-5' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-5'); });
</script>
</div>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-88009 com-but-88009">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-88009 com-click-main">
				
	
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/20/colorado-announces-big-idea-2017/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.csbj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88009' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa92f09b50" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>				</form>
					</div><!-- #respond -->
		
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.csbj.com/2016/12/19/stormwater-issues-rain-snow/" rel="prev">Stormwater issues more than rain, snow</a></div><div class="nav-next"><a href="http://www.csbj.com/2016/12/20/city-closings-coupled-with-downtown-shop-sales/" rel="next">City closings coupled with downtown shop sales</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
									<div class="widget-ad left relative">
				<!-- /46481657/CSBJ-MDR1 -->
<div id='div-gpt-ad-1477684890356-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-3'); });
</script>
</div>			</div><!--widget-ad-->
		<div id="democracy-3" class="side-widget widget_democracy"><h4 class="post-header"><span class="post-header">Weekly Poll</span></h4>
<!--democracy-->
<style type="text/css">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</style>
<div id="democracy-32" class="democracy" data-opts='{"ajax_url":"http:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":32,"max_answs":0,"answs_max_height":"500","anim_speed":null}' ><strong class="dem-poll-title">What is the greatest threat to Colorado's small businesses in 2017?</strong><div class="dem-screen vote"><form method="POST" action="#democracy-32"><ul class="dem-vote">
					<li data-aid="102">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="102" name="answer_ids[]"><span class="dem__spot"></span> A law to raise the minimum wage to $9.30 beginning Jan. 1.
						</label>
					</li>
					<li data-aid="103">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="103" name="answer_ids[]"><span class="dem__spot"></span> The possibility of new overtime pay eligibility for those making less than $47,476 annually.
						</label>
					</li>
					<li data-aid="104">
						<label class="dem__radio_label">
							<input class="dem__radio"  type="radio" value="104" name="answer_ids[]"><span class="dem__spot"></span> Uncertainty regarding the Affordable Care Act.
						</label>
					</li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="32"><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div class="dem-loader"><div><style type="text/css">
.dem-circle {
  width:100%;
  height:100%;
  min-width:40px;
  min-height:40px;
  max-width:70px;
  max-height:70px;

  position: relative;
  margin: 0 auto;
}

.double-bounce1, .double-bounce2 {
  width: 100%;
  height: 100%;
  border-radius: 50%;
  background-color: #226ec6;
  opacity: 0.6;
  position: absolute;
  top: 0;
  left: 0;
  
  -webkit-animation: bounce 2.0s infinite ease-in-out;
  animation: bounce 2.0s infinite ease-in-out;
}

.double-bounce2 {
  -webkit-animation-delay: -1.0s;
  animation-delay: -1.0s;
}

@-webkit-keyframes bounce {
  0%, 100% { -webkit-transform: scale(0.0) }
  50% { -webkit-transform: scale(1.0) }
}

@keyframes bounce {
  0%, 100% { 
    transform: scale(0.0);
    -webkit-transform: scale(0.0);
  } 50% { 
    transform: scale(1.0);
    -webkit-transform: scale(1.0);
  }
}</style>

<div class="dem-circle">
  <div class="double-bounce1 css-fill"></div>
  <div class="double-bounce2 css-fill"></div>
</div></div></div></div><!--democracy-->
			<!--noindex-->
			<div class="dem-cache-screens" style="display:none;" data-opt_logs="0"><div class="dem-screen-cache voted"><ul class="dem-answers" data-voted-class="dem-voted-this" data-voted-txt="This is Your vote."><li class="dem-winner" title=' 34 votes - 45% of all votes' data-aid="102"><div class="dem-label">A law to raise the minimum wage to $9.30 beginning Jan. 1. <span class="dem-label-percent-txt">45%, 34 <span class="votxt">votes</span></span></div><div class="dem-graph"><div class="dem-fill" style="width:45%;"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">34 <span class="votxt">votes</span></span> <span class="dem-votes-txt-percent">45%</span> </div><div class="dem-percent-txt">34 votes - 45% of all votes</div></div></li><li class="dem-winner" title=' 34 votes - 45% of all votes' data-aid="104"><div class="dem-label">Uncertainty regarding the Affordable Care Act. <span class="dem-label-percent-txt">45%, 34 <span class="votxt">votes</span></span></div><div class="dem-graph"><div class="dem-fill" style="width:45%;"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">34 <span class="votxt">votes</span></span> <span class="dem-votes-txt-percent">45%</span> </div><div class="dem-percent-txt">34 votes - 45% of all votes</div></div></li><li class="" title=' 8 votes - 11% of all votes' data-aid="103"><div class="dem-label">The possibility of new overtime pay eligibility for those making less than $47,476 annually. <span class="dem-label-percent-txt">11%, 8 <span class="votxt">votes</span></span></div><div class="dem-graph"><div class="dem-fill" style="width:11%;"></div><div class="dem-votes-txt"> <span class="dem-votes-txt-votes">8 <span class="votxt">votes</span></span> <span class="dem-votes-txt-percent">11%</span> </div><div class="dem-percent-txt">8 votes - 11% of all votes</div></div></li></ul><div class="dem-bottom"><div class="dem-poll-info"><div class="dem-total-votes">Total Votes: 76</div> <div class="dem-date" title="Begin"> <span class="dem-begin-date">December 13, 2016</span> - <span class="dem-end-date" title="End">December 21, 2016</span> </div><a class="dem-archive-link dem-link" href="http://www.csbj.com/democracy-archives/" rel="nofollow">Polls Archive</a></div> <div class="dem-cache-notice dem-youarevote" style="display:none;"> <div class="dem-notice-close" onclick="jQuery(this).parent().fadeOut();">&times;</div> You or your IP had already vote. </div><a href="javascript:void(0);" class="dem-button dem-vote-link" data-dem-act="vote_screen" rel="nofollow">Vote</a></div></div><div class="dem-screen-cache vote"><form method="POST" action="#democracy-32"><ul class="dem-vote"> <li data-aid="102"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="102" name="answer_ids[]"><span class="dem__spot"></span> A law to raise the minimum wage to $9.30 beginning Jan. 1. </label> </li> <li data-aid="103"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="103" name="answer_ids[]"><span class="dem__spot"></span> The possibility of new overtime pay eligibility for those making less than $47,476 annually. </label> </li> <li data-aid="104"> <label class="dem__radio_label"> <input class="dem__radio" type="radio" value="104" name="answer_ids[]"><span class="dem__spot"></span> Uncertainty regarding the Affordable Care Act. </label> </li></ul><div class="dem-bottom"><input type="hidden" name="dem_act" value="vote"><input type="hidden" name="dem_pid" value="32"> <div class="dem-cache-notice dem-youarevote" style="display:none;"> <div class="dem-notice-close" onclick="jQuery(this).parent().fadeOut();">&times;</div> You or your IP had already vote. </div><div style="display:none;" class="dem-voted-button"><input class="dem-button " type="submit" value="Already voted..." disabled="disabled"></div><div class="dem-vote-button"><input class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div>
			</div>
			<!--/noindex--></div><form action="http://www.csbj.com/locations/" method="get">
Address or Zip Code 
<input type="text" name="lpr-search" value="" id="lpr-search"  />
<input type="submit" value="Find a CSBJ ">
</form>
<br>			<div class="widget-ad left relative">
				<!-- /46481657/CSBJ-MDR2 -->
<div id='div-gpt-ad-1477684890356-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-4'); });
</script>
</div>			</div><!--widget-ad-->
				<div id="recent-posts-2" class="side-widget widget_recent_entries">		<h4 class="post-header"><span class="post-header">Recent Articles</span></h4>		<ul>
					<li>
				<a href="http://www.csbj.com/2016/12/20/city-closings-coupled-with-downtown-shop-sales/">City closings coupled with downtown shop sales</a>
							<span class="post-date">December 20, 2016</span>
						</li>
					<li>
				<a href="http://www.csbj.com/2016/12/20/colorado-announces-big-idea-2017/">Colorado announces &#8216;Big Idea&#8217; 2017</a>
							<span class="post-date">December 20, 2016</span>
						</li>
					<li>
				<a href="http://www.csbj.com/2016/12/19/stormwater-issues-rain-snow/">Stormwater issues more than rain, snow</a>
							<span class="post-date">December 19, 2016</span>
						</li>
					<li>
				<a href="http://www.csbj.com/2016/12/17/shockley-zalabak-retiring-uccs-chancellor-feb-15/">Shockley-Zalabak retiring as UCCS chancellor on Feb. 15</a>
							<span class="post-date">December 17, 2016</span>
						</li>
					<li>
				<a href="http://www.csbj.com/2016/12/16/no-mans-land-project-breaks-ground-new-name/">‘No Man’s Land’ project breaks ground  with new name</a>
							<span class="post-date">December 16, 2016</span>
						</li>
				</ul>
		</div>					<div class="widget-ad left relative">
				<!-- /46481657/CSBJ-MDR-3 -->
<div id='div-gpt-ad-1477684890356-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-2'); });
</script>
</div>			</div><!--widget-ad-->
		<div id="text-9" class="side-widget widget_text">			<div class="textwidget"><a id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img style="padding: 0px; border: none;" id="bbblinkimg" src="http://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol = ( ("https:" == document.location.protocol) ? "https://" : "http://" ); document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-southerncolorado.bbb.org' + unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js') + "' type='text/javascript'%3E%3C/script%3E"));</script></div>
		</div><div id="mvp_facebook_widget-2" class="side-widget mvp_facebook_widget"><h4 class="post-header"><span class="post-header">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/coloradospringsbusinessjournal" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
		</div>			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7501353710513144"
     data-ad-slot="2162800714"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.csbj.com/2016/12/16/oskar-blues-coming-this-summer/" rel="prev">Oskar Blues coming this summer</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.csbj.com/2016/12/20/city-closings-coupled-with-downtown-shop-sales/" rel="next">City closings coupled with downtown shop sales</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<!-- /46481657/CSBJ-LDR-2 -->
<div id='div-gpt-ad-1477684890356-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477684890356-0'); });
</script>
</div>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-80944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80944"><a href="/">Home</a></li>
<li id="menu-item-80945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80945"><a href="/bookoflists">Book of Lists</a></li>
<li id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80942"><a href="http://www.csbj.com/advertise/">Advertising</a></li>
<li id="menu-item-80946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80946"><a href="http://www.csbj.com/contact-us-2/">Contact us</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2016 The Colorado Springs Business Journal. 

</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#sidebar-wrap, #post-right-col, #post-sidebar-wrap").theiaStickySidebar({"containerSelector":"#body-main-cont, #post-area, #content-area","additionalMarginTop":"300","additionalMarginBottom":"0","updateSidebarHeight":true,"minWidth":"300"});
			});
		</script>
	
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '58662857'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-88009").on("click", function(){
  	  $(".com-click-id-88009").show();
	  $(".disqus-thread-88009").show();
  	  $(".com-but-88009").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/comment-reply.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2456413.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/jquery.nicescroll.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/jquery.elastislide.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/retina.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/themes/flex-mag/js/jquery.flexslider-min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-includes/js/wp-embed.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='http://www.csbj.com/wp-content/plugins/democracy-poll/js/democracy.min.js?ver=5.3.4.6'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_e9c69b074875a83f3fa996ef71b4f6d2');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 66617386;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66617386ns.gif" /></p></noscript>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>