<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><link
rel="stylesheet" type="text/css" href="http://www.csbj.com/wp-content/cache/minify/000000/nY5BDsIwDAQ_hDEVL0rSTRvJSYTtoPJ7oh4Q4sh1d2a1C_sOwhPNjVIQtDUomyZWWB-aYJzM2LXED5eHyLWWdln-tan2WATnyI2z4KAatpOdJvw7NH8JfqmKtQR6DGiBzR9Stt1jP84ya28-v3Dq0nWmdH8D.css?bdb7c8" media="all" /><meta
charset="UTF-8" ><meta
name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link
rel="shortcut icon" href="http://www.csbj.com/wp-content/uploads/2015/10/CSBJ_square_logo_Android.png?bdb7c8" /><link
rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.csbj.com/feed/" /><link
rel="alternate" type="text/xml" title="RSS .92" href="http://www.csbj.com/feed/rss/" /><link
rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.csbj.com/feed/atom/" /><link
rel="pingback" href="http://www.csbj.com/xmlrpc.php" /><meta
property="og:image" content="http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC-1000x600.jpg" /><meta
name="twitter:image" content="http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC-1000x600.jpg" /><meta
property="og:type" content="article" /><meta
property="og:description" content="In Colorado Springs, Manitou Springs, Old Colorado City and much of the Pikes Peak region, our artistic renaissance shows no signs of slowing down. First Fridays have become delightful, with TMA (Too Much Art) — there are so many shows, openings and ongoing exhibitions that even the most crazed art lover can’t go to every [&hellip;]" /><meta
name="twitter:card" content="summary"><meta
name="twitter:url" content="http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/"><meta
name="twitter:title" content="Analysis: Denver exhibit worth the drive"><meta
name="twitter:description" content="In Colorado Springs, Manitou Springs, Old Colorado City and much of the Pikes Peak region, our artistic renaissance shows no signs of slowing down. First Fridays have become delightful, with TMA (Too Much Art) — there are so many shows, openings and ongoing exhibitions that even the most crazed art lover can’t go to every [&hellip;]"><title>Analysis: Denver exhibit worth the drive</title><meta
name="description" content="In Colorado Springs, Manitou Springs, Old Colorado City and the Pikes Peak region, our artistic renaissance shows no signs of slowing."/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Analysis: Denver exhibit worth the drive" /><meta
property="og:description" content="In Colorado Springs, Manitou Springs, Old Colorado City and the Pikes Peak region, our artistic renaissance shows no signs of slowing." /><meta
property="og:url" content="http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/" /><meta
property="og:site_name" content="The Colorado Springs Business Journal" /><meta
property="article:publisher" content="https://www.facebook.com/coloradospringsbusinessjournal" /><meta
property="article:tag" content="Denver Art Museum" /><meta
property="article:tag" content="exhibit" /><meta
property="article:tag" content="paintings" /><meta
property="article:tag" content="Renaissance" /><meta
property="article:tag" content="Venice" /><meta
property="article:section" content="Arts &amp; Culture" /><meta
property="article:published_time" content="2016-10-14T10:33:39-06:00" /><meta
property="og:image" content="http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC.jpg" /><meta
property="og:image:width" content="1000" /><meta
property="og:image:height" content="755" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="In Colorado Springs, Manitou Springs, Old Colorado City and the Pikes Peak region, our artistic renaissance shows no signs of slowing." /><meta
name="twitter:title" content="Analysis: Denver exhibit worth the drive" /><meta
name="twitter:site" content="@csbizjournal" /><meta
name="twitter:image" content="http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC.jpg" /><meta
name="twitter:creator" content="@csbizjournal" /><link
rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Feed" href="http://www.csbj.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Comments Feed" href="http://www.csbj.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="The Colorado Springs Business Journal &raquo; iCal Feed" href="http://www.csbj.com/events/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="The Colorado Springs Business Journal &raquo; Analysis: Denver exhibit worth the drive Comments Feed" href="http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.csbj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.2"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='mvp-fontawesome-css'  href="//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?bdb7c8" type='text/css' media='all' /><!--[if lt IE 10]><link
rel='stylesheet' id='mvp-iecss-css'  href="http://www.csbj.com/wp-content/themes/flex-mag/css/iecss.css?bdb7c8" type='text/css' media='all' /> <![endif]--><link
rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /><script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.5.2'></script><script type='text/javascript'>var tribe_events_linked_posts={"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script><script type="text/javascript" src="http://www.csbj.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?bdb7c8"></script><link
rel='https://api.w.org/' href='http://www.csbj.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.csbj.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.csbj.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.5.2" /><link
rel='shortlink' href='http://www.csbj.com/?p=87015' /><link
rel="alternate" type="application/json+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2016%2F10%2F14%2Fanalysis-denver-exhibit-worth-the-drive%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.csbj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.csbj.com%2F2016%2F10%2F14%2Fanalysis-denver-exhibit-worth-the-drive%2F&#038;format=xml" /><script>/*<![CDATA[*/var lightbox_transition='elastic';var lightbox_speed=800;var lightbox_fadeOut=300;var lightbox_title=false;var lightbox_scalePhotos=true;var lightbox_scrolling=false;var lightbox_opacity=0.201;var lightbox_open=false;var lightbox_returnFocus=true;var lightbox_trapFocus=true;var lightbox_fastIframe=true;var lightbox_preloading=true;var lightbox_overlayClose=true;var lightbox_escKey=false;var lightbox_arrowKey=false;var lightbox_loop=true;var lightbox_closeButton=true;var lightbox_previous="previous";var lightbox_next="next";var lightbox_close="close";var lightbox_html=false;var lightbox_photo=false;var lightbox_width='';var lightbox_height='';var lightbox_innerWidth='false';var lightbox_innerHeight='false';var lightbox_initialWidth='300';var lightbox_initialHeight='100';var maxwidth=jQuery(window).width();if(maxwidth>768){maxwidth=768;}
var lightbox_maxWidth=768;var lightbox_maxHeight=500;var lightbox_slideshow=false;var lightbox_slideshowSpeed=2500;var lightbox_slideshowAuto=true;var lightbox_slideshowStart="start slideshow";var lightbox_slideshowStop="stop slideshow";var lightbox_fixed=true;var lightbox_top,lightbox_bottom,lightbox_left,lightbox_right;lightbox_top=false;lightbox_bottom=false;lightbox_left=false;lightbox_right=false;var lightbox_reposition=false;var lightbox_retinaImage=true;var lightbox_retinaUrl=false;var lightbox_retinaSuffix="@2x.$1";jQuery(window).load(function(){var title;jQuery('a.cboxElement').click(function(){title=jQuery(this).find('img').attr('alt')&&lightbox_title?jQuery(this).find('img').attr('alt'):'';setTimeout(function(){jQuery('#cboxContent #cboxTitle').text(title);},1000);});jQuery('#cboxNext,#cboxPrevious').click(function(){setTimeout(function(){var src=jQuery('img.cboxPhoto').attr('src');jQuery('a.cboxElement').each(function(){if(jQuery(this).attr('href')===src){title=lightbox_title?jQuery(this).find('img').attr('alt'):'';jQuery('#cboxContent #cboxTitle').text(title);}});},1000);});jQuery('body').on('click','#cboxLoadedContent img',function(){setTimeout(function(){var src=jQuery('img.cboxPhoto').attr('src');jQuery('a.cboxElement').each(function(){if(jQuery(this).attr('href')===src){title=lightbox_title?jQuery(this).find('img').attr('alt'):'';jQuery('#cboxContent #cboxTitle').text(title);}});},1000);});});/*]]>*/</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="360c345ede0661f7f8278b978a9ead0da5b43720fe153c8faeb0064b232e7232" async></script><style type='text/css'>/*<![CDATA[*/@import url(//fonts.googleapis.com/css?family=News+Cycle:100,200,300,400,500,600,700,800,900|News+Cycle:100,200,300,400,500,600,700,800,900|Open+Sans:100,200,300,400,400italic,500,600,700,700italic,800,900|Open+Sans:100,200,300,400,400italic,500,600,700,700italic,800,900|News+Cycle:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);#wallpaper{background:url() no-repeat 50% 0}body, .blog-widget-text p, .feat-widget-text p, .post-info-right, span.post-excerpt, span.feat-caption, span.soc-count-text, #content-main p, #commentspopup .comments-pop, .archive-list-text p, .author-box-bot p, #post-404 p, .foot-widget, #home-feat-text p, .feat-top2-left-text p, .feat-wide1-text p, .feat-wide4-text p, #content-main table, .foot-copy p, .video-main-text p{font-family:'Open Sans',sans-serif}a, a:visited, .post-info-name a{color:#0373eb}a:hover{color:#999}.fly-but-wrap, span.feat-cat, span.post-head-cat, .prev-next-text a, .prev-next-text a:visited, .prev-next-text a:hover{background:#005ab3}.fly-but-wrap{background:#005ab3}.fly-but-wrap span{background:#fff}.woocommerce .star-rating span:before{color:#005ab3}.woocommerce .widget_price_filter .ui-slider .ui-slider-range, .woocommerce .widget_price_filter .ui-slider .ui-slider-handle{background-color:#005ab3}.woocommerce span.onsale, .woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt, .woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover, .woocommerce input.button.alt:hover{background-color:#005ab3}span.post-header{border-top:4px solid #005ab3}#main-nav-wrap,nav.main-menu-wrap,.nav-logo,.nav-right-wrap,.nav-menu-out,.nav-logo-out,#head-main-top{-webkit-backface-visibility:hidden;background:#005ab3}nav.main-menu-wrap ul li a, .nav-menu-out:hover ul li:hover a, .nav-menu-out:hover span.nav-search-but:hover i, .nav-menu-out:hover span.nav-soc-but:hover i, span.nav-search-but i, span.nav-soc-but i{color:#fff}.nav-menu-out:hover li.menu-item-has-children:hover a:after, nav.main-menu-wrap ul li.menu-item-has-children a:after{border-color:#fff transparent transparent transparent}.nav-menu-out:hover ul li a, .nav-menu-out:hover span.nav-search-but i, .nav-menu-out:hover span.nav-soc-but i{color:#0091f2}.nav-menu-out:hover li.menu-item-has-children a:after{border-color:#0091f2 transparent transparent transparent}.nav-menu-out:hover ul li ul.mega-list li a, .side-list-text p, .row-widget-text p, .blog-widget-text h2, .feat-widget-text h2, .archive-list-text h2, h2.author-list-head a, .mvp-related-text a{color:#222}ul.mega-list li:hover a, ul.side-list li:hover .side-list-text p, ul.row-widget-list li:hover .row-widget-text p, ul.blog-widget-list li:hover .blog-widget-text h2, .feat-widget-wrap:hover .feat-widget-text h2, ul.archive-list li:hover .archive-list-text h2, ul.archive-col-list li:hover .archive-list-text h2, h2.author-list-head a:hover, .mvp-related-posts ul li:hover .mvp-related-text a{color:#999 !important}span.more-posts-text, a.inf-more-but, #comments-button a, #comments-button span.comment-but-text{border:1px solid #0373eb}span.more-posts-text, a.inf-more-but, #comments-button a, #comments-button span.comment-but-text{color:#0373eb !important}#comments-button a:hover, #comments-button span.comment-but-text:hover,a.inf-more-but:hover,span.more-posts-text:hover{background:#0373eb}nav.main-menu-wrap ul li a, ul.col-tabs li a, nav.fly-nav-menu ul li a, .foot-menu .menu li a{font-family:'News Cycle',sans-serif}.feat-top2-right-text h2, .side-list-text p, .side-full-text p, .row-widget-text p, .feat-widget-text h2, .blog-widget-text h2, .prev-next-text a, .prev-next-text a:visited, .prev-next-text a:hover, span.post-header, .archive-list-text h2, #woo-content h1.page-title, .woocommerce div.product .product_title, .woocommerce ul.products li.product h3, .video-main-text h2, .mvp-related-text a{font-family:'News Cycle',sans-serif}.feat-wide-sub-text h2, #home-feat-text h2, .feat-top2-left-text h2, .feat-wide1-text h2, .feat-wide4-text h2, .feat-wide5-text h2, h1.post-title, #content-main h1.post-title, #post-404 h1, h1.post-title-wide, #content-main blockquote p, #commentspopup #content-main h1{font-family:'News Cycle',sans-serif}h3.home-feat-title, h3.side-list-title, #infscr-loading, .score-nav-menu select, h1.cat-head, h1.arch-head, h2.author-list-head, h3.foot-head, .woocommerce ul.product_list_widget span.product-title, .woocommerce ul.product_list_widget li a, .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce .related h2, .woocommerce div.product .woocommerce-tabs .panel h2, .woocommerce div.product .product_title, #content-main h1, #content-main h2, #content-main h3, #content-main h4, #content-main h5, #content-main h6{font-family:'Open Sans',sans-serif}/*]]>*/</style><style type="text/css">.post-cont-out,.post-cont-in{margin-right:0}#fly-wrap{background:#fff}ul.fly-bottom-soc li{border-top:1px solid #666}nav.fly-nav-menu ul li{border-top:1px solid #ddd}nav.fly-nav-menu ul li a{color:#555}nav.fly-nav-menu ul li a:hover{color:#bbb}nav.fly-nav-menu ul li ul.sub-menu{border-top:1px solid #ddd}.nav-left-wrap{width:60px}.nav-logo-out{margin-left:-60px}.nav-logo-in{margin-left:60px}.nav-logo-show{padding-right:20px;width:200px;height:50px}.nav-logo-show img{width:auto}.nav-left-width{width:280px !important}.nav-logo-out-fade{margin-left:-280px}.nav-logo-in-fade{margin-left:280px}.leader-right-wrap{background:none}.leader-wrap{background:none}.main-body-wrap{background:#eaeaea}</style><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2837469-1','auto');ga('send','pageview');</script><script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script><script>googletag.cmd.push(function(){googletag.defineSlot('/46481657/CSBJ-LDR-2',[728,90],'div-gpt-ad-1470171035497-0').addService(googletag.pubads());googletag.defineSlot('/46481657/CSBJ-LDR1',[728,90],'div-gpt-ad-1470171035497-1').addService(googletag.pubads());googletag.defineSlot('/46481657/CSBJ-MDR-3',[300,250],'div-gpt-ad-1470171035497-2').addService(googletag.pubads());googletag.defineSlot('/46481657/CSBJ-MDR1',[300,250],'div-gpt-ad-1470171035497-3').addService(googletag.pubads());googletag.defineSlot('/46481657/CSBJ-MDR2',[300,250],'div-gpt-ad-1470171035497-4').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting('CSBJ-ROS',[]);googletag.enableServices();});</script><script type="text/javascript">/*<![CDATA[*/window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=t.forceSSL||"https:"===document.location.protocol,a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=(r?"https:":"http:")+"//cdn.heapanalytics.com/js/heap-"+e+".js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n);for(var o=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","removeEventProperty","setEventProperties","track","unsetEventProperty"],c=0;c<p.length;c++)heap[p[c]]=o(p[c])};heap.load("970938888");/*]]>*/</script><script type="text/javascript">window._tpm=window._tpm||[];window._tpm['paywallID']='58662857';window._tpm['trackPageview']=true;</script><script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js?bdb7c8"></script><script type="text/javascript" src="//js.leadin.com/js/v1/2456413.js?bdb7c8" id="LeadinEmbed-2456413" crossorigin="use-credentials" async defer></script></head><body
class="single single-post postid-87015 single-format-standard"><div
id="site" class="left relative"><div
id="site-wrap" class="left relative"><div
id="fly-wrap"><div
class="fly-wrap-out"><div
class="fly-side-wrap"><ul
class="fly-bottom-soc left relative"><li
class="fb-soc"> <a
href="https://www.facebook.com/coloradospringsbusinessjournal" target="_blank"> <i
class="fa fa-facebook-square fa-2"></i> </a></li><li
class="twit-soc"> <a
href="http://www.twitter.com/csbizjournal" target="_blank"> <i
class="fa fa-twitter fa-2"></i> </a></li><li
class="link-soc"> <a
href="https://www.linkedin.com/company/colorado-springs-business-journal" target="_blank"> <i
class="fa fa-linkedin fa-2"></i> </a></li><li
class="rss-soc"> <a
href="http://www.csbj.com/feed/rss/" target="_blank"> <i
class="fa fa-rss fa-2"></i> </a></li></ul></div><div
class="fly-wrap-in"><div
id="fly-menu-wrap"> <nav
class="fly-nav-menu left relative"><div
class="menu-main-menu-new-container"><ul
id="menu-main-menu-new" class="menu"><li
id="menu-item-79949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79949"><a
href="http://subscribe.csbj.com">Subscribe</a><ul
class="sub-menu"><li
id="menu-item-83094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83094"><a
href="https://subscribe.csbj.com">Print Edition</a></li><li
id="menu-item-82382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a
href="http://www.csbj.com/daily-e-mail/">Daily E-mail</a></li><li
id="menu-item-85753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85753"><a
href="https://dashboard.tinypass.com/login/showResetPassword">Reset Digital Access Password</a></li></ul></li><li
id="menu-item-86566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86566"><a
href="http://www.csbj.com/digital-edition/">Digital Edition</a></li><li
id="menu-item-82124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82124"><a
href="http://www.csbj.com/category/daily-news/">News</a><ul
class="sub-menu"><li
id="menu-item-83190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83190"><a
href="/">Arts, Culture, &#038; Recreation</a><ul
class="sub-menu"><li
id="menu-item-82210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82210"><a
href="http://www.csbj.com/category/amusement-and-recreation/">Amusement and Recreation</a></li><li
id="menu-item-82211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82211"><a
href="http://www.csbj.com/category/arts-culture/">Arts &#038; Culture</a></li><li
id="menu-item-82788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82788"><a
href="http://www.csbj.com/category/sports/">Sports</a></li><li
id="menu-item-82790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82790"><a
href="http://www.csbj.com/category/tourism/">Tourism</a></li></ul></li><li
id="menu-item-82209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82209"><a
href="http://www.csbj.com/category/aerospace/">Aerospace/Defense</a></li><li
id="menu-item-82212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82212"><a
href="http://www.csbj.com/category/banking-finance/">Banking &#038; Finance</a></li><li
id="menu-item-82213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82213"><a
href="http://www.csbj.com/category/commercial-real-estate/">Commercial Real Estate</a></li><li
id="menu-item-82214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82214"><a
href="http://www.csbj.com/category/economic-development/">Economic Development</a></li><li
id="menu-item-82215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82215"><a
href="http://www.csbj.com/category/employment/">Employment</a></li><li
id="menu-item-82216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82216"><a
href="http://www.csbj.com/category/entrepreneurism/">Entrepreneurism</a></li><li
id="menu-item-82217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82217"><a
href="http://www.csbj.com/category/focus/">Focus</a></li><li
id="menu-item-82779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82779"><a
href="http://www.csbj.com/category/government-local/">Government</a></li><li
id="menu-item-82207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82207"><a
href="http://www.csbj.com/category/health-care/">Health Care</a></li><li
id="menu-item-82780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82780"><a
href="http://www.csbj.com/category/hotels-and-lodging/">Hotels and Lodging</a></li><li
id="menu-item-82782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82782"><a
href="http://www.csbj.com/category/insurance/">Insurance</a></li><li
id="menu-item-82783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82783"><a
href="http://www.csbj.com/category/manufacturing-2/">Manufacturing</a></li><li
id="menu-item-82781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82781"><a
href="http://www.csbj.com/category/marijuana-2/">Marijuana</a></li><li
id="menu-item-82784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82784"><a
href="http://www.csbj.com/category/nonprofit/">Nonprofit</a></li><li
id="menu-item-82208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82208"><a
href="http://www.csbj.com/category/real-estate/">Real Estate</a></li><li
id="menu-item-82785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82785"><a
href="http://www.csbj.com/category/restaurants-and-food-service/">Restaurants and Food Service</a></li><li
id="menu-item-82786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82786"><a
href="http://www.csbj.com/category/retail/">Retail</a></li><li
id="menu-item-82787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82787"><a
href="http://www.csbj.com/category/small-business/">Small Business</a></li><li
id="menu-item-82789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82789"><a
href="http://www.csbj.com/category/technology/">Technology</a></li><li
id="menu-item-82791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82791"><a
href="http://www.csbj.com/category/utilities/">Utilities</a></li><li
id="menu-item-82792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82792"><a
href="http://www.csbj.com/category/world-affairs/">World Affairs</a></li></ul></li><li
id="menu-item-83183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83183"><a
href="http://www.csbj.com/category/cyber/">Cyber</a></li><li
id="menu-item-79919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79919"><a
href="http://www.csbj.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
id="menu-item-81698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81698"><a
href="http://www.csbj.com/category/opinion/hazlehurst-opinion/">Hazlehurst</a></li><li
id="menu-item-81697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81697"><a
href="http://www.csbj.com/category/opinion/routon/">Routon</a></li><li
id="menu-item-81696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81696"><a
href="http://www.csbj.com/category/contributed-column/">Other Voices</a></li><li
id="menu-item-81680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81680"><a
href="http://www.csbj.com/category/blogs/">Blogs</a><ul
class="sub-menu"><li
id="menu-item-81689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81689"><a
href="http://www.csbj.com/category/blogs/amy-gillentine/">Amy Gillentine</a></li><li
id="menu-item-81690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81690"><a
href="http://www.csbj.com/category/blogs/bryan-grossman/">Bryan Grossman</a></li><li
id="menu-item-81691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81691"><a
href="http://www.csbj.com/category/blogs/cameron-moix/">Cameron Moix</a></li><li
id="menu-item-81692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81692"><a
href="http://www.csbj.com/category/blogs/hazlehurst-blog/">John Hazlehurst</a></li><li
id="menu-item-81693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81693"><a
href="http://www.csbj.com/category/blogs/marija-b-vader/">Marija B. Vader</a></li></ul></li></ul></li><li
id="menu-item-79941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79941"><a
href="/category/people">People</a><ul
class="sub-menu"><li
id="menu-item-81694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81694"><a
href="http://www.csbj.com/category/people/yp-connection/">Young Professional</a></li><li
id="menu-item-81695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81695"><a
href="http://www.csbj.com/category/people/one-on-one/">One on One</a></li></ul></li><li
id="menu-item-79945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79945"><a
href="http://www.csbj.com/bookoflists/">Book of Lists</a></li><li
id="menu-item-81700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81700"><a
href="http://www.csbj.com/nominate/">Nominate</a></li><li
id="menu-item-80230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80230"><a
href="/">Awards</a><ul
class="sub-menu"><li
id="menu-item-85444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85444"><a
href="http://www.csbj.com/category/best-in-business/">Best in Business</a></li><li
id="menu-item-82592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82592"><a
href="http://www.csbj.com/6035-lifestyle/">6035 Lifestyle</a></li><li
id="menu-item-82445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82445"><a
href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li><li
id="menu-item-84007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84007"><a
href="http://www.csbj.com/category/rising-stars/">Rising Stars</a><ul
class="sub-menu"><li
id="menu-item-84012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84012"><a
href="http://www.csbj.com/2016-rising-stars/">2016 Rising Stars</a></li><li
id="menu-item-82590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82590"><a
href="http://www.csbj.com/2015-rising-stars/">2015 Rising Stars</a></li></ul></li><li
id="menu-item-82824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82824"><a
href="http://www.csbj.com/category/women-of-influence/">Women of Influence</a><ul
class="sub-menu"><li
id="menu-item-87001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a
href="http://www.csbj.com/category/women-of-influence/">2015</a></li><li
id="menu-item-82589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82589"><a
href="http://www.csbj.com/2014-women-of-influence/">2014</a></li></ul></li></ul></li><li
id="menu-item-83109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83109"><a
href="http://www.csbj.com/events/">Events</a></li><li
id="menu-item-79948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79948"><a
href="http://www.csbj.com/contact-us-2/">Contact</a><ul
class="sub-menu"><li
id="menu-item-83696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83696"><a
href="http://www.csbj.com/media-kit/">Media kit</a></li><li
id="menu-item-82032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82032"><a
href="http://www.csbj.com/locations/">Find a Copy of the CSBJ!</a></li></ul></li></ul></div> </nav></div></div></div></div><div
id="head-main-wrap" class="left relative"><div
id="head-main-top" class="left relative"><div
class="leader-wrap-out"><div
class="leader-wrap-in"><div
id="logo-leader-wrap" class="left relative"><div
class="logo-leader-out"><div
class="logo-left-wrap left relative"><h1> <a
itemprop="url" href="http://www.csbj.com/"><img
itemprop="logo" src="http://www.csbj.com/wp-content/uploads/2015/10/csbj-logo-web3.png?bdb7c8" alt="The Colorado Springs Business Journal" /></a></h1></div><div
class="logo-leader-in"><div
class="leader-right-wrap left relative"><div
id='div-gpt-ad-1470171035497-1' style='height:90px; width:728px;'><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470171035497-1');});</script></div></div></div></div></div></div></div></div><div
id="main-nav-wrap"><div
class="nav-out"><div
class="nav-in"><div
id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization"><div
class="nav-logo-out"><div
class="nav-left-wrap left relative"><div
class="fly-but-wrap left relative"> <span></span> <span></span> <span></span> <span></span></div><div
class="nav-logo-fade left"> <a
href="http://www.csbj.com/"><img
src="http://www.csbj.com/wp-content/uploads/2015/10/csbj-logo-web-alternative3.png?bdb7c8" alt="The Colorado Springs Business Journal" /></a></div></div><div
class="nav-logo-in"><div
class="nav-menu-out"><div
class="nav-menu-in"> <nav
class="main-menu-wrap left"><div
class="menu-main-menu-new-container"><ul
id="menu-main-menu-new-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79949"><a
href="http://subscribe.csbj.com">Subscribe</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83094"><a
href="https://subscribe.csbj.com">Print Edition</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82382"><a
href="http://www.csbj.com/daily-e-mail/">Daily E-mail</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85753"><a
href="https://dashboard.tinypass.com/login/showResetPassword">Reset Digital Access Password</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86566"><a
href="http://www.csbj.com/digital-edition/">Digital Edition</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82124"><a
href="http://www.csbj.com/category/daily-news/">News</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83190"><a
href="/">Arts, Culture, &#038; Recreation</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82210"><a
href="http://www.csbj.com/category/amusement-and-recreation/">Amusement and Recreation</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82211"><a
href="http://www.csbj.com/category/arts-culture/">Arts &#038; Culture</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82788"><a
href="http://www.csbj.com/category/sports/">Sports</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82790"><a
href="http://www.csbj.com/category/tourism/">Tourism</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82209"><a
href="http://www.csbj.com/category/aerospace/">Aerospace/Defense</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82212"><a
href="http://www.csbj.com/category/banking-finance/">Banking &#038; Finance</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82213"><a
href="http://www.csbj.com/category/commercial-real-estate/">Commercial Real Estate</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82214"><a
href="http://www.csbj.com/category/economic-development/">Economic Development</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82215"><a
href="http://www.csbj.com/category/employment/">Employment</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82216"><a
href="http://www.csbj.com/category/entrepreneurism/">Entrepreneurism</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82217"><a
href="http://www.csbj.com/category/focus/">Focus</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82779"><a
href="http://www.csbj.com/category/government-local/">Government</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82207"><a
href="http://www.csbj.com/category/health-care/">Health Care</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82780"><a
href="http://www.csbj.com/category/hotels-and-lodging/">Hotels and Lodging</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82782"><a
href="http://www.csbj.com/category/insurance/">Insurance</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82783"><a
href="http://www.csbj.com/category/manufacturing-2/">Manufacturing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82781"><a
href="http://www.csbj.com/category/marijuana-2/">Marijuana</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82784"><a
href="http://www.csbj.com/category/nonprofit/">Nonprofit</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82208"><a
href="http://www.csbj.com/category/real-estate/">Real Estate</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82785"><a
href="http://www.csbj.com/category/restaurants-and-food-service/">Restaurants and Food Service</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82786"><a
href="http://www.csbj.com/category/retail/">Retail</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82787"><a
href="http://www.csbj.com/category/small-business/">Small Business</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82789"><a
href="http://www.csbj.com/category/technology/">Technology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82791"><a
href="http://www.csbj.com/category/utilities/">Utilities</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82792"><a
href="http://www.csbj.com/category/world-affairs/">World Affairs</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83183"><a
href="http://www.csbj.com/category/cyber/">Cyber</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79919"><a
href="http://www.csbj.com/category/opinion/">Opinion</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81698"><a
href="http://www.csbj.com/category/opinion/hazlehurst-opinion/">Hazlehurst</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81697"><a
href="http://www.csbj.com/category/opinion/routon/">Routon</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81696"><a
href="http://www.csbj.com/category/contributed-column/">Other Voices</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81680"><a
href="http://www.csbj.com/category/blogs/">Blogs</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81689"><a
href="http://www.csbj.com/category/blogs/amy-gillentine/">Amy Gillentine</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81690"><a
href="http://www.csbj.com/category/blogs/bryan-grossman/">Bryan Grossman</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81691"><a
href="http://www.csbj.com/category/blogs/cameron-moix/">Cameron Moix</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81692"><a
href="http://www.csbj.com/category/blogs/hazlehurst-blog/">John Hazlehurst</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81693"><a
href="http://www.csbj.com/category/blogs/marija-b-vader/">Marija B. Vader</a></li></ul></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79941"><a
href="/category/people">People</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81694"><a
href="http://www.csbj.com/category/people/yp-connection/">Young Professional</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81695"><a
href="http://www.csbj.com/category/people/one-on-one/">One on One</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79945"><a
href="http://www.csbj.com/bookoflists/">Book of Lists</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81700"><a
href="http://www.csbj.com/nominate/">Nominate</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80230"><a
href="/">Awards</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85444"><a
href="http://www.csbj.com/category/best-in-business/">Best in Business</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82592"><a
href="http://www.csbj.com/6035-lifestyle/">6035 Lifestyle</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82445"><a
href="http://www.csbj.com/category/awards/fastest-growing-companies/">Fastest-Growing Companies</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84007"><a
href="http://www.csbj.com/category/rising-stars/">Rising Stars</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84012"><a
href="http://www.csbj.com/2016-rising-stars/">2016 Rising Stars</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82590"><a
href="http://www.csbj.com/2015-rising-stars/">2015 Rising Stars</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82824"><a
href="http://www.csbj.com/category/women-of-influence/">Women of Influence</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87001"><a
href="http://www.csbj.com/category/women-of-influence/">2015</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82589"><a
href="http://www.csbj.com/2014-women-of-influence/">2014</a></li></ul></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83109"><a
href="http://www.csbj.com/events/">Events</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79948"><a
href="http://www.csbj.com/contact-us-2/">Contact</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83696"><a
href="http://www.csbj.com/media-kit/">Media kit</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82032"><a
href="http://www.csbj.com/locations/">Find a Copy of the CSBJ!</a></li></ul></li></ul></div> </nav></div><div
class="nav-right-wrap relative"><div
class="nav-search-wrap left relative"> <span
class="nav-search-but left"><i
class="fa fa-search fa-2"></i></span><div
class="search-fly-wrap"><form
method="get" id="searchform" action="http://www.csbj.com//"> <input
type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' /> <input
type="hidden" id="searchsubmit" value="Search" /></form></div></div> <a
href="https://www.facebook.com/coloradospringsbusinessjournal" target="_blank"> <span
class="nav-soc-but"><i
class="fa fa-facebook fa-2"></i></span> </a> <a
href="http://www.twitter.com/csbizjournal" target="_blank"> <span
class="nav-soc-but"><i
class="fa fa-twitter fa-2"></i></span> </a></div></div></div></div></div></div></div></div></div><div
id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article"><div
class="body-main-out relative"><div
class="body-main-in"><div
id="body-main-cont" class="left relative"><div
id="post-main-wrap" class="left relative"><div
class="post-wrap-out1"><div
class="post-wrap-in1"><div
id="post-left-col" class="relative"> <article
id="post-area" class="post-87015 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-denver-art-museum tag-exhibit tag-paintings tag-renaissance tag-venice"> <header
id="post-header"> <a
class="post-cat-link" href="http://www.csbj.com/category/arts-culture/"><span
class="post-head-cat">Arts &amp; Culture</span></a><h1 class="post-title left" itemprop="name headline">Analysis: Denver exhibit worth the drive</h1><div
id="post-info-wrap" class="left relative"><div
class="post-info-out"><div
class="post-info-img left relative"> <img
src="http://www.csbj.com/wp-content/authors/john.hazlehurst-6.jpg?bdb7c8" class="avatar photo" alt="John Hazlehurst" width="50" height="50" /></div><div
class="post-info-in"><div
class="post-info-right left relative"><div
class="post-info-name left relative"> <span
class="post-info-text">By</span> <span
class="author-name vcard fn" itemprop="author"><a
href="http://www.csbj.com/author/john-hazlehurst/" title="Posts by John Hazlehurst" rel="author">John Hazlehurst</a></span> <span
class="author-email"><a
href="/cdn-cgi/l/email-protection#c0aaafa8aeeea8a1baaca5a8b5b2b3b480a3b3a2aaeea3afad"><i
class="fa fa-envelope fa-2"></i></a></span></div><div
class="post-info-date left relative"> <span
class="post-info-text">Posted on</span> <span
class="post-date"><time
class="post-date updated" itemprop="datePublished" datetime="2016-10-14">October 14, 2016</time></span></div></div></div></div></div> </header><div
id="post-feat-img" class="left relative"> <img
width="1000" height="755" src="http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC.jpg?bdb7c8" class="attachment- size- wp-post-image" alt="Titian,-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic,-and-a-Donor-CC" itemprop="image" srcset="http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC.jpg 1000w, http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC-300x227.jpg 300w, http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC-768x580.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><div
class="post-feat-text"></div></div><div
id="content-area" itemprop="articleBody" class="post-87015 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-denver-art-museum tag-exhibit tag-paintings tag-renaissance tag-venice"><div
class="post-cont-out"><div
class="post-cont-in"><div
id="content-main" class="left relative"> <section
class="social-sharing-top"> <a
href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/&amp;t=Analysis: Denver exhibit worth the drive', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div
class="facebook-share"><span
class="fb-but1"><i
class="fa fa-facebook fa-2"></i></span><span
class="social-text">Share</span></div></a> <a
href="#" onclick="window.open('http://twitter.com/share?text=Analysis: Denver exhibit worth the drive -&amp;url=http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div
class="twitter-share"><span
class="twitter-but1"><i
class="fa fa-twitter fa-2"></i></span><span
class="social-text">Tweet</span></div></a> <a
href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true; &amp;url=http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/&amp;media=http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC-1000x600.jpg&amp;description=Analysis: Denver exhibit worth the drive', 'pinterestShare', 'width=750,height=350'); return false;" title="Share on LinkedIn"><div
class="pinterest-share"><span
class="pinterest-but1"><i
class="fa fa-linkedin fa-2"></i></span><span
class="social-text">Share</span></div></a> <a
href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a136f404f42575d475d140e6a4b40584b5c0e4b5646474c475a0e59415c5a460e5a464b0e4a5c47584b084f435e156c616a7713670e48415b40Xd this article interesting and thought of sharing it with you. Check it out: http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/"><div
class="email-share"><span
class="email-but"><i
class="fa fa-envelope fa-2"></i></span><span
class="social-text">Email</span></div></a><a
href="http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/#respond"><div
class="social-comments comment-click-87015"><i
class="fa fa-commenting fa-2"></i><span
class="social-text-com">Comments</span></div></a> </section><p><b></b>In Colorado Springs, Manitou Springs, Old Colorado City and much of the Pikes Peak region, our artistic renaissance shows no signs of slowing down.</p><p>First Fridays have become delightful, with TMA (Too Much Art) — there are so many shows, openings and ongoing exhibitions that even the most crazed art lover can’t go to every one. Manitou’s solution was to change its event to third Fridays.</p><p>But in focusing on regional wonders, it’s easy to forget that there’s a world-class art museum 70 miles to the north. And as it happens, the Denver Art Museum has just opened a once-in-a-lifetime exhibition of paintings by the great masters of the Venetian Renaissance.</p><p>“Glory of Venice: Masterworks of the Renaissance” was organized by the DAM. The exhibition includes more than 50 significant works, including important loans from Venice’s Gallerie dell’Accademia, which houses one of the greatest collections of Venetian Renaissance art in the world. The exhibition also features four Titians, two Giorgiones and six Giovanni Bellinis.</p><p>“We are pleased to present extraordinary paintings from the Gallerie dell’Accademia which has rarely lent such a significant group of work,” said DAM Director Christoph Heinrich.</p><p>“By bringing these works together with signature paintings in DAM’s collection, the exhibition engages audiences with the extraordinary creativity and artistic contributions of Venetians to the Renaissance movement.”</p><p>Nineteen museums and an unnamed private collector contributed works to this show, including the Metropolitan Museum in New York, the National Gallery of Art in Washington, the Walters Art Museum in Baltimore and the Wadsworth Athenaeum in Hartford.</p><p>Forget the descriptions — masterpieces can do without them them. You don’t need expertise to appreciate the work. You only need your eyes.</p><p>Consider Giovanni Battista Cima da Conegliano’s “Madonna and Child in a Landscape.” Dated about 1496-99, Cima depicts the Virgin as a richly attired, strikingly beautiful young Venetian woman looking tenderly at the Christ Child, an adorable curly-headed little boy. Departing from the hieratic images of earlier Renaissance paintings, Cima’s Christ — as co-curator Angelica Daneo explained in a lavishly illustrated catalogue of the exhibition — has little in common with the hieratic images of earlier Renaissance paintings.</p><p>“His animated stance in the arms of a pensive Madonna and the predominance of the naturalistic setting,” Daneo wrote,  “emphasize the human significance, rather than the sacred relevance, of this composition.”</p><p>By the late 15th century, Venice was a city of unmatched beauty, wealth and refinement. It was a place where one  “could find any luxury good or exotic product imaginable resulting in incredible wealth being exchanged on a daily basis … A thriving economy resulted in a taste for sumptuousness and splendor that became almost synonymous with the city itself. Felix Faber, a German Dominican priest, visited in 1480 on his way to the Holy Land and remarked in his diary: ‘As we sailed further on, we found before our eyes the famous, great, wealthy and noble city of Venice, the mistress of the Mediterranean, standing in wondrous fashion in the midst of the waters, with lofty towers, great churches, splendid houses and palaces.’”</p><p>Images of Mary — and especially the Annunciation — were particularly relevant to the wealthy Venetians whose commissions supported their great artists.</p><p>“The mythical date of the city’s founding, and the beginning of its calendar year, was March 25, the feast of the Annunciation,” Daneo pointed out. “Comparisons between the impregnable republic and the unviolated Virgin were a recurring theme in writings of the time. Francesco Sansovino famously wrote in 1581 that ‘Venetia Vergine &#8230; with her uncorrupted purity defends herself from the insolence of others.’”</p><p>Giovanni Bellini’s two-panel “Annunciation,” like all great masterpieces, overpowers the viewer. Each panel is 88 inches tall and 42 inches wide. These were the outer wings from the organ in the chapel of Santa Maria dei Miracoli, removed from the church in 1907. Inside were the now-lost images of Saint Peter and Saint Paul. In the left panel, the annunciating angel enters Mary’s chamber, bearing a stalk of white lilies. In the right panel, the Virgin kneels at a prie-dieu, her face bathed in golden light from an open window. The room is sumptuous but simple, the colors rich. One wonders whether Jan Vermeer, working a century and half after Bellini, ever visited Santa Maria dei Miracoli.</p><p>The exhibition, which opened Oct. 7, will be on view until Feb. 12. Go. It’ll cost you gas money and a few dollars for parking and museum admission. Otherwise, you can go Venice. It may no longer be “the Mistress of the Mediterranean,” but hotel rooms have gotten a lot more expensive since 1500.<b><i> </i></b>n<b><i> </i></b><i>CSBJ</i></p><div
class="posts-nav-link"></div><div
class="post-tags"> <span
class="post-tags-header">Related Items:</span><span
itemprop="keywords"><a
href="http://www.csbj.com/tag/denver-art-museum/" rel="tag">Denver Art Museum</a>, <a
href="http://www.csbj.com/tag/exhibit/" rel="tag">exhibit</a>, <a
href="http://www.csbj.com/tag/paintings/" rel="tag">paintings</a>, <a
href="http://www.csbj.com/tag/renaissance/" rel="tag">Renaissance</a>, <a
href="http://www.csbj.com/tag/venice/" rel="tag">Venice</a></span></div><div
class="social-sharing-bot"> <a
href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/&amp;t=Analysis: Denver exhibit worth the drive', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div
class="facebook-share"><span
class="fb-but1"><i
class="fa fa-facebook fa-2"></i></span><span
class="social-text">Share</span></div></a> <a
href="#" onclick="window.open('http://twitter.com/share?text=Analysis: Denver exhibit worth the drive -&amp;url=http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div
class="twitter-share"><span
class="twitter-but1"><i
class="fa fa-twitter fa-2"></i></span><span
class="social-text">Tweet</span></div></a> <a
href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true; &amp;url=http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/&amp;media=http://www.csbj.com/wp-content/uploads/2016/10/Titian-Madonna-and-Child-with-Sts-Catherine-of-Alexandria-and-Dominic-and-a-Donor-CC-1000x600.jpg&amp;description=Analysis: Denver exhibit worth the drive', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div
class="pinterest-share"><span
class="pinterest-but1"><i
class="fa fa-linkedin fa-2"></i></span><span
class="social-text">Share</span></div></a> <a
href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f08ca3aca1b4bea4bef7ed89a8a3bba8bfeda8b5a5a4afa4b9edbaa2bfb9a5edb9a5a8eda9bfa4bba8ebaca0bdf68f828994f084edaba2b8a3Xd this article interesting and thought of sharing it with you. Check it out: http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/"><div
class="email-share"><span
class="email-but"><i
class="fa fa-envelope fa-2"></i></span><span
class="social-text">Email</span></div></a></div><div
class="mvp-related-posts left relative"><h4 class="post-header"><span
class="post-header">Recommended for you</span></h4><ul><li><div
class="mvp-related-img left relative"> <a
href="http://www.csbj.com/2014/08/08/denver-cultural-district-possible-role-model/" rel="bookmark" title="Denver cultural district: possible role model?"> <img
width="300" height="168" src="http://www.csbj.com/wp-content/uploads/2014/08/Denver-Museum-of-Nature-and-Science.jpg?bdb7c8" class="reg-img wp-post-image" alt="The Denver Museum of Nature and Science has benefited from SCFD funding for 25 years." srcset="http://www.csbj.com/wp-content/uploads/2014/08/Denver-Museum-of-Nature-and-Science.jpg 620w, http://www.csbj.com/wp-content/uploads/2014/08/Denver-Museum-of-Nature-and-Science-300x168.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /> <img
width="80" height="45" src="http://www.csbj.com/wp-content/uploads/2014/08/Denver-Museum-of-Nature-and-Science.jpg?bdb7c8" class="mob-img wp-post-image" alt="The Denver Museum of Nature and Science has benefited from SCFD funding for 25 years." srcset="http://www.csbj.com/wp-content/uploads/2014/08/Denver-Museum-of-Nature-and-Science.jpg 620w, http://www.csbj.com/wp-content/uploads/2014/08/Denver-Museum-of-Nature-and-Science-300x168.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </a></div><div
class="mvp-related-text left relative"> <a
href="http://www.csbj.com/2014/08/08/denver-cultural-district-possible-role-model/">Denver cultural district: possible role model?</a></div></li><li><div
class="mvp-related-img left relative"></div><div
class="mvp-related-text left relative"> <a
href="http://www.csbj.com/2013/05/08/get-the-downtown-lowdown-on-may-16/">Get the downtown lowdown on May 16</a></div></li><li><div
class="mvp-related-img left relative"></div><div
class="mvp-related-text left relative"> <a
href="http://www.csbj.com/2012/11/05/59920/">Heritage Center hosts Incline exhibit</a></div></li></ul></div><div
id="article-ad"><script type='text/javascript'>/*<![CDATA[*/var m3_u=(location.protocol=='https:'?'https://ads.csbj.com/www/delivery/ajs.php':'http://ads.csbj.com/www/delivery/ajs.php');var m3_r=Math.floor(Math.random()*99999999999);if(!document.MAX_used)document.MAX_used=',';document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("?zoneid=51");document.write('&cb='+m3_r);if(document.MAX_used!=',')document.write("&exclude="+document.MAX_used);document.write(document.charset?'&charset='+document.charset:(document.characterSet?'&charset='+document.characterSet:''));document.write("&loc="+escape(window.location));if(document.referrer)document.write("&referer="+escape(document.referrer));if(document.context)document.write("&context="+escape(document.context));if(document.mmm_fo)document.write("&mmm_fo=1");document.write("'></scr"+"ipt>");/*]]>*/</script><noscript><a
href='http://ads.csbj.com/www/delivery/ck.php?n=acb21775&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://ads.csbj.com/www/delivery/avw.php?zoneid=51&cb=INSERT_RANDOM_NUMBER_HERE&n=acb21775' border='0' alt='' /></a></noscript></div><div
id="comments-button" class="left relative comment-click-87015 com-but-87015"> <span
class="comment-but-text">Click to comment</span></div><div
id="comments" class="com-click-id-87015 com-click-main"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span
class="post-header">Leave a Reply</span></h4> <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/14/analysis-denver-exhibit-worth-the-drive/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.csbj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='87015' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8250c89c3b" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="16"/></p></form></div></div></div></div></div></div> </article> <nav
class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div
class="nav-links"><div
class="nav-previous"><a
href="http://www.csbj.com/2016/10/14/bradley-anderson-rises-to-the-top/" rel="prev">Bradley-Anderson rises to the top</a></div></div> </nav></div></div><div
id="post-right-col" class="relative"><div
id="sidebar-wrap" class="left relative"><div
class="widget-ad left relative"><div
id='div-gpt-ad-1470171035497-3' style='height:250px; width:300px;'><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470171035497-3');});</script></div></div><div
id="democracy-3" class="side-widget widget_democracy"><h4 class="post-header"><span
class="post-header">Weekly Poll</span></h4> <style type="text/css">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</style><div
id="democracy-23" class="democracy" data-opts='{"ajax_url":"http:\/\/www.csbj.com\/wp-admin\/admin-ajax.php","pid":23,"max_answs":0,"answs_max_height":"500"}' ><strong
class="dem-poll-title">Who do you think will win the presidency?</strong><div
class="dem-screen vote"><form
method="POST" action="#democracy-23"><ul
class="dem-vote"><li
data-aid="68"> <label
class="dem__radio_label"> <input
class="dem__radio"  type="radio" value="68" name="answer_ids[]"><span
class="dem__spot"></span> Donald Trump </label></li><li
data-aid="69"> <label
class="dem__radio_label"> <input
class="dem__radio"  type="radio" value="69" name="answer_ids[]"><span
class="dem__spot"></span> Hillary Clinton </label></li><li
data-aid="70"> <label
class="dem__radio_label"> <input
class="dem__radio"  type="radio" value="70" name="answer_ids[]"><span
class="dem__spot"></span> Gary Johnson </label></li><li
data-aid="71"> <label
class="dem__radio_label"> <input
class="dem__radio"  type="radio" value="71" name="answer_ids[]"><span
class="dem__spot"></span> Jill Stein </label></li></ul><div
class="dem-bottom"><input
type="hidden" name="dem_act" value="vote"><input
type="hidden" name="dem_pid" value="23"><div
class="dem-vote-button"><input
class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a
href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div><noscript>Poll Options are limited because JavaScript is disabled in your browser.</noscript><div
class="dem-loader"><div><style type="text/css">.dem-circle{width:100%;height:100%;min-width:40px;min-height:40px;max-width:70px;max-height:70px;position:relative;margin:0 auto}.double-bounce1,.double-bounce2{width:100%;height:100%;border-radius:50%;background-color:#226ec6;opacity:0.6;position:absolute;top:0;left:0;-webkit-animation:bounce 2.0s infinite ease-in-out;animation:bounce 2.0s infinite ease-in-out}.double-bounce2{-webkit-animation-delay:-1.0s;animation-delay:-1.0s}@-webkit-keyframes bounce{0%,100%{-webkit-transform:scale(0.0)}50%{-webkit-transform:scale(1.0)}}@keyframes bounce{0%,100%{transform:scale(0.0);-webkit-transform:scale(0.0)}50%{transform:scale(1.0);-webkit-transform:scale(1.0)}}</style><div
class="dem-circle"><div
class="double-bounce1 css-fill"></div><div
class="double-bounce2 css-fill"></div></div></div></div></div><div
class="dem-cache-screens" style="display:none;" data-opt_logs="0"><div
class="dem-screen-cache voted"><ul
class="dem-answers" data-voted-class="dem-voted-this" data-voted-txt="This is Your vote."><li
class="dem-winner" title=' 57% of all votes' data-aid="69"><div
class="dem-label">Hillary Clinton <span
class="dem-label-percent-txt">57%, 90 votes</span></div><div
class="dem-graph"><div
class="dem-fill" style="width:57%;"></div><div
class="dem-votes-txt"> <span
class="dem-votes-txt-votes">90 votes</span> <span
class="dem-votes-txt-percent">57%</span></div><div
class="dem-percent-txt">57% of all votes</div></div></li><li
class="" title=' 34% of all votes' data-aid="68"><div
class="dem-label">Donald Trump <span
class="dem-label-percent-txt">34%, 54 votes</span></div><div
class="dem-graph"><div
class="dem-fill" style="width:34%;"></div><div
class="dem-votes-txt"> <span
class="dem-votes-txt-votes">54 votes</span> <span
class="dem-votes-txt-percent">34%</span></div><div
class="dem-percent-txt">34% of all votes</div></div></li><li
class="" title=' 6% of all votes' data-aid="70"><div
class="dem-label">Gary Johnson <span
class="dem-label-percent-txt">6%, 10 votes</span></div><div
class="dem-graph"><div
class="dem-fill" style="width:6%;"></div><div
class="dem-votes-txt"> <span
class="dem-votes-txt-votes">10 votes</span> <span
class="dem-votes-txt-percent">6%</span></div><div
class="dem-percent-txt">6% of all votes</div></div></li><li
class="" title=' 2% of all votes' data-aid="71"><div
class="dem-label">Jill Stein <span
class="dem-label-percent-txt">2%, 3 votes</span></div><div
class="dem-graph"><div
class="dem-fill" style="width:2%;"></div><div
class="dem-votes-txt"> <span
class="dem-votes-txt-votes">3 votes</span> <span
class="dem-votes-txt-percent">2%</span></div><div
class="dem-percent-txt">2% of all votes</div></div></li></ul><div
class="dem-bottom"><div
class="dem-poll-info"><div
class="dem-total-votes">Total Votes: 157</div><div
class="dem-begin-date" title="Begin">October 12, 2016</div><div
class="dem-begin-date" title="End">October 19, 2016</div><a
class="dem-archive-link dem-link" href="http://www.csbj.com/democracy-archives/" rel="nofollow">Polls Archive</a></div><div
class="dem-cache-notice dem-youarevote" style="display:none;"><div
class="dem-notice-close" onclick="jQuery(this).parent().fadeOut();">&times;</div> You or your IP had already vote.</div><a
href="javascript:void(0);" class="dem-button dem-vote-link" data-dem-act="vote_screen" rel="nofollow">Vote</a></div></div><div
class="dem-screen-cache vote"><form
method="POST" action="#democracy-23"><ul
class="dem-vote"><li
data-aid="68"> <label
class="dem__radio_label"> <input
class="dem__radio" type="radio" value="68" name="answer_ids[]"><span
class="dem__spot"></span> Donald Trump </label></li><li
data-aid="69"> <label
class="dem__radio_label"> <input
class="dem__radio" type="radio" value="69" name="answer_ids[]"><span
class="dem__spot"></span> Hillary Clinton </label></li><li
data-aid="70"> <label
class="dem__radio_label"> <input
class="dem__radio" type="radio" value="70" name="answer_ids[]"><span
class="dem__spot"></span> Gary Johnson </label></li><li
data-aid="71"> <label
class="dem__radio_label"> <input
class="dem__radio" type="radio" value="71" name="answer_ids[]"><span
class="dem__spot"></span> Jill Stein </label></li></ul><div
class="dem-bottom"><input
type="hidden" name="dem_act" value="vote"><input
type="hidden" name="dem_pid" value="23"><div
class="dem-cache-notice dem-youarevote" style="display:none;"><div
class="dem-notice-close" onclick="jQuery(this).parent().fadeOut();">&times;</div> You or your IP had already vote.</div><div
style="display:none;" class="dem-voted-button"><input
class="dem-button " type="submit" value="Already voted..." disabled="disabled"></div><div
class="dem-vote-button"><input
class="dem-button " type="submit" value="Vote" data-dem-act="vote"></div><a
href="javascript:void(0);" class="dem-link dem-results-link" data-dem-act="view" rel="nofollow">Results</a></div></form></div></div></div><form
action="http://www.csbj.com/locations/" method="get"> Address or Zip Code <input
type="text" name="lpr-search" value="" id="lpr-search"  /> <input
type="submit" value="Find a CSBJ "></form> <br><div
class="widget-ad left relative"><div
id='div-gpt-ad-1470171035497-4' style='height:250px; width:300px;'><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470171035497-4');});</script></div></div><div
id="recent-posts-2" class="side-widget widget_recent_entries"><h4 class="post-header"><span
class="post-header">Recent Articles</span></h4><ul><li> <a
href="http://www.csbj.com/2016/10/14/analysis-denver-exhibit-worth-the-drive/">Analysis: Denver exhibit worth the drive</a> <span
class="post-date">October 14, 2016</span></li><li> <a
href="http://www.csbj.com/2016/10/14/bradley-anderson-rises-to-the-top/">Bradley-Anderson rises to the top</a> <span
class="post-date">October 14, 2016</span></li><li> <a
href="http://www.csbj.com/2016/10/14/ctrac-calling-industry-partner-cyberworx-course/">CTRAC calling industry to partner in CyberWorx course</a> <span
class="post-date">October 14, 2016</span></li><li> <a
href="http://www.csbj.com/2016/10/14/analysis-budget-reveals-council-favorites-debt/">Analysis: Budget reveals council favorites, debt</a> <span
class="post-date">October 14, 2016</span></li><li> <a
href="http://www.csbj.com/2016/10/14/open-enrollment-good-time-to-evaluate-coverage/">Open enrollment good time to evaluate coverage</a> <span
class="post-date">October 14, 2016</span></li></ul></div><div
class="widget-ad left relative"><div
id='div-gpt-ad-1470171035497-2' style='height:250px; width:300px;'><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470171035497-2');});</script></div></div><div
id="text-9" class="side-widget widget_text"><div
class="textwidget"><a
id="bbblink" class="rbhzbul" href="http://www.bbb.org/southern-colorado/business-reviews/newspapers/colorado-springs-business-journal-in-colorado-springs-co-6345905#bbbseal" title="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" style="display: block;position: relative;overflow: hidden; width: 200px; height: 76px; margin: 0px; padding: 0px;"><img
style="padding: 0px; border: none;" id="bbblinkimg" src="http://seal-southerncolorado.bbb.org/logo/rbhzbul/colorado-springs-business-journal-6345905.png" width="400" height="76" alt="Colorado Springs Business Journal, Newspapers, Colorado Springs, CO" /></a><script type="text/javascript">var bbbprotocol=(("https:"==document.location.protocol)?"https://":"http://");document.write(unescape("%3Cscript src='"+bbbprotocol+'seal-southerncolorado.bbb.org'+unescape('%2Flogo%2Fcolorado-springs-business-journal-6345905.js')+"' type='text/javascript'%3E%3C/script%3E"));</script></div></div><div
id="mvp_facebook_widget-2" class="side-widget mvp_facebook_widget"><h4 class="post-header"><span
class="post-header">Facebook</span></h4><div
class="fb-page" data-href="http://www.facebook.com/coloradospringsbusinessjournal" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div
class="fb-xfbml-parse-ignore"></div></div></div><div
class="widget-ad left relative"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?bdb7c8"></script> <ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-7501353710513144"
data-ad-slot="2162800714"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div
id="prev-next-wrap"><div
id="prev-post-wrap"><div
id="prev-post-arrow" class="relative"> <i
class="fa fa-angle-left fa-4"></i></div><div
class="prev-next-text"> <a
href="http://www.csbj.com/2016/10/07/city-reaches-for-future-with-iconic-buildings/" rel="prev">City reaches for future with iconic buildings</a></div></div></div><div
id="foot-ad-wrap" class="left relative"><div
id='div-gpt-ad-1470171035497-0' style='height:90px; width:728px;'><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470171035497-0');});</script></div></div></div></div></div> <footer
id="foot-wrap" class="left relative"><div
id="foot-top-wrap" class="left relative"><div
class="body-main-out relative"><div
class="body-main-in"><div
id="foot-widget-wrap" class="left relative"></div></div></div></div><div
id="foot-bot-wrap" class="left relative"><div
class="body-main-out relative"><div
class="body-main-in"><div
id="foot-bot" class="left relative"><div
class="foot-menu relative"><div
class="menu-footer-container"><ul
id="menu-footer" class="menu"><li
id="menu-item-80944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80944"><a
href="/">Home</a></li><li
id="menu-item-80945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80945"><a
href="/bookoflists">Book of Lists</a></li><li
id="menu-item-80942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80942"><a
href="http://www.csbj.com/advertise/">Advertising</a></li><li
id="menu-item-80946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80946"><a
href="http://www.csbj.com/contact-us-2/">Contact us</a></li></ul></div></div><div
class="foot-copy relative"><p>Copyright © 2016 The Colorado Springs Business Journal.</p></div></div></div></div></div> </footer></div></div></div><div
class="fly-to-top back-to-top"> <i
class="fa fa-angle-up fa-3"></i> <span
class="to-top-text">To Top</span></div><div
class="fly-fade"></div><script type="text/javascript">jQuery(document).ready(function(){jQuery("#sidebar-wrap, #post-right-col, #post-sidebar-wrap").theiaStickySidebar({"containerSelector":"#body-main-cont, #post-area, #content-area","additionalMarginTop":"300","additionalMarginBottom":"0","updateSidebarHeight":true,"minWidth":"300"});});</script><script type="text/javascript">window._tpm=window._tpm||[];window._tpm['paywallID']='58662857';window._tpm['sandbox']=false;window._tpm['trackPageview']=false;</script><div
id="fb-root"></div><script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script><script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function($){var duration=500;$('.back-to-top').click(function(event){event.preventDefault();$('html, body').animate({scrollTop:0},duration);return false;});$('.menu-item-has-children a').click(function(event){event.stopPropagation();location.href=this.href;});$('.menu-item-has-children').click(function(){$(this).addClass('toggled');if($('.menu-item-has-children').hasClass('toggled'))
{$(this).children('ul').toggle();$('.fly-nav-menu').getNiceScroll().resize();}
$(this).toggleClass('tog-minus');return false;});$(window).load(function(){$('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth:7,cursorborder:0,zindex:999999});});$(".comment-click-87015").on("click",function(){$(".com-click-id-87015").show();$(".disqus-thread-87015").show();$(".com-but-87015").hide();});$(window).load(function(){$('.post-gallery-bot').flexslider({animation:"slide",controlNav:false,animationLoop:true,slideshow:false,itemWidth:80,itemMargin:10,asNavFor:'.post-gallery-top'});$('.post-gallery-top').flexslider({animation:"fade",controlNav:false,animationLoop:true,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".post-gallery-bot"});});});/*]]>*/</script><script type="text/javascript" src="http://www.csbj.com/wp-content/cache/minify/000000/bcjBDYAwCADAhYqkifsYRIxYaQ3w6fYu4D2vIjUNk8RNO-M53MqKPMykJ7i8z1xMe6mYlyhBpHKbEHrITo53_P4H.js?bdb7c8"></script><script type='text/javascript'>var leadin_wordpress={"userRole":"visitor","pageType":"post","leadinPluginVersion":"5.2.1"};</script><script type='text/javascript' async defer crossorigin="use-credentials" src="//js.leadin.com/js/v1/2456413.js?bdb7c8"></script><script type="text/javascript" src="http://www.csbj.com/wp-content/cache/minify/000000/dY7RDoIwDEV_iFFM_KHRFSzpVuxGhL93M8ZEg48999y2A0xCu4t-hiVDRuO15G74ost9Izv6xEhVUJHznMTnwlk40I9gVDj581ZDr465yKm7wmN1FEcKfRsvIDzfyqh7q0ymqVAKgFsuGv-l782oolazqgWKiubxcGt9v8kf0s48AQ.js?bdb7c8"></script><script type='text/javascript'>function clicky_gc(name){var ca=document.cookie.split(';');for(var i in ca){if(ca[i].indexOf(name+'=')!=-1){return decodeURIComponent(ca[i].split('=')[1]);}}
return'';}
var username_check=clicky_gc('comment_author_e9c69b074875a83f3fa996ef71b4f6d2');if(username_check)var clicky_custom_session={username:username_check};</script><script type="text/javascript">var clicky={log:function(){return true;},goal:function(){return true;}};var clicky_site_id=66617386;(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//static.getclicky.com/js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();</script><noscript><p><img
alt="Clicky" width="1" height="1" src="//in.getclicky.com/66617386ns.gif?bdb7c8" /></p></noscript><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>